<!DOCTYPE html>
<html lang="en">
  <head>
    <!-- Google Tag Manager -->
    <script>
      (function (w, d, s, l, i) {
        w[l] = w[l] || [];
        w[l].push({ 'gtm.start': new Date().getTime(), event: 'gtm.js' });
        var f = d.getElementsByTagName(s)[0],
          j = d.createElement(s),
          dl = l != 'dataLayer' ? '&l=' + l : '';
        j.async = true;
        j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
        f.parentNode.insertBefore(j, f);
      })(window, document, 'script', 'dataLayer', 'GTM-5SR8QJK');
    </script>
    <!-- End Google Tag Manager -->
    <meta charset="utf-8" />
    <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "Organization",
        "url": "http://anchor.fm",
        "name": "Anchor",
        "logo": "https://d12xoj7p9moygp.cloudfront.net/images/logos/app-icon-logo.png",
        "foundingDate": "2015",
        "founders": [
          {
            "givenName": "Nir",
            "familyName": " Zicherman"
          },
          {
            "givenName": "Michael",
            "familyName": "Mignano"
          }
        ],
        "sameAs": [
          "http://www.facebook.com/anchor.fm",
          "http://www.instagram.com/anchor.fm",
          "http://www.linkedin.com/company/anchor-fm",
          "http://twitter.com/anchor",
          "http://www.youtube.com/anchorfm"
        ]
      }
    </script>
    
    <script type="application/ld+json">
      {"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"http://anchor.fm","name":"Anchor"}},{"@type":"ListItem","position":2,"item":{"@id":"http://anchor.fm/living-church","name":"The Living Church Podcast"}},{"@type":"ListItem","position":3,"item":{"@id":"http://anchor.fm/living-church/episodes/Making-Room-for-Leadership-with-MaryKate-Morse-e1mbv3g","name":"Making Room for Leadership with MaryKate Morse"}}]};
    </script>
    
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
    
    <meta
      http-equiv="cache-control"
      content="no-cache, must-revalidate, post-check=0, pre-check=0"
    />
    <meta http-equiv="cache-control" content="max-age=0" />
    <meta http-equiv="expires" content="0" />
    <meta http-equiv="expires" content="Tue, 01 Jan 1980 1:00:00 GMT" />
    <meta http-equiv="pragma" content="no-cache" />
    <meta name="viewport" content="width=device-width, initial-scale=1" />

    <title data-rh="true">Making Room for Leadership with MaryKate Morse by The Living Church Podcast</title>
    <meta name="description" content="Today we&#39;re speaking with someone who never thought she could be a leader until she discovered she was called to be a leadership expert, disrupting and healing patterns of Christian leadership.

My guest has a refreshing and hard-won take on leadership that focuses on the way we use our physical selves in space in order to assert or share power. Where does power come from? Why do some people just walk in a room and seem to have &#34;the it factor&#34;? What do you do if you have it? What if you don&#39;t? Is it OK to tell a garrulous person in a staff meeting to stop talking? Whether you have a lot of natural influence or not, our guest says, power is our God-given birthright to steward, and how we use it starts with the body.

The Rev. Dr. MaryKate Morse is Executive Dean of the Portland Seminary of George Fox University and lead mentor for the Leadership and Spiritual Formation D.Min. track. She has taught for nearly 30 years in New Testament Greek, spiritual formation, leadership, and organizational change and serves as a spiritual director for evangelists and church planters. She&#39;s the author of Lifelong Leadership: Woven Together through Mentoring Communities; Making Room for Leadership: Power, Space, and Influence; and A Guidebook to Prayer: Twenty-Four Ways to Walk with God, as well as various other writing projects.

Check out Living Church Books.
Check out MaryKate&#39;s book, Making Room for Leadership." />
    <meta data-rh="true" property="og:title" content="Making Room for Leadership with MaryKate Morse by The Living Church Podcast"/><meta data-rh="true" name="twitter:title" content="Making Room for Leadership with MaryKate Morse by The Living Church Podcast"/>
    <meta name="keywords" content="podcast hosting,free podcast hosting,make a podcast,making a podcast,create a podcast,creating a podcast,podcast sponsorships,sponsor a podcast,free,audio,recording,audio clip,anchor,podcasts,voice,microphone,podcast,podcast creation,record,conversation,discussion,talk,talking,radio,public radio,npr,startup,talk radio" />
    <link rel="canonical" href="https://anchor.fm/living-church/episodes/Making-Room-for-Leadership-with-MaryKate-Morse-e1mbv3g" />

    <meta property="og:site_name" content="Anchor" />
    <meta property="og:image" content="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo/3805999/3805999-1585234311242-d826ef4fb2488.jpg" />
    <meta property="og:image:secure_url" content="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo/3805999/3805999-1585234311242-d826ef4fb2488.jpg" />
    <meta property="og:image:width" content="1200" />
    <meta
      property="og:image:height"
      content="630"
    />
    <meta property="og:description" content="Today we&#39;re speaking with someone who never thought she could be a leader until she discovered she was called to be a leadership expert, disrupting and healing patterns of Christian leadership.

My guest has a refreshing and hard-won take on leadership that focuses on the way we use our physical selves in space in order to assert or share power. Where does power come from? Why do some people just walk in a room and seem to have &#34;the it factor&#34;? What do you do if you have it? What if you don&#39;t? Is it OK to tell a garrulous person in a staff meeting to stop talking? Whether you have a lot of natural influence or not, our guest says, power is our God-given birthright to steward, and how we use it starts with the body.

The Rev. Dr. MaryKate Morse is Executive Dean of the Portland Seminary of George Fox University and lead mentor for the Leadership and Spiritual Formation D.Min. track. She has taught for nearly 30 years in New Testament Greek, spiritual formation, leadership, and organizational change and serves as a spiritual director for evangelists and church planters. She&#39;s the author of Lifelong Leadership: Woven Together through Mentoring Communities; Making Room for Leadership: Power, Space, and Influence; and A Guidebook to Prayer: Twenty-Four Ways to Walk with God, as well as various other writing projects.

Check out Living Church Books.
Check out MaryKate&#39;s book, Making Room for Leadership." />
    <meta property="og:type" content="website" />
    <meta property="og:locale" content="en_US" />
    <meta property="og:url" content="https://anchor.fm/living-church/episodes/Making-Room-for-Leadership-with-MaryKate-Morse-e1mbv3g" />
    <meta property="fb:app_id" content="446611785530020" />

    <meta name="twitter:site" content="@anchor" />
    <meta name="twitter:description" content="Today we&#39;re speaking with someone who never thought she could be a leader until she discovered she was called to be a leadership expert, disrupting and healing patterns of Christian leadership.

My guest has a refreshing and hard-won take on leadership that focuses on the way we use our physical selves in space in order to assert or share power. Where does power come from? Why do some people just walk in a room and seem to have &#34;the it factor&#34;? What do you do if you have it? What if you don&#39;t? Is it OK to tell a garrulous person in a staff meeting to stop talking? Whether you have a lot of natural influence or not, our guest says, power is our God-given birthright to steward, and how we use it starts with the body.

The Rev. Dr. MaryKate Morse is Executive Dean of the Portland Seminary of George Fox University and lead mentor for the Leadership and Spiritual Formation D.Min. track. She has taught for nearly 30 years in New Testament Greek, spiritual formation, leadership, and organizational change and serves as a spiritual director for evangelists and church planters. She&#39;s the author of Lifelong Leadership: Woven Together through Mentoring Communities; Making Room for Leadership: Power, Space, and Influence; and A Guidebook to Prayer: Twenty-Four Ways to Walk with God, as well as various other writing projects.

Check out Living Church Books.
Check out MaryKate&#39;s book, Making Room for Leadership." />
    <meta name="twitter:image" content="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo/3805999/3805999-1585234311242-d826ef4fb2488.jpg" />
    <meta name="twitter:card" content="summary_large_image" />

    <meta name="twitter:app:country" content="US" />
    <meta name="twitter:app:name:iphone" content="Anchor" />
    <meta name="twitter:app:id:iphone" content="1056182234" />
    <meta name="twitter:app:name:ipad" content="Anchor" />
    <meta name="twitter:app:id:ipad" content="1056182234" />
    <meta name="twitter:app:name:googleplay" content="Anchor" />
    <meta name="twitter:app:id:googleplay" content="fm.anchor.android" />

    <meta name="apple-itunes-app" content="app-id=1056182234" />

    <meta name="application-name" content="Anchor" />
    <meta name="msapplication-TileColor" content="#FFFFFF" />
    <meta
      name="msapplication-TileImage"
      content="https://d12xoj7p9moygp.cloudfront.net/favicon/mstile-wave-144x144.png"
    />
    <meta
      name="msapplication-square70x70logo"
      content="https://d12xoj7p9moygp.cloudfront.net/favicon/mstile-wave-70x70.png"
    />
    <meta
      name="msapplication-square150x150logo"
      content="https://d12xoj7p9moygp.cloudfront.net/favicon/mstile-wave-150x150.png"
    />
    <meta
      name="msapplication-wide310x150logo"
      content="https://d12xoj7p9moygp.cloudfront.net/favicon/mstile-wave-310x150.png"
    />
    <meta
      name="msapplication-square310x310logo"
      content="https://d12xoj7p9moygp.cloudfront.net/favicon/mstile-wave-310x310.png"
    />

    <link
      rel="apple-touch-icon-precomposed"
      sizes="57x57"
      href="https://d12xoj7p9moygp.cloudfront.net/favicon/apple-touch-icon-wave-57x57.png"
    />
    <link
      rel="apple-touch-icon-precomposed"
      sizes="114x114"
      href="https://d12xoj7p9moygp.cloudfront.net/favicon/apple-touch-icon-wave-114x114.png"
    />
    <link
      rel="apple-touch-icon-precomposed"
      sizes="72x72"
      href="https://d12xoj7p9moygp.cloudfront.net/favicon/apple-touch-icon-wave-72x72.png"
    />
    <link
      rel="apple-touch-icon-precomposed"
      sizes="144x144"
      href="https://d12xoj7p9moygp.cloudfront.net/favicon/apple-touch-icon-wave-144x144.png"
    />
    <link
      rel="apple-touch-icon-precomposed"
      sizes="60x60"
      href="https://d12xoj7p9moygp.cloudfront.net/favicon/apple-touch-icon-wave-60x60.png"
    />
    <link
      rel="apple-touch-icon-precomposed"
      sizes="120x120"
      href="https://d12xoj7p9moygp.cloudfront.net/favicon/apple-touch-icon-wave-120x120.png"
    />
    <link
      rel="apple-touch-icon-precomposed"
      sizes="76x76"
      href="https://d12xoj7p9moygp.cloudfront.net/favicon/apple-touch-icon-wave-76x76.png"
    />
    <link
      rel="apple-touch-icon-precomposed"
      sizes="152x152"
      href="https://d12xoj7p9moygp.cloudfront.net/favicon/apple-touch-icon-wave-152x152.png"
    />
    <link
      rel="icon"
      type="image/png"
      href="https://d12xoj7p9moygp.cloudfront.net/favicon/favicon-wave-196x196.png"
      sizes="196x196"
    />
    <link
      rel="icon"
      type="image/png"
      href="https://d12xoj7p9moygp.cloudfront.net/favicon/favicon-wave-96x96.png"
      sizes="96x96"
    />
    <link
      rel="icon"
      type="image/png"
      href="https://d12xoj7p9moygp.cloudfront.net/favicon/favicon-wave-32x32.png"
      sizes="32x32"
    />
    <link
      rel="icon"
      type="image/png"
      href="https://d12xoj7p9moygp.cloudfront.net/favicon/favicon-wave-16x16.png"
      sizes="16x16"
    />
    <link
      rel="icon"
      type="image/png"
      href="https://d12xoj7p9moygp.cloudfront.net/favicon/favicon-wave-128.png"
      sizes="128x128"
    />

    
    <link
      type="application/rss+xml"
      rel="alternate"
      title="The Living Church Podcast"
      href="https://anchor.fm/s/174814dc/podcast/rss"
    />
     
    <link
      rel="alternate"
      type="application/json+oembed"
      href="https://anchor.fm/api/v3/episodes/e1mbv3g/oembed?title=Making%20Room%20for%20Leadership%20with%20MaryKate%20Morse%20by%20The%20Living%20Church%20Podcast"
      title="Making Room for Leadership with MaryKate Morse by The Living Church Podcast"
    />
    

    <!-- Font declarations -->
    <style>
      /* Maax

        The style guide mandates the vast majority of uses of bold text be Maax Medium.
        As such, we define that as font-weight: bold to make life easier for everyone.
        Any text >= 32px should use Maax Bold, and to do that, we use font-weight: 800. 
      */
      @font-face {
        font-family: 'Maax';
        src: url('https://d12xoj7p9moygp.cloudfront.net/fonts/maax/maax-regular.woff2')
          format('woff2');
        font-weight: normal;
        font-style: normal;
        font-display: swap;
      }
      @font-face {
        font-family: 'Maax';
        src: url('https://d12xoj7p9moygp.cloudfront.net/fonts/maax/maax-medium.woff2')
          format('woff2');
        font-weight: bold;
        font-style: normal;
        font-display: swap;
      }
      @font-face {
        font-family: 'Maax';
        src: url('https://d12xoj7p9moygp.cloudfront.net/fonts/maax/maax-bold.woff2') format('woff2');
        font-weight: 800;
        font-style: normal;
        font-display: swap;
      }
      @font-face {
        font-family: 'Maax';
        src: url('https://d12xoj7p9moygp.cloudfront.net/fonts/maax/maax-italic.woff2')
          format('woff2');
        font-weight: normal;
        font-style: italic;
        font-display: swap;
      }
      @font-face {
        font-family: 'Maax';
        src: url('https://d12xoj7p9moygp.cloudfront.net/fonts/maax/maax-medium-italic.woff2')
          format('woff2');
        font-weight: bold;
        font-style: italic;
        font-display: swap;
      }
      @font-face {
        font-family: 'Maax';
        src: url('https://d12xoj7p9moygp.cloudfront.net/fonts/maax/maax-bold-italic.woff2')
          format('woff2');
        font-weight: 800;
        font-style: italic;
        font-display: swap;
      }
      @font-face {
        font-family: 'MaaxMono';
        src: url('https://d12xoj7p9moygp.cloudfront.net/fonts/maax-mono/maax-mono-regular.woff2')
          format('woff2');
        font-weight: normal;
        font-display: swap;
      }

      @font-face {
        font-family: 'MaaxMono';
        src: url('https://d12xoj7p9moygp.cloudfront.net/fonts/maax-mono/maax-mono-bold.woff2')
          format('woff2');
        font-weight: bold;
        font-display: swap;
      }
    </style>

    <!-- CSS -->
    <link
      rel="preload"
      href="https://d1rx8vrt2hn1hc.cloudfront.net/builds/bundle-ec372e0a10b905f5844b.css"
      as="style"
      onload="this.onload=null;this.rel='stylesheet'"
    />
    <noscript><link rel="stylesheet" href="https://d1rx8vrt2hn1hc.cloudfront.net/builds/bundle-ec372e0a10b905f5844b.css" /></noscript>

    
    <link href="https://d1rx8vrt2hn1hc.cloudfront.net/builds/ProfileEpisodeContainer-ec372e0a10b905f5844b.css" media="all" rel="stylesheet" />
    

    <!-- Optimize no flicker style -->
    
    <style>
      .async-hide {
        opacity: 0 !important;
      }
    </style>
    
    <!-- End Optimize no flicker style -->

    <!-- Encore Styles-->
    <style data-styled="true" data-styled-version="5.3.3">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</style>

    <!-- Optimize no flicker script -->
    
    <script>
      (function (a, s, y, n, c, h, i, d, e) {
        s.className += ' ' + y;
        h.start = 1 * new Date();
        h.end = i = function () {
          s.className = s.className.replace(RegExp(' ?' + y), '');
        };
        (a[n] = a[n] || []).hide = h;
        setTimeout(function () {
          i();
          h.end = null;
        }, c);
        h.timeout = c;
      })(window, document.documentElement, 'async-hide', 'dataLayer', 4000, {
        'GTM-M2N6952': true,
      });
    </script>
    
    <!-- End Optimize no flicker script -->

    <!-- Google Analytics -->
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-62744412-3', 'auto', {'useAmpClientId': false});
      
        ga('require', 'GTM-M2N6952');
      
    </script>
    <!-- End Google Analytics -->
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag() {
        dataLayer.push(arguments);
      }
      gtag('js', new Date());

      gtag('config', 'DC-9266237');
    </script>
    <!-- End global site tag (floodlight) -->

    <!-- mParticle -->
    <script type="text/javascript">
       (function () {
           window.mParticle = window.mParticle || {};
           window.mParticle.eCommerce = { Cart: {} };
           window.mParticle.Identity = {};
           window.mParticle.config = window.mParticle.config || {
             isDevelopmentMode: false
           };
           window.mParticle.config.rq = [];
           window.mParticle.ready = function (f) {
               window.mParticle.config.rq.push(f);
           };

           function a(o,t){return function(){t&&(o=t+"."+o);var e=Array.prototype.slice.call(arguments);e.unshift(o),window.mParticle.config.rq.push(e)}}var x=["endSession","logError","logEvent","logForm","logLink","logPageView","setSessionAttribute","setAppName","setAppVersion","setOptOut","setPosition","startNewSession","startTrackingLocation","stopTrackingLocation"],y=["setCurrencyCode","logCheckout"],z=["login","logout","modify"];x.forEach(function(o){window.mParticle[o]=a(o)}),y.forEach(function(o){window.mParticle.eCommerce[o]=a(o,"eCommerce")}),z.forEach(function(o){window.mParticle.Identity[o]=a(o,"Identity")});
      })();
    </script>
    <!-- End mParticle -->

    <!-- Adjust Analytics -->
    <script type="application/javascript">
      (function () {
        window.Adjust = window.Adjust || {};
        !(function (t, a, e, r, s, l, d, n, o) {
          (t.Adjust = t.Adjust || {}), (t.Adjust_q = t.Adjust_q || []);
          for (var c = 0; c < l.length; c++) d(t.Adjust, t.Adjust_q, l[c]);
          (n = a.createElement('script')),
            (o = a.getElementsByTagName('script')[0]),
            (n.async = !0),
            (n.src = 'https://cdn.adjust.com/adjust-latest.min.js'),
            (n.onload = function () {
              for (var a = 0; a < t.Adjust_q.length; a++)
                t.Adjust[t.Adjust_q[a][0]].apply(t.Adjust, t.Adjust_q[a][1]);
              t.Adjust_q = [];
            }),
            o.parentNode.insertBefore(n, o);
        })(
          window,
          document,
          0,
          0,
          0,
          [
            'initSdk',
            'trackEvent',
            'addGlobalCallbackParameters',
            'addGlobalPartnerParameters',
            'removeGlobalCallbackParameter',
            'removeGlobalPartnerParameter',
            'clearGlobalCallbackParameters',
            'clearGlobalPartnerParameters',
            'switchToOfflineMode',
            'switchBackToOnlineMode',
            'stop',
            'restart',
            'gdprForgetMe',
            'disableThirdPartySharing',
          ],
          function (t, a, e) {
            t[e] = function () {
              a.push([e, arguments]);
            };
          }
        );

        window.Adjust.initSdk({
          appToken: 'lb7jbzxqxb0g',
          environment: 'production',
        });
      })();
    </script>
    <!-- End Adjust Analytics -->

    <!-- Facebook Pixel -->
    <script>
      <!-- prettier-ignore -->
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window, document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');
      fbq('init', '1613980968746394');
      fbq('track', 'PageView');
    </script>
    <!-- End Facebook Pixel -->

    <!-- Stripe -->
    <script id="stripe-js" src="https://js.stripe.com/v3/" async></script>
    <!-- End Stripe -->

    <script>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</script>

    <!-- JS Bundle -->
    <script async src="https://d1rx8vrt2hn1hc.cloudfront.net/builds/bundle-ec372e0a10b905f5844b.js"></script>
  </head>
  <body class="containSite">
    <!-- Google Tag Manager (noscript) -->
    <noscript
      ><iframe
        src="https://www.googletagmanager.com/ns.html?id=GTM-5SR8QJK"
        height="0"
        width="0"
        style="display: none; visibility: hidden"
      ></iframe
    ></noscript>
    <!-- End Google Tag Manager (noscript) -->
    <noscript
      ><img
        height="1"
        width="1"
        style="display: none"
        src="https://www.facebook.com/tr?id=1613980968746394&ev=PageView&noscript=1"
    /></noscript>
    <div id="app" class="app encore-anchor-light-theme"><style data-emotion-css="1tcsris">.css-1tcsris{z-index:3;position:absolute;display:grid;place-content:center;padding:16px;width:187px;height:53px;background:#ffffff;border:2px solid #5000b9;box-sizing:border-box;border-radius:6px;-webkit-text-decoration:underline;text-decoration:underline;top:20px;left:20px;-webkit-transform:translatex(-210px);-ms-transform:translatex(-210px);transform:translatex(-210px);-webkit-transition:-webkit-transform 0.1s;-webkit-transition:transform 0.1s;transition:transform 0.1s;-webkit-transition-timing-function:ease-out;transition-timing-function:ease-out;}.css-1tcsris:focus{-webkit-transform:translatex(0px);-ms-transform:translatex(0px);transform:translatex(0px);}@media (max-width:880px){.css-1tcsris{top:12px;left:12px;}}</style><a href="#app-content" class="css-1tcsris">Skip to main content</a><div><nav aria-label="Main navigation" class="sc-dVNjXY gxDFmz encore-muted-accent-set"><div class="sc-jHkVzv jYHour"><div class="sc-bQtKYq bzavro"><div class="sc-fXEqDS ikDnEp"><div class="sc-jWUzzU eFtirj"><div class="sc-eFegNN bxvRiw"><a href="/" class="Link-k8gsk-0 cCstFm sc-iqseJM ffKPXq"><svg width="110" viewBox="0 0 901 300" xmlns="http://www.w3.org/2000/svg" aria-label="Anchor logo links to the homepage" fill="white"><path d="M345 163.36h-30.82L303 135.79h-54.2l-11 27.57h-30.68l54.72-140h28.28l54.84 140h.04zm-86.34-53.94h34.76L276 63.68l-17.34 45.74zM382.94 163.36h-28.28V65.5h27.88v6.78a32.83 32.83 0 0123.17-9.19c24 0 39.75 15.58 39.75 43.34v56.93h-28.28v-54.74c0-10.37-4.71-19.16-16.16-19.16-13.39 0-18 10-18 25l-.09 48.94M558 125.21c-4.59 23.78-22.57 40.34-48.94 40.34-29.58 0-51.54-21.77-51.54-51.13 0-29.36 22-51.33 51.54-51.33 25.76 0 43.74 16 47.34 39.14h-31.15a17.16 17.16 0 00-17.15-12.37c-12 0-21.59 10.18-21.59 24.56 0 14.38 9.59 24.58 22 24.58a18.324 18.324 0 0018.39-13.79H558zM598 163.36h-28.33v-140H598v47.72a35.178 35.178 0 0122.79-8c24 0 39.73 15.58 39.73 43.34v56.93h-28.33v-54.73c0-10.37-4.71-19.16-16.19-19.16-13.38 0-18 10-18 25v48.9zM724.5 63.09c29.55 0 52.12 22 52.12 51.33s-22.57 51.13-52.12 51.13c-29.55 0-52.15-21.77-52.15-51.13 0-29.36 22.58-51.33 52.15-51.33zm0 76.1c13.36 0 23.16-10.4 23.16-24.77s-9.8-24.77-23.16-24.77-23.19 10.35-23.19 24.77 9.81 24.77 23.19 24.77zM853.69 99a28.11 28.11 0 00-18.57-7.59c-8.61 0-18.2 4.71-18.2 19v52.92h-28.28V65.5h27.88v8.17c-.19 0 5.61-9.59 19.59-9.59a22.902 22.902 0 0117.58 7.07V99zM173 53.13s-7.49-3.56-15.28-1.25c-5.82 1.72-12.2 6.14-15.83 15.32-7 17.61-.94 48.32-3.31 48.32s-9.83-28.3-19.81-57.77C108.79 28.28 100.16-2.33 84.58.14c-13.82 2.18-9.53 37.08-4.12 69.77 4.9 29.63 10.57 57.37 7.33 57.37C82 127.29 63 45.39 43.53 48.5c-19.47 3.11 5.61 93.35.34 93.52-4.33.14-14.95-54.93-30.71-52.4-11.94 1.92-1.3 44.76-.81 56.71.12 3 1.05 8.63-3.44 8.63H0v8.33h14.59c3-.15 5.37-1.3 6.57-4.25 4.05-10-6.59-52.48-4.1-52.79 1.71-.21 5.4 12.72 10.55 27.35s10.31 29.77 20.09 29.77c21.09 0-.42-82.88 3.76-82.88 2.21 0 8.24 16.84 14.87 35.31 8.11 22.57 18 47.6 29.94 47.6 14.25 0 9.61-32.33 5.2-63.31-3.82-26.81-8.3-52-5.91-52 5.38 0 25.69 115.27 50.08 115.27 12.22 0 12.36-24.1 12.36-50.08 0-18.25-1.52-34.88 9.92-38.88 5.44-1.9 10.94 1.47 10.94 1.47L173 53.13zM869.55 153.33v-24h10.19a17.168 17.168 0 015.59.65 5.51 5.51 0 012.79 2.29 7 7 0 011 3.79 6.716 6.716 0 01-.89 3.5 5.004 5.004 0 01-.7 1 7.26 7.26 0 01-4 2.14c.47.48 1.14 1.19 1.89 2.09a31.141 31.141 0 012.76 3.9c.61 1 1.61 2.61 2.93 4.68h-5.8l-3.5-5.22a33.334 33.334 0 00-2.55-3.53 3.83 3.83 0 00-1.46-1 8.005 8.005 0 00-2.44-.27h-1v10l-4.81-.02zm4.84-13.84H878a18.182 18.182 0 004.35-.3 2.628 2.628 0 001.36-1c.34-.537.51-1.164.49-1.8a2.903 2.903 0 00-.65-2 2.94 2.94 0 00-1.82-.94c-.4-.06-1.57-.08-3.54-.08h-3.78l-.02 6.12z"></path><path d="M878.56 162.78a21.554 21.554 0 01-12-3.66 21.74 21.74 0 01-5.79-5.79 21.505 21.505 0 010-24 21.754 21.754 0 015.79-5.79 21.508 21.508 0 0124 0 21.754 21.754 0 015.79 5.79 21.51 21.51 0 010 24 21.74 21.74 0 01-5.79 5.79 21.554 21.554 0 01-12 3.66zm0-41.08a19.642 19.642 0 00-13.898 33.528 19.641 19.641 0 0033.528-13.898 19.664 19.664 0 00-5.758-13.872 19.664 19.664 0 00-13.872-5.758z"></path><text x="100%" text-anchor="end" y="280" font-size="85" font-weight="normal" style="user-select:none">by Spotify</text></svg></a></div><div class="sc-eFegNN sc-fmBCVi bxvRiw kJHHGU"><div class="sc-kYHfwS eWhrLw"><a style="font-size:1.125rem" aria-label="Features" class="sc-uojGG hFyOKU" href="/features"><span>Features</span></a><a style="font-size:1.125rem" aria-label="Switch to Anchor" class="sc-uojGG hFyOKU" href="/switch"><span>Switch to Anchor</span></a><a style="font-size:1.125rem" aria-label="Ads by Anchor" class="sc-uojGG hFyOKU" href="/ads"><span>Ads by Anchor</span></a><a href="https://blog.anchor.fm" rel="noopener noreferrer" style="font-size:1.125rem" aria-label="Blog (navigates to a new site)" class="sc-uojGG hFyOKU" target="_blank"><span>Blog</span></a></div></div><div class="sc-lkgTHX oGKGY"><div class="sc-jlRLRk gNnFzL"><div class="sc-bilyIR hgcZMJ"><a class="sc-uojGG sc-eGPXGI hFyOKU cIlovf" href="/login">Sign in</a><a class="sc-uojGG sc-hAcGzb bGlmXR cVhebe" href="/signup">Sign up</a></div><button data-cy="language-selector__button__nav" tabindex="0" class="sc-gsNilK cumFuT"><div class="sc-bXTejn gywfat closed" data-cy="language-selector__display__nav"><svg viewBox="0 0 14 14" fill="none" xmlns="http://www.w3.org/2000/svg" class="" aria-labelledby="globeIconlanguageSelectorNavDesktop"><title id="globeIconlanguageSelectorNavDesktop">Globe Icon</title><path d="M7 0C3.13993 -3e-06 -4.99999e-06 3.13992 0 7C5.00001e-06 10.8601 3.13994 14 7 14C10.8601 14 14 10.8601 14 7C14 3.13992 10.8601 -3.5e-06 7 0ZM7 1C7.16954 1 7.36542 1.08582 7.60352 1.34766C7.84162 1.60949 8.08987 2.03562 8.30078 2.58398C8.50689 3.11987 8.67817 3.77163 8.79981 4.5H5.2002C5.32183 3.77163 5.49311 3.11987 5.69922 2.58398C5.91013 2.03562 6.15839 1.60949 6.39649 1.34766C6.63458 1.08582 6.83047 1 7 1ZM5.22852 1.26563C5.05669 1.55075 4.90241 1.86897 4.76563 2.22461C4.51344 2.8803 4.31678 3.65155 4.18555 4.5H1.54883C2.25471 2.95983 3.58801 1.7701 5.22852 1.26563ZM8.77051 1.26563C10.4114 1.76994 11.7452 2.95955 12.4512 4.5H9.81348C9.68225 3.65156 9.48656 2.88029 9.23438 2.22461C9.09754 1.86883 8.94242 1.55084 8.77051 1.26563ZM1.19532 5.5H4.06641C4.02406 5.9836 4 6.48391 4 7C4 7.51575 4.0241 8.0166 4.06641 8.5H1.19532C1.07207 8.02003 1 7.51902 1 7C1 6.48081 1.072 5.98011 1.19532 5.5ZM5.07715 5.5H8.92285C8.9688 5.98244 9 6.4795 9 7C9 7.52014 8.96875 8.01773 8.92285 8.5H5.07715C5.03125 8.01773 5 7.52014 5 7C5 6.4795 5.0312 5.98244 5.07715 5.5ZM9.9336 5.5H12.8037C12.9271 5.98014 13 6.48077 13 7C13 7.51907 12.927 8.02 12.8037 8.5H9.9336C9.9759 8.0166 10 7.51575 10 7C10 6.48391 9.97595 5.9836 9.9336 5.5ZM1.54883 9.5H4.18555C4.31678 10.3491 4.51335 11.1204 4.76563 11.7764C4.90223 12.1315 5.056 12.4505 5.22754 12.7354C3.58736 12.2307 2.25455 11.04 1.54883 9.5ZM5.2002 9.5H8.79981C8.67816 10.229 8.50699 10.8809 8.30078 11.417C8.08987 11.9654 7.84162 12.3915 7.60352 12.6533C7.36542 12.9152 7.16954 13 7 13C6.83047 13 6.63458 12.9152 6.39649 12.6533C6.15839 12.3915 5.91013 11.9654 5.69922 11.417C5.49302 10.8809 5.32184 10.229 5.2002 9.5ZM9.81348 9.5H12.4512C11.7453 11.0403 10.4121 12.2309 8.77149 12.7354C8.94311 12.4504 9.09772 12.1317 9.23438 11.7764C9.48666 11.1204 9.68225 10.3491 9.81348 9.5Z" fill="#5F6369"></path></svg><span>en</span></div></button></div></div></div><div class="sc-FNXRL iRHGZv"><a href="/" class="Link-k8gsk-0 cCstFm sc-iqseJM ffKPXq"><svg width="110" viewBox="0 0 901 300" xmlns="http://www.w3.org/2000/svg" aria-label="Anchor logo links to the homepage" fill="white"><path d="M345 163.36h-30.82L303 135.79h-54.2l-11 27.57h-30.68l54.72-140h28.28l54.84 140h.04zm-86.34-53.94h34.76L276 63.68l-17.34 45.74zM382.94 163.36h-28.28V65.5h27.88v6.78a32.83 32.83 0 0123.17-9.19c24 0 39.75 15.58 39.75 43.34v56.93h-28.28v-54.74c0-10.37-4.71-19.16-16.16-19.16-13.39 0-18 10-18 25l-.09 48.94M558 125.21c-4.59 23.78-22.57 40.34-48.94 40.34-29.58 0-51.54-21.77-51.54-51.13 0-29.36 22-51.33 51.54-51.33 25.76 0 43.74 16 47.34 39.14h-31.15a17.16 17.16 0 00-17.15-12.37c-12 0-21.59 10.18-21.59 24.56 0 14.38 9.59 24.58 22 24.58a18.324 18.324 0 0018.39-13.79H558zM598 163.36h-28.33v-140H598v47.72a35.178 35.178 0 0122.79-8c24 0 39.73 15.58 39.73 43.34v56.93h-28.33v-54.73c0-10.37-4.71-19.16-16.19-19.16-13.38 0-18 10-18 25v48.9zM724.5 63.09c29.55 0 52.12 22 52.12 51.33s-22.57 51.13-52.12 51.13c-29.55 0-52.15-21.77-52.15-51.13 0-29.36 22.58-51.33 52.15-51.33zm0 76.1c13.36 0 23.16-10.4 23.16-24.77s-9.8-24.77-23.16-24.77-23.19 10.35-23.19 24.77 9.81 24.77 23.19 24.77zM853.69 99a28.11 28.11 0 00-18.57-7.59c-8.61 0-18.2 4.71-18.2 19v52.92h-28.28V65.5h27.88v8.17c-.19 0 5.61-9.59 19.59-9.59a22.902 22.902 0 0117.58 7.07V99zM173 53.13s-7.49-3.56-15.28-1.25c-5.82 1.72-12.2 6.14-15.83 15.32-7 17.61-.94 48.32-3.31 48.32s-9.83-28.3-19.81-57.77C108.79 28.28 100.16-2.33 84.58.14c-13.82 2.18-9.53 37.08-4.12 69.77 4.9 29.63 10.57 57.37 7.33 57.37C82 127.29 63 45.39 43.53 48.5c-19.47 3.11 5.61 93.35.34 93.52-4.33.14-14.95-54.93-30.71-52.4-11.94 1.92-1.3 44.76-.81 56.71.12 3 1.05 8.63-3.44 8.63H0v8.33h14.59c3-.15 5.37-1.3 6.57-4.25 4.05-10-6.59-52.48-4.1-52.79 1.71-.21 5.4 12.72 10.55 27.35s10.31 29.77 20.09 29.77c21.09 0-.42-82.88 3.76-82.88 2.21 0 8.24 16.84 14.87 35.31 8.11 22.57 18 47.6 29.94 47.6 14.25 0 9.61-32.33 5.2-63.31-3.82-26.81-8.3-52-5.91-52 5.38 0 25.69 115.27 50.08 115.27 12.22 0 12.36-24.1 12.36-50.08 0-18.25-1.52-34.88 9.92-38.88 5.44-1.9 10.94 1.47 10.94 1.47L173 53.13zM869.55 153.33v-24h10.19a17.168 17.168 0 015.59.65 5.51 5.51 0 012.79 2.29 7 7 0 011 3.79 6.716 6.716 0 01-.89 3.5 5.004 5.004 0 01-.7 1 7.26 7.26 0 01-4 2.14c.47.48 1.14 1.19 1.89 2.09a31.141 31.141 0 012.76 3.9c.61 1 1.61 2.61 2.93 4.68h-5.8l-3.5-5.22a33.334 33.334 0 00-2.55-3.53 3.83 3.83 0 00-1.46-1 8.005 8.005 0 00-2.44-.27h-1v10l-4.81-.02zm4.84-13.84H878a18.182 18.182 0 004.35-.3 2.628 2.628 0 001.36-1c.34-.537.51-1.164.49-1.8a2.903 2.903 0 00-.65-2 2.94 2.94 0 00-1.82-.94c-.4-.06-1.57-.08-3.54-.08h-3.78l-.02 6.12z"></path><path d="M878.56 162.78a21.554 21.554 0 01-12-3.66 21.74 21.74 0 01-5.79-5.79 21.505 21.505 0 010-24 21.754 21.754 0 015.79-5.79 21.508 21.508 0 0124 0 21.754 21.754 0 015.79 5.79 21.51 21.51 0 010 24 21.74 21.74 0 01-5.79 5.79 21.554 21.554 0 01-12 3.66zm0-41.08a19.642 19.642 0 00-13.898 33.528 19.641 19.641 0 0033.528-13.898 19.664 19.664 0 00-5.758-13.872 19.664 19.664 0 00-13.872-5.758z"></path><text x="100%" text-anchor="end" y="280" font-size="85" font-weight="normal" style="user-select:none">by Spotify</text></svg></a><button type="button" class="styles__wrapper___QlNKD" aria-label="Open navigation menu"><div class="styles__lineContainer___2K6yA"><span class="styles__line___qgSwq"></span><span class="styles__line___qgSwq"></span><span class="styles__line___qgSwq"></span></div></button></div></div></div></div></nav><main class="styles__appChildrenContainer___zRgNt" id="app-content"><div class="styles__container___L-NK3"></div><audio data-testid="audio-element" preload="none"></audio><div class="styles__profileContainer___x3pEB styles__profileContainerNoUser___6icBu"><div class="styles__headingWrapper___+NGaq" style="background-color:;padding-top:"><div class="styles__headingContainer___zDV8b"><div class="styles__podcastHeading___G20wp" data-cy="profileHeader"><div><img alt="The Living Church Podcast" class="styles__podcastImage___UD348" src="https://s3-us-west-2.amazonaws.com/anchor-generated-image-bank/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg"/><div class="styles__progressBarWrapper___591hV"></div></div><div class="styles__headerContentContainer___IkwTn"><div class="styles__podcastNameContainer___B1ITV"><h1 class="styles__stationName___oZz9t" style="font-weight:800;font-size:2.75rem">The Living Church Podcast</h1></div><div class="styles__podcastCreatorContainer___7Majs"><div class="styles__podcastCreator___9RHsT"><div class="styles__stationCreator___-WPM1"><div class="styles__stationCreatorName___IkWGG"><div style="overflow:hidden"><div>By The Living Church</div></div></div></div></div></div><div class="styles__podcastInfoContainer___rWytd"><style data-emotion-css="1xtw9ox">@media (max-width:768px){.css-1xtw9ox{line-height:1;-webkit-align-content:stretch;-ms-flex-line-pack:stretch;align-content:stretch;-webkit-align-items:stretch;-webkit-box-align:stretch;-ms-flex-align:stretch;align-items:stretch;-webkit-align-self:auto;-ms-flex-item-align:auto;align-self:auto;border-style:none;border-width:0;border-color:transparent;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;-webkit-box-pack:start;-webkit-justify-content:flex-start;-ms-flex-pack:start;justify-content:flex-start;background-color:transparent;min-height:auto;min-width:auto;max-height:auto;max-width:auto;position:relative;-webkit-flex-wrap:nowrap;-ms-flex-wrap:nowrap;flex-wrap:nowrap;overflow:visible;-webkit-flex-shrink:1;-ms-flex-negative:1;flex-shrink:1;margin-bottom:0;margin-left:0;margin-right:0;margin-top:0;padding-bottom:0;padding-left:0;padding-right:0;padding-top:0;display:block;}}@media (min-width:769px) and (max-width:991px){.css-1xtw9ox{line-height:1;-webkit-align-content:stretch;-ms-flex-line-pack:stretch;align-content:stretch;-webkit-align-items:stretch;-webkit-box-align:stretch;-ms-flex-align:stretch;align-items:stretch;-webkit-align-self:auto;-ms-flex-item-align:auto;align-self:auto;border-style:none;border-width:0;border-color:transparent;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;-webkit-box-pack:start;-webkit-justify-content:flex-start;-ms-flex-pack:start;justify-content:flex-start;background-color:transparent;min-height:auto;min-width:auto;max-height:auto;max-width:auto;position:relative;-webkit-flex-wrap:nowrap;-ms-flex-wrap:nowrap;flex-wrap:nowrap;overflow:visible;-webkit-flex-shrink:1;-ms-flex-negative:1;flex-shrink:1;margin-bottom:0;margin-left:0;margin-right:0;margin-top:0;padding-bottom:0;padding-left:0;padding-right:0;padding-top:0;display:block;}}@media (min-width:992px){.css-1xtw9ox{line-height:1;-webkit-align-content:stretch;-ms-flex-line-pack:stretch;align-content:stretch;-webkit-align-items:stretch;-webkit-box-align:stretch;-ms-flex-align:stretch;align-items:stretch;-webkit-align-self:auto;-ms-flex-item-align:auto;align-self:auto;border-style:none;border-width:0;border-color:transparent;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;-webkit-box-pack:start;-webkit-justify-content:flex-start;-ms-flex-pack:start;justify-content:flex-start;background-color:transparent;min-height:auto;min-width:auto;max-height:auto;max-width:auto;position:relative;-webkit-flex-wrap:nowrap;-ms-flex-wrap:nowrap;flex-wrap:nowrap;overflow:visible;-webkit-flex-shrink:1;-ms-flex-negative:1;flex-shrink:1;margin-bottom:0;margin-left:0;margin-right:0;margin-top:0;padding-bottom:0;padding-left:0;padding-right:0;padding-top:0;display:block;}}</style><div class="css-1xtw9ox "><div><div class="styles__scrollableDescription___xlFyh">The Living Church Podcast explores ecumenical topics in theology, the arts, ethics, pastoral care, and spiritual growth — all to equip and encourage leaders in the Episcopal Church, Anglican Communion, and beyond. A ministry of the Living Church Institute</div></div></div><div class="sc-bgMUWu frKnuJ"><a class="Button-y0gtbx-0 cWvxkD encore-inverted-dark-set" href="https://open.spotify.com/show/4v5xxYjdvlQ4PUPWLemVDq" target="_blank" rel="noopener noreferrer"><span aria-hidden="true" class="IconWrapper__Wrapper-ihacte-0 fiYwLM"><svg role="img" height="24" width="24" viewBox="0 0 24 24" class="Svg-ytk21e-0 hpGYMI"><path d='M12 1a11 11 0 100 22 11 11 0 000-22zm5.045 15.866a.686.686 0 01-.943.228c-2.583-1.579-5.834-1.935-9.663-1.06a.686.686 0 01-.306-1.337c4.19-.958 7.785-.546 10.684 1.226a.686.686 0 01.228.943zm1.346-2.995a.858.858 0 01-1.18.282c-2.956-1.817-7.464-2.344-10.961-1.282a.856.856 0 01-1.11-.904.858.858 0 01.611-.737c3.996-1.212 8.962-.625 12.357 1.462a.857.857 0 01.283 1.179zm.116-3.119c-3.546-2.106-9.395-2.3-12.78-1.272a1.029 1.029 0 01-.597-1.969c3.886-1.18 10.345-.952 14.427 1.471a1.029 1.029 0 01-1.05 1.77z'/></svg></span>Listen on Spotify</a><button class="Button-y0gtbx-0 cWvxkD encore-inverted-dark-set"><span aria-hidden="true" class="IconWrapper__Wrapper-ihacte-0 fiYwLM"><svg role="img" height="24" width="24" class="Svg-ytk21e-0 hpGYMI"><path d="m19.71691,4.21665a10.54876,10.58432 0 0 0 -7.7221,-3.18557c-3.02125,0 -5.60211,1.05843 -7.75283,3.18557a10.6307,10.66653 0 0 0 -3.17487,7.77896c0,3.04171 1.05488,5.62099 3.17487,7.74813c2.15072,2.15797 4.73158,3.22668 7.75283,3.22668s5.59187,-1.07898 7.7221,-3.22668a10.44635,10.48156 0 0 0 3.21584,-7.74813c0,-3.03143 -1.07536,-5.62099 -3.21584,-7.77896zm-8.53118,0.35966l1.61816,0l0,1.72637c1.22898,0.10276 2.11999,0.5138 2.66279,1.26395l-0.89101,1.57223c-1.22898,-1.0276 -2.35555,-1.29478 -3.41043,-0.80153c-0.82956,0.53435 -0.93198,1.17147 -0.31749,1.94217c0.15362,0.18497 0.48135,0.40077 1.00367,0.65767l1.30067,0.45215c0.87053,0.30828 1.56695,0.79125 2.10975,1.43865c0.55304,0.66794 0.63497,1.63389 0.23555,2.90812c-0.43014,1.05843 -1.30067,1.73665 -2.60135,2.03466l-0.01024,1.69555l-1.68985,0l-0.01024,-1.68527a5.83767,5.85734 0 0 1 -1.88444,-0.61656c-0.58377,-0.30828 -0.98319,-0.65767 -1.19826,-1.06871l1.11633,-1.38727c1.02415,0.7707 1.89468,1.17147 2.63207,1.19202c1.09584,0 1.68985,-0.38021 1.78202,-1.15092c0.06145,-0.65767 -0.40966,-1.17147 -1.41333,-1.55168c-1.39285,-0.55491 -2.25313,-0.96595 -2.5911,-1.23312a3.15439,3.16502 0 0 1 -1.24947,-3.10336c0.23555,-1.30506 1.16753,-2.15797 2.80618,-2.56901l0,-1.7161z" /></svg></span>Support</button><button class="Button-y0gtbx-0 cWvxkD encore-inverted-dark-set"><span aria-hidden="true" class="IconWrapper__Wrapper-ihacte-0 fiYwLM"><svg role="img" height="24" width="24" class="Svg-ytk21e-0 hpGYMI"><path d="m13.09908,11.03015l0,-3.28431l-1.88783,0l0,3.28431l-3.15501,0l0,1.96542l3.16794,0l0,3.28431l1.88783,0l0,-3.28431l3.12915,0l0,-1.96542l-3.14208,0zm-12.08989,0.96978c0,-5.80573 4.91354,-10.51238 10.99081,-10.51238s10.99081,4.70665 10.99081,10.51238c0,2.52142 -0.90513,4.81009 -2.45677,6.60742c0.2974,0.84047 0.80168,1.77146 1.7456,2.45677c0.23275,0.19396 0.15516,0.58187 -0.11637,0.60773a6.20657,6.20657 0 0 1 -4.18944,-0.84047a11.24942,11.24942 0 0 1 -5.97383,1.68095c-6.07727,0 -10.99081,-4.70665 -10.99081,-10.51238z" /></svg></span>Message</button></div></div></div></div><div class="styles__socialWrapper___AbGwn"><div class="styles__trailerSocialConnections___aC+a8" data-cy="trailerContainer"><div class="styles__placeholder___-nsp0"></div><div class="sc-jwjNBh ihUWLv"><a href="http://www.livingchurch.org" target="_blank" rel="noopener noreferrer" class="Button-qlcn5g-0 kkTsqQ"><span class="ButtonInner-sc-14ud5tc-0 ldcviQ encore-inverted-light-set">Website<span aria-hidden="true" class="IconWrapper__Wrapper-sc-1hf1hjl-0 cZygyE"><svg role="img" height="16" width="16" viewBox="0 0 16 16" class="Svg-ytk21e-0 hpGYMI"><path d='M8.235 3.569l1.11-1.11a3.012 3.012 0 114.261 4.26L11.464 8.86a3.012 3.012 0 01-4.907-.96 1.49 1.49 0 00-.952.436l-.351.351a4.524 4.524 0 007.279 1.242l2.142-2.143A4.524 4.524 0 108.277 1.39L6.292 3.373a6.063 6.063 0 011.943.195z'/><path d='M7.765 12.56l-1.11 1.11a3.013 3.013 0 01-4.261-4.26l2.142-2.142a3.012 3.012 0 014.907.96 1.49 1.49 0 00.952-.436l.351-.351a4.524 4.524 0 00-7.279-1.242L1.325 8.342a4.524 4.524 0 106.398 6.397l1.985-1.984a6.064 6.064 0 01-1.943-.195z'/></svg></span></span><span class="ButtonFocus-sc-2hq6ey-0 dcmEIR"></span></a></div></div><div class="styles__listeningPlatforms___IeNI9"><style data-emotion-css="1dxgh9b">@media (max-width:768px){.css-1dxgh9b{line-height:1;-webkit-align-content:stretch;-ms-flex-line-pack:stretch;align-content:stretch;-webkit-align-items:stretch;-webkit-box-align:stretch;-ms-flex-align:stretch;align-items:stretch;-webkit-align-self:auto;-ms-flex-item-align:auto;align-self:auto;border-style:none;border-width:0;border-color:transparent;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;-webkit-box-pack:start;-webkit-justify-content:flex-start;-ms-flex-pack:start;justify-content:flex-start;background-color:transparent;min-height:auto;min-width:auto;max-height:auto;max-width:auto;-webkit-flex-wrap:nowrap;-ms-flex-wrap:nowrap;flex-wrap:nowrap;overflow:visible;-webkit-flex-shrink:1;-ms-flex-negative:1;flex-shrink:1;margin-bottom:16px;margin-left:0;margin-right:0;margin-top:0;padding-bottom:0;padding-left:0;padding-right:0;padding-top:0;display:block;}}@media (min-width:769px) and (max-width:991px){.css-1dxgh9b{line-height:1;-webkit-align-content:stretch;-ms-flex-line-pack:stretch;align-content:stretch;-webkit-align-items:stretch;-webkit-box-align:stretch;-ms-flex-align:stretch;align-items:stretch;-webkit-align-self:auto;-ms-flex-item-align:auto;align-self:auto;border-style:none;border-width:0;border-color:transparent;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;-webkit-box-pack:start;-webkit-justify-content:flex-start;-ms-flex-pack:start;justify-content:flex-start;background-color:transparent;min-height:auto;min-width:auto;max-height:auto;max-width:auto;-webkit-flex-wrap:nowrap;-ms-flex-wrap:nowrap;flex-wrap:nowrap;overflow:visible;-webkit-flex-shrink:1;-ms-flex-negative:1;flex-shrink:1;margin-bottom:16px;margin-left:0;margin-right:0;margin-top:0;padding-bottom:0;padding-left:0;padding-right:0;padding-top:0;display:block;}}@media (min-width:992px){.css-1dxgh9b{line-height:1;-webkit-align-content:stretch;-ms-flex-line-pack:stretch;align-content:stretch;-webkit-align-items:stretch;-webkit-box-align:stretch;-ms-flex-align:stretch;align-items:stretch;-webkit-align-self:auto;-ms-flex-item-align:auto;align-self:auto;border-style:none;border-width:0;border-color:transparent;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;-webkit-box-pack:start;-webkit-justify-content:flex-start;-ms-flex-pack:start;justify-content:flex-start;background-color:transparent;min-height:auto;min-width:auto;max-height:auto;max-width:auto;-webkit-flex-wrap:nowrap;-ms-flex-wrap:nowrap;flex-wrap:nowrap;overflow:visible;-webkit-flex-shrink:1;-ms-flex-negative:1;flex-shrink:1;margin-bottom:16px;margin-left:0;margin-right:0;margin-top:0;padding-bottom:0;padding-left:0;padding-right:0;padding-top:0;display:block;}}</style><div class="css-1dxgh9b "><h5 class="styles__listeningPlatformTitle___Nzc1X">Where to listen</h5></div><style data-emotion-css="3n7dts">@media (max-width:768px){.css-3n7dts{line-height:1;-webkit-align-content:stretch;-ms-flex-line-pack:stretch;align-content:stretch;-webkit-align-items:stretch;-webkit-box-align:stretch;-ms-flex-align:stretch;align-items:stretch;-webkit-align-self:auto;-ms-flex-item-align:auto;align-self:auto;border-style:none;border-width:0;border-color:transparent;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;-webkit-box-pack:start;-webkit-justify-content:flex-start;-ms-flex-pack:start;justify-content:flex-start;background-color:transparent;min-height:auto;min-width:auto;max-height:auto;max-width:auto;-webkit-flex-wrap:nowrap;-ms-flex-wrap:nowrap;flex-wrap:nowrap;overflow:visible;-webkit-flex-shrink:1;-ms-flex-negative:1;flex-shrink:1;margin-bottom:0;margin-left:0;margin-right:0;margin-top:0;padding-bottom:0;padding-left:0;padding-right:0;padding-top:0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}}@media (min-width:769px) and (max-width:991px){.css-3n7dts{line-height:1;-webkit-align-content:stretch;-ms-flex-line-pack:stretch;align-content:stretch;-webkit-align-items:stretch;-webkit-box-align:stretch;-ms-flex-align:stretch;align-items:stretch;-webkit-align-self:auto;-ms-flex-item-align:auto;align-self:auto;border-style:none;border-width:0;border-color:transparent;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;-webkit-box-pack:start;-webkit-justify-content:flex-start;-ms-flex-pack:start;justify-content:flex-start;background-color:transparent;min-height:auto;min-width:auto;max-height:auto;max-width:auto;-webkit-flex-wrap:nowrap;-ms-flex-wrap:nowrap;flex-wrap:nowrap;overflow:visible;-webkit-flex-shrink:1;-ms-flex-negative:1;flex-shrink:1;margin-bottom:0;margin-left:0;margin-right:0;margin-top:0;padding-bottom:0;padding-left:0;padding-right:0;padding-top:0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}}@media (min-width:992px){.css-3n7dts{line-height:1;-webkit-align-content:stretch;-ms-flex-line-pack:stretch;align-content:stretch;-webkit-align-items:stretch;-webkit-box-align:stretch;-ms-flex-align:stretch;align-items:stretch;-webkit-align-self:auto;-ms-flex-item-align:auto;align-self:auto;border-style:none;border-width:0;border-color:transparent;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;-webkit-box-pack:start;-webkit-justify-content:flex-start;-ms-flex-pack:start;justify-content:flex-start;background-color:transparent;min-height:auto;min-width:auto;max-height:auto;max-width:auto;-webkit-flex-wrap:nowrap;-ms-flex-wrap:nowrap;flex-wrap:nowrap;overflow:visible;-webkit-flex-shrink:1;-ms-flex-negative:1;flex-shrink:1;margin-bottom:0;margin-left:0;margin-right:0;margin-top:0;padding-bottom:0;padding-left:0;padding-right:0;padding-top:0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}}</style><div class="css-3n7dts "><div class="styles__wrapper___T3rja"><style data-emotion-css="1z0xd9g">.css-1z0xd9g{display:inline-block;}.css-1z0xd9g p{visibility:hidden;}.css-1z0xd9g:hover p{visibility:visible;}</style><a href="https://podcasts.apple.com/us/podcast/the-living-church-podcast/id1268805196" target="_blank" rel="noopener noreferrer" class="css-1z0xd9g"><div class="styles__iconWrapper___IxCiz"><img src="https://d12xoj7p9moygp.cloudfront.net/images/podcast/logo-square/006/apple_podcasts.png" srcSet="https://d12xoj7p9moygp.cloudfront.net/images/podcast/logo-square/006/apple_podcasts.png 1x, https://d12xoj7p9moygp.cloudfront.net/images/podcast/logo-square/006/apple_podcasts@2x.png 2x" alt="Apple Podcasts Logo" height="28" width="28"/><p class="styles__text___OATKA">Apple Podcasts</p></div></a></div><div class="styles__wrapper___T3rja"><style data-emotion-css="1z0xd9g">.css-1z0xd9g{display:inline-block;}.css-1z0xd9g p{visibility:hidden;}.css-1z0xd9g:hover p{visibility:visible;}</style><a href="https://castbox.fm/channel/The-Living-Church-Podcast-id2698499?utm_source=website&amp;utm_medium=dlink&amp;utm_campaign=web_share&amp;utm_content=The%20Living%20Church%20Podcast-CastBox_FM" target="_blank" rel="noopener noreferrer" class="css-1z0xd9g"><div class="styles__iconWrapper___IxCiz"><img src="https://d12xoj7p9moygp.cloudfront.net/images/podcast/logo-square/006/castbox.png" srcSet="https://d12xoj7p9moygp.cloudfront.net/images/podcast/logo-square/006/castbox.png 1x, https://d12xoj7p9moygp.cloudfront.net/images/podcast/logo-square/006/castbox@2x.png 2x" alt="Castbox Logo" height="28" width="28"/><p class="styles__text___OATKA">Castbox</p></div></a></div><div class="styles__wrapper___T3rja"><style data-emotion-css="1z0xd9g">.css-1z0xd9g{display:inline-block;}.css-1z0xd9g p{visibility:hidden;}.css-1z0xd9g:hover p{visibility:visible;}</style><a href="https://www.google.com/podcasts?feed=aHR0cHM6Ly9hbmNob3IuZm0vcy8xNzQ4MTRkYy9wb2RjYXN0L3Jzcw==" target="_blank" rel="noopener noreferrer" class="css-1z0xd9g"><div class="styles__iconWrapper___IxCiz"><img src="https://d12xoj7p9moygp.cloudfront.net/images/podcast/logo-square/006/google_podcasts.png" srcSet="https://d12xoj7p9moygp.cloudfront.net/images/podcast/logo-square/006/google_podcasts.png 1x, https://d12xoj7p9moygp.cloudfront.net/images/podcast/logo-square/006/google_podcasts@2x.png 2x" alt="Google Podcasts Logo" height="28" width="28"/><p class="styles__text___OATKA">Google Podcasts</p></div></a></div><div class="styles__wrapper___T3rja"><style data-emotion-css="1z0xd9g">.css-1z0xd9g{display:inline-block;}.css-1z0xd9g p{visibility:hidden;}.css-1z0xd9g:hover p{visibility:visible;}</style><a href="https://overcast.fm/itunes1268805196/the-living-church-podcast" target="_blank" rel="noopener noreferrer" class="css-1z0xd9g"><div class="styles__iconWrapper___IxCiz"><img src="https://d12xoj7p9moygp.cloudfront.net/images/podcast/logo-square/006/overcast.png" srcSet="https://d12xoj7p9moygp.cloudfront.net/images/podcast/logo-square/006/overcast.png 1x, https://d12xoj7p9moygp.cloudfront.net/images/podcast/logo-square/006/overcast@2x.png 2x" alt="Overcast Logo" height="28" width="28"/><p class="styles__text___OATKA">Overcast</p></div></a></div><div class="styles__wrapper___T3rja"><style data-emotion-css="1z0xd9g">.css-1z0xd9g{display:inline-block;}.css-1z0xd9g p{visibility:hidden;}.css-1z0xd9g:hover p{visibility:visible;}</style><a href="https://pca.st/podcast/fb8e0d50-5bfc-0135-902c-63f4b61a9224" target="_blank" rel="noopener noreferrer" class="css-1z0xd9g"><div class="styles__iconWrapper___IxCiz"><img src="https://d12xoj7p9moygp.cloudfront.net/images/podcast/logo-square/006/pocket_casts.png" srcSet="https://d12xoj7p9moygp.cloudfront.net/images/podcast/logo-square/006/pocket_casts.png 1x, https://d12xoj7p9moygp.cloudfront.net/images/podcast/logo-square/006/pocket_casts@2x.png 2x" alt="Pocket Casts Logo" height="28" width="28"/><p class="styles__text___OATKA">Pocket Casts</p></div></a></div><div class="styles__wrapper___T3rja"><style data-emotion-css="1z0xd9g">.css-1z0xd9g{display:inline-block;}.css-1z0xd9g p{visibility:hidden;}.css-1z0xd9g:hover p{visibility:visible;}</style><a href="https://radiopublic.com/the-living-church-podcast-GAqX7Y" target="_blank" rel="noopener noreferrer" class="css-1z0xd9g"><div class="styles__iconWrapper___IxCiz"><img src="https://d12xoj7p9moygp.cloudfront.net/images/podcast/logo-square/006/radiopublic.png" srcSet="https://d12xoj7p9moygp.cloudfront.net/images/podcast/logo-square/006/radiopublic.png 1x, https://d12xoj7p9moygp.cloudfront.net/images/podcast/logo-square/006/radiopublic@2x.png 2x" alt="RadioPublic Logo" height="28" width="28"/><p class="styles__text___OATKA">RadioPublic</p></div></a></div><div class="styles__wrapper___T3rja"><style data-emotion-css="1z0xd9g">.css-1z0xd9g{display:inline-block;}.css-1z0xd9g p{visibility:hidden;}.css-1z0xd9g:hover p{visibility:visible;}</style><a href="https://open.spotify.com/show/4v5xxYjdvlQ4PUPWLemVDq" target="_blank" rel="noopener noreferrer" class="css-1z0xd9g"><div class="styles__iconWrapper___IxCiz"><img src="https://d12xoj7p9moygp.cloudfront.net/images/podcast/logo-square/006/spotify.png" srcSet="https://d12xoj7p9moygp.cloudfront.net/images/podcast/logo-square/006/spotify.png 1x, https://d12xoj7p9moygp.cloudfront.net/images/podcast/logo-square/006/spotify@2x.png 2x" alt="Spotify Logo" height="28" width="28"/><p class="styles__text___OATKA">Spotify</p></div></a></div><style data-emotion-css="8bfpek">.css-8bfpek{outline:0;display:inline-block;height:auto;vertical-align:top;width:auto;}.css-8bfpek:hover{outline:0;}</style><div role="button" tabindex="0" class="css-8bfpek"><div class="css-8bfpek"><div class="styles__iconWrapper___IxCiz"><svg width="28" height="28" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28" class=""><g fill="none" fill-rule="evenodd"><rect fill="#FE8A4C" width="28" height="28" rx="6"></rect><path d="M6.822 18.5361504c.74088889 0 1.36666667.2645781 1.87755556.7932873.51866666.5139607.77777777 1.1398755.77777777 1.877074 0 .7371984-.25911111 1.3666886-.77777777 1.888247-.51088889.5139608-1.13666667.7707177-1.87755556.7707177-.73355556 0-1.35555556-.2567569-1.86666667-.7707177-.51088889-.5215584-.76644444-1.1508251-.76644444-1.888247 0-.737422.25555555-1.3633368.76644444-1.877074.51133334-.5289327 1.13311111-.7932873 1.86666667-.7932873zm-2.54422222-6.9831622c.17022222-.1937408.38488889-.3054714.644-.3351918v-.011173h1.08888889c2.97044444 0 5.51133333 1.0576418 7.62244443 3.1731489 2.1111111 2.1003117 3.1775556 4.6441939 3.2 7.6309762v1.0614406h-.0113333c-.0222222.2382097-.1184445.4431236-.2891111.6145183-.1702223.1713947-.3775556.2719523-.622.3018961v.011173h-1.8555556c-.2595555-.0073742-.4853333-.0969821-.678-.2681534-.1926667-.1861432-.3037778-.4058055-.3333333-.6592105h-.0113334v-1.0614407h.0113334c-.0222222-1.9291404-.7148889-3.5791778-2.0777778-4.9494419-1.38533333-1.3633367-3.03733333-2.0446699-4.95577778-2.0446699h-.04355555v.0111731H4.92177778v-.0111731c-.23688889-.0299438-.44444445-.126479-.622-.2904995-.17066667-.1713947-.26311111-.379884-.27777778-.6256913H4v-1.8661244c.01466667-.2607792.10711111-.4880393.27777778-.6815567zM4 6.89382242v-1.877074c.01466667-.26077921.10711111-.48803924.27777778-.68155663.17022222-.19374086.38488889-.30547145.644-.33519179h1.08888889C10.9515556 4 15.1813333 5.75774572 18.6995556 9.27368409 22.2182222 12.7967732 23.9848889 17.0425358 24 22.0109719v1.0614407h-.0113333c-.0295556.2382096-.1257778.4431235-.2891111.6145183-.1702223.1713947-.3775556.2719522-.622.301896V24h-1.8553334c-.2595555-.0073742-.4853333-.0969822-.678-.2681534-.1926666-.1861432-.3037778-.4058056-.3333333-.6592105h-.0113333v-1.0614407h.0113333c-.0146667-3.918392-1.4108889-7.2627121-4.1886667-10.0336309-2.7704444-2.78589066-6.10755553-4.17872426-10.01133331-4.17872426h-.04422222v.01117306H4.92177778v-.01117306c-.23688889-.02256958-.44444445-.11910482-.622-.29049955-.17066667-.1716182-.26311111-.37630865-.27777778-.61451827H4z" fill="#FFF" fill-rule="nonzero"></path></g></svg></div></div></div></div></div></div></div></div><div class="styles__playerAndEpisodesContainer___xU9F5"><div class="styles__segmentContainer___bY7vL"><div class="styles__segment___CtCRl"><div class=""><div class="styles__episodeContainer___J0kdz"><div class="styles__episodeImage___xiMiX"><img alt="Currently playing episode" src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo/3805999/3805999-1585234311242-d826ef4fb2488.jpg"/></div><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__playButton___JNOgr" style="height:52px;min-height:52px;width:52px;min-width:52px;border-radius:26px" aria-label="Play or pause audio"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="23" height="23" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button><div class="styles__episodeContainerInner___03kjg"><div class="styles__waveform___1XHTJ"><svg viewBox="0 0 767 120" class="sc-iJCbQK kTBsDk"><path stroke="transparent" fill="rgba(125,125,125,0.1)"></path></svg></div><div class="styles__segmentInfo___-GPA7"><style data-emotion-css="1k356th">.css-1k356th{display:-webkit-box !important;-webkit-box-orient:vertical;-webkit-line-clamp:2;overflow:hidden;}</style><h2 class="css-1k356th">Making Room for Leadership with MaryKate Morse</h2><style data-emotion-css="1k356th">.css-1k356th{display:-webkit-box !important;-webkit-box-orient:vertical;-webkit-line-clamp:2;overflow:hidden;}</style><h3 class="css-1k356th">The Living Church Podcast<span class="styles__byLineStation___cFU31"><span> • </span><a href="https://anchor.fm/living-church/episodes/Making-Room-for-Leadership-with-MaryKate-Morse-e1mbv3g/a-a8c9fbs" class="Link-k8gsk-0 bBCqhj sc-iqseJM fZttys styles__stationLink___nLo1n jsOutboundLink" rel=" " data-vars-outbound-link="https://anchor.fm/living-church/episodes/Making-Room-for-Leadership-with-MaryKate-Morse-e1mbv3g/a-a8c9fbs">By The Living Church</a></span><span class="styles__byLinePublishOn___ONsp2"><span> • </span>7 minutes ago</span></h3><div class="styles__anchoredActions___vMsdP"><button class="Button-sc-1dqy6lx-0 jsOKTB encore-inverted-light-set"><span aria-hidden="true" class="IconWrapper__Wrapper-sc-16usrgb-0 daiOKt"><svg role="img" height="24" width="24" viewBox="0 0 24 24" class="Svg-ytk21e-0 hpGYMI"><path d='M3 8a1 1 0 011-1h3.5v2H5v11h14V9h-2.5V7H20a1 1 0 011 1v13a1 1 0 01-1 1H4a1 1 0 01-1-1V8z'/><path d='M12 12.326a1 1 0 001-1V3.841l1.793 1.793a1 1 0 101.414-1.414L12 .012 7.793 4.22a1 1 0 101.414 1.414L11 3.84v7.485a1 1 0 001 1z'/></svg></span><span>Share</span></button></div></div><div class="styles__segmentInfo___-GPA7 styles__segmentLoading___BsNxl" style="left:100%;display:none"><div class="styles__segmentLoadingCentered___zTZAD"><span><svg xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 1 100" xml:space="preserve" role="progressbar" aria-valuetext="Loading" class="LoadingIndicatorSvg-dj4dcm-0 khrbSm"><circle stroke="none" cx="-140" cy="50" r="32" class="LoadingIndicatorCircle-enjajd-0 gbjujW"></circle><circle stroke="none" cx="0" cy="50" r="32" class="LoadingIndicatorCircle-enjajd-0 gbjujW"></circle><circle stroke="none" cx="140" cy="50" r="32" class="LoadingIndicatorCircle-enjajd-0 gbjujW"></circle></svg>Loading…</span></div></div><div class="styles__episodeMetadata___GXjs7"><div class="styles__episodePlaybackPosition___eqInD"><span>00:00</span></div><div class="styles__episodeDuration___h3RYj">46:51</div></div><div class="styles__controls___V7ljL" data-cy="playerControls"><div class="styles__controlsWhilePlaying___MwAKF"><button type="button" class="styles__circle___bEXZu styles__gray___KX-aR styles__playButton___6kz3+ styles__playButton___JNOgr" style="height:35px;min-height:35px;width:35px;min-width:35px;border-radius:18px" aria-label="Play or pause"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="15" height="15" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#FFFFFF"></path></svg></button></div></div><div role="button" tabindex="0" style="visibility:visible" class="styles__playbackSpeedIndicator___2Dyfb">1<!-- -->x</div><div role="button" tabindex="0" class="styles__soundIndicator___cB2Z0" style="visibility:visible;width:10.5px;height:10.5px"><svg width="10.5" height="10.5"><g transform="translate(0,10.5)"><g transform="scale(1,-1)"><rect x="0" y="0" width="2" height="3.5" fill="#7F8287"><animateTransform attributeType="xml" attributeName="transform" type="scale" values="1,1; 1,3; 1,1" begin="0s" dur="0.8s" repeatCount="indefinite"></animateTransform></rect><rect x="4" y="0" width="2" height="3.5" fill="#7F8287"><animateTransform attributeType="xml" attributeName="transform" type="scale" values="1,1; 1,3; 1,1" begin="0.2s" dur="0.8s" repeatCount="indefinite"></animateTransform></rect><rect x="8" y="0" width="2" height="3.5" fill="#7F8287"><animateTransform attributeType="xml" attributeName="transform" type="scale" values="1,1; 1,3; 1,1" begin="0.4s" dur="0.8s" repeatCount="indefinite"></animateTransform></rect></g></g></svg></div><div role="button" tabindex="0" class="styles__progressBar___FhAQs" style="width:100%;height:7px;cursor:pointer"><svg width="100%" height="7"><rect x="0" y="0" height="100%" width="100%" fill="rgba(0, 0, 0, 0)"></rect><rect x="0" y="0" height="100%" width="0%" fill=""></rect><rect x="0%" y="0" height="100%" width="100%" fill="rgba(0, 0, 0, 0)"></rect><rect x="0%" y="0" height="100%" width="0%" fill=""></rect></svg></div></div></div></div></div></div><div class="styles__episodeFeed___NFO7G" data-cy="episodeFeed"><div class="styles__episodeFeedItem___Ng0-2"><span class="styles__isActiveEpisode___cXlB4"></span><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/Making-Room-for-Leadership-with-MaryKate-Morse-e1mbv3g"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo/3805999/3805999-1585234311242-d826ef4fb2488.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Making Room for Leadership with MaryKate Morse"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><style data-emotion-css="1x85xji">.css-1x85xji{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}</style><a class="css-1x85xji" href="/living-church/episodes/Making-Room-for-Leadership-with-MaryKate-Morse-e1mbv3g"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Making Room for Leadership with MaryKate Morse</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>Today we&#x27;re speaking with someone who never thought she could be a leader until she discovered she was called to be a leadership expert, disrupting and healing patterns of Christian leadership.

My guest has a refreshing and hard-won take on leadership that focuses on the way we use our physical selves in space in order to assert or share power. Where does power come from? Why do some people just walk in a room and seem to have &quot;the it factor&quot;? What do you do if you have it? What if you don&#x27;t? Is it OK to tell a garrulous person in a staff meeting to stop talking? Whether you have a lot of natural influence or not, our guest says, power is our God-given birthright to steward, and how we use it starts with the body.

The Rev. Dr. MaryKate Morse is Executive Dean of the Portland Seminary of George Fox University and lead mentor for the Leadership and Spiritual Formation D.Min. track. She has taught for nearly 30 years in New Testament Greek, spiritual formation, leadership, and organizational change and serves as a spiritual director for evangelists and church planters. She&#x27;s the author of Lifelong Leadership: Woven Together through Mentoring Communities; Making Room for Leadership: Power, Space, and Influence; and A Guidebook to Prayer: Twenty-Four Ways to Walk with God, as well as various other writing projects.

Check out Living Church Books.
Check out MaryKate&#x27;s book, Making Room for Leadership.</div></div></div><div class="styles__episodeDuration___9sXb4">46:51</div><div class="styles__episodeCreated___banms">August 11, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/Whats-Up-with-Lambeth-e1lp942"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo/3805999/3805999-1585234311242-d826ef4fb2488.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: What&#x27;s Up with Lambeth?"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/Whats-Up-with-Lambeth-e1lp942"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>What&#x27;s Up with Lambeth?</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>It&#x27;s Lambeth Week! The Lambeth Conference is a gathering of bishops every ten years from across the Anglican Communion — though the schedule occasionally gets off track, such as during WWII and the Covid pandemic. They meet for prayer and reflection, fellowship and dialogue on church and world affairs.

Why should you, O listener who may not be an Anglican bishop, or even an Anglican, care about the Lambeth Conference? We&#x27;ll get to that. What has been up since the last Lambeth Conference in the church globally? The last 14 years in the world? Quite a lot. How will church leaders respond to complex questions on issues like Christian teaching on human sexuality and human rights? How will they make room for everyone at the table? Is there safe space to be honest, and how do people who disagree discern the call of the gospel together? How do you reconcile ecclesial tensions and heal old wounds? What do we make of former Abp. Rowan Williams&#x27;s and Abp. Justin Welby&#x27;s different approaches to the paradoxes and pressures of Anglicanism, including the rise of the ACNA and GAFCON, and important bishops who boycott the conference altogether?

We&#x27;ll discuss all of these things and more with the Rev. Dr. Andrew Goddard and the Rev. Dr. David Goodhew.

Andrew Goddard was on a previous episode discussing the Living in Love and Faith curriculae. He&#x27;s assistant minister at St James the Less, Pimlico, London; tutor in Christian ethics at Ridley Hall in Cambridge and Westminster Theological Centre; and member of the Church of England Evangelical Council. He published two recent pieces on our Covenant blog on &quot;Lambeth in Retrospect.&quot;

David Goodhew is a visiting fellow of St. Johns College, Durham University, and vicar at St. Barnabas Church, Middlesbrough, England. He has also been prolific on Covenant lately with four articles: &quot;Lambeth 2022 and African Anglicanism&quot;; &quot;Is the Anglican Communion Growing or Dying? New Data&quot;; &quot;Whither the CofE?&quot;; and &quot;The Episcopal Church in 2050.&quot;

Read the Windsor Report.

Read the Lambeth Calls.

Keep up with Lambeth news on livingchurch.org or by following us on Twitter or Facebook.

Read our blog, Covenant.</div></div></div><div class="styles__episodeDuration___9sXb4">50:24</div><div class="styles__episodeCreated___banms">July 28, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/Faith--Leadership--and-Artistic-License-Under-the-Banner-of-Heaven-e1l5g50"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo/3805999/3805999-1585234311242-d826ef4fb2488.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Faith, Leadership, and Artistic License: Under the Banner of Heaven"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/Faith--Leadership--and-Artistic-License-Under-the-Banner-of-Heaven-e1l5g50"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Faith, Leadership, and Artistic License: Under the Banner of Heaven</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>Under the Banner of Heaven is a true-crime series based on a book, about the murder of a young Mormon woman, Brenda Lafferty (Daisy Edgar Jones), and her young daughter and the subsequent investigation of that murder. The show&#x27;s creator is an ex-Mormon, Dustin Lance Black. And he invents a character, a police detective, Jeb Pyre (Andrew Garfield), who is also a Mormon. And Jeb&#x27;s investigation of this case starts interacting with his faith, it brings up larger questions about religious faith and faithfulness as it faces evil, hypocrisy, and the ugliest truths. Can it survive? How does media tend to get these kind of pictures right, bring up the right kinds of questions? And what does it often miss?

Today we welcome Dr. Patrick Q. Mason. Patrick holds the Leonard J. Arrington Chair of Mormon History and Culture at Utah State University. He is the author of several books including Mormonism and Violence: The Battles of Zion; The Mormon Menace: Violence and Anti-Mormonism in the Postbellum South; and Proclaim Peace: The Restoration&#x27;s Answer to an Age of Conflict. He was a Fulbright Scholar and is a past president of the Mormon History Association. Patrick is frequently consulted by the media on stories related to Mormon culture and history and is himself a member of the Church of Jesus Christ of Latter-day Saints.

Now put on your sunglasses and sunblock, because we&#x27;re headed to Utah, and into the heart of some tough questions about what it means to be a person of faith, not just as a Mormon in the 1980s, but as a Christian in our world today. We hope you enjoy the conversation.

Check out Patrick&#x27;s books.

Visit TLC&#x27;s blog, Covenant.

View TLC&#x27;s new books!</div></div></div><div class="styles__episodeDuration___9sXb4">46:10</div><div class="styles__episodeCreated___banms">July 14, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/Music--Performance--and-Priesthood-e1kikqs"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Music, Performance, and Priesthood"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/Music--Performance--and-Priesthood-e1kikqs"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Music, Performance, and Priesthood</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>Clergy and performing artists have a lot in common. How is liturgy like a concert? A staff meeting like a band rehearsal? All leaders, and all Christians, can learn so much from artists, good art, and artistic discipline about God&#x27;s world, God&#x27;s work, and life in Christ.

Today I&#x27;m joined by the Rev. Jonathan Jameson, also known as Jon Jameson of the indie rock band Delta Spirit. We talk about his own giftings in the arts and ministry and how they&#x27;ve been mutually illuminating. We talk about about discipleship on the concert circuit, the importance of geeking out and loving what you love, steps to discerning vocation, and how Björk accidentally ended up in a conversation about sin and grace with Arvo Pärt.

Jonathan is associate rector at St. John’s Episcopal Church Savannah, Ga. Until becoming a priest he was a full-time professional musician. Jonathan and his wife Amy, a fashion designer, recently moved from Montreal, and have two young children. Delta Spirit is the Americana-influenced indie band he&#x27;s been part of for 17 years, along with four other musicians. They&#x27;ve toured with My Morning Jacket, Clap Your Hands Say Yeah, Cold War Kids, and The Shins.

Turn up your Fender Frontman -- maybe even to 11. Get those headphones on tight. We hope you enjoy the conversation.

Watch Björk with Arvo Pärt

Visit Delta Spirit&#x27;s website

Give to the Living Church</div></div></div><div class="styles__episodeDuration___9sXb4">47:02</div><div class="styles__episodeCreated___banms">June 30, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/Follow-the-Science--Yes-and-No-e1k09mg"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Follow the Science? Yes and No"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/Follow-the-Science--Yes-and-No-e1k09mg"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Follow the Science? Yes and No</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>From Charles Darwin to sex robots to the Big Bang and the Gospel of John—we are going to take a journey today into the wild and woolly world of faith and science.

Faith and science—how do we have these conversations?—evolution, artificial intelligence, Covid, When does life begin?, How should it end?—how do we have these conversations in ways that are charitable and as smart as possible and leave behind some of the my-yard-sign-is-more-loving-than-your-yard sign Babel, but also admit tough questions and pose rich gospel responses?

Allow me to send all of you to our blog, Covenant, to check out two of our most recent articles on faith and science. You can find links for both of those below.

The Rev. Dr. Kara Slade will be joining me today to talk about learning how to run our fingers along the seams of faith and science. They&#x27;re not seamless, not two ways of talking about the exact same thing. They don&#x27;t always &quot;agree together quickly on the way,&quot; but that disagreement need not lead us into internecine Christian wars, or wars with our neighbors—though it probably will lead us at times, and for seasons, into conflict with a prevailing ethic or vision of the world, especially when the vision threatens our ability to be human.

Kara Slade is associate rector of Trinity Church in Princeton, N.J., and canon theologian of the Diocese of New Jersey. She shepherds Anglican and Episcopal students at Princeton Theological Seminary. She holds a Ph.D. in mechanical engineering and materials science and a Ph.D. in theology, both from Duke University. Her latest book is The Fullness of Time: Jesus Christ, Science, and Modernity (Wipf and Stock).

Read Kara Slade&#x27;s article, &quot;Follow the Science? Yes and No.&quot;

Read Sarah Coakley&#x27;s article, &quot;God, Evolution, and Cooperation.&quot;

Check out Kara&#x27;s latest book, The Fullness of Time: Jesus Christ, Science, and Modernity.

Find out more about the Love&#x27;s Redeeming Work conference.</div></div></div><div class="styles__episodeDuration___9sXb4">53:55</div><div class="styles__episodeCreated___banms">June 16, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/Transforming-Conflict-with-Jerusalem-Peacebuilders-e1jehr1"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Transforming Conflict with Jerusalem Peacebuilders"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/Transforming-Conflict-with-Jerusalem-Peacebuilders-e1jehr1"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Transforming Conflict with Jerusalem Peacebuilders</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>Midterm elections. General Convention. Lambeth Conference. Family dinner. A work meeting. Interacting with parishioners on social media. Seeing for the first time the bumper stickers and various car decals of the person you thought you really liked. From friendships, family, and marriage to church leadership to international politics, we live in zones of conflict. We can, and sometimes have to, avoid it. We can, and sometimes have to, manage it. But the people who lead peacebuilding programs at Jerusalem Peacebuilders believe you can always, with the right tools and time, participate in transforming conflict.

What the heck does that mean? Transforming conflict. And without avoiding religion, politics, or anything else spicy and personal. That&#x27;s the question we ask today.

This topic is for everyone. How can we broach tough topics rather than protecting ever-widening safety zones of silence? The topics we avoid are often the things that make us human and able to know others as full humans. And they&#x27;re often our soft spots. So if you&#x27;re not a hider, and you&#x27;re more a wear-your-opinion-on-your-sleeve kind of person, this episode is for you too. What if our soft spots are right where God is calling us to connect? Calling us to be courageous witnesses to relationship in polarized communities? How can we face relational challenges without running away or exploding? How do we deal with feeling triggered? And what are some tools we can use for investing patiently in the relational long run, instead of trying to fix everything now?

The Rev. Canon Nicholas Porter joins us today with his colleague Sarah Benazera. Nicholas is the founder and executive director of Jerusalem Peacebuilders, an interfaith, non-profit organization that promotes transformational, person-to-person encounters among the peoples of Jerusalem, Israel, Palestine, and the United States. A long-time resident of Europe and the Middle East, Nicholas is an educator and Episcopal priest. Sarah is Senior Educator and Curriculum Advisor of Jerusalem Peacebuilders. She is a humanist, peace-activist, storyteller and educator, with years of hands-on experience in international and intercultural dialogue.

They&#x27;ll share their wisdom with us today. They&#x27;ll also tell some beautiful and inspiring stories about the messy but rewarding experience of working with young people from some of the world&#x27;s most contentious contexts. As Sarah and Nicholas tell us today, peacebuilding is a marathon. So let&#x27;s join them to get hydrated, and get stretched.</div></div></div><div class="styles__episodeDuration___9sXb4">49:42</div><div class="styles__episodeCreated___banms">June 03, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/Exploring-Theosis-with-C-S--Lewis-e1in6p4"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Exploring Theosis with C.S. Lewis"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/Exploring-Theosis-with-C-S--Lewis-e1in6p4"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Exploring Theosis with C.S. Lewis</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>Have you heard of a little theological term, theosis? This is an important term, beloved and taught most explicitly in Eastern Orthodox Christianity, but is at the heart of Christian hope. And, many Christians believe, at the heart of Christian experience. It&#x27;s a term that grabbed my attention many years ago because to my little ol&#x27; Pentecostal heart, it captured the dynamism of life in Christ I&#x27;d been told I should pursue growing up and homed it within the life of the Church and most ancient root systems of the Christian faith. If you&#x27;ve not heard this word, I&#x27;ll leave you with that teaser for now.

Many of us have had these moments of finding the vocabulary of the heart, or of some experience or desire we couldn&#x27;t quite name, suddenly appear before us in the writings of the saints. Then when I started reading C.S. Lewis, I found a translator and a teacher of many of these concepts, and an imagination that helped me put them on a theological map -- maps that often looked like Narnia or the planet Venus.

Though Lewis doesn&#x27;t use the word &quot;theosis&quot; in his writings, I found my understanding of this core Christian hope expand under his teaching. And I wondered how much interest in or exposure to Eastern Christianity Lewis had in his life. Who were his teachers? What do we learn through what he was learning about love&#x27;s redeeming work?

So, on to theosis in the life, works, and relationships of CS Lewis. What do we find there? I had a couple of conversation partners and guides who were up to the task, and we unearthed a few delightful surprises together.

Drs. Crystal and David Downing are co-directors of the Marion E. Wade Center at Wheaton College, Illinois, which promotes the work of C.S. Lewis, J.R.R. Tolkein, Dorothy Sayers, Charles Williams, and other key British Christian authors, and helps develop new writers and scholars of faith and imagination.

Crystal formerly served as Distinguished Professor of English and Film Studies at Messiah College, and is the author of several books on Dorothy Sayers, postmodernism, and film. Her most recent book, Subversive: Christ, Culture, and the Shocking Dorothy L Sayers, won a starred review by Publisher&#x27;s Weekly and was Publisher&#x27;s Weekly&#x27;s pick of the week.

David Downing has written several scholarly books on C.S. Lewis and provided a critical introduction and explanatory notes to the new edition of C.S. Lewis&#x27;s The Pilgrim&#x27;s Regress. He also serves as a consulting reader of Lewis and editorial consultant for a number of academic publishers.

Now enter the wardrobe, hop on the bus, and snuggle into your space capsule. Or hold tight to your copy of St. John Climacus. And enjoy the conversation.

Give to TLC

Learn more about the Love&#x27;s Redeeming Work conference

Check out the Marion E. Wade Center</div></div></div><div class="styles__episodeDuration___9sXb4">52:11</div><div class="styles__episodeCreated___banms">May 19, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/Womens-Witness--the-Churchs-Future-e1i1d23"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Women&#x27;s Witness, the Church&#x27;s Future"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/Womens-Witness--the-Churchs-Future-e1i1d23"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Women&#x27;s Witness, the Church&#x27;s Future</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>Happy Easter to all our listeners. We hope it&#x27;s been beautiful and full of good food, nourishing time in nature or with people you love, and living into, even if in a small way, our Lord&#x27;s victory.

This week, we&#x27;ll hear a conversation in honor of women&#x27;s vocation, dedicated to a particular saint, that woman who stayed at the empty tomb, that bold apostle to the apostles, St. Mary Magdalene.

The ordination of women, much less women&#x27;s spiritual leadership and authority more generally, is not an issue from a bygone era. It&#x27;s still a live question in many parts of the Church, as we know, and in many parts of the Anglican world. How does healthy, continued discernment happen, while maintaining unity in the Church? How does rooted transition happen when the time comes to change things? How can excavating history be a part of the Holy Spirit&#x27;s work in helping the Church discern good paths forward?

Women&#x27;s leadership is a good case in point. And today we look specifically at the question of whether to open the ordained diaconate to women in the Roman Catholic Church -- or actually, to re-open it. This is a fascinating movement that offers a good case study for Anglicans and other Christians as we continue to discern together how to be faithful to his leading in our time.

Today we hear from Dr. Phyllis Zagano. Phyllis is an internationally acclaimed Catholic scholar and lecturer on contemporary spirituality and women&#x27;s issues in the Church. Her award-winning books include Holy Saturday: An Argument for the Restoration of the Female Diaconate in the Catholic Church; Women &amp; Catholicism: Gender, Communion, and Authority; and Women: Icons of Christ.

Phyllis has also served as a member of the Papal Commission for the study of the diaconate of women and is the winner of two Fulbright awards. She holds a research appointment at Hofstra University.

Thanks for joining us today. And as you listen in, think of a woman in leadership you can support or pray for this week.

Read about Sister Priscilla Wright.

Purchase Phyllis Zagano&#x27;s book, Women: Icons of Christ.

Give to the Living Church.</div></div></div><div class="styles__episodeDuration___9sXb4">38:31</div><div class="styles__episodeCreated___banms">May 05, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/Landscape--Splendor--and-Wendell-Berry-A-Conversation-on-Crisis-and-Hope-e1hd7s5"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Landscape, Splendor, and Wendell Berry: A Conversation on Crisis and Hope"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/Landscape--Splendor--and-Wendell-Berry-A-Conversation-on-Crisis-and-Hope-e1hd7s5"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Landscape, Splendor, and Wendell Berry: A Conversation on Crisis and Hope</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>A very Happy feast of Easter to all of you podcast listeners. To all of our Western listeners, he is risen! And to many of our Eastern listeners, a blessed Holy Week to you, and a very happy Pascha when it comes!

Something else that&#x27;s happening this week: Friday, April 22, is Earth Day. Our celebration of the Lord&#x27;s Passion and victory over death coincides with Earth Day, so in light of the upcoming Lambeth focus on creation, and the persistent calls to mutual, loving sacrifice, prayer, and stewardship of the earth from Archbishop Justin, Presiding Bishop Michael, Pope Francis, and Ecumenical Patriarch Bartholomew, among other local leaders around the world, we are recognizing this Easter/Earth day coincidence this week in a couple of ways.

First, in our Daily Devotional. The Living Church puts out a free online devotional every day. This week our author is the Rev. Dr. Rachel Mash, Environmental Coordinator of the Anglican Church of Southern Africa. She was also a guest on podcast episode #60, Green Anglicans: An Introduction. She&#x27;s been reflecting on the connection between Easter and creation this week. You can sign up for the Daily Devotional here, or find them at livingchurch.org.

We&#x27;re also going to plunge deep into the topic of creation and Christianity on today&#x27;s episode, in conversation with a good friend of the Living Church, the Rev. Canon Dr. Mark Clavier.

Mark is Residentiary Canon of Brecon Cathedral in Wales where he also directs Convivium, an initiative to foster a vision of the Church that stands apart from consumerism. He is a regular contributor to BBC Radio Wales and The Living Church and spends a lot of his free time walking. His most recent book is A Pilgrimage of Paradoxes: A Backpacker’s Encounters with God and Nature.

Mark and his wife, historian Dr. Sarah Ward Clavier, have been on our show before. (As have their dogs, Humphrey and Cuthbert: they provided the howling sound effects for our 2021 Halloween episode.) I brought Mark on today because his work as a pastor, and even his conversion as a Christian, has had so much to do with the earth -- especially landscapes, and preserving and loving local environments. So much of his call has been wrapped up in watching God reveal his character through the woods of South Carolina, the Blue Ridge Mountains of Appalachia, and then the Brecon Beacons and byways of Wales. Today we&#x27;ll talk about his travels, being bowled over by God&#x27;s glory, medieval bestiaries, living as Christians in climate apocalypse, and of course, Wendell Berry.

And another coincidence: Monday, April 25, will be the feast of St. Mark. So let&#x27;s get on with our conversation with our own friend, Mark, and listen together for God&#x27;s healing word to our world.

Sign up for our Daily Devotional.

Check out Mark Clavier&#x27;s latest book.

Give to the Living Church.</div></div></div><div class="styles__episodeDuration___9sXb4">47:18</div><div class="styles__episodeCreated___banms">April 21, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/Can-the-Church-Lead-Today--Learning-from-the-Vatican-e1gpe50"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Can the Church Lead Today?: Learning from the Vatican"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/Can-the-Church-Lead-Today--Learning-from-the-Vatican-e1gpe50"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Can the Church Lead Today?: Learning from the Vatican</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>Lately you may have heard about Pope Francis taking some heat for not being more severe and explicit with Vladimir Putin in denouncing Russian aggression against Ukraine. Yesterday evening I was taking a walk in my neighborhood listening to a recent episode of The Commonweal Podcast. And in it, New Yorker staff writer Paul Elie points out that as we wait to see how the pope and other church leaders will respond to this situation in Ukraine, we are also in a time when so many things about the papacy, church leadership, how they function on the world stage is unprecedented. Whatever&#x27;s happened in the past, we really don&#x27;t know what&#x27;s possible now in terms of Christian witness and hope. Pretty good stuff to ponder in time for the Lambeth Conference.

Pope Francis has undoubtedly been addressing some of the biggest issues of our time in some very public ways, notably with Laudato Si&#x27; and Fratelli Tutti, and today we&#x27;re getting an inside look into the &quot;What now?&quot;, into how the Vatican is addressing this big vision for human flourishing, in cooperation with other Christians.

For this insider look I had the pleasure of chatting with Alessio Pecorario. Alessio is the Coordinator of the Security Task Force of the Vatican COVID-19 Commission and a senior official of the Vatican’s Dicastery for Promoting Integral Human Development, which includes many areas of dialogue and oversight.

We discuss the importance of Christian witness in this moment, Christian unity even amid disagreement, Anglican vocations to unity and dialogue dovetailing with Catholic gifts, and the gift of the papacy to strengthen the influence of positive Christian leadership worldwide.

Now before I let you go here, I&#x27;ve been meaning to ask you, dear listener, for feedback about the podcast. How do you like it these days? This show is for invested Christian leaders like you. So what would you like to hear more of? What are you appreciating? What would you like from this that you don&#x27;t currently have? If you have a comment or an idea, email me at ambernoel@livingchurch.org. I would love to hear from you.

And as always, if you enjoy the podcast, if you enjoy this episode, send it along to a friend.

And now, let&#x27;s head to the heart of Rome, for a listening session on Christian leadership and care for our world. We hope you enjoy the conversation.

Learn more about the Laudato Si&#x27; Action Platform.

Get the Early Bird Discount for Love&#x27;s Redeeming Work.</div></div></div><div class="styles__episodeDuration___9sXb4">40:41</div><div class="styles__episodeCreated___banms">April 07, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/The-Art-of-Anglican-Preaching-Which-May-Include-John-Howe-and-The-Grateful-Dead-e1g3jvc"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: The Art of Anglican Preaching (Which May Include John Howe and The Grateful Dead)"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/The-Art-of-Anglican-Preaching-Which-May-Include-John-Howe-and-The-Grateful-Dead-e1g3jvc"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>The Art of Anglican Preaching (Which May Include John Howe and The Grateful Dead)</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>How was I to know that a conversation on the art of Anglican preaching would take me to talking about T.D. Jakes and The Grateful Dead? Well, I guess when you&#x27;re talking to the Rev. Jacob Smith, it&#x27;s bound to happen.

We&#x27;re talking about the art and craft of preaching today, thinking about beginners to the craft, but also thinking about those who have been at it for a long time, and what it might take to get out of the rut of old habits, re-energize your imagination, and even let yourself get nervous behind the pulpit again, if you haven&#x27;t felt that way in a while. What is a good sermon, anyway? And how much does it really matter if the liturgy and the Eucharist take center stage? What can bad preaching do? And what does preaching have in common with stand-up comedy and tennis?

Apart from tips for good preaching or better preaching, we&#x27;ve got some edifying stories of embarrassing mistakes to learn from, and forays into the realm of pop culture. We also survey a few other preaching styles throughout history that may not be familiar, or even comfortable, but we can definitely learn from, from Jonathan Edwards to televangelists.

Fr. Jacob was born on the Navajo Reservation and was raised in Yuma, Arizona. As an Episcopal priest he initially served in the Diocese of San Diego, and he&#x27;s been at the Parish of Calvary-St. George&#x27;s in NYC in various roles for 15 years. His wife, Melina, by the way, publishes a church curriculum for children you should check out called Storymakers. And in part of his free time, when he&#x27;s not watching a favorite show and gleaning sermon illustrations, Jacob is lovingly working on the Same Old Song preaching podcast with fellow priest Aaron Zimmerman.

Now get out your Moleskine journal and your favorite pen and join us as we make some insightful and fun notes on preaching! We hope you enjoy the conversation.

LEARN MORE about our conference in Oklahoma City, Love&#x27;s Redeeming Work: Discovering the Anglican Tradition

Storymakers curriculum

Same Old Song podcast</div></div></div><div class="styles__episodeDuration___9sXb4">32:41</div><div class="styles__episodeCreated___banms">March 24, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/Welcoming-Refugees-e1fhnnr"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Welcoming Refugees"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/Welcoming-Refugees-e1fhnnr"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Welcoming Refugees</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>Imagine you&#x27;ve just been dropped in the middle of a city center. You&#x27;re stepping off the bus in a place you&#x27;ve never been, hundreds of miles from home, where no one speaks your language. You&#x27;ve been dropped there with your mom, your dad, maybe your in-laws, your kids, and you have no money, no papers. Now, figure out how to survive.

This is how Mother Samira Page helps people put themselves in the shoes of a refugee. She says, even when you arrive in a place that&#x27;s safer than what you left, you feel like you&#x27;ve been hit in the head. But now you&#x27;ve got to think, and act, and do it fast.

How can Christians, of all types, all political persuasions, from different traditions and backgrounds, respond together faithfully to refugee neighbors? What types of welcome do refugees need, very practically speaking? And what are some steps to take from fear and uncertainty about refugees to understanding and human warmth?

The original title of today&#x27;s episode was &quot;Refugee Pastor,&quot; not only because today&#x27;s guest is a pastor among refugees, but also because she has been one herself. From receiving a visit from the Virgin Mary, to a house search in Iran, to a dangerous Rio Grande crossing, the Rev. Dr. Samira Izadi Page has quite a story to tell.

Samira is an Episcopal priest and the founder and executive director of Gateway of Grace, an outreach ministry to refugees, many of whom are survivors of severe trauma. Her organization helps refugees start over with donations, baby showers, job assistance, and language lessons. Gateway also trains volunteers and churches to adopt refugee families, the point where friendships form and integration begins.

She is the author of Who Is My Neighbor? and co-author and co-editor of No Longer Strangers: Transforming Evangelism with Immigrant Communities.

This really was an eye-opening conversation for me. There&#x27;s so much here that goes behind the curtain, to the stories, hopes, and needs of people forced to run away from home, and reveals the miraculous presence of God in the lives of people who have lost everything, as well as in the lives of those who help them to rebuild.

Final note: This was recorded before the Russian attacks in Ukraine, but of course we hope you have Ukranian refugees in mind as well as you listen.

More About Gateway of Grace Refugee Ministry
FREE Lent Books Download!
Living Church Institute Calendar &amp; Events</div></div></div><div class="styles__episodeDuration___9sXb4">48:10</div><div class="styles__episodeCreated___banms">March 11, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/Dispatch-from-Rome--Speciale-da-Roma-e1epdbm"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Dispatch from Rome / Speciale da Roma!"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/Dispatch-from-Rome--Speciale-da-Roma-e1epdbm"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Dispatch from Rome / Speciale da Roma!</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>Ciao! Welcome to a very special episode of the Living Church Podcast. We are headed to Rome.

In January, Nashotah House Theological Seminary and the Living Church Institute co-hosted an ecumenical pilgrimage to Rome. We were a group of Catholics and Anglicans, students, clergy, and lay pilgrims, from the U.S., Canada, and Nigeria. The group was hosted by the Anglican Centre in Rome and the Centro Pro Unione.

I was deeply affected by my experience there and wanted to bring you all in, partly to answer some of the questions I had going in: What does ecumenism mean? What does it have to do with the average Christian? What can you learn about Christian unity, its possibilities and its snarls, by traveling to a holy site together?

This episode was recorded on-site in the Eternal City, in various places, including the Anglican Centre in Rome, the office of the Pontifical Council for Promoting Christian Unity, and my Airbnb. I&#x27;ll let all my interviewees introduce themselves.

We hope you enjoy the conversations and the journey, and maybe feel inspired to take a similar journey and start similar conversations yourself.

Subscribe to the Living Church</div></div></div><div class="styles__episodeDuration___9sXb4">35:51</div><div class="styles__episodeCreated___banms">February 24, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/Fresh-Words-on-John-e1e503r"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Fresh Words on John"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/Fresh-Words-on-John-e1e503r"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Fresh Words on John</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>In the beginning was the Word. For 2,000 years, theologians, pastors, philosophers, Christians in their devotional time, have been pondering this opening to the Gospel of John. Just the first six words, and no one has exhausted its meaning. Who is Jesus? Who is the Father? Who is the Spirit? What are they doing with us?

Just the first six words. Well, like it says at the very end of John, the world couldn&#x27;t hold all the books written about Jesus if we recorded all he did and said. So no wonder it&#x27;s taken theologian David Ford 20 years to write a commentary on the Gospel of John. Fellow theologian and Episcopal priest Wes Hill joins us to interview David on this brand-new commentary and dive deep into this unique gospel.

Why does super-abundance saturate the stories and images of John? Why is it full of Old Testament Easter eggs? Why are Christian theological traditions obsessed with John in particular? Where did John&#x27;s passion for Christian unity come from? And why is John&#x27;s prologue like a bucket? Tune in and find out.

Prof. David F. Ford is Regius Professor of Divinity Emeritus at the University of Cambridge and a Fellow of Selwyn College. He&#x27;s written many books. Our listeners may be particularly interested in The Shape of Living and The Drama of Living, a rich blend of theology and spirituality, practical reflection, and poetry. You might also pick up Theology: A Very Short Introduction from the Oxford University Press Very Short Introduction series, or The Future of Christian Theology. David is also deeply involved in inter-faith relations.

Purchase David&#x27;s new book, The Gospel of John: A Theological Commentary

Donate to the Living Church</div></div></div><div class="styles__episodeDuration___9sXb4">44:22</div><div class="styles__episodeCreated___banms">February 10, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/Bearing-Witness-in-200-Pulpits-e1dkpid"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Bearing Witness in 200 Pulpits"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/Bearing-Witness-in-200-Pulpits-e1dkpid"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Bearing Witness in 200 Pulpits</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>In 2023, Virginia Theological Seminary will be celebrating its bicentennial. (Congratulations, VTS, on 200 years!) As part of preparing for that celebration, they&#x27;ve cooked up an interesting project. Send a preacher all around the world to preach in 200 pulpits. And along the way, as you&#x27;re preaching and teaching, see what you can see, learn what you can learn. What kind of survey do you get of the state of the church that way?

Today we&#x27;ll talk with the very man who&#x27;s been finding this out, the Rev. Dr. Mark Andrew Jefferson.

Mark is Assistant Professor of Homiletics and the Associate Director of the Deep Calls to Deep Preaching Program at VTS. He has also taught at Pittsburgh Theological Seminary and Candler School of Theology at Emory. He has been a director of Christian education, and his academic work focuses on critical engagement of the American social imagination and African American socio-political enfranchisement and empowerment. He has an upcoming book, tentatively titled, The Mis-education of the African American Preacher. He is an internationally respected preacher and teacher of preachers.

We talk about this preaching project, the importance of history and place, Christian unity, preaching in Cape Town after the death of Archbishop Tutu, and what revival might be looking like.

Most of us are ministering week by week in a local parish, getting that intimate, zoomed-in view of what God is doing here, in this spot. But what do we get from a bird&#x27;s eye view? What do you see particularly when you&#x27;re a guest preacher?

Give to help support this podcast</div></div></div><div class="styles__episodeDuration___9sXb4">35:58</div><div class="styles__episodeCreated___banms">February 01, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/Missional-Liturgy-e1crbli"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Missional Liturgy"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/Missional-Liturgy-e1crbli"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Missional Liturgy</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>Happy new year, and happy Epiphany!

While we&#x27;re in this time of Epiphany, we&#x27;ve cooked up a few episodes of the podcast that have to do with recovering and sharing the &quot;aha!&quot; of what God has shown us in his Son Jesus. What does this, God&#x27;s mission, look like in different contexts, among seekers and people of other faiths or none, as well as among the long-ago baptized and catechized?

And how do we as Christians and churchgoers, shaped by that Epiphany light,  experience it afresh, even after long habituation?

What we&#x27;ve got in store for you today is the latest cutting-edge idea guaranteed to optimize discipleship and mission, involving a technology you barely know about, and all for the low price of... Just kidding. Today we&#x27;re going to talk about liturgy. Something you&#x27;ve already got and know well. With God&#x27;s help, that already-familiar Church toolkit may be all you need to share the gospel in a powerful way.

My guest today is the Rev. Dr. Shawn McCain. He is an Anglican priest and church planter and the founding rector of Resurrection Anglican Church in South Austin, Texas. Before that, he helped plant Redeemer Anglican Church in Santa Cruz, Calif. He has also been a computer engineer at Hewlett Packard. And he&#x27;s currently working on his first book. His bread and butter is liturgy as mission.

Just like the Church seasons teach us, getting re-inspired by what we already have, by what we already know, can teach us so powerfully to seek out what God still has in store.

Give to help support this podcast</div></div></div><div class="styles__episodeDuration___9sXb4">45:23</div><div class="styles__episodeCreated___banms">January 13, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/Bishops-Roundtable--Walking-Together-What-Is-Anglican-Synodality-e1bovqr"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Bishops&#x27; Roundtable — Walking Together: What Is Anglican Synodality?"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/Bishops-Roundtable--Walking-Together-What-Is-Anglican-Synodality-e1bovqr"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Bishops&#x27; Roundtable — Walking Together: What Is Anglican Synodality?</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>Happy Advent, folks. Almost, almost Merry Christmas. Here&#x27;s a present for you.

Today’s episode has its origins in the most recent meeting of the Living Church Foundation.  The Living Church Foundation is a diverse and dynamic group of leaders from around the Communion. They’re parish priests, business people, archbishops, prayer warriors, moms and dads, educators, organizers. And they&#x27;re all dedicated to friendship, to the thriving of the Communion, and to the visible unity of the Church of God.

So yes, after we discussed the budget and voted on some stuff, we moved to a discussion of synodality—what it means to walk together as Christians, as Anglicans in our time. And this is the Christmas present we have for you today.

Four of our bishops on the Foundation gave us a few words: the Rt. Rev. Rowan Williams joined us from Wales, the Rt. Rev. Samy Shehata from Egypt, the Rt. Rev. Joseph Wandera from Kenya, and the Rt. Rev. John Bauerschmidt from Nashville. The conversation was rich, nuanced, patient, and deeply encouraging.

Some of the presentation is almost devotional, some gets into the nitty-gritty of the history and current strategies aimed at synodality globally. Our Executive Director, Christopher Wells, makes some opening remarks to kick us off and introduces each of our speakers.

We hope you enjoy the conversation.

Make a Christmas gift to the Living Church! 🎁

Email Dr. Christopher Wells for information about planned gifts, gifts of stock, and giving to our Endowment.</div></div></div><div class="styles__episodeDuration___9sXb4">01:03:55</div><div class="styles__episodeCreated___banms">December 16, 2021</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/Anglican-Adventures-in-Evangelism-e1b1vot"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Anglican Adventures in Evangelism"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/Anglican-Adventures-in-Evangelism-e1b1vot"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Anglican Adventures in Evangelism</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>Bold, confident, yet natural. No, we are not talking about makeup, furniture, or dating advice. We&#x27;re talking about evangelism.

There&#x27;s seems to be this golden combination of boldness, confidence, yet naturalness, humanity, humility, simplicity, that makes for really effective evangelism, no matter the personality type or tradition a Christian is formed in. This kind of evangelism does not require you to either have a degree in theology or to apply the kind of cringe-worthy strategies you wouldn&#x27;t want to be on receiving end of.

So what makes for confident, bold, but really natural evangelism? The kind that doesn&#x27;t require that you turn into someone else, but does require that, at least once in a while, you get out of your comfort zone?

And what&#x27;s the difference between an evangelistic vocation and the witness all Christians are called to?

We&#x27;ll hear more about all this today from two experts in the field:

Canon J John is a Church of England priest and evangelist with over 40 years&#x27; experience. J John runs an organization called Philo Trust, which equips and mentors Christians to be more effective evangelists from where they are.

Guiding the conversation is Canon Carrie Boren Headington. Carrie is canon for evangelism for the Diocese of Dallas and founder of the Good News Initiative. She is also consulting evangelist for revivals for the Presiding Bishop of the Episcopal Church and adjunct professor of evangelism at Fuller Seminary.

Now sit back, relax, but definitely stay alert. You hear a challenge today. It&#x27;s a good one.

Learn more about J John

Learn more about Carrie Headington

Donate to the Living Church

Try THE LIVING WORD PLUS free for 30 days</div></div></div><div class="styles__episodeDuration___9sXb4">39:26</div><div class="styles__episodeCreated___banms">December 02, 2021</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/Atonement-East-and-West-e1aek66"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Atonement: East and West"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/Atonement-East-and-West-e1aek66"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Atonement: East and West</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>Encountering Orthodoxy can feel, to Westerners, like a real re-orientation (pardon the pun) of their understanding of Christianity. A supposed point of departure, even contention, between East and West has traditionally been in their theologies of salvation—specifically in the atonement. What has Christ done for us? That question shapes entire lives, entire cultures.

In his book Deification Through the Cross: An Eastern Christian Theology of Salvation, the Rev. Dr. Khaled Anatolios lays out the premise that, the deeper you go into Christian tradition, into the doctrine of salvation—which is to say, into the accounts of faithful Christians&#x27; exploration of what Jesus has done for them—the more you find a unified doctrine of salvation that East and West fully share and embrace.

We&#x27;ve brought on three guests today for a conversation about just this question.

Our first guest is Dr. Marcus Plested. Marcus is Henri de Lubac Chair in Theology at Marquette University, and has taught, lectured, and published widely in patristic, Byzantine, and modern Orthodox theology. He is the author of two books to date: The Macarian Legacy: The Place of Macarius-Symeon in the Eastern Christian Tradition and Orthodox Readings of Aquinas. He also taught at the Institute for Orthodox Christian Studies in Cambridge for 13 years.

Dr. Joshua McManaway is our other guest. Josh is visiting assistant professor of the practice in the theology department at the University of Notre Dame. His research focuses principally on early and Medieval Christianity.

Our third guest and moderator is Dr. Timothy O&#x27;Malley. Tim is the director of education at the McGrath Institute for Church Life and academic director of the Notre Dame Center for Liturgy. He specializes in liturgical-sacramental theology, marriage and family, catechesis, and spirituality.

Now strap on your knapsacks for another ecumenical adventure. Are you bringing along a rosary, or a prayer rope?

Try THE LIVING WORD PLUS free for 30 days</div></div></div><div class="styles__episodeDuration___9sXb4">41:47</div><div class="styles__episodeCreated___banms">November 18, 2021</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/Campus-Ministry-and-Gen-Z-e19mkel"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Campus Ministry and Gen Z"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/Campus-Ministry-and-Gen-Z-e19mkel"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Campus Ministry and Gen Z</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>You may have heard this, or you may have guessed, but the Living Church has two offices these days. One of course is in Milwaukee, the historical home base of our magazine. And now we&#x27;ve also got a home for the Living Church Institute, in Dallas, Texas.

And the location of our office building fascinates me. Right now I&#x27;m looking out onto crepe myrtle trees, a library, bike racks, and students -- walking to class, going to grab coffee. We&#x27;re right on the edge of Southern Methodist University&#x27;s campus. Last year it was not like this. It was sort of eerily quiet. No traffic jams at lunchtime or rush hour. But now all the students are back.  I&#x27;m watching all these young people go by, slouching under their backpacks, hunched over their phones, talking with friends, and I&#x27;m thinking, &quot;What are your lives like? Have you heard the gospel? Do you know the riches of the Church? And how can you scroll Instagram while walking?&quot;

Today we&#x27;re going to have a conversation about students, student ministry, returning to campus, and what Episcopal ministry to Gen Z can look like, particularly post-pandemic.

I invited the very generous Rev. Valerie Mayo to join me today and enlighten me about what&#x27;s going on in her neck of the woods. Valerie is Campus Minister and Urban Missioner for the Episcopal Diocese of Kentucky, and she is at the University of Louisville, where she serves in Episcopal-Lutheran Campus ministry. She&#x27;s also the mother of two Gen Z young folks. It was fascinating to hear what&#x27;s going on where she is, and how she sees grace and presence as some of the most powerful ministry we can offer to students right now.

Are you a preacher or teacher who uses the lectionary? Sign up for The Living Word Plus, the Living Church weekly sermon prep toolkit, and get the first month free. (Coupon code LISTENUP at checkout)</div></div></div><div class="styles__episodeDuration___9sXb4">34:51</div><div class="styles__episodeCreated___banms">November 04, 2021</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/All-Hallows-Eve-The-Tell-Tale-Will-e191kj8"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: All Hallow&#x27;s Eve: The Tell-Tale Will"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/All-Hallows-Eve-The-Tell-Tale-Will-e191kj8"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>All Hallow&#x27;s Eve: The Tell-Tale Will</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>Happy All Hallow&#x27;s Eve and All Saints Day, dear listeners! (Or close enough.) If you think this will be your typical episode, you&#x27;re dead wrong. Today we&#x27;re dealing with grave matter on The Living Church Podcast.

Literally, we are talking about graves, churchyards, clergy wills from the 17th and 18th centuries in Wales, and some fascinating social and religious history that these wills unearth. What does it mean if a dying man leaves his wife a featherbed? What is an apostle spoon? How did poverty, wealth, and marriage prohibitions affect clergy life? Why did so many people give away cheese in their wills?

This scary-cool history conversation is courtesy of Dr. Sarah Ward Clavier. Sarah is senior lecturer in early modern history at the University of the West of England, Bristol. She has a book out called Royalism, Religion, and Revolution: Wales, 1640-1688.

Sarah mentions the English Restoration and Interregnum in our episode today. Quick definition of these for those who don&#x27;t know:

When King Charles I was executed in 1649, England had no king. Britain was run by various councils, assemblies, and parliaments until Charles II took the throne in 1660. Thus began the Restoration.

Our episode opens today with amazing organ work by Julian Petrallia, organ scholar at Incarnation Episocpal Church in Dallas, Texas. And at the end of the episode, you&#x27;ll get to hear Julian play in full Prelude in C Minor, by Bach, BWV 546.

Shake out your church history trick-or-treat bag and open it wide. We promise more treats than tricks today!

Learn more about the Living Church.

Give to support this podcast.</div></div></div><div class="styles__episodeDuration___9sXb4">40:10</div><div class="styles__episodeCreated___banms">October 21, 2021</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/Can-Christians-Cooperate-on-the-Environment-e18e9i7"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Can Christians Cooperate on the Environment?"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/Can-Christians-Cooperate-on-the-Environment-e18e9i7"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Can Christians Cooperate on the Environment?</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>There&#x27;s been some talk that American mainline Protestants are starting to outpace American Evangelicals in church growth. The numbers may reflect real growth in mainline churches; they may also, according to the Public Religion Research Institute, reflect white evangelicals, who might have previously called themselves evangelical, shying away from the label these days; or maybe both. Anglicanism can contain both of these groups, as well as muddle the boundaries between them, and mix in other categories as well. But why has there been such energy behind this statistic?

The point is, even though reality is a lot more complex, we often think of there being, in a given cultural context, two major groups of Christians at odds with each other: Catholic vs. Protestant, mainline vs. evangelical, conservative vs. liberal/progressive. And the distinctions split off, become exceedingly fine, etc., etc. How they manifest may range from good-natured jokes about each other to ignoring or deploring the other&#x27;s existence. But working together, much less worshipping together, can be messy.

So where am I going with this? Well, if you know anything about the Living Church, and if you know that this episode is about ministry, climate, and creation care, asking questions about divisions in the body of Christ should not come as too much of a surprise.

Fortunately, today we&#x27;ve got a great conversation partner. Dr. Mark Purcell is the Executive Director of A Rocha USA, a Christian conservation organization in the international A Rocha network. (We&#x27;ll talk more about who they are in the episode.) Mark and I dig into the work of climate and creation care from the perspective of a Christian organizer who works with Christians across the theological and denominational spectrum, in an organization with evangelical roots. We&#x27;ll talk today about what they do, but also about how Mark has learned to communicate and build relationships cross-traditionally, and how other Christian leaders from mainline or liturgical perspectives can build connections over creation care with evangelical and &quot;non-liturgical&quot; Christian leaders. You want ecumenical work? You want climate change action? Mark says, start with your neighbors.

Check out the Living Church Institute</div></div></div><div class="styles__episodeDuration___9sXb4">35:39</div><div class="styles__episodeCreated___banms">October 07, 2021</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/Trauma--Ministry--and-Healing-e17mr7e"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Trauma, Ministry, and Healing"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/Trauma--Ministry--and-Healing-e17mr7e"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Trauma, Ministry, and Healing</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>Understanding trauma and how it works can be an invaluable tool in the emotional and spiritual toolbox. Navigating life and ministry in the second half of 2021, how can we understand and love better the people in our lives who have experienced or are experiencing trauma? How is a traumatic experience unique from other difficult experiences? How does it affect communities and churches? And how can we move into God&#x27;s gifts of healing? As we&#x27;ll explore in our conversation today, the Church has a lot to offer here.

Today we welcome Dr. Warren Kinghorn for conversation about trauma, ministry, and healing. Warren is the Esther Colliflower Associate Research Professor of Pastoral and Moral Theology at Duke Divinity School; Co-Director of the Theology, Medicine, and Culture Initiative; and Associate Professor of Psychiatry at Duke University Medical Center.

Final note: In talking about trauma today, we do not go into any explicit detail about forms of trauma or traumatic experiences. But even talking about the topic of trauma may evoke strong feelings in folks who are trauma survivors. So for our listeners, please make sure it&#x27;s the right time for you for this episode.

We hope you enjoy the conversation.

Sign up for The Living Word Plus and get the first month free (Coupon code LISTENUP at checkout)</div></div></div><div class="styles__episodeDuration___9sXb4">36:51</div><div class="styles__episodeCreated___banms">September 23, 2021</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/Green-Anglicans-An-Introduction-e173ier"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Green Anglicans: An Introduction"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/Green-Anglicans-An-Introduction-e173ier"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Green Anglicans: An Introduction</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>As we&#x27;re looking toward Lambeth 2022 (Lord willing), we all know one of the biggest issues on Archbishop Justin&#x27;s mind, one of the biggest topics we&#x27;ll be addressing: climate change.

With this in mind, we&#x27;re working here at the podcast on producing a series of interviews with organizers, artists, scientists, scholars, and pastors to talk about climate urgency, creation, and how protecting and stewarding it intersects with our various leadership roles and our vocations as Christians.

Today we&#x27;ll hear from the Rev. Dr. Rachel Mash. Rachel is the environmental Coordinator of the Anglican Church of Southern Africa. She works with the Green Anglicans Movement, which we&#x27;ll be discussing today. She is also the secretary to the Anglican Communion Environmental Network and sits on the steering group of the Season of Creation group.

Our conversation today concentrates on how we go from hearing and knowing about climate change to getting the issues in our heart space (not always an easy leap), how Christians are responding in various ways around the globe, and how a deeper care for creation might be integrated into devotional practices, liturgy, and Christian rites of passage. We also talk about grounding ecological action in Scripture, and I pose to Rachel some questions many of us may be asking: like when does minute attention to single use plastics and planting trees distract from the church&#x27;s main mission to preach the gospel? Does it have to?

Check out Green Anglicans

Check out the Anglican Communion Environmental Network

Learn more about the ecumenical Season of Creation

Donate to the Living Church</div></div></div><div class="styles__episodeDuration___9sXb4">35:03</div><div class="styles__episodeCreated___banms">September 09, 2021</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/St--John-Chrysostoms-Back-to-School-Advice-e16ddmu"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: St. John Chrysostom&#x27;s Back-to-School Advice"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/St--John-Chrysostoms-Back-to-School-Advice-e16ddmu"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>St. John Chrysostom&#x27;s Back-to-School Advice</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>Today we bring you a reading in our Classic Texts series, an excerpt from a great work by a great author, ancient or contemporary -- this one from the holy orator, St. John Chrysostom. Today is a bit shorter than usual. We&#x27;re taking it a little easier this week. Like many of you, I&#x27;m sure, we&#x27;re transitioning from one season to another, from summer to a slightly busier fall, and we&#x27;ll be back in two weeks with our regular-length episodes. For now, enjoy this sweet treat of a reading by our very own summer intern in residence, William Hargrave. William came to us from Sewanee, where&#x27;s he&#x27;s finishing his undergraduate studies. He kept us in conversation, wit, icons, excellent stationery, and Latin declensions all summer, and we will miss him and his seersucker jackets as he goes back to school.

Speaking of school, in time for the return to class, whether you&#x27;re a professor, parent, or student yourself, today&#x27;s reading from Chrysostom is a homily and a bit of a scolding, maybe you could say an authoritative encouragement, about why we send our kids to school, and how we should teach them to live. Enjoy!

Sign up for The Living Word Plus and get the first month free (Coupon code LISTENUP at checkout).</div></div></div><div class="styles__episodeDuration___9sXb4">20:17</div><div class="styles__episodeCreated___banms">August 26, 2021</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/Small-Groups-Why-and-How-e15rk3l"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Small Groups: Why and How"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/Small-Groups-Why-and-How-e15rk3l"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Small Groups: Why and How</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>Small groups are a growth edge for a lot of us. Even those committed to the church and leadership. And maybe especially for those in liturgical contexts. We may be tempted to think that Sunday morning, and maybe some volunteer work thrown in there, is all we need for spiritual flourishing. But all Christians need community, and whether small groups particularly work for us or not, we have to seek out and stick with others who walk with us along the path, turning the wedding feast of Sunday into the marriage of the everyday habits and transformations that are the Christian life.

Small groups are a time-tested way of building that community, and they&#x27;re seeing something of a revival in recent days. They&#x27;re also incredibly adaptable to different churches and cultures. &quot;Hey, the 90s called and they want their small groups back.&quot; That&#x27;s not the way it needs to be.
Today we&#x27;re going to talk to two people who have successfully implemented small group ministries in their very different church contexts and hear how small group ministry can be done, what it contributes particularly to Anglican and Episcopal contexts, how small groups relate to church growth, how to avoid cliques in small parishes and disconnection in large ones, and other expert advice on leading and implementing this model of discipleship in your parish.

Our guests today are Brooke Holt and the Rev. Canon Robert Sihubwa.

Brooke is a lay leader at St. John the Divine Episcopal Church in Houston Texas, and executive director of Bible Study Media, a small group curriculum company. Her passion is teaching God&#x27;s Word and equipping believers to build the Kingdom. She also ministers through healing prayer and Holy Yoga. She has seen small groups transform community in her parish, even during the pandemic.

Fr. Robert is rector of St. Peter&#x27;s Anglican Church in Lusaka, Zambia. He also serves as the Anglican Province of Central Africa&#x27;s youth and children ministry leader. He is a preacher, evangelist, and Christian educator, and hosts a radio show on Radio Christian Voice, an independent station in Lusaka. He also leads the discipleship and missions team for the Anglican Communion part of a global FB group, Jesus Shaped Life. And he has used small groups to support other discipleship efforts in his parish, growing from 200 average Sunday attendance to over 1,000 in a few years.
Here are some resources Fr. Robert and Brooke mention in our conversation today:

Bible Study Media (resource Brooke mentions)
Building Intentional Small Groups (resource Fr. Robert mentions)
Sign up for The Living Word Plus and get the first month free (Coupon code LISTENUP at checkout)</div></div></div><div class="styles__episodeDuration___9sXb4">41:05</div><div class="styles__episodeCreated___banms">August 13, 2021</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/Movies-and-Ministry-Finding-God-in-the-Art-of-Filmmaking-e14s7gb"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Movies and Ministry: Finding God in the Art of Filmmaking"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/Movies-and-Ministry-Finding-God-in-the-Art-of-Filmmaking-e14s7gb"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Movies and Ministry: Finding God in the Art of Filmmaking</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>We&#x27;re still maybe not flocking back into movie theaters, but that&#x27;s OK. We thought we&#x27;d bring a little of the arts and entertainment world to you today.
A couple months ago the Living Church made a friend in producer Mary Beth Minnis, a documentary filmmaker from Austin, Texas. In various ways, Mary Beth has dedicated her life to tell stories that reveal truth and bring hope. After over a decade in college ministry and mentoring with the organization, Cru, Mary Beth jumped headlong into the world of filmmaking, which you&#x27;ll hear about in today&#x27;s episode. Mary Beth has served as producer on seven films so far, including the short film TOWER, which won the 2018 Emmy for &quot;Best Historical Documentary,&quot; and is currently at work on the documentary, Clarkston, with co-producer Katie Couric.
Today we&#x27;ll talk about how and where Mary Beth sees the Lord at work in the film industry and in the lives of those she works with, the kinds of stories that she loves telling, what the craft of filmmaking can teach us about God, and what her job looks like day to day, which, I found, seems to involve a lot of the aspects and require many of the same virtues as working in ministry.
Learn more about Mary Beth&#x27;s films:
Return to Mogadishu: Remembering Black Hawk Down
Imba Means Sing
Mama Rwanda
TOWER
JUMP SHOT: The Kenny Sailors Story
Imperdonabile/Unforgivable
CLARKSTON: The Most Diverse Square Mile</div></div></div><div class="styles__episodeDuration___9sXb4">32:42</div><div class="styles__episodeCreated___banms">August 03, 2021</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/Spirit-Filled-Economics-Society--Pentecost--and-Money-e14dm8f"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Spirit-Filled Economics: Society, Pentecost, and Money"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/Spirit-Filled-Economics-Society--Pentecost--and-Money-e14dm8f"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Spirit-Filled Economics: Society, Pentecost, and Money</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>What hath Pentecost to do with Wall Street?  Or, for that matter, what do the drudgery and stress of balancing checkbooks, checking spreadsheets, and making financial decisions, in your parish, diocese, or at home, have to do with the Holy Spirit&#x27;s creative, enlivening presence? As Christians we often do have an idea of how our personal finances are or at least should be guided by prudence, simplicity, justice. Dave Ramsey. Got it. But how do our economic lives as human beings, even on a national or international level, relate to the revelation of Jesus Christ, or to the life and vocation God has given to the Church? Is it even possible to have such a vision, or to do anything about it?
We&#x27;ve got a conversation today with guests who bring two different and very unique perspectives to the table, to help us get a theological vision for God&#x27;s purpose for our common life together and how economics and the Christian life might intersect.
Our first guest is Dr. Daniela Augustine. Daniela is currently Reader in World Christianity and Pentecostal Studies at the University of Birmingham UK, with a previous background in economics. Her focus is in ethics and public theology and engaging Eastern Orthodox theology in conversation with Pentecostal theology, especially in liturgy, theosis, and the event of Pentecost as a paradigm for social transformation. Her latest book is The Spirit and the Common Good: Shared Flourishing in the Image of God.
Our second guest is The Rev. Dr. Nathan McLellan. Nathan worked as an economist in the New Zealand Treasury for over six years before a hunger for theological education led him to a Ph.D. in Christian ethics. He is currently CEO and Teaching Fellow at Venn Foundation, an education institution helping Christians explore the depths and riches of the Christian tradition for the good of their homes, workplaces, churches, and communities in New Zealand. He is passionate about helping others deepen their integration of faith and life, especially in the areas of economics, business, and leadership.
The conversation is moderated by Dr. Dallas Gingles. Dallas is the Site Director of the Houston-Galveston Extension Program of Perkins School of Theology, Southern Methodist University, where he teaches courses in moral theology, systematic theology, Dietrich Bonhoeffer, and bioethics. His current work includes a co-edited volume on the future of Christian realism.
Donate to the Living Church
Go to Rome with the Living Church!</div></div></div><div class="styles__episodeDuration___9sXb4">43:41</div><div class="styles__episodeCreated___banms">July 15, 2021</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/Multicultural-Church-What-Can-Toronto-Teach-Us-e13mc2k"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Multicultural Church: What Can Toronto Teach Us?"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/Multicultural-Church-What-Can-Toronto-Teach-Us-e13mc2k"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Multicultural Church: What Can Toronto Teach Us?</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>We are heading to Toronto!
Toronto, Ontario is a center of multinational life, education, commerce, the arts, and food. It&#x27;s also full of thriving churches.
How do urban and rural Canadian Christians thrive? Where is the church growing, and why? And what can the rest of us learn from what Anglicans in Toronto are learning about ministry, multiculturalism, and community?
Today I speak with the Rt. Rev. Jenny Andison and the Rev. Dr. Jeff Boldt about these questions and more. They give me a little taste of life in this fascinating city, and a glimpse at how they&#x27;ve experienced immigration, ethnic diversity, and Indigenous life building up the body of Christ.
The Rt. Rev. Jenny Andison is rector at St. Paul&#x27;s Bloor St in Toronto. She is the former area bishop of York-Credit Valley in the Diocese of Toronto and has served in Toronto for many years. Bishop Jenny has also served in the Diocese of London (UK), and the Diocese of Tokyo.
The Rev. Dr. Jeff Boldt serves as a priest in the diocese of Toronto. Jeff grew up as a Mennonite and has a previous career as an animator. Jeff has contributed to several volumes of Anglican theology, most recently in The Bible and the Prayer Book Tradition.
Just a note, I want to mention that we recorded this episode before the horrifying news broke, about the unmarked graves of hundreds of Indigenous children found on the grounds of former church-run schools in British Columbia and Saskatchewan. Though honoring multiethnicity and a growing church is where our conversation today will focus, we also acknowledge the history in North America, a history shared by Canada and the U.S., not only of ethnic tensions that naturally arise in diverse contexts, but of terrible abuses within the Church, a history that still cries out for repentance and healing. Lord, have mercy.
Thanks for joining us for this conversation. Shoulder your knapsack. And Let&#x27;s head to Toronto.
Travel to Rome with the Living Church and Nashotah House.
Give to the Living Church.</div></div></div><div class="styles__episodeDuration___9sXb4">39:58</div><div class="styles__episodeCreated___banms">July 01, 2021</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/How-Should-We-Approach-Hybrid-Church--Pt--2-with-Father-John-Mason-Lock-e12tjne"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: How Should We Approach &quot;Hybrid Church&quot;? Pt. 2 with Father John Mason Lock"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/How-Should-We-Approach-Hybrid-Church--Pt--2-with-Father-John-Mason-Lock-e12tjne"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>How Should We Approach &quot;Hybrid Church&quot;? Pt. 2 with Father John Mason Lock</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>Live streaming and worship. Zoom and Bible study. Outreach and TikTok. For the average congregation, we used to think, never any of these twains shall meet. Now, if you work at a church, you&#x27;d better be on your iPhone and Facebook game. And, if you&#x27;re ordained, you had better know how to use a tripod.
Right?
A couple of weeks ago we started a series on &quot;Hybrid church.&quot; What is hybrid church, should we embrace it, is it theologically sound in part or in whole, who seems to be responding to it? Which technologies might work best for certain contexts, and how?
Today we talk to someone whose journey might be helpful to other digital ministry skeptics.
The Rev. John Mason Lock is rector of Trinity Episcopal Church in Red Bank, New Jersey, and he is passionately committed to traditional Anglican worship and liturgy, with a particular respect for the 1662 Book of Common Prayer.
And this is his story, his words of advice for rectors and other church leaders on how and why to adopt digital techniques for ministry today. And we also get his theological take on why it might be good still to keep the side-eye on all this hybrid stuff, so our tendency to avoid the challenges of embodied experience doesn&#x27;t get out of control.
Give to keep this podcast going!</div></div></div><div class="styles__episodeDuration___9sXb4">38:22</div><div class="styles__episodeCreated___banms">June 17, 2021</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/Bonus-Episode-Rowan-Williams-and-John-Cavadini-on-Preaching-the-Gospel-of-John-with-Saint-Augustine-e12dttl"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Bonus Episode: Rowan Williams and John Cavadini on &quot;Preaching the Gospel of John with Saint Augustine&quot;"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/Bonus-Episode-Rowan-Williams-and-John-Cavadini-on-Preaching-the-Gospel-of-John-with-Saint-Augustine-e12dttl"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Bonus Episode: Rowan Williams and John Cavadini on &quot;Preaching the Gospel of John with Saint Augustine&quot;</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>Preachers, teachers, and Christians across the globe have found the passionate, pastoral, and psychologically astute writings of St. Augustine of Hippo fresh and relevant century after century. New City Press asked themselves, um, why hasn&#x27;t anyone produced a really rock star translation of all of Augustine&#x27;s sermons in English? And of course, being a publishing company, they did something about it.
Their latest in this series is a new translation of St. Augustine&#x27;s Homilies on the Gospel of John. (See link below.)
June 8 TCLI co-hosted a master class and live Q+A session with Rowan Williams and Augustine scholar John Cavadini, focusing specifically on Augustine as a preacher, what we can learn as preachers from him, and on his homilies on John 6.
Today we&#x27;re pleased to present the audio of this master class to you.
Our moderator is the Rev. Dr. Paul Kolbet. he is the author of a book on Augustine’s preaching, Augustine and the Cure of Souls: Revising a Classical Ideal. He is also Lecturer in the History of Christianity at Yale Divinity School, Co-Chair of the Augustine and Augustinianisms Group of the American Academy of Religion, and Interim Rector of All Saints’ Episcopal Church in Chelmsford, Mass.
Our first guest is Dr. John C. Cavadini, Professor of Theology at Notre Dame, where he also serves as McGrath-Cavadini Director of the McGrath Institute for Church Life. He specializes in patristic theology and in its early medieval reception. He has served a five-year term on the International Theological Commission (appointed by Pope Benedict the 16th) and received the Monika K. Hellwig Award for Outstanding Contributions to Catholic Intellectual Life.
Our second guest is the Most Rev. Dr. Rowan Williams. He served as Archbishop of Canterbury from 2002 to 2012, and then as Master of Magdalene College, Cambridge until 2020.  He has published numerous books on theology and spirituality, including On Augustine (2016) and Christ the Heart of Creation (2018). A new volume of Collected Poems will be published later this year.
Read new translations of Augustine by New City Press.

Explore the Living Church.</div></div></div><div class="styles__episodeDuration___9sXb4">01:45:54</div><div class="styles__episodeCreated___banms">June 08, 2021</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/Failure-and-the-Holy-Ghost-with-Ephraim-Radner-and-Wesley-Hill-e122ded"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Failure and the Holy Ghost with Ephraim Radner and Wesley Hill"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/Failure-and-the-Holy-Ghost-with-Ephraim-Radner-and-Wesley-Hill-e122ded"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Failure and the Holy Ghost with Ephraim Radner and Wesley Hill</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>In the words of the old Pentecost hymn, where does &quot;the Holy Spirit make a dwelling&quot;? This is the question of our episode today.
The Spirit is the person of the Trinity who conceives and animates the flesh of Christ and his body, the Church. How are these realities related, and how do we recognize them?
In 1998, the Rev. Dr. Ephraim Radner, professor of historical theology at Wycliffe College, published a book called The End of the Church, a spicy title that refers to the egregious reality of disunity and failure in Christ&#x27;s body. Given that, the book asks, doesn&#x27;t death in the body indicate the Spirit&#x27;s absence?
In 2019, Dr. Radner published another book on what he sees as our contemporary misreadings and misunderstandings of the Spirit&#x27;s work in the world and our lives, and that book is called A Profound Ignorance: Modern Pneumatology and Its Anti-Modern Redemption.
Are we given the gift of the Holy Spirit in order to fix, or even alleviate, the world&#x27;s problems and sufferings?
How do we know what the Holy Spirit is up to, when faced with vague or conflicting claims of the Spirit&#x27;s work?
Where is the Holy Spirit in our failure?
The Rev Dr. Wesley Hill and I sat down for a conversation with the Rev. Dr. Ephraim Radner about just these questions. We were delighted and challenged. Enjoy listening in!

Register for Master Class with Rowan Williams.

Give to keep this podcast going!</div></div></div><div class="styles__episodeDuration___9sXb4">35:16</div><div class="styles__episodeCreated___banms">June 03, 2021</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/How-Should-We-Approach-Hybrid-Church--Pt--1-with-Father-Tim-Schenck-e117lo1"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: How Should We Approach &quot;Hybrid Church&quot;? Pt. 1 with Father Tim Schenck"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/How-Should-We-Approach-Hybrid-Church--Pt--1-with-Father-Tim-Schenck-e117lo1"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>How Should We Approach &quot;Hybrid Church&quot;? Pt. 1 with Father Tim Schenck</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>Church leaders, how do you welcome technology into congregational life after the pandemic? Are you excited by all the new possibilities? Or does the word &quot;virtual&quot; within a mile of the word &quot;worship&quot; make you cringe?
Wherever you&#x27;re at on this, very, very few of us are not asking questions about &quot;hybrid church.&quot;  A couple weeks ago we set some framework with Dr. Sara Schumacher in a conversation about spiritual disciplines and the personal and communal development of Christlikeness and virtue as it relates to technology. Today we&#x27;re going to get a different perspective from a rector who&#x27;s been engaging technology for some time in pastoral care and evangelism, and especially social media and the internet, not only as a tool, but as a place for encounter.
The Rev. Tim Schenck has been rector at St. John the Evangelist in Hingham, MA, since 2009. He&#x27;s also served parishes in New York and Baltimore. In a former life he was a political campaign consultant,  public affairs officer, and a paratrooper.
Father Tim is the author of five books including, most recently, Holy Grounds: The Surprising Connection Between Coffee and Faith (Fortress Press). He is also the mind behind the online devotional Lent Madness.
Should we embrace &quot;hybrid church&quot;? What the heck does that even mean? Today begins a two-part conversation on this topic.
Give to TLC.
Register for Augustine Master Class with Rowan Williams.</div></div></div><div class="styles__episodeDuration___9sXb4">39:40</div><div class="styles__episodeCreated___banms">May 20, 2021</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/Spiritual-Disciplines-for-a-Digital-Age-with-Sara-Schumacher-e10au75"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Spiritual Disciplines for a Digital Age with Sara Schumacher"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/Spiritual-Disciplines-for-a-Digital-Age-with-Sara-Schumacher-e10au75"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Spiritual Disciplines for a Digital Age with Sara Schumacher</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>How many Zoom meetings, Facetime calls, Netflix hours, and general hours on a screen have you had this week? This experience is so common these questions have become a trope.
But they&#x27;re not really new. Don&#x27;t forget:
Before the pandemic, we were getting an avalanche of research about the risks and harms of screen time and digital technology. We were starting to hear about screen fasts and not letting our kids even see a smart phone until they reached a certain age.
And then, suddenly, screens became a window to the world in a whole new way. Digital technology has enabled, sometimes powerfully, sometimes feebly, connection with other people and places: a way to go to school, keep tabs on family and friends, have game night, date, and even (maybe?) go to church.
Today we introduce a series on just this tension, between what we&#x27;re told we need, or actually need, in terms of digital tools and screen time to live faithfully as Christians in this moment, and the need to practice wisdom and discernment when it comes to choosing how to engage digitally with the world.
We&#x27;re setting up a little philosophical framework today with Dr. Sara Schumacher. Sara is Academic Dean and tutor &amp; lecturer in theology and the arts at St. Mellitus College. She&#x27;s also author of the booklet Reimagining the Spiritual Disciplines for a Digital Age.
We had her on the show to talk about how the spiritual disciplines—particularly solitude, simplicity, and Sabbath—can help us to prepare to make choices about our use of digital technology, break addictive habits, and recognize when technology itself shows us where its limits are in helping us do what God calls us to.
Check out Sara&#x27;s book here.</div></div></div><div class="styles__episodeDuration___9sXb4">36:37</div><div class="styles__episodeCreated___banms">May 06, 2021</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/Celtic-Christianity-the-View-from-Wales-evannn"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Celtic Christianity: the View from Wales"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/Celtic-Christianity-the-View-from-Wales-evannn"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Celtic Christianity: the View from Wales</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>Sparkling waterfalls. Sacred wells. Talking animals. Is this a fairy tale? Or Celtic Christianity?
We love to explore all things Celtic. Celtic prayer services, Celtic Christian art, like the Book of Kells. Celtic pilgrimages.
We can get a little romantic about Celtic Christianity. The visual culture. The deep connection to creation. The sense of humor. And of course its wonderful panoply of saints.
But what is &quot;Celtic Christianity&quot; actually? Is it helpful, or even correct, to lump together Irish and Welsh Christianity like that? What do we get wrong? What distinctives do we miss? And what is actually unique about what God was up to on those wet, cold, beautiful coasts? And how do Welsh people feel about all this?
Well, today we&#x27;ll be joined by:
Dr. Sarah Ward Clavier, senior lecturer in history at the University of the West of England, Bristol, and a scholar of Anglicanism and early modern political culture.  Her forthcoming book is entitled, Royalism, Religion, and Revolution: Wales, 1640-1688.
We&#x27;re also joined by her husband, the Rev. Dr. Mark Clavier, residentiary canon at Brecon Cathedral, and the author of Reading Augustine: On Consumer Culture, Identity, the Church, and the Rhetorics of Delight.
Our conversation is led by Dr. Hannah Matis, Assoc. Professor of Church History at Virginia Theological Seminary.
Now grab your handcrafted Iona coffee mug and hold onto your prayer books -- for this fascinating conversation about the complex and surprising history of Celtic British Christianity!
Donate to keep this podcast going.</div></div></div><div class="styles__episodeDuration___9sXb4">36:25</div><div class="styles__episodeCreated___banms">April 22, 2021</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/Easter-Basket-Poetry-and-Prose-from-Across-the-Communion-eucr1b"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Easter Basket: Poetry and Prose from Across the Communion"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/Easter-Basket-Poetry-and-Prose-from-Across-the-Communion-eucr1b"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Easter Basket: Poetry and Prose from Across the Communion</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>He is risen!
Today we&#x27;ve got an Easter gift for you. Every so often we have an episode of the podcast we call &quot;Classic Texts,&quot; kind of like a mini audiobook, in which a special guest comes on and reads an excerpt from a good book, usually a spiritual classic, for us to enjoy.
Today there are several special guests, and several kinds of goodies in the Easter basket. Today we&#x27;ll hear fiction, sermons, theology, and lots of poetry. If ever there was a Christian season for poetry, it is Easter, amen?
Give to support this podcast.
Our very warm thanks to our guest readers:
Novelist Heather Cross reads an excerpt from The Lion, the Witch, and the Wardrobe by C.S. Lewis (by kind permission of The CS Lewis Company, Ltd.).
Poet and priest Malcolm Guite reads &quot;Easter&quot; by George Herbert.
The Rev. Dr. Katherine Songerdegger reads &quot;Come Forth&quot; by Wendell Berry, &quot;An Altogether Different Language&quot; by Anne Porter, and &quot;That Nature Is a Heraclitean Fire and of the Comfort of the Resurrection&quot; by Gerard Manley Hopkins.
Presiding Bishop Michael B. Curry reads an excerpt of No Future Without Forgiveness by Archbishop Desmond Tutu.
Dr. Jane Williams reads an excerpt from a sermon by Lancelot Andrewes, preached Easter Day 1622.
Former Archbishop of Canterbury Rowan Williams reads &quot;Hymn of the Resurrection&quot; by William Dunbar.
Mother Samira Page reads &quot;Recognising You&quot; by Amy Scott Robinson and Richard Lyall.
Our hope for this reading today is that it might usher you more deeply into the presence of the one who comes and seeks us out, in the garden where we weep, in all our locked rooms. May you find him, may he find you, may the hope of the resurrection touch you and give you joy, in these readings today.
Give to support this podcast.</div></div></div><div class="styles__episodeDuration___9sXb4">30:23</div><div class="styles__episodeCreated___banms">April 08, 2021</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/Behind-the-Scenes-of-TLC-etec43"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Behind the Scenes of TLC"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/Behind-the-Scenes-of-TLC-etec43"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Behind the Scenes of TLC</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>Do you remember that episode of Mister Rogers&#x27; Neighborhood, where he goes into the crayon factory, and we see all the crayons getting made? SO GOOD. And, call us biased, but we think today&#x27;s episode of The Living Church Podcast is kind of like that episode of Mister Rogers.
Because today we&#x27;ve pulled together six different guests to take us behind the scenes of the Living Church, to the colorful variety of folks who influence our identity and our business operations. Today we&#x27;ll meet some folks from our Foundation, the people who have a big impact on shaping TLC.
Editors Mark Michael and Amber Noel talk to TLC&#x27;s five newest Foundation members. If you want to see all the fascinating stories and delightfully varied backgrounds of this amazing group, you can go to livingchurch.org/foundation.
Give an Easter gift to the Living Church.

Guests today include:
Heidi J. Kim
The Very Rev. Dr. Paul F.M. Zahl
The Rev. Clint Wilson
The Rt. Rev. Samy Shehata
The Rev. Colin Ambrose</div></div></div><div class="styles__episodeDuration___9sXb4">38:20</div><div class="styles__episodeCreated___banms">March 25, 2021</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/Lauren-Winner-on-Reading--Favorite-Books--and-Spiritual-Formation-es7ogb"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Lauren Winner on Reading, Favorite Books, and Spiritual Formation"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/Lauren-Winner-on-Reading--Favorite-Books--and-Spiritual-Formation-es7ogb"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Lauren Winner on Reading, Favorite Books, and Spiritual Formation</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>Chances are if you&#x27;re listening to this podcast, you&#x27;re a reader. And you may have had at some point or another a profound experience with a book, probably with more than one. Books shape our lives, and they shape our spiritual lives. In fact, books have become particularly apt tools in the Christian toolkit for spiritual formation.
What is your relationship to reading and growth in the spiritual life?
Do books have to be great or deep in order to bear spiritual fruit? What makes reading a uniquely powerful avenue for spiritual growth? What are some of its dangers to the spiritual life? What is a Christian way to read, if there is such a thing? Do books and reading make us too &quot;ivory tower&quot; for the &quot;real world&quot;? Can books ever help divides between those with more access to elite education and those with less?
Today we&#x27;ll hear a really fun conversation I had with the Rev. Dr. Lauren Winner, where we looked at some of these questions. Dr. Winner is a well-known Christian author and Associate Professor of Christian Spirituality at Duke. She&#x27;s also Vicar of St. Paul&#x27;s Episcopal Church in Louisburg, N.C., and self-proclaimed book lover. (Book addict?) Our conversation takes us from childhood to incarcerated communities, to a top 5 of some of the books that have had a spiritual impact on her life.

Some of the books we discuss in the show:
Facing East: A Pilgrim&#x27;s Journey into the Mysteries of Orthodoxy
At Home in Mitford
Reading Is My Window: Books and the Art of Reading in Women&#x27;s Prisons
Radical Orthodoxy
The Making of a Sonnet
Pilgrim, You Find the Path by Walking
Gentile Tales: The Narrative Assault on Late Medieval Jews
In This House of Brede
Shakespeare Behind Bars: the Power of Drama in a Women&#x27;s Prison
Ponder These Things: Praying with Icons of the Virgin
Kristin Lavransdatter (trans. Tiina Nunnally)
Catherine of Siena

Register for the Anglican Episcopal House of Studies conference:
Anti-Racist Ministry for a Global Church</div></div></div><div class="styles__episodeDuration___9sXb4">40:15</div><div class="styles__episodeCreated___banms">March 11, 2021</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/Living-in-Love-and-Faith--Unpacked-er1a40"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Living in Love and Faith, Unpacked"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/Living-in-Love-and-Faith--Unpacked-er1a40"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Living in Love and Faith, Unpacked</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>If you&#x27;re an Episcopalian or Anglican, chances are you&#x27;ve probably heard by now of the release of the landmark project on human sexuality and marriage, Living in Love and Faith. Today, we&#x27;re going to dive into this project with one of its architects.
LLF is a suite of resources just put out by the Church of England — it includes videos, a book, study and teaching materials — and what does it do? It does a lot. It shares the massive results of research, history, storytelling — theological, anecdotal, traditional, scientific, sociological — and it begins to really closely analyze the sources of convergence and divergence between people who have differently formed consciences and viewpoints on marriage and sexuality to try to come to a truly new place of communal discernment.
LLF is not a project intended to give answers. And that may be frustrating to some folks.
So what is the goal of the project? And what&#x27;s the end game? How do the people who directed the project hope it will serve the Church? How might it likely relate to Lambeth 2022? Is it really new, or is it just a bunch of old news packaged in a new way? What has it uncovered exactly? And how can people, from dioceses to local congregations, use it?

Today we get to hear from the Rev. Canon Dr. Andrew Goddard, who was part of the team who built LLF, interviewed by the Rev. Canon Dr. Jordan Hylden.</div></div></div><div class="styles__episodeDuration___9sXb4">42:33</div><div class="styles__episodeCreated___banms">February 25, 2021</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/Tish-Harrison-Warren-on-Prayer-in-the-Night-eq85fe"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Tish Harrison Warren on Prayer in the Night"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/Tish-Harrison-Warren-on-Prayer-in-the-Night-eq85fe"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Tish Harrison Warren on Prayer in the Night</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>&quot;There are no five easy steps to trusting God in darkness.&quot;

Let&#x27;s go back in time a little. Let&#x27;s not talk about 2020 for a second. Let&#x27;s talk about 2017. I don&#x27;t know how things were for you in 2017, but in 2017, the Rev. Tish Harrison Warren had a terrible year. And it inspired a beautiful book.

The book is called Prayer in the Night: for Those Who Work or Watch or Weep; and it takes up the subjects of pain and grief, in all their opaqueness, in all their dailyness, and our vulnerability in the face of them. It also takes up the way pain can shut down the very things we need most when pain comes: prayer, and a sense of God&#x27;s presence. And yet, it&#x27;s also a book about &quot;average suffering&quot; and &quot;common heartache&quot; -- it&#x27;s not about a pandemic; and it&#x27;s not a memoir. It&#x27;s about the things most if not all of us will go through in our lifetimes, whatever the state of the world around us: the loss of people we love, loneliness, tragedies that don&#x27;t space themselves out politely but come in a quick succession. And it&#x27;s a book shaped around the practice of Compline. How do the prayers of Compline face and pray through the darkness and dangers of the night?

Tish joins us today to talk about her book, and about her story. She is a priest in the Anglican Church in North America. Along with Prayer in the Night, she is the author of Liturgy of the Ordinary: Sacred Practices in Everyday Life, which was Christianity Today&#x27;s 2018 Book of the Year. She has worked in a variety of ministries: as a campus minister, an associate rector, in ministries to those in addiction and poverty, and has most recently served as writer-in-residence at Church of the Ascension in Pittsburgh, PA. She is a monthly columnist with Christianity Today, and her articles and essays have appeared in many places including the New York Times.

She interviewed here by the Rev. Dr. Wesley Hill, Associate professor of New Testament at Trinity School for Ministry.

Purchase Tish Harrison Warren&#x27;s new book, Prayer in the Night.

Register for the free Lenten course, Grace in the Wilderness.</div></div></div><div class="styles__episodeDuration___9sXb4">36:09</div><div class="styles__episodeCreated___banms">February 11, 2021</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/Creative-Politics-Democracy--Socialism--and-Christianity-epim1n"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Creative Politics: Democracy, Socialism, and Christianity"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/Creative-Politics-Democracy--Socialism--and-Christianity-epim1n"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Creative Politics: Democracy, Socialism, and Christianity</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>There are basically four options. When you meet someone you disagree with, you can either kill them, create a system to coerce them, run away, or do politics.&quot;

That is one of several quotable quotes in our conversation today on democracy, socialism, and Christianity. Even if you&#x27;re not Political with a big P, meaning maybe you simply don&#x27;t want to get into it with Uncle Terry on Facebook, both our guests today would probably venture to say it&#x27;s not easy to avoid being political with a little p. That is, if being political just means finding ways to negotiate our common life together.

Historically speaking, Christianity is in the very root systems of democracy and socialism. What philosophies, and what Christian ideals, are at the heart of both of these systems of organizing common civic life? How have they actually played out?

Our guests today approach democracy and socialism, not as buzz words, but as ways of enhancing and guiding how we think of each other and how we approach citizenship in the communities and countries in which we find ourselves. And they uncover some fascinating history, like:

Why and when did established churches make the turn toward supporting democracy, a system that sought to de-establish them as nationally governing bodies?

Why were some of the great socialist figures in earlier generations also Anglicans?

What does this mean as we make decisions for how to live in our times?

Listen and find out.

Our guests today include:

Dr. Luke Bretherton, Robert E. Cushman Professor of Moral and Political Theology and Senior Fellow at the Kenan Institute for Ethics at Duke Divinity School, and the author of Christ and the Common Life: Political Theology and the Case for Democracy.

Dr. John Orens, who is the Professor of European History at George Mason University and author of Stewart Headlam’s Radical Anglicanism: The Mass, the Masses, and the Music Hall. (Gotta love that title.)

Our conversation is moderated today by Covenant blog author Dr. Stewart Clem, assistant professor of moral theology and director of the Ashley-O’Rourke Center for Health Ministry Leadership at Aquinas Institute of Theology.</div></div></div><div class="styles__episodeDuration___9sXb4">37:14</div><div class="styles__episodeCreated___banms">January 28, 2021</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/Is-Football-a-Sin--with-PB-Michael-Curry-and-Stanley-Hauerwas-eoofbu"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Is Football a Sin? with PB Michael Curry and Stanley Hauerwas"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/Is-Football-a-Sin--with-PB-Michael-Curry-and-Stanley-Hauerwas-eoofbu"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Is Football a Sin? with PB Michael Curry and Stanley Hauerwas</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>In time for Superbowl season, the presiding bishop and two Texans talk about the enjoyment and ethics of American football.</div></div></div><div class="styles__episodeDuration___9sXb4">30:07</div><div class="styles__episodeCreated___banms">January 14, 2021</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/Books-and-Boarding-Schools-A-Christmas-Chat-with-H-S--Cross-enp5q1"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Books and Boarding Schools: A Christmas Chat with H.S. Cross"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/Books-and-Boarding-Schools-A-Christmas-Chat-with-H-S--Cross-enp5q1"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Books and Boarding Schools: A Christmas Chat with H.S. Cross</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>Books, coziness, and Anglophilia: what die-hard Anglicans love about Christmas can also teach us about Advent. We talk with novelist H.S. Cross about her books, English boarding schools, suffering, and nostalgia as &quot;edenic longing.&quot;
Explore titles by H.S. Cross.
To sponsor this podcast, visit here and click &quot;Support.&quot;</div></div></div><div class="styles__episodeDuration___9sXb4">39:38</div><div class="styles__episodeCreated___banms">December 17, 2020</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/Policing-in-America-Today-en9ca1"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Policing in America Today"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/Policing-in-America-Today-en9ca1"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Policing in America Today</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>The Rev. Gayle Fisher-Stewart and the Rt. Rev. José McLoughlin are seasoned law enforcement officers. Now, as Episcopal clergy, they share their uniquely insightful perspectives on current policing practices as well as hope for change.

Learn more about The Living Word Plus.
Learn more about the Center for the Study of Faith in Justice.</div></div></div><div class="styles__episodeDuration___9sXb4">43:02</div><div class="styles__episodeCreated___banms">December 03, 2020</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/Mental-Health-and-Christian-Hope-emkfte"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Mental Health and Christian Hope"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/Mental-Health-and-Christian-Hope-emkfte"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Mental Health and Christian Hope</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>In a time of fear and pandemic, how do we face the reality of our own mental health and others&#x27; while continuing to share the hope of Jesus? Join us in this honest and powerful conversation with the Rev. Rob Merchant.

Donate to the Living Church.</div></div></div><div class="styles__episodeDuration___9sXb4">40:08</div><div class="styles__episodeCreated___banms">November 19, 2020</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/Classic-Texts-Teresa-of-vila-and-the-Souls-Bridegroom-em1si3"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Classic Texts: Teresa of Ávila and the Soul&#x27;s Bridegroom"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/Classic-Texts-Teresa-of-vila-and-the-Souls-Bridegroom-em1si3"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Classic Texts: Teresa of Ávila and the Soul&#x27;s Bridegroom</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>What does it look like to approach spiritual perfection? Writer and laywoman Sarah Cornwell reads excerpts from the &quot;Seventh Mansion&quot; of St. Teresa of Ávila&#x27;s classic, The Interior Castle.

Click here to subscribe to Daily Devotionals.
Register for Reading Augustine in a Time of   Crisis with James K.A. Smith.</div></div></div><div class="styles__episodeDuration___9sXb4">36:44</div><div class="styles__episodeCreated___banms">November 05, 2020</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/We-Bring-Fiesta-Being-Latino-and-Anglican-eldhcn"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: “We Bring Fiesta”: Being Latino and Anglican"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/We-Bring-Fiesta-Being-Latino-and-Anglican-eldhcn"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>“We Bring Fiesta”: Being Latino and Anglican</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>In part 3 of our “Multicultural Anglicanism” series, we talk to the Rev. Canon Anthony Guillén about being Latino and Episcopalian, shared leadership, and the joys and gifts that often go unseen.</div></div></div><div class="styles__episodeDuration___9sXb4">37:27</div><div class="styles__episodeCreated___banms">October 22, 2020</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/Marilynne-Robinson-and-Rowan-Williams-on-Jack---Part-2-ekn3eu"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Marilynne Robinson and Rowan Williams on Jack - Part 2"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/Marilynne-Robinson-and-Rowan-Williams-on-Jack---Part-2-ekn3eu"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Marilynne Robinson and Rowan Williams on Jack - Part 2</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>Former Archbishop of Canterbury, Rowan Williams, interviews author Marilynne Robinson about her newest novel in the Gilead series.

Download a free group study guide &amp; book review.</div></div></div><div class="styles__episodeDuration___9sXb4">25:11</div><div class="styles__episodeCreated___banms">October 08, 2020</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/Marilynne-Robinson-and-Rowan-Williams-on-Jack---Part-1-eke7nm"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Marilynne Robinson and Rowan Williams on Jack - Part 1"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/Marilynne-Robinson-and-Rowan-Williams-on-Jack---Part-1-eke7nm"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Marilynne Robinson and Rowan Williams on Jack - Part 1</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>Former Archbishop of Canterbury, Rowan Williams, interviews author Marilynne Robinson about her newest novel in the Gilead series.
Read the transcript.
Download a free group study guide &amp; book review.</div></div></div><div class="styles__episodeDuration___9sXb4">32:20</div><div class="styles__episodeCreated___banms">October 01, 2020</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/Wes-Hill-on-the-Lords-Prayer-and-the-Life-of-God-ek1nk6"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Wes Hill on the Lord&#x27;s Prayer and the Life of God"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/Wes-Hill-on-the-Lords-Prayer-and-the-Life-of-God-ek1nk6"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Wes Hill on the Lord&#x27;s Prayer and the Life of God</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>Amber Noel interviews Wesley Hill about his current projects and why he&#x27;s been so captivated by the Lord&#x27;s Prayer lately — especially by the words, &quot;Our Father.&quot;

Click here for information on Hill&#x27;s book, The Lord&#x27;s Prayer: A Guide to Praying to Our Father.</div></div></div><div class="styles__episodeDuration___9sXb4">37:09</div><div class="styles__episodeCreated___banms">September 24, 2020</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/Classic-Texts-Music-as-Prayer-with-Ephraim-Radner-ejn074"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Classic Texts: Music as Prayer with Ephraim Radner"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/Classic-Texts-Music-as-Prayer-with-Ephraim-Radner-ejn074"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Classic Texts: Music as Prayer with Ephraim Radner</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>Enjoy these classic musical texts introduced and played by theologian Ephraim Radner. Violin &quot;readings&quot; from his home are interspersed with reflections on discipleship and prayer.

Songs played in this episode: &quot;Brother James&#x27; Air,&quot; &quot;Praise to the Lord,&quot; &quot;O Food to Pilgrims Given,&quot; &quot;Modeh Ani,&quot; &quot;Is There Anybody Here,&quot; Telemann&#x27;s &quot;Fantasia,&quot; Biber&#x27;s &quot;Passacaglia,&quot; &quot;Come Down O Love Divine.&quot;</div></div></div><div class="styles__episodeDuration___9sXb4">24:09</div><div class="styles__episodeCreated___banms">September 17, 2020</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/The-Daily-Office-101-ej9j1g"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: The Daily Office 101"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/The-Daily-Office-101-ej9j1g"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>The Daily Office 101</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>Why and how do we pray every day? Bp. John Bauerschmidt of the Diocese of Tennessee offers both a history and a &quot;how-to&quot; of the Daily Office.</div></div></div><div class="styles__episodeDuration___9sXb4">18:41</div><div class="styles__episodeCreated___banms">September 10, 2020</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/Church-Music-and-the-COVID-19-Conundrum-ej24d0"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Church Music and the COVID-19 Conundrum"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/Church-Music-and-the-COVID-19-Conundrum-ej24d0"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Church Music and the COVID-19 Conundrum</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>Music opens us to God. But what can we do if it&#x27;s dangerous to sing or play? Dr. Marty Wheeler Burnett, president of the Association of Anglican Musicians, joins us to talk about current best practices and new normals. More research can be found at NFHS.org.
Click here to renew or subscribe to the Episcopal Musician&#x27;s Handbook.</div></div></div><div class="styles__episodeDuration___9sXb4">37:48</div><div class="styles__episodeCreated___banms">September 03, 2020</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/Native-American-and-Anglican-einlh7"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Native American and Anglican"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/Native-American-and-Anglican-einlh7"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Native American and Anglican</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>Bishops Carol Gallagher (Cherokee Nation) and Michael Smith (Potawatomi Nation) join us to talk about what it means to be Native American and Anglican, with its insights, tensions, and joys. This continues our series on Multicultural Anglicanism.
For more resources, see Bishop Gallagher&#x27;s books, Coming Full Circle: Constructing Native Christian Theology and Reweaving the Sacred.</div></div></div><div class="styles__episodeDuration___9sXb4">36:19</div><div class="styles__episodeCreated___banms">August 27, 2020</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/Fight-the-Noonday-Demon-St--Evagrius-and-Working-from-Home-eid3la"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Fight the Noonday Demon: St. Evagrius and Working from Home"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/Fight-the-Noonday-Demon-St--Evagrius-and-Working-from-Home-eid3la"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Fight the Noonday Demon: St. Evagrius and Working from Home</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>Acedia (&quot;sloth&quot;) is a tricky vice. Most of us face it daily. Does it really mean &quot;laziness&quot;? Dr. Stefana Dan Laing invites us to stay spiritually alert (and stay still) with the help of St. Evagrius.
Click here for more resources on acedia.</div></div></div><div class="styles__episodeDuration___9sXb4">36:36</div><div class="styles__episodeCreated___banms">August 20, 2020</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/Worshiping-with-Children-ei2uk7"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Worshiping with Children"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/Worshiping-with-Children-ei2uk7"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Worshiping with Children</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>How are we caring right now for our youngest siblings in Christ? Dr. Robin Floch Turner joins us to talk about loving children well and adapting children&#x27;s ministry to current challenging contexts.
Click here to find further children&#x27;s ministry resources for both parents and pastors.</div></div></div><div class="styles__episodeDuration___9sXb4">36:35</div><div class="styles__episodeCreated___banms">August 13, 2020</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/Healing--Miracles--and-Pandemic-ehmoeg"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Healing, Miracles, and Pandemic"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/Healing--Miracles--and-Pandemic-ehmoeg"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Healing, Miracles, and Pandemic</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>Healing can be a tricky topic to navigate — especially in times of great suffering. Fr. Sean Charles Martin of the Aquinas Institute joins us to talk about research around healing in the Old and New Testaments and how it relates to our current situation.</div></div></div><div class="styles__episodeDuration___9sXb4">36:07</div><div class="styles__episodeCreated___banms">August 06, 2020</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/Movies-Are-Prayers-Interview-with-Film-Critic-Josh-Larsen-ehdhv8"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: &quot;Movies Are Prayers&quot;: Interview with Film Critic Josh Larsen"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/Movies-Are-Prayers-Interview-with-Film-Critic-Josh-Larsen-ehdhv8"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>&quot;Movies Are Prayers&quot;: Interview with Film Critic Josh Larsen</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>Josh Larsen, co-host of the Filmspotting podcast, joins us to talk about how to be a better movie-watcher, the vocation of a film critic, and a &quot;Top 4&quot; list of films to engage the spiritual life. We encourage you to check out his new book, Movies Are Prayers (Intervarsity Press). SPOILER ALERT: for those who listen on the go, here&#x27;s that the &quot;Top 4&quot; list: 12 Years a Slave (2013, Steve McQueen), Tree of Life (2011, Terrence Malick), Star Wars: A New Hope (1977, George Lucas), and My Neighbor, Totoro (1988, Hayao Miyazaki).</div></div></div><div class="styles__episodeDuration___9sXb4">37:03</div><div class="styles__episodeCreated___banms">July 30, 2020</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/Classic-Texts-in-Times-of-Crisis-The-Craft-of-Suffering-eh3m7c"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Classic Texts in Times of Crisis: The Craft of Suffering"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/Classic-Texts-in-Times-of-Crisis-The-Craft-of-Suffering-eh3m7c"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Classic Texts in Times of Crisis: The Craft of Suffering</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>How do we learn to suffer? How is God with a world that suffers? How do the sufferings of Jesus redeem us? A gentle yet bracing word of comfort and hope from Fr. Vincent McNabb, O.P.</div></div></div><div class="styles__episodeDuration___9sXb4">31:14</div><div class="styles__episodeCreated___banms">July 23, 2020</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/The-Money-Question-egq3bf"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: The Money Question"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/The-Money-Question-egq3bf"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>The Money Question</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>Today we address some of the most pressing financial questions for churches, getting into the nitty-gritty of planning, budgets, PPP, and more with Bill Campbell of the ECF and business analyst/church treasurer Seth Cutter.
Click here to view a sample cash forecast document prepared by Seth Cutter. Other resources mentioned can be found at episcopalfoundation.org and presbyterianfoundation.org.</div></div></div><div class="styles__episodeDuration___9sXb4">42:37</div><div class="styles__episodeCreated___banms">July 16, 2020</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/Land--Crisis--and-Christian-Hope-with-Dr--Ellen-Davis-egfr8a"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Land, Crisis, and Christian Hope with Dr. Ellen Davis"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/Land--Crisis--and-Christian-Hope-with-Dr--Ellen-Davis-egfr8a"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Land, Crisis, and Christian Hope with Dr. Ellen Davis</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>From wilderness to farms, cities, and households, Scripture has a powerful word to speak to our current ecological crisis. Fr. Will Brown interviews Dr. Ellen Davis on land, climate change, biblical wisdom, and hope.</div></div></div><div class="styles__episodeDuration___9sXb4">24:16</div><div class="styles__episodeCreated___banms">July 09, 2020</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/Paul-Zahl-on-Hope-and-Life-as-a-Boomer-eg6s6q"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Paul Zahl on Hope and Life as a Boomer"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/Paul-Zahl-on-Hope-and-Life-as-a-Boomer-eg6s6q"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Paul Zahl on Hope and Life as a Boomer</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>How do you keep your Christian life from getting “stuck”? Mockingbird Ministries founder Paul Zahl has written a new book for Boomers, but his surprising and inspiring stories and insights apply to any stage of life.</div></div></div><div class="styles__episodeDuration___9sXb4">34:54</div><div class="styles__episodeCreated___banms">July 02, 2020</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/Multicultural-Anglicanism-Esau-McCaulley-and-Mark-Clavier-efsjbd"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Multicultural Anglicanism: Esau McCaulley and Mark Clavier"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/Multicultural-Anglicanism-Esau-McCaulley-and-Mark-Clavier-efsjbd"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Multicultural Anglicanism: Esau McCaulley and Mark Clavier</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>What happens when your cultural or racial identity feels at odds with your religious identity? Is Anglicanism truly &quot;multicultural&quot; because it&#x27;s global? Esau McCaulley, Mark Clavier, and Christopher Wells discuss the future possibilities of multicultural Anglicanism.</div></div></div><div class="styles__episodeDuration___9sXb4">33:45</div><div class="styles__episodeCreated___banms">June 25, 2020</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/Animals-and-the-Gospel-Interview-with-David-Clough-efit78"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Animals and the Gospel: Interview with David Clough"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/Animals-and-the-Gospel-Interview-with-David-Clough-efit78"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Animals and the Gospel: Interview with David Clough</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>What does the gospel have to do with animals? Prof. David Clough, author of the systematic theology, On Animals, calls for more Christian reflection — especially in our time — on the way humans use, eat, raise, and relate to non-human neighbors.</div></div></div><div class="styles__episodeDuration___9sXb4">31:28</div><div class="styles__episodeCreated___banms">June 18, 2020</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/Classic-Texts-in-Times-of-Crisis-Julian-of-Norwich-ef8fq9"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Classic Texts in Times of Crisis: Julian of Norwich"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/Classic-Texts-in-Times-of-Crisis-Julian-of-Norwich-ef8fq9"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Classic Texts in Times of Crisis: Julian of Norwich</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>In 1373, a little book was written which would deeply impact 20th- and 21st-century Christian spiritual literature and devotion. An anonymous reader gives a beautiful rendition of excerpts from St. Julian&#x27;s &quot;homely&quot; visions.</div></div></div><div class="styles__episodeDuration___9sXb4">27:52</div><div class="styles__episodeCreated___banms">June 11, 2020</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/Part-Time-Is-Plenty-Healthy-Churches-and-Part-Time-Clergy-eevdh2"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: &quot;Part-Time Is Plenty&quot;: Healthy Churches and Part-Time Clergy"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/Part-Time-Is-Plenty-Healthy-Churches-and-Part-Time-Clergy-eevdh2"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>&quot;Part-Time Is Plenty&quot;: Healthy Churches and Part-Time Clergy</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>The Rev. Jeff MacDonald, journalist and UCC pastor, shares what he&#x27;s learned in his in-depth research of mainline parishes with part-time clergy and shares why vitality doesn&#x27;t depend on a full-time payroll.</div></div></div><div class="styles__episodeDuration___9sXb4">32:13</div><div class="styles__episodeCreated___banms">June 04, 2020</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/Prison-Ministry-and-COVID-19-eelceu"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Prison Ministry and COVID-19"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/Prison-Ministry-and-COVID-19-eelceu"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Prison Ministry and COVID-19</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>Prison chaplain Hannah Bowman shares about her work, digs into theological and practical frameworks behind prison conditions in the U.S., and presents Christian presence in prisons as a way to meet Jesus.</div></div></div><div class="styles__episodeDuration___9sXb4">32:45</div><div class="styles__episodeCreated___banms">May 28, 2020</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/Noli-Me-Tangere-A-Reflection-on-Touch-and-a-Time-of-Crisis-ee9l9s"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: &quot;Noli Me Tangere&quot;: A Reflection on Touch and a Time of Crisis"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/Noli-Me-Tangere-A-Reflection-on-Touch-and-a-Time-of-Crisis-ee9l9s"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>&quot;Noli Me Tangere&quot;: A Reflection on Touch and a Time of Crisis</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>Pamela Lewis, an Episcopal lay leader in NYC, reflects on the new poignancy of Jesus&#x27; words in the garden in light of social distancing, and then on her own experience of the pandemic and what finding a &quot;new normal&quot; might mean.</div></div></div><div class="styles__episodeDuration___9sXb4">21:47</div><div class="styles__episodeCreated___banms">May 21, 2020</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/Rowan-Williams-on-St--Benedicts-Rule-ee12ll"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Rowan Williams on St. Benedict&#x27;s Rule"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/Rowan-Williams-on-St--Benedicts-Rule-ee12ll"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Rowan Williams on St. Benedict&#x27;s Rule</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>Former Archbishop of Canterbury Rowan Williams joins us to talk about his new book, The Way of St. Benedict, and what the implications of the saint&#x27;s Rule might be for our current questions and crises.</div></div></div><div class="styles__episodeDuration___9sXb4">33:39</div><div class="styles__episodeCreated___banms">May 14, 2020</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/Classic-Texts-in-Times-of-Crisis-Robert-Capon-edq236"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Classic Texts in Times of Crisis: Robert Capon"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/Classic-Texts-in-Times-of-Crisis-Robert-Capon-edq236"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Classic Texts in Times of Crisis: Robert Capon</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>How does a priest slice an onion? No, it’s not the start of a joke. It&#x27;s the beginning of a surprising contemplation. Fr. Zac Koons gives a superb and leisurely reading from Robert Farrar Capon’s Supper of the Lamb.</div></div></div><div class="styles__episodeDuration___9sXb4">23:13</div><div class="styles__episodeCreated___banms">May 11, 2020</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/When-to-Re-Open-for-Business--Ethics-and-Economy-ednbr1"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: When to Re-Open for Business?: Ethics and Economy"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/When-to-Re-Open-for-Business--Ethics-and-Economy-ednbr1"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>When to Re-Open for Business?: Ethics and Economy</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>Dr. Elisabeth Kincaid and Fr. Stewart Clem discuss the moral questions that have been brought into sharp focus by the COVID-19 crisis — including the hidden ethical groundwork guiding current debates and decisions.</div></div></div><div class="styles__episodeDuration___9sXb4">33:05</div><div class="styles__episodeCreated___banms">May 07, 2020</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/Faith--Hope--and-Charity-in-the-Burbs-edg4t8"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Faith, Hope, and Charity in the &#x27;Burbs"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/Faith--Hope--and-Charity-in-the-Burbs-edg4t8"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Faith, Hope, and Charity in the &#x27;Burbs</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>How have Christians conducted themselves in times of crisis? How does that work today in a parish context? Fr. Jonathan Bailes talks history and discipleship with TLC.</div></div></div><div class="styles__episodeDuration___9sXb4">35:59</div><div class="styles__episodeCreated___banms">May 04, 2020</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/Son-of-David--Have-Mercy-on-Us-ed75jf"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Son of David, Have Mercy on Us"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/Son-of-David--Have-Mercy-on-Us-ed75jf"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Son of David, Have Mercy on Us</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>&quot;Son of David&quot; — those needing desperate help in the gospels tend to give this name to Jesus. Fr. Mark Michael reflects on a timely prayer in the BCP   that uses this name in a cry for mercy that can often lead to a revival of faith.</div></div></div><div class="styles__episodeDuration___9sXb4">14:52</div><div class="styles__episodeCreated___banms">April 30, 2020</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/Discussion-With-a-Bishop-When-to-Re-Open-for-Business-ed7irs"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Discussion With a Bishop: When to Re-Open for Business?"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/Discussion-With-a-Bishop-When-to-Re-Open-for-Business-ed7irs"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Discussion With a Bishop: When to Re-Open for Business?</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>The Rt. Rev. Mariann Budde joins us to discuss how she&#x27;s looking toward a post-COVID future. We talk about how she&#x27;s negotiating the safety of all in her diocese in conversation with health experts and local officials.</div></div></div><div class="styles__episodeDuration___9sXb4">24:18</div><div class="styles__episodeCreated___banms">April 27, 2020</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/Spiritual-Health-in-Loneliness-ed4a9s"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Spiritual Health in Loneliness"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/Spiritual-Health-in-Loneliness-ed4a9s"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Spiritual Health in Loneliness</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>&quot;You can&#x27;t always get what you want. But sometimes…&quot; Fr. Ron Rolheiser (author of The Loneliness Factor, among many others) knows about digging deep when you can&#x27;t change your circumstances. He talks with Abigail Woolley Cutter about maintaining and growing in spiritual health in the middle of loneliness.</div></div></div><div class="styles__episodeDuration___9sXb4">30:31</div><div class="styles__episodeCreated___banms">April 23, 2020</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/Artists--COVID--and-the-Church-ectpfk"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Artists, COVID, and the Church"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/Artists--COVID--and-the-Church-ectpfk"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Artists, COVID, and the Church</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>Chris Domig, founder and director of Sea Dog Theater in New York City, talks about the state of the arts in the time of COVID-19 — specifically, how theatre folks are suffering, coping, and finding their way — and how the Church can be supporting the arts and artists right now.</div></div></div><div class="styles__episodeDuration___9sXb4">25:30</div><div class="styles__episodeCreated___banms">April 20, 2020</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/Caring-for-Marriage-in-a-Pressure-Cooker-ecr220"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Caring for Marriage in a Pressure Cooker"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/Caring-for-Marriage-in-a-Pressure-Cooker-ecr220"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Caring for Marriage in a Pressure Cooker</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>Only recently in human history have we expected so much from marriage. The pressure (or temptation?) to rely totally on one&#x27;s spouse for companionship, emotional support, etc., etc. is not so easily resisted when you&#x27;re at home 24/7. Dr. Gordon Bals shares practical words of wisdom.</div></div></div><div class="styles__episodeDuration___9sXb4">31:48</div><div class="styles__episodeCreated___banms">April 16, 2020</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/Morning-Prayer-with-Liturgical-Folk-eckip7"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Morning Prayer with Liturgical Folk"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/Morning-Prayer-with-Liturgical-Folk-eckip7"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Morning Prayer with Liturgical Folk</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>Think the von Trapps meet 21st century Anglicanism. This is how one family (the Flanigans) pray Morning Prayer from the Book of Common Prayer (1979). This prayer guide/mini-concert features songs from their music project Liturgical Folk, including Psalm 100, Song of the Three Young Men (Canticle 13), the Apostles&#x27; Creed, and The Lord&#x27;s Prayer.</div></div></div><div class="styles__episodeDuration___9sXb4">27:12</div><div class="styles__episodeCreated___banms">April 13, 2020</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/Anxiety-A-Practical-Playbook-ecgshc"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Anxiety: A Practical Playbook"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/Anxiety-A-Practical-Playbook-ecgshc"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Anxiety: A Practical Playbook</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>These are anxious times. Dr. Monique Reynolds breaks down for us the phenomenon of anxiety — how it feels, what causes it — and practical approaches to dealing with it while continuing to care well for others and yourself.</div></div></div><div class="styles__episodeDuration___9sXb4">35:22</div><div class="styles__episodeCreated___banms">April 09, 2020</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/Classic-Texts-in-Times-of-Crisis-Thomas-Merton-ecbipi"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Classic Texts in Times of Crisis: Thomas Merton"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/Classic-Texts-in-Times-of-Crisis-Thomas-Merton-ecbipi"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Classic Texts in Times of Crisis: Thomas Merton</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>What are some of the benefits and dangers of being alone? How can solitude build up love? Fr. Mac Stewart presents and reflects on an excerpt from a chapter in Thomas Merton’s New Seeds of Contemplation: “Solitude Is Not Separation.&quot;</div></div></div><div class="styles__episodeDuration___9sXb4">22:55</div><div class="styles__episodeCreated___banms">April 06, 2020</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/In-Retrospect--Will-We-Have-Been-Wise-ec8q9s"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: In Retrospect, Will We Have Been Wise?"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/In-Retrospect--Will-We-Have-Been-Wise-ec8q9s"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>In Retrospect, Will We Have Been Wise?</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>Screens, emergency solutions, and stillness. Fr. Jeff Hansen and Neil Dhingra talk with Ephraim Radner and Bishop Daniel Martins about theological and pastoral responses to the pandemic while posing some challenging questions.</div></div></div><div class="styles__episodeDuration___9sXb4">40:58</div><div class="styles__episodeCreated___banms">April 02, 2020</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/Working-from-Home-A-Rule-of-Life-ec6076"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Working from Home: A Rule of Life"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/Working-from-Home-A-Rule-of-Life-ec6076"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Working from Home: A Rule of Life</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>Abigail Wolley Cutter interviews podcast host and TLC writer Amber Noel about some nitty-gritty &quot;rules of life&quot; she&#x27;s developed for working from home. Much of it is about attitude: embracing the opportunities of the cloister.</div></div></div><div class="styles__episodeDuration___9sXb4">33:30</div><div class="styles__episodeCreated___banms">March 31, 2020</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/Just-Add-Quarantine-Help-for-Instant-Homeschoolers-ebt24v"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Just Add Quarantine: Help for Instant Homeschoolers"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/Just-Add-Quarantine-Help-for-Instant-Homeschoolers-ebt24v"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Just Add Quarantine: Help for Instant Homeschoolers</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>Only a few days ago, working parents became instant homeschool teachers. Um — help!? Abigail Woolley Cutter interviews Susan Wise Bauer, educator and historian, on how caretakers can pull together methods for keeping their kids&#x27; education on track.</div></div></div><div class="styles__episodeDuration___9sXb4">31:02</div><div class="styles__episodeCreated___banms">March 26, 2020</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/living-church/episodes/Worship-and-the-Eucharist-Not-the-Same-Thing-ebnmc5"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded_nologo400/3805999/3805999-1585234309114-4a2fb15be812d.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Worship and the Eucharist: Not the Same Thing"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/living-church/episodes/Worship-and-the-Eucharist-Not-the-Same-Thing-ebnmc5"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Worship and the Eucharist: Not the Same Thing</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>In this flagship episode of the Living Church podcast, we hear a dispatch from the Rt. Rev. Dan Martins, Episcopal Bishop of Springfield, about worship and the Eucharist. What do we miss when we can&#x27;t gather for Communion? Bp. Dan breaks it down.
</div></div></div><div class="styles__episodeDuration___9sXb4">23:03</div><div class="styles__episodeCreated___banms">March 23, 2020</div></div></div></div></div><style data-emotion-css="elppys">.css-elppys{display:grid;grid-auto-flow:column;grid-gap:20px;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:justify;-webkit-justify-content:space-between;-ms-flex-pack:justify;justify-content:space-between;width:100%;max-width:1400px;box-sizing:border-box;padding:26px;margin:175px auto 0;font-size:0.75rem;color:white;}@media (max-width:880px){.css-elppys{margin-top:26px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;grid-gap:0;}}</style><footer data-testid="footer" class="css-elppys"><style data-emotion-css="1ksg9ar">.css-1ksg9ar{color:inherit;opacity:0.8;}</style><p class="css-1ksg9ar">2022 © Spotify AB</p><style data-emotion-css="1wz65n6">.css-1wz65n6{display:grid;grid-gap:40px;grid-auto-flow:column;}@media (max-width:1100px){.css-1wz65n6{grid-gap:10px;}}</style><div class="css-1wz65n6"><style data-emotion-css="16sm82v">.css-16sm82v{color:inherit;font-weight:normal;font-size:inherit;opacity:0.8;}.css-16sm82v:hover,.css-16sm82v:active,.css-16sm82v:focus,.css-16sm82v:active:hover{opacity:1;-webkit-text-decoration:none;text-decoration:none;color:inherit;}</style><a href="https://spotifyjobs.com/jobs?q=Creation%20Platform" target="_blank" rel="noopener noreferrer" class="css-16sm82v">Careers</a><a href="/tos" target="_blank" rel="noopener noreferrer" class="css-16sm82v">Legal</a><a href="https://help.anchor.fm/hc/en-us" target="_blank" rel="noopener noreferrer" class="css-16sm82v">Help</a></div><style data-emotion-css="qei982">.css-qei982{display:grid;grid-gap:25px;grid-auto-flow:column;}@media (max-width:1100px){.css-qei982{grid-gap:10px;}}@media (max-width:880px){.css-qei982{grid-gap:25px;margin:64px 0;}}</style><div class="css-qei982"><style data-emotion-css="jkp033">.css-jkp033{display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;width:24px;opacity:0.8;padding:2px;}.css-jkp033:hover,.css-jkp033:focus,.css-jkp033:active{opacity:1;}</style><a href="https://www.facebook.com/anchor.fm/" target="_blank" rel="noopener noreferrer" title="Facebook" aria-label="Anchor&#x27;s facebook page" class="css-jkp033"><style data-emotion-css="fevtbh">.css-fevtbh{width:100%;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;}</style><div class="css-fevtbh" aria-hidden="true"><style data-emotion-css="vfum4e">.css-vfum4e{display:block;margin:auto;width:100%;}</style><svg viewBox="0 0 20 20" xmlns="http://www.w3.org/2000/svg" class="css-vfum4e" aria-hidden="true"><title>Facebook Logo</title><path d="M20 10a10 10 0 10-11.56 9.88v-6.99H5.9V10h2.54V7.8c0-2.5 1.49-3.9 3.77-3.9 1.1 0 2.24.2 2.24.2v2.46H13.2c-1.24 0-1.63.77-1.63 1.56V10h2.78l-.45 2.89h-2.33v6.99A10 10 0 0020 10z" fill="white"></path></svg></div></a><a href="https://twitter.com/anchor" target="_blank" rel="noopener noreferrer" title="Twitter" aria-label="Anchor&#x27;s twitter page" class="css-jkp033"><div class="css-fevtbh" aria-hidden="true"><svg viewBox="0 0 20 20" xmlns="http://www.w3.org/2000/svg" class="css-vfum4e" aria-hidden="true"><title>Twitter Logo</title><path d="M20 10a10 10 0 11-20 0 10 10 0 0120 0zM8.17 15.27a6.81 6.81 0 006.86-6.86v-.3c.46-.35.87-.77 1.2-1.26-.43.2-.9.32-1.39.38.5-.3.88-.77 1.06-1.33-.46.27-.98.47-1.53.58a2.41 2.41 0 00-4.1 2.2c-2-.1-3.78-1.06-4.97-2.52a2.42 2.42 0 00.75 3.22c-.4-.01-.77-.12-1.09-.3v.03c0 1.17.83 2.14 1.93 2.36a2.4 2.4 0 01-1.09.04 2.4 2.4 0 002.25 1.68 4.85 4.85 0 01-3.57 1 6.72 6.72 0 003.69 1.08z" fill="white"></path></svg></div></a><a href="https://www.instagram.com/anchor.fm/" target="_blank" rel="noopener noreferrer" title="Instagram" aria-label="Anchor&#x27;s instagram page" class="css-jkp033"><div class="css-fevtbh" aria-hidden="true"><svg class="css-vfum4e" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" aria-hidden="true"><title>Instagram Logo</title><g fill="none" fill-rule="evenodd"><g><path fill="white" d="M10 0C7.28 0 6.94.03 5.88.08 4.8.1 4.08.28 3.45.53a4.9 4.9 0 0 0-1.77 1.15A4.9 4.9 0 0 0 .52 3.45a7.34 7.34 0 0 0-.46 2.43C.01 6.95 0 7.28 0 10s.01 3.06.06 4.12c.05 1.07.22 1.8.46 2.43.26.66.6 1.22 1.16 1.77.55.56 1.11.9 1.77 1.16.63.24 1.36.41 2.43.46 1.06.05 1.4.06 4.12.06 2.71 0 3.05-.01 4.12-.06a7.34 7.34 0 0 0 2.43-.46 4.9 4.9 0 0 0 1.77-1.16 4.9 4.9 0 0 0 1.15-1.77c.25-.63.42-1.36.46-2.43.05-1.06.06-1.4.06-4.12 0-2.71 0-3.05-.06-4.12a7.34 7.34 0 0 0-.46-2.43 4.9 4.9 0 0 0-1.15-1.77A4.9 4.9 0 0 0 16.55.53a7.34 7.34 0 0 0-2.43-.46C13.05.02 12.72 0 10 0zm0 1.8c2.67 0 2.98.02 4.04.07.97.04 1.5.2 1.85.34.47.18.8.4 1.15.75.35.35.57.68.75 1.15.14.35.3.88.34 1.85.05 1.06.06 1.37.06 4.04s0 2.99-.06 4.04c-.04.98-.2 1.5-.34 1.86-.18.47-.4.8-.75 1.15a3.1 3.1 0 0 1-1.15.75c-.35.13-.88.3-1.85.34-1.06.05-1.37.06-4.04.06s-2.99-.01-4.04-.06c-.98-.04-1.5-.2-1.86-.34a3.1 3.1 0 0 1-1.15-.75 3.1 3.1 0 0 1-.75-1.15c-.13-.35-.3-.88-.34-1.86A69.38 69.38 0 0 1 1.8 10c0-2.67.01-2.98.06-4.04.04-.97.2-1.5.34-1.85.19-.47.4-.8.75-1.15A3.1 3.1 0 0 1 4.1 2.2c.35-.14.88-.3 1.86-.34C7 1.82 7.33 1.8 10 1.8z"></path></g><path fill="white" d="M10 13.34a3.33 3.33 0 1 1 0-6.67 3.33 3.33 0 0 1 0 6.67zm0-8.47a5.13 5.13 0 1 0 0 10.27 5.13 5.13 0 0 0 0-10.27zM16.53 4.67a1.2 1.2 0 1 1-2.4 0 1.2 1.2 0 0 1 2.4 0"></path></g></svg></div></a></div><style data-emotion-css="1q2lbmy">.css-1q2lbmy{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;}</style><div class="css-1q2lbmy"><style data-emotion-css="w0gidt">.css-w0gidt{display:grid;grid-auto-flow:column;grid-gap:20px;-webkit-box-pack:justify;-webkit-justify-content:space-between;-ms-flex-pack:justify;justify-content:space-between;}@media (max-width:400px){.css-w0gidt{grid-auto-flow:row;}}</style><div class="css-w0gidt"><style data-emotion-css="12qrewu">.css-12qrewu{height:46px;}</style><a class="styles__button___9fcnA styles__onDark___lRbIQ css-12qrewu" target="_blank" rel="noopener noreferrer" href="https://app.adjust.net.in/dyvodl2?redirect=https%3A%2F%2Fapps.apple.com%2Fapp%2Fapple-store%2Fid1056182234"><style data-emotion-css="1iwzvcj">.css-1iwzvcj{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;white-space:nowrap;}</style><div class="css-1iwzvcj"><style data-emotion-css="hfcdlq">.css-hfcdlq{width:18px;}</style><div class="css-hfcdlq"><div class="css-fevtbh" aria-hidden="true"><svg viewBox="0 0 18 22" xmlns="http://www.w3.org/2000/svg" class="css-vfum4e" aria-label="Apple App Store Logo" aria-hidden="true"><g fill="none" fill-rule="evenodd"><g transform="translate(-16 -9)" fill="#ffffff" id="Group-31"><g><g><g transform="translate(16 8.2)"><g><g transform="translate(0 .8)"><path d="M14.397039,11.8152375 C14.4174962,10.1980968 15.249879,8.70435124 16.602561,7.85733667 C15.7453384,6.6104005 14.3610206,5.84815965 12.86721,5.80055667 C11.295594,5.63253167 9.771993,6.7584 8.97111,6.7584 C8.154747,6.7584 6.921693,5.81724 5.593887,5.84506083 C3.84685122,5.90254963 2.25762298,6.88971003 1.407654,8.44536917 C-0.402345,11.6372025 0.947754,16.3281433 2.681613,18.9082025 C3.549105,20.17158 4.562946,21.5827975 5.889555,21.5327567 C7.187715,21.4779125 7.672554,20.6896342 9.239535,20.6896342 C10.791981,20.6896342 11.24685,21.5327567 12.600378,21.5009392 C13.993371,21.4779125 14.871006,20.2319517 15.708078,18.9566117 C16.3313702,18.0564115 16.8109922,17.0614939 17.129178,16.0087125 C15.4747288,15.2960036 14.3989644,13.6448464 14.397039,11.8152375 Z"></path><path d="M11.840499,4.1037425 C12.6000189,3.17509061 12.9742072,1.98146219 12.883599,0.776343333 C11.7232322,0.900473685 10.651378,1.46532306 9.881604,2.358345 C9.1214865,3.23943225 8.73641308,4.39213082 8.811198,5.56255333 C9.98711848,5.57488191 11.1036295,5.03720726 11.840499,4.1037425 Z"></path></g></g></g></g></g></g></g></svg></div></div><style data-emotion-css="1yaprof">.css-1yaprof{margin-left:10px;color:#ffffff;font-weight:normal;font-size:1rem;font-style:normal;}</style><div class="css-1yaprof">App Store</div></div></a><a class="styles__button___9fcnA styles__onDark___lRbIQ css-12qrewu" target="_blank" rel="noopener noreferrer" href="https://app.adjust.net.in/ju55aik?redirect=https%3A%2F%2Fplay.google.com%2Fstore%2Fapps%2Fdetails%3Fid%3Dfm.anchor.android"><div class="css-1iwzvcj"><div class="css-hfcdlq"><div class="css-fevtbh" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.99855 18.322" class="css-vfum4e" aria-label="Google Play Logo" aria-hidden="true"><defs></defs><path d="M.65667,1.0926a1.67451,1.67451,0,0,0-.15595.71564v16.3822a1.67278,1.67278,0,0,0,.15583.71576L9.67413,9.99934Z" transform="translate(-.5 -.839)" fill="#ffffff"></path><path d="M16.71288,8.86793l-3.094-1.73614L10.71551,9.9994l2.8233,2.78894,3.17407-1.78113C17.76141,10.41829,17.76141,9.45607,16.71288,8.86793Z" transform="translate(-.5 -.839)" fill="#ffffff"></path><path d="M1.4497,19.15107a1.22656,1.22656,0,0,0,.77734-.19433l10.53321-5.90918-2.56543-2.53418Z" transform="translate(-.5 -.839)" fill="#ffffff"></path><path d="M2.228,1.04072A1.26035,1.26035,0,0,0,1.4497.84736L10.19457,9.4853l.00025-.00024.00024.00024,2.56519-2.53344Z" transform="translate(-.5 -.839)" fill="#ffffff"></path></svg></div></div><div class="css-1yaprof">Google Play</div></div></a></div></div></footer></main></div></div>
  </body>
</html>
