<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8" />
    <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "Organization",
        "url": "http://anchor.fm",
        "name": "Anchor",
        "logo": "https://d12xoj7p9moygp.cloudfront.net/images/logos/app-icon-logo.png",
        "foundingDate": "2015",
        "founders": [
          {
            "givenName": "Nir",
            "familyName": " Zicherman"
          },
          {
            "givenName": "Michael",
            "familyName": "Mignano"
          }
        ],
        "sameAs": [
          "http://www.facebook.com/anchor.fm",
          "http://www.instagram.com/anchor.fm",
          "http://www.linkedin.com/company/anchor-fm",
          "http://twitter.com/anchor",
          "http://www.youtube.com/anchorfm"
        ]
      }
    </script>
    
    <script type="application/ld+json">
      {"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"http://anchor.fm","name":"Anchor"}},{"@type":"ListItem","position":2,"item":{"@id":"http://anchor.fm/speedwaymedia","name":"News and Views from SpeedwayMedia.com"}},{"@type":"ListItem","position":3,"item":{"@id":"http://anchor.fm/speedwaymedia/episodes/Episode-7-Bowman-dominates--Fontana-ranting--and-I-need-more-coffee-eb6l0r","name":"Episode 7: Bowman dominates, Fontana ranting, and I need more coffee"}}]};
    </script>
    
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
    
    <meta
      http-equiv="cache-control"
      content="no-cache, must-revalidate, post-check=0, pre-check=0"
    />
    <meta http-equiv="cache-control" content="max-age=0" />
    <meta http-equiv="expires" content="0" />
    <meta http-equiv="expires" content="Tue, 01 Jan 1980 1:00:00 GMT" />
    <meta http-equiv="pragma" content="no-cache" />
    <meta name="viewport" content="width=device-width, initial-scale=1" />

    <title>Episode 7: Bowman dominates, Fontana ranting, and I need more coffee by News and Views from SpeedwayMedia.com • A podcast on Anchor</title>
    <meta name="description" content="On this episode we discuss the results from the weekend, the appearance of Auto Club Speedway in basically every television show/movie, and I NEED MORE COFFEE. " />
    <meta name="keywords" content="podcast hosting,free podcast hosting,make a podcast,making a podcast,create a podcast,creating a podcast,podcast sponsorships,sponsor a podcast,free,audio,recording,audio clip,anchor,podcasts,voice,microphone,podcast,podcast creation,record,conversation,discussion,talk,talking,radio,public radio,npr,startup,talk radio" />
    <link rel="canonical" href="https://anchor.fm/speedwaymedia/episodes/Episode-7-Bowman-dominates--Fontana-ranting--and-I-need-more-coffee-eb6l0r" />

    <meta property="og:site_name" content="Anchor" />
    <meta property="og:title" content="Episode 7: Bowman dominates, Fontana ranting, and I need more coffee by News and Views from SpeedwayMedia.com • A podcast on Anchor" />
    <meta property="og:image" content="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/2844452/2844452-1577513750843-23be43f4bfec7.jpg" />
    <meta property="og:image:secure_url" content="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/2844452/2844452-1577513750843-23be43f4bfec7.jpg" />
    <meta property="og:image:width" content="1280" />
    <meta
      property="og:image:height"
      content="720"
    />
    <meta property="og:description" content="On this episode we discuss the results from the weekend, the appearance of Auto Club Speedway in basically every television show/movie, and I NEED MORE COFFEE. " />
    <meta property="og:type" content="website" />
    <meta property="og:locale" content="en_US" />
    <meta property="og:url" content="https://anchor.fm/speedwaymedia/episodes/Episode-7-Bowman-dominates--Fontana-ranting--and-I-need-more-coffee-eb6l0r" />
    <meta property="fb:app_id" content="446611785530020" />

    <meta name="twitter:site" content="@anchor" />
    <meta name="twitter:title" content="Episode 7: Bowman dominates, Fontana ranting, and I need more coffee by News and Views from SpeedwayMedia.com • A podcast on Anchor" />
    <meta name="twitter:description" content="On this episode we discuss the results from the weekend, the appearance of Auto Club Speedway in basically every television show/movie, and I NEED MORE COFFEE. " />
    <meta name="twitter:image" content="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/2844452/2844452-1577513750843-23be43f4bfec7.jpg" />
    <meta name="twitter:card" content="summary_large_image" />
    

    <meta name="twitter:app:country" content="US" />
    <meta name="twitter:app:name:iphone" content="Anchor" />
    <meta name="twitter:app:id:iphone" content="1056182234" />
    <meta name="twitter:app:name:ipad" content="Anchor" />
    <meta name="twitter:app:id:ipad" content="1056182234" />
    <meta name="twitter:app:name:googleplay" content="Anchor" />
    <meta name="twitter:app:id:googleplay" content="fm.anchor.android" />

    
    <link
      type="application/rss+xml"
      rel="alternate"
      title="News and Views from SpeedwayMedia.com"
      href="https://anchor.fm/s/118ce090/podcast/rss"
    />
     
    <link
      rel="alternate"
      type="application/json+oembed"
      href="https://anchor.fm/api/v3/episodes/eb6l0r/oembed?title=Episode%207%3A%20Bowman%20dominates%2C%20Fontana%20ranting%2C%20and%20I%20need%20more%20coffee%20by%20News%20and%20Views%20from%20SpeedwayMedia.com"
      title="Episode 7: Bowman dominates, Fontana ranting, and I need more coffee by News and Views from SpeedwayMedia.com"
    />
    
    <link
      href="https://fonts.googleapis.com/css?family=Karla:400,700"
      rel="stylesheet"
    />
    <link href="https://d1rx8vrt2hn1hc.cloudfront.net/builds/bundle-724160ce8c9c1b6d9ceb.css" media="all" rel="stylesheet" />
    
    <link href="https://d1rx8vrt2hn1hc.cloudfront.net/builds/ProfileEpisodeContainer-724160ce8c9c1b6d9ceb.css" media="all" rel="stylesheet" />
     
    <!-- Begin Optimize no flicker style -->
    <style>
      .async-hide {
        opacity: 0 !important;
      }
    </style>
    <!-- End Optimize no flicker style -->
    

    <link
      rel="apple-touch-icon-precomposed"
      sizes="57x57"
      href="https://d12xoj7p9moygp.cloudfront.net/favicon/apple-touch-icon-57x57.png"
    />
    <link
      rel="apple-touch-icon-precomposed"
      sizes="114x114"
      href="https://d12xoj7p9moygp.cloudfront.net/favicon/apple-touch-icon-114x114.png"
    />
    <link
      rel="apple-touch-icon-precomposed"
      sizes="72x72"
      href="https://d12xoj7p9moygp.cloudfront.net/favicon/apple-touch-icon-72x72.png"
    />
    <link
      rel="apple-touch-icon-precomposed"
      sizes="144x144"
      href="https://d12xoj7p9moygp.cloudfront.net/favicon/apple-touch-icon-144x144.png"
    />
    <link
      rel="apple-touch-icon-precomposed"
      sizes="60x60"
      href="https://d12xoj7p9moygp.cloudfront.net/favicon/apple-touch-icon-60x60.png"
    />
    <link
      rel="apple-touch-icon-precomposed"
      sizes="120x120"
      href="https://d12xoj7p9moygp.cloudfront.net/favicon/apple-touch-icon-120x120.png"
    />
    <link
      rel="apple-touch-icon-precomposed"
      sizes="76x76"
      href="https://d12xoj7p9moygp.cloudfront.net/favicon/apple-touch-icon-76x76.png"
    />
    <link
      rel="apple-touch-icon-precomposed"
      sizes="152x152"
      href="https://d12xoj7p9moygp.cloudfront.net/favicon/apple-touch-icon-152x152.png"
    />
    <link
      rel="icon"
      type="image/png"
      href="https://d12xoj7p9moygp.cloudfront.net/favicon/favicon-196x196.png"
      sizes="196x196"
    />
    <link
      rel="icon"
      type="image/png"
      href="https://d12xoj7p9moygp.cloudfront.net/favicon/favicon-96x96.png"
      sizes="96x96"
    />
    <link
      rel="icon"
      type="image/png"
      href="https://d12xoj7p9moygp.cloudfront.net/favicon/favicon-32x32.png"
      sizes="32x32"
    />
    <link
      rel="icon"
      type="image/png"
      href="https://d12xoj7p9moygp.cloudfront.net/favicon/favicon-16x16.png"
      sizes="16x16"
    />
    <link
      rel="icon"
      type="image/png"
      href="https://d12xoj7p9moygp.cloudfront.net/favicon/favicon-128.png"
      sizes="128x128"
    />
    <meta name="application-name" content="Anchor" />
    <meta name="msapplication-TileColor" content="#FFFFFF" />
    <meta
      name="msapplication-TileImage"
      content="https://d12xoj7p9moygp.cloudfront.net/favicon/mstile-144x144.png"
    />
    <meta
      name="msapplication-square70x70logo"
      content="https://d12xoj7p9moygp.cloudfront.net/favicon/mstile-70x70.png"
    />
    <meta
      name="msapplication-square150x150logo"
      content="https://d12xoj7p9moygp.cloudfront.net/favicon/mstile-150x150.png"
    />
    <meta
      name="msapplication-wide310x150logo"
      content="https://d12xoj7p9moygp.cloudfront.net/favicon/mstile-310x150.png"
    />
    <meta
      name="msapplication-square310x310logo"
      content="https://d12xoj7p9moygp.cloudfront.net/favicon/mstile-310x310.png"
    />
    
    <!-- Begin Optimize no flicker script -->
    <script>
      (function(a, s, y, n, c, h, i, d, e) {
        s.className += ' ' + y;
        h.start = 1 * new Date();
        h.end = i = function() {
          s.className = s.className.replace(RegExp(' ?' + y), '');
        };
        (a[n] = a[n] || []).hide = h;
        setTimeout(function() {
          i();
          h.end = null;
        }, c);
        h.timeout = c;
      })(window, document.documentElement, 'async-hide', 'dataLayer', 4000, {
        'GTM-M2N6952': true,
      });
    </script>
    <!-- End Optimize no flicker script -->
    
    <!-- Google Analytics -->
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-62744412-3', 'auto', {'useAmpClientId': false});
      
        ga('require', 'GTM-M2N6952');
      
    </script>
    <!-- End Google Analytics -->
    <!-- Global site tag (gtag.js) - Google Marketing Platform (floodlight) -->
    <script
      async
      src="https://www.googletagmanager.com/gtag/js?id=DC-9266237"
    ></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag() {
        dataLayer.push(arguments);
      }
      gtag('js', new Date());

      gtag('config', 'DC-9266237');
    </script>
    <!-- End global site tag (floodlight) -->
    <!-- mParticle -->
    <script type="text/javascript">
       (function () {
           window.mParticle = window.mParticle || {};
           window.mParticle.eCommerce = { Cart: {} };
           window.mParticle.Identity = {};
           window.mParticle.config = window.mParticle.config || {
             isDevelopmentMode: false
           };
           window.mParticle.config.rq = [];
           window.mParticle.ready = function (f) {
               window.mParticle.config.rq.push(f);
           };

           function a(o,t){return function(){t&&(o=t+"."+o);var e=Array.prototype.slice.call(arguments);e.unshift(o),window.mParticle.config.rq.push(e)}}var x=["endSession","logError","logEvent","logForm","logLink","logPageView","setSessionAttribute","setAppName","setAppVersion","setOptOut","setPosition","startNewSession","startTrackingLocation","stopTrackingLocation"],y=["setCurrencyCode","logCheckout"],z=["login","logout","modify"];x.forEach(function(o){window.mParticle[o]=a(o)}),y.forEach(function(o){window.mParticle.eCommerce[o]=a(o,"eCommerce")}),z.forEach(function(o){window.mParticle.Identity[o]=a(o,"Identity")});
      })();
    </script>
    <!-- End mParticle -->
    <script>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</script>
    <!-- Stripe -->
    <script id="stripe-js" src="https://js.stripe.com/v3/" async></script>
    <script async src="https://d1rx8vrt2hn1hc.cloudfront.net/builds/bundle-724160ce8c9c1b6d9ceb.js"></script>
    <!-- Facebook Pixel -->
    <script>
      <!-- prettier-ignore -->
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window, document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');
      fbq('init', '1613980968746394');
      fbq('track', 'PageView');
    </script>
    <!-- End Facebook Pixel -->

    <!-- Reddit Pixel -->
    <script>
      <!-- prettier-ignore -->
      !function(w,d){if(!w.rdt){var p=w.rdt=function(){p.sendEvent?p.sendEvent.apply(p,arguments):p.callQueue.push(arguments)};p.callQueue=[];var t=d.createElement("script");t.src="https://www.redditstatic.com/ads/pixel.js",t.async=!0;var s=d.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}}(window,document);rdt('init','t2_4645xkf7');rdt('track', 'PageVisit');
    </script>
    <!-- End Reddit Pixel -->
    <meta name="apple-itunes-app" content="app-id=1056182234" />
  </head>
  <body class="containSite">
    <noscript
      ><img
        height="1"
        width="1"
        style="display:none"
        src="https://www.facebook.com/tr?id=1613980968746394&ev=PageView&noscript=1"
    /></noscript>
    <div id="app" class="app"><div><nav class="styles__wrapper___3vMX8"><div class="styles__contentBackground___Zc5y_" style="background-color:"><div class="styles__contentWrapper___3Yfih styles__isHidingPrimaryNav___3dXvM"><a href="/" rel=""><img src="https://d12xoj7p9moygp.cloudfront.net/images/anchor-logo-header.png" srcSet="https://d12xoj7p9moygp.cloudfront.net/images/anchor-logo-header.png 1x, https://d12xoj7p9moygp.cloudfront.net/images/anchor-logo-header@2x.png 2x" alt="Anchor logo" height="33" width="132"/></a><div class="styles__mainNav___1LdyY"><div class="styles__desktopNav___79C5K"><div class="styles__leftContent___3qcV_"><ul class="styles__navLinksList___3Zswm"><li class="styles__linkItem___2CckS"><span tabindex="0" class="withSubLinks LinkStyles__link___qLgH7">FEATURES<!-- --> <div class="styles__caret___VOJoF LinkStyles__caret___JW3Zu"></div></span><ul class="subLinks styles__subLinks___19IJ6"><li><a class="styles__subLink___OBn81" href="/features"><span class="styles__subLinkContainer___-k9M2"><svg class="" width="18" height="22" viewBox="0 0 18 21"><defs><rect id="path-1" x="0" y="0" width="18" height="22"></rect></defs><g id="webpage" stroke="none" stroke-width="1" fill="#292f36" fill-rule="evenodd"><g id="Combined-Shape-Copy-4"><mask fill="#292f36"><use href="#path-1"></use></mask><g id="Mask"></g><path d="M8.99172345,11.0299036 C8.84516646,11.6272005 8.48957564,12.1337877 8.01571602,12.3984811 L7.64893751,12.6032831 L8.31772552,13.7579861 L8.66945519,13.5604613 C9.17093554,13.2790257 9.59613895,12.8434316 9.89903367,12.3009069 C10.2047316,11.7531841 10.3721868,11.117689 10.3832521,10.4634811 L10.3833997,10.4565009 L10.3832521,10.4493722 C10.3721868,9.79516429 10.2047316,9.15981775 9.89903367,8.61209498 C9.59613895,8.06957023 9.17093554,7.63397617 8.66945519,7.35239201 L8.31772552,7.15486726 L7.64893751,8.30957023 L8.01571602,8.51437221 C8.50524047,8.78781585 8.86854742,9.31941064 9.00556948,9.94247788 L4.62733967,9.94247788 C4.42765836,9.55631749 4.02623874,9.2920354 3.56464848,9.2920354 C2.90456519,9.2920354 2.36752828,9.83248094 2.36752828,10.4969364 C2.36752828,11.1613918 2.90456519,11.7019859 3.56464848,11.7019859 C4.03476436,11.7019859 4.44246636,11.4277757 4.63819671,11.0299036 L8.99172345,11.0299036 Z M8.70471924,21 C3.89723555,21 -3.55271368e-15,16.2989899 -3.55271368e-15,10.5 C-3.55271368e-15,4.70101013 3.89723555,0 8.70471924,0 C13.5122029,0 17.4094385,4.70101013 17.4094385,10.5 C17.4094385,16.2989899 13.5122029,21 8.70471924,21 Z M13.4979109,11.2317182 C13.2494575,13.7037479 11.8975704,15.7863717 10.0164658,16.8109756 L10.7277446,18.0085994 C13.1672791,16.6728568 14.8683878,13.8372628 14.9254848,10.5374113 C14.8683878,7.23785683 13.1672791,4.40226277 10.7277446,3.06637168 L10.0164658,4.26399544 C11.8975704,5.2885994 13.24931,7.37137168 13.4979109,9.84325287 L13.5173858,10.5374113 L13.4979109,11.2317182 Z M9.50945669,15.9004219 L9.67617419,15.8068575 C10.5289416,15.3280456 11.2542365,14.5833922 11.7731263,13.6536892 C12.303229,12.7040853 12.593583,11.6006199 12.6127629,10.4624021 L12.6129104,10.4589862 L12.6127629,10.4557189 C12.593583,9.3175011 12.303229,8.21403575 11.7731263,7.26443179 C11.2542365,6.33472882 10.5289416,5.59007535 9.67617419,5.11126347 L9.50945669,5.01769912 L8.83270165,6.18621397 L9.00635342,6.28319416 C9.6075692,6.61898624 10.1328031,7.13373872 10.5255482,7.77205555 C10.9262604,8.42329317 11.1798776,9.19007535 11.2594003,9.99042189 L11.2722361,10.4589862 L11.2594003,10.9276991 C11.1798776,11.7278971 10.9262604,12.4948278 10.5255482,13.1460655 C10.1329506,13.7842338 9.6075692,14.2991348 9.00635342,14.6347783 L8.83270165,14.731907 L9.50945669,15.9004219 Z" fill="#292f36"></path></g></g></svg>Overview</span></a></li><li><a class="styles__subLink___OBn81" href="/features#unlimitedHosting"><span class="styles__subLinkContainer___-k9M2"><svg width="18" height="20" viewBox="0 0 20 20" class=""><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(2.000000, 7.000000)" fill="#292f36" fill-rule="nonzero" stroke="#292f36" stroke-width="0.8"><path d="M12.80432,0.00045 C10.12,0.00045 7.49056,2.53995 7.48848,2.54175 C7.22496,2.7693 5.12,4.71225 3.19456,4.71225 C2.2,4.71225 1.39136,3.94425 1.39136,2.99985 C1.39136,2.0559 2.2008,1.2879 3.19536,1.2879 C4.28864,1.2879 5.34496,1.86255 6.04032,2.31885 C6.04096,2.31915 6.0424,2.3184 6.0432,2.3187 C6.1552,2.39415 6.29152,2.4399 6.44,2.4399 C6.81648,2.4399 7.1216,2.15415 7.1216,1.80165 C7.1216,1.5834 7.00432,1.39125 6.82592,1.2762 C6.8256,1.2759 6.8256,1.27545 6.82512,1.27515 C6.824,1.2744 6.82288,1.2738 6.82176,1.27305 C6.82128,1.27275 6.82064,1.27245 6.82016,1.272 C5.73984,0.5733 4.50288,0 3.19568,0 C1.43056,0 0,1.3431 0,2.9979 C0,4.65255 1.43056,5.9994 3.19568,5.9994 C5.86,5.9994 8.50944,3.4599 8.51152,3.45825 C8.77504,3.23055 10.88,1.28745 12.80544,1.28745 C13.8,1.28745 14.60864,2.05575 14.60864,3 C14.60864,3.94395 13.7992,4.71195 12.80464,4.71195 C11.71136,4.71195 10.65504,4.1373 9.95968,3.68115 C9.95904,3.68055 9.9576,3.68145 9.9568,3.68115 C9.8448,3.6057 9.70848,3.55995 9.56,3.55995 C9.18352,3.55995 8.8784,3.84585 8.8784,4.1982 C8.8784,4.41645 8.99568,4.6086 9.17408,4.72365 C9.1744,4.72395 9.1744,4.72455 9.17488,4.72485 C9.176,4.72545 9.17712,4.72605 9.17824,4.72695 C9.17872,4.72725 9.17936,4.72755 9.17984,4.72785 C10.26016,5.42685 11.49712,6 12.80432,6 C14.56944,6 16,4.65705 16,3.00195 C16,1.34715 14.56944,0.00045 12.80432,0.00045 Z"></path></g></g></svg>Unlimited Free Hosting</span></a></li><li><a class="styles__subLink___OBn81" href="/features#distribution"><span class="styles__subLinkContainer___-k9M2"><svg width="18" height="19" viewBox="0 0 20 20" class=""><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(2.000000, 2.000000)"><g fill="#292f36" fill-rule="nonzero"><g><g><g><path d="M7.6433763,4.33333333 L8.34590016,4.33333333 L8.34590016,2.62422686 C8.58060461,2.56669395 8.80269046,2.45066579 8.98649859,2.27614237 C9.53489884,1.75544332 9.53489884,0.911223347 8.98649859,0.390524292 C8.43809828,-0.130174764 7.54896568,-0.130174764 7.00056537,0.390524292 C6.45216509,0.911223347 6.45216509,1.75544332 7.00056537,2.27614237 C7.18495094,2.4512141 7.4078552,2.56742244 7.6433763,2.62476739 L7.6433763,4.33333333 Z M7.57805086,1.80473785 C7.85225101,2.06508738 8.29681731,2.06508738 8.57101747,1.80473785 C8.84521762,1.54438833 8.84521762,1.12227834 8.57101747,0.861928813 C8.29681731,0.601579285 7.85225101,0.601579285 7.57805086,0.861928813 C7.3038507,1.12227834 7.3038507,1.54438833 7.57805086,1.80473785 Z M11.2438159,5.87874067 L11.5950777,6.45641199 L13.1539505,5.60185875 C13.3237784,5.76608507 13.5406503,5.89068777 13.7917368,5.95456777 C14.5408656,6.14515685 15.310877,5.72304687 15.5116054,5.01175873 C15.7123338,4.30047059 15.2677675,3.56935465 14.5186388,3.37876557 C13.7695101,3.18817648 12.9994987,3.61028647 12.7987703,4.32157461 C12.7312804,4.56072703 12.7367392,4.80212092 12.8021955,5.0244577 L11.2438159,5.87874067 Z M11.5939715,9.54540733 L11.2427096,10.1230787 L12.8015822,10.9776319 C12.7367057,11.1993911 12.7314918,11.440022 12.7987703,11.6784254 C12.9994987,12.3897135 13.7695101,12.8118235 14.5186388,12.6212345 C15.2677675,12.4306453 15.7123338,11.6995294 15.5116054,10.9882413 C15.310877,10.2769531 14.5408656,9.85484313 13.7917368,10.0454322 C13.5398615,10.1095129 13.3224159,10.2346985 13.1523512,10.3996903 L11.5939715,9.54540733 Z M8.34368767,12 L7.6411638,12 L7.6411638,13.7091065 C7.40645935,13.7666394 7.1843735,13.8826675 7.00056537,14.0571909 C6.45216509,14.57789 6.45216509,15.42211 7.00056537,15.9428091 C7.54896568,16.4635081 8.43809828,16.4635081 8.98649859,15.9428091 C9.53489884,15.42211 9.53489884,14.57789 8.98649859,14.0571909 C8.80211302,13.8821193 8.57920877,13.7659109 8.34368767,13.7085659 L8.34368767,12 Z M4.90525248,10.1212593 L4.55399055,9.543588 L2.99511787,10.3981413 C2.82529,10.2339149 2.608418,10.1093122 2.3573315,10.0454322 C1.60820276,9.85484313 0.838191363,10.2769531 0.637462924,10.9882413 C0.436734481,11.6995294 0.881300767,12.4306453 1.63042951,12.6212345 C2.37955825,12.8118235 3.14956964,12.3897135 3.35029808,11.6784254 C3.41778788,11.439273 3.41232915,11.1978791 3.34687281,10.9755423 L4.90525248,10.1212593 Z M4.55509682,6.45459266 L4.90635875,5.87692135 L3.34748606,5.02236811 C3.41236263,4.80060888 3.41757651,4.55997802 3.35029808,4.32157461 C3.14956964,3.61028647 2.37955825,3.18817648 1.63042951,3.37876557 C0.881300767,3.56935465 0.436734481,4.30047059 0.637462924,5.01175873 C0.838191363,5.72304687 1.60820276,6.14515685 2.3573315,5.95456777 C2.60920685,5.89048707 2.82665238,5.76530152 2.99671716,5.60030969 L4.55509682,6.45459266 Z M13.476979,4.49412063 C13.3766148,4.84976471 13.598898,5.21532267 13.9734623,5.31061722 C14.3480267,5.40591176 14.7330324,5.19485677 14.8333966,4.8392127 C14.9337608,4.48356863 14.7114777,4.11801066 14.3369133,4.02271611 C13.962349,3.92742157 13.5773432,4.13847657 13.476979,4.49412063 Z M13.9734623,10.6893828 C13.598898,10.7846773 13.3766148,11.1502353 13.476979,11.5058793 C13.5773432,11.8615234 13.962349,12.0725784 14.3369133,11.9772839 C14.7114777,11.8819893 14.9337608,11.5164314 14.8333966,11.1607873 C14.7330324,10.8051433 14.3480267,10.5940883 13.9734623,10.6893828 Z M8.57101747,14.1952621 C8.29681731,13.9349126 7.85225101,13.9349126 7.57805086,14.1952621 C7.3038507,14.4556117 7.3038507,14.8777217 7.57805086,15.1380712 C7.85225101,15.3984207 8.29681731,15.3984207 8.57101747,15.1380712 C8.84521762,14.8777217 8.84521762,14.4556117 8.57101747,14.1952621 Z M2.67208929,11.5058793 C2.77245351,11.1502353 2.55017037,10.7846773 2.175606,10.6893828 C1.80104163,10.5940883 1.41603594,10.8051433 1.31567172,11.1607873 C1.21530749,11.5164314 1.43759063,11.8819893 1.81215501,11.9772839 C2.18671938,12.0725784 2.57172507,11.8615234 2.67208929,11.5058793 Z M2.175606,5.31061722 C2.55017037,5.21532267 2.77245351,4.84976471 2.67208929,4.49412063 C2.57172507,4.13847657 2.18671938,3.92742157 1.81215501,4.02271611 C1.43759063,4.11801066 1.21530749,4.48356863 1.31567172,4.8392127 C1.41603594,5.19485677 1.80104163,5.40591176 2.175606,5.31061722 Z"></path></g></g></g></g><circle stroke="#292f36" stroke-width="0.819838057" cx="8" cy="8" r="4"></circle></g></g></svg>One-Click Distribution</span></a></li><li><a class="styles__subLink___OBn81" href="/features#monetize"><span class="styles__subLinkContainer___-k9M2"><svg width="18" height="15" viewBox="0 0 75 63" class=""><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-143.000000, -135.000000)" fill="#292f36"><g transform="translate(34.000000, 135.000000)"><g transform="translate(109.000000, 0.000000)"><path d="M12,35.3610874 C12.6395561,35.4585085 13.2916786,35.5087497 13.9537674,35.5087497 C22.2817515,35.5087497 29.0329165,27.5598453 29.0329165,17.7543748 C29.0329165,13.1483573 27.5432364,8.95200082 25.1001997,5.79677944 C30.261733,2.14614262 36.5704907,0 43.3824293,0 C60.8444834,0 75,14.1028789 75,31.5 C75,48.8971211 60.8444834,63 43.3824293,63 C27.2324105,63 13.9107138,50.9367817 12.0000005,35.3610918 Z M55.9537425,43.9145403 C60.2189911,39.0747803 58.5862202,31.9723564 52.5345282,28.8428582 C50.6345006,27.86055 48.6175483,27.117772 46.6172996,26.3437849 C45.4622499,25.8967138 44.348959,25.369279 43.3759779,24.6413254 C41.4525654,23.2018031 41.8183729,20.8728197 44.0791969,19.9490287 C44.7130962,19.6899927 45.3829081,19.6041675 46.0702587,19.5690572 C48.6877032,19.4364183 51.1715194,19.881929 53.539246,20.9524031 C54.7168455,21.4852994 55.1085435,21.3191107 55.5052525,20.1721741 C55.9245113,18.9604786 56.2786263,17.7292774 56.659467,16.5066587 C56.9150312,15.6850776 56.6010046,15.1404778 55.7658277,14.7963969 C54.2524871,14.1729939 52.6898711,13.7220216 51.0537595,13.4824914 C48.9157065,13.1696196 48.9173769,13.161037 48.9081899,11.1574092 C48.8956623,8.32049679 48.8956623,8.32049679 45.8622996,8.32517816 C45.420491,8.32517816 44.9795176,8.31425496 44.5385442,8.32673862 C43.1195786,8.36496984 42.8757069,8.59357691 42.8389591,9.93010906 C42.8222556,10.5293249 42.8339481,11.1293209 42.8306074,11.7285367 C42.8214204,13.5004366 42.8113983,13.4762495 40.997394,14.0926304 C36.5985171,15.5867688 33.8858624,18.382329 33.5935505,22.8655244 C33.3354808,26.831428 35.5470293,29.5083934 39.033893,31.4589658 C41.1828033,32.6612985 43.5588817,33.3759882 45.8330684,34.3099222 C46.7208615,34.6750694 47.5677309,35.0971732 48.3143791,35.6714217 C50.5067186,37.3567162 50.0999874,40.1702217 47.5050927,41.2289923 C46.1128527,41.796999 44.646282,41.9397809 43.1429635,41.7642294 C40.8161606,41.4919295 38.5887437,40.9215821 36.4957903,39.9026032 C35.2689154,39.305728 34.9097893,39.4617738 34.4913657,40.7077994 C34.1314044,41.7806142 33.8115317,42.8643522 33.4941644,43.9488704 C33.067389,45.406338 33.2202264,45.7527596 34.7076765,46.4268774 C36.6018578,47.284349 38.6313377,47.7251784 40.700071,48.0310281 C42.3178087,48.2705584 42.3712601,48.3376581 42.3879636,49.9059182 C42.3954802,50.617487 42.3996561,51.329836 42.408843,52.0414048 C42.4197003,52.9394483 42.8815532,53.459861 43.8662268,53.477026 C44.9887046,53.4957515 46.1120175,53.4965317 47.2336602,53.4700039 C48.1506844,53.4481575 48.6242298,52.9839213 48.6267353,52.1139661 C48.6292408,51.1402404 48.6810218,50.164174 48.6350871,49.1920087 C48.5891523,48.201118 49.0451589,47.7009913 50.0657451,47.4396146 C52.4084164,46.8403988 54.4120059,45.6638135 55.9537425,43.9145403 Z" fill-rule="nonzero"></path><path d="M13.4286244,18.2822387 C13.2097499,19.1639626 12.6786953,19.9117818 11.9710131,20.3025197 L11.4232504,20.6048465 L12.422047,22.309408 L12.9473352,22.0178238 C13.6962674,21.6023712 14.3312843,20.9593514 14.7836402,20.1584816 C15.2401826,19.3499384 15.4902674,18.4118267 15.5067928,17.4460912 L15.5070131,17.4357871 L15.5067928,17.4252637 C15.4902674,16.4595282 15.2401826,15.5216357 14.7836402,14.7130926 C14.3312843,13.9122227 13.6962674,13.2692029 12.9473352,12.8535311 L12.422047,12.5619469 L11.4232504,14.2665084 L11.9710131,14.5688352 C12.7020899,14.9724901 13.244668,15.7572252 13.4493026,16.6769912 L6.91066696,16.6769912 C6.61245436,16.1069449 6.01295713,15.7168142 5.32359849,15.7168142 C4.33780188,15.7168142 3.53576799,16.5146147 3.53576799,17.4954775 C3.53576799,18.4763403 4.33780188,19.2743601 5.32359849,19.2743601 C6.02568965,19.2743601 6.63456926,18.8695736 6.92688134,18.2822387 L13.4286244,18.2822387 Z M13,33 C5.82029825,33 0,26.0604136 0,17.5 C0,8.93958638 5.82029825,2 13,2 C20.1797017,2 26,8.93958638 26,17.5 C26,26.0604136 20.1797017,33 13,33 Z M20.1583574,18.5801555 C19.7873065,22.2293422 17.7683404,25.3036915 14.9590184,26.8162021 L16.0212726,28.5841229 C19.6645777,26.6123125 22.2050862,22.4264355 22.2903574,17.5552262 C22.2050862,12.6844553 19.6645777,8.49857838 16.0212726,6.52654867 L14.9590184,8.29446946 C17.7683404,9.80698007 19.7870862,12.8815487 20.1583574,16.5305161 L20.1874421,17.5552262 L20.1583574,18.5801555 Z M14.2018293,25.4720514 L14.4508124,25.3339325 C15.7243717,24.627115 16.8075581,23.5278647 17.5824903,22.155446 C18.3741683,20.7536497 18.8077954,19.1247246 18.8364395,17.4444983 L18.8366598,17.4394559 L18.8364395,17.4346327 C18.8077954,15.7544064 18.3741683,14.1254813 17.5824903,12.723685 C16.8075581,11.3512664 15.7243717,10.252016 14.4508124,9.54519846 L14.2018293,9.40707965 L13.1911344,11.1320301 L13.4504734,11.2751914 C14.3483547,11.7708845 15.1327615,12.5307572 15.7193039,13.4730344 C16.3177446,14.4343852 16.6965073,15.5663017 16.81527,16.7477656 L16.8344395,17.4394559 L16.81527,18.1313654 C16.6965073,19.3126101 16.3177446,20.4447458 15.7193039,21.4060966 C15.1329819,22.3481546 14.3483547,23.1082465 13.4504734,23.6037204 L13.1911344,23.7471009 L14.2018293,25.4720514 Z"></path></g></g></g></g></svg>Monetize Your Podcast</span></a></li><li><a class="styles__subLink___OBn81" href="/features#podcastWithFriends"><span class="styles__subLinkContainer___-k9M2"><svg width="18" height="18" viewBox="0 0 20 20" class=""><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><path d="M5.773129,15.6 C4.34803938,15.42551 3,15.0575662 3,14.3613383 L3,13.6201159 C3,12.8637851 3.39293458,12.169261 4.02564434,11.8071196 L5.97220866,10.6932257 C6.1574399,10.5870097 6.27263671,10.3835055 6.27263671,10.161917 L6.27263671,9.40467059 C6.12667711,9.20391329 5.70821596,8.57806331 5.50836695,7.74779342 C5.30240901,7.57450577 5.18175781,7.31468875 5.18175781,7.03610081 L5.18175781,6.12044612 C5.18175781,5.90000225 5.26030109,5.68642579 5.39993359,5.51954772 L5.39993359,4.3019559 C5.38771574,4.17605338 5.33971707,3.4263611 5.85635732,2.80806527 C6.30449037,2.27172053 7.03167025,2 8.01804295,2 C9.00441566,2 9.73159553,2.27172053 10.1797286,2.80806527 C10.4159754,3.09079664 10.5341558,3.4010031 10.5916799,3.66647634 C9.70626284,3.70119449 9.04685197,3.97118043 8.62948632,4.47070142 C8.11284607,5.08899725 8.16084474,5.83868953 8.17306259,5.96459205 L8.17306259,7.18218388 C8.03343009,7.34906194 7.95488681,7.5626384 7.95488681,7.78308227 L7.95488681,8.69873696 C7.95488681,8.9773249 8.07553801,9.23714192 8.28149595,9.41042957 C8.48134497,10.2406995 8.89980611,10.8665494 9.04576571,11.0673067 L9.04576571,11.8245532 C9.04576571,12.0461416 8.9305689,12.2496459 8.74533766,12.3558618 L6.79877335,13.4697557 C6.16606358,13.8318972 5.773129,14.5264213 5.773129,15.282752 L5.773129,15.6 Z M14.1129217,13.03872 L16.2727304,14.1215067 C16.9679478,14.47012 17.4,15.1709733 17.4,15.9502533 L17.4,16.64 C17.4,17.71576 13.9985217,18 12.2,18 C10.4014783,18 7,17.71576 7,16.64 L7,15.9060533 C7,15.1571467 7.40718261,14.46944 8.06283478,14.1108533 L10.0799826,13.0078933 C10.2719304,12.90272 10.3913043,12.7012133 10.3913043,12.4818 L10.3913043,11.7319867 C10.2400522,11.5332 9.80641739,10.9134933 9.59932174,10.0913733 C9.38589565,9.91978667 9.26086957,9.66252 9.26086957,9.38666667 L9.26086957,8.48 C9.26086957,8.26172 9.34226087,8.05024 9.48695652,7.885 L9.48695652,6.67936 C9.47429565,6.55469333 9.42455652,5.81236 9.95993043,5.20013333 C10.424313,4.66905333 11.1778609,4.4 12.2,4.4 C13.2221391,4.4 13.975687,4.66905333 14.4400696,5.20013333 C14.9754435,5.81236 14.9257043,6.55469333 14.9130435,6.67936 L14.9130435,7.885 C15.0577391,8.05024 15.1391304,8.26172 15.1391304,8.48 L15.1391304,9.38666667 C15.1391304,9.74366667 14.9320348,10.0598667 14.6130261,10.20652 C14.4497913,10.6827467 14.225513,11.1242933 13.9451652,11.52096 C13.8888696,11.6009733 13.8343826,11.6730533 13.7826087,11.73652 L13.7826087,12.50288 C13.7826087,12.73136 13.9092174,12.93672 14.1129217,13.03872 Z" fill="#292f36"></path></g></svg>Podcast With Friends</span></a></li><li><a class="styles__subLink___OBn81" href="/features#analytics"><span class="styles__subLinkContainer___-k9M2"><svg width="18" height="18" viewBox="0 0 24 24"><path d="M1.72 1.09c-.4 0-.72.33-.72.74V22.1c0 .41.32.74.72.74h20.56c.4 0 .72-.33.72-.74a.73.73 0 0 0-.72-.74H2.43V1.83a.73.73 0 0 0-.71-.74zm14.35 5.2a.77.77 0 0 0-.76.77c.02.39.38.72.76.7h2.02l-6.36 6.18-2.29-1.97a.72.72 0 0 0-.6-.26.71.71 0 0 0-.43.2l-4.78 4.44a.8.8 0 0 0-.07 1.07c.25.3.75.31 1.03.04l4.32-4.03 2.3 1.99c.26.3.76.33 1.04.05l6.92-6.72v2.23c0 .39.34.75.72.75.38 0 .72-.36.72-.75V7.02a.75.75 0 0 0-.72-.74h-3.82z" stroke-width=".5" stroke="#292f36" fill="#292f36"></path></svg>Straightforward Analytics</span></a></li><li><a class="styles__subLink___OBn81" href="/features#recordAnywhere"><span class="styles__subLinkContainer___-k9M2"><svg width="18" height="19" viewBox="0 0 20 20" class=""><g stroke="none" stroke-width="1" fill="#292f36" fill-rule="evenodd"><g transform="translate(3.000000, 1.000000)" fill="#292f36" fill-rule="nonzero"><path d="M5.82266964,5.51020408 C9.02856304,5.51020408 11.6453393,8.31673469 11.6453393,11.755102 C11.6453393,15.1934694 9.02856304,18 5.82266964,18 C2.61677624,18 0,15.1934694 0,11.755102 C0,8.31673469 2.61677624,5.51020408 5.82266964,5.51020408 Z M12.1385536,17.4122449 C11.6727401,18.0293878 11.5494365,18.1028571 11.1658253,17.4857143 L11.1384245,17.4416327 C10.7959145,16.8979592 10.7000117,16.9861224 11.0973233,16.442449 C13.2619864,13.4889796 13.179784,9.2277551 10.6726109,6.55346939 C8.16543789,3.87918367 4.24712374,3.82040816 1.46594271,6.09795918 C0.945327541,6.52408163 0.945327541,6.52408163 0.520615168,6.05387755 C-2.77555756e-16,5.48081633 -0.0137003992,5.4955102 0.548015966,4.98122449 C2.05505987,3.6 3.94571496,2.92408163 5.82266964,2.93877551 L5.82266964,1.46938776 L3.08258981,1.46938776 C2.39756985,1.46938776 2.39756985,1.46938776 2.39756985,0.734693878 C2.39756985,0 2.39756985,0 3.08258981,0 L9.93278939,0 C10.6178093,0 10.6178093,0 10.6178093,0.734693878 C10.6178093,1.46938776 10.6178093,1.46938776 9.93278939,1.46938776 L7.19270955,1.46938776 L7.19270955,3.07102041 C8.82305705,3.36489796 10.3849026,4.20244898 11.6316389,5.52489796 C14.5909251,8.66938776 14.7964311,13.9004082 12.1385536,17.4122449 Z M5.31575487,13.7534694 L6.452888,14.5910204 C6.63099319,14.7085714 6.68579479,14.9289796 6.60359239,15.1346939 L6.05557643,16.5159184 C8.41204508,16.3983673 10.2752994,14.3118367 10.2752994,11.755102 C10.2752994,11.52 10.261599,11.3142857 10.2341982,11.0791837 C10.193097,11.1085714 10.1382954,11.1379592 10.0834938,11.1526531 L8.28874149,11.6522449 C8.20653909,11.6816327 8.1243367,11.637551 8.0558347,11.6081633 L6.54879079,10.917551 C6.24738201,10.7853061 5.94597323,10.9616327 5.87747124,11.2995918 L5.63086405,12.4457143 C5.60346325,12.5485714 5.57606245,12.6367347 5.49386006,12.6808163 L5.15135008,12.96 C4.93214369,13.1363265 4.98694529,13.5036735 5.31575487,13.7534694 Z M1.46594271,12.7689796 L3.90461376,11.1673469 L4.72663771,10.9028571 C4.8499413,10.8587755 4.95954449,10.7706122 4.98694529,10.6530612 L5.38425687,9.53632653 C5.39795727,9.52163265 5.39795727,9.44816327 5.39795727,9.40408163 L5.39795727,7.00897959 C3.1510918,7.22938776 1.37003992,9.27183673 1.37003992,11.755102 C1.37003992,12.1077551 1.41114111,12.4457143 1.46594271,12.7689796 Z" transform="translate(7.000000, 9.000000) scale(-1, 1) rotate(-180.000000) translate(-7.000000, -9.000000) "></path></g></g></svg>Record From Anywhere</span></a></li><li><a class="styles__subLink___OBn81" href="/features#episodeBuilder"><span class="styles__subLinkContainer___-k9M2"><svg width="18" height="18" viewBox="0 0 20 20" class=""><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(2.000000, 2.000000)" fill="#292f36" fill-rule="nonzero"><g><g><path d="M0.941176471,0 L15.0588235,1.11022302e-16 C15.5786209,1.5537067e-17 16,0.421379059 16,0.941176471 L16,3.76470588 C16,4.28450329 15.5786209,4.70588235 15.0588235,4.70588235 L0.941176471,4.70588235 C0.421379059,4.70588235 1.74679126e-16,4.28450329 1.11022302e-16,3.76470588 L0,0.941176471 C-6.36568236e-17,0.421379059 0.421379059,9.54852354e-17 0.941176471,0 Z M1.88235294,1.38819527 L1.88235294,3.14243458 C1.88235294,3.27238394 1.98769771,3.3777287 2.11764706,3.3777287 C2.16520377,3.3777287 2.21164424,3.36331802 2.25084698,3.33639618 L3.5280814,2.45927653 C3.63520344,2.38571224 3.66240736,2.23923703 3.58884307,2.132115 C3.57249063,2.10830308 3.55189333,2.08770577 3.5280814,2.07135333 L2.25084698,1.19423367 C2.14372495,1.12066939 1.99724975,1.14787331 1.92368546,1.25499535 C1.89676362,1.29419809 1.88235294,1.34063856 1.88235294,1.38819527 Z"></path></g><g transform="translate(0.000000, 5.647059)"><path d="M0.941176471,0 L15.0588235,1.11022302e-16 C15.5786209,1.5537067e-17 16,0.421379059 16,0.941176471 L16,3.76470588 C16,4.28450329 15.5786209,4.70588235 15.0588235,4.70588235 L0.941176471,4.70588235 C0.421379059,4.70588235 1.74679126e-16,4.28450329 1.11022302e-16,3.76470588 L0,0.941176471 C-6.36568236e-17,0.421379059 0.421379059,9.54852354e-17 0.941176471,0 Z M1.88235294,1.38819527 L1.88235294,3.14243458 C1.88235294,3.27238394 1.98769771,3.3777287 2.11764706,3.3777287 C2.16520377,3.3777287 2.21164424,3.36331802 2.25084698,3.33639618 L3.5280814,2.45927653 C3.63520344,2.38571224 3.66240736,2.23923703 3.58884307,2.132115 C3.57249063,2.10830308 3.55189333,2.08770577 3.5280814,2.07135333 L2.25084698,1.19423367 C2.14372495,1.12066939 1.99724975,1.14787331 1.92368546,1.25499535 C1.89676362,1.29419809 1.88235294,1.34063856 1.88235294,1.38819527 Z"></path></g><g transform="translate(0.000000, 11.294118)"><path d="M0.941176471,0 L15.0588235,1.11022302e-16 C15.5786209,1.5537067e-17 16,0.421379059 16,0.941176471 L16,3.76470588 C16,4.28450329 15.5786209,4.70588235 15.0588235,4.70588235 L0.941176471,4.70588235 C0.421379059,4.70588235 1.74679126e-16,4.28450329 1.11022302e-16,3.76470588 L0,0.941176471 C-6.36568236e-17,0.421379059 0.421379059,9.54852354e-17 0.941176471,0 Z M1.88235294,1.38819527 L1.88235294,3.14243458 C1.88235294,3.27238394 1.98769771,3.3777287 2.11764706,3.3777287 C2.16520377,3.3777287 2.21164424,3.36331802 2.25084698,3.33639618 L3.5280814,2.45927653 C3.63520344,2.38571224 3.66240736,2.23923703 3.58884307,2.132115 C3.57249063,2.10830308 3.55189333,2.08770577 3.5280814,2.07135333 L2.25084698,1.19423367 C2.14372495,1.12066939 1.99724975,1.14787331 1.92368546,1.25499535 C1.89676362,1.29419809 1.88235294,1.34063856 1.88235294,1.38819527 Z"></path></g></g></g></g></svg>Episode Builder</span></a></li><li><a class="styles__subLink___OBn81" href="/features#editingTools"><span class="styles__subLinkContainer___-k9M2"><svg width="18" height="20" viewBox="0 0 20 20" xmlns="http://www.w3.org/2000/svg"><g id="Editing" fill="none" fill-rule="evenodd"><g id="trimming" transform="rotate(90 9 10)"><path d="M13.5296455,0.947368421 L9.15767372,6.67916531 L4.78570193,0.947368421 C4.78570193,0.947368421 2.85857319,2.27123438 4.23920545,4.17150417 L7.70034979,8.64947049 L5.3321984,11.6944876 L7.15385332,12.9483182 L9.15767372,10.440657 L11.1614941,12.9483182 L12.8009835,11.8736062 L10.4328322,8.64947049 L14.076142,3.63414821 C14.076142,3.63414821 14.9869694,2.02208034 13.5296455,0.947368421 Z" id="Shape" fill="#292f36" fill-rule="nonzero"></path><path d="M4.89497428,11.1020182 C3.23793405,11.1020182 1.89473684,12.4453972 1.89473684,14.1022556 C1.89473684,15.759114 3.23793405,17.1024931 4.89497428,17.1024931 C6.55201451,17.1024931 7.89521171,15.759114 7.89521171,14.1022556 C7.89521171,12.4453972 6.55201451,11.1020182 4.89497428,11.1020182 Z M4.89497428,15.8296651 C3.94089877,15.8296651 3.16756485,15.0563311 3.16756485,14.1022556 C3.16756485,13.1481801 3.94089877,12.3748462 4.89497428,12.3748462 C5.84904978,12.3748462 6.62238371,13.1481801 6.62238371,14.1022556 C6.62238371,15.0563311 5.84904978,15.8296651 4.89497428,15.8296651 Z" id="Shape" fill="#292f36" fill-rule="nonzero"></path><path d="M13.2033241,11.1020182 C11.5462839,11.1020182 10.2030867,12.4453972 10.2030867,14.1022556 C10.2030867,15.759114 11.5462839,17.1024931 13.2033241,17.1024931 C14.8603643,17.1024931 16.2035615,15.759114 16.2035615,14.1022556 C16.2035615,12.4453972 14.8603643,11.1020182 13.2033241,11.1020182 Z M13.2033241,15.8296651 C12.2494304,15.8296651 11.4759147,15.0563311 11.4759147,14.1022556 C11.4759147,13.1481801 12.2494304,12.3748462 13.2033241,12.3748462 C14.1572178,12.3748462 14.9307335,13.1481801 14.9307335,14.1022556 C14.9307335,15.0563311 14.1572178,15.8296651 13.2033241,15.8296651 Z" id="Shape" fill="#292f36" fill-rule="nonzero"></path><rect id="Rectangle-13" x="0.274" y="0.274" width="17.053" height="17.053"></rect></g></g></svg>Editing Tools</span></a></li><li><a class="styles__subLink___OBn81" href="/features#creationTools"><span class="styles__subLinkContainer___-k9M2"><svg width="18" height="18" viewBox="0 0 20 20" class=""><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(6.000000, 2.000000)" fill="#292f36"><g><path d="M8.13675214,4.74074074 C7.87233533,4.74074074 7.65811966,4.9553723 7.65811966,5.22030246 L7.65811966,8.09767275 C7.65811966,9.94855217 6.15516656,11.4546048 4.30769231,11.4546048 C2.46021806,11.4546048 0.957264957,9.94873375 0.957264957,8.09767275 L0.957264957,5.22030246 C0.957264957,4.9553723 0.743049285,4.74074074 0.478632479,4.74074074 C0.214215672,4.74074074 0,4.9553723 0,5.22030246 L0,8.09767275 C0,10.3153506 1.678204,12.1469822 3.82905983,12.3863091 L3.82905983,15.0408766 L2.21464933,15.0408766 C1.95023253,15.0408766 1.73601685,15.2555081 1.73601685,15.5204383 C1.73601685,15.7853684 1.95041376,16 2.21483056,16 L6.40073528,16 C6.66515209,16 6.87936776,15.7853684 6.87936776,15.5204383 C6.87936776,15.2555081 6.66515209,15.0408766 6.40073528,15.0408766 L4.78632479,15.0408766 L4.78632479,12.3863091 C6.93699939,12.1469822 8.61538462,10.3153506 8.61538462,8.09767275 L8.61538462,5.22030246 C8.61538462,4.9553723 8.40098771,4.74074074 8.13675214,4.74074074 Z"></path><path d="M4.30769231,10.6666667 C5.66504211,10.6666667 6.76923077,9.51173494 6.76923077,8.09200805 L6.76923077,2.57465861 C6.76923077,1.15493172 5.66504211,0 4.30769231,0 C2.95034251,0 1.84615385,1.15493172 1.84615385,2.57465861 L1.84615385,8.09183396 C1.84615385,9.51173494 2.95034251,10.6666667 4.30769231,10.6666667 Z"></path></g></g></g></svg>Creation Tools</span></a></li><li><a class="styles__subLink___OBn81" href="/features#transcribedVideos"><span class="styles__subLinkContainer___-k9M2"><svg width="18" height="18" viewBox="0 0 20 20"><path d="M7.157 3h3.5797L8.6116 5.6783H5.0319L7.157 3zM5.9764 3L3.8512 5.6783H2V4c0-.5523.4477-1 1-1h2.9764zm9.3884 0l-2.1251 2.6783H9.7922L11.9174 3h3.4474zm1.1807 0H17c.5523 0 1 .4477 1 1v1.6783h-3.5797L16.5455 3zM18 6.5304V16c0 .5523-.4477 1-1 1H3c-.5523 0-1-.4477-1-1V6.5304h16zM8.6116 9.499v4.0332a.4.4 0 0 0 .6147.3375l3.1696-2.0166a.4.4 0 0 0 0-.675L9.2263 9.1615a.4.4 0 0 0-.6147.3375z" fill="#292f36" fill-rule="evenodd"></path></svg>Transcribed Videos</span></a></li><li><a class="styles__subLink___OBn81" href="/features#switch"><span class="styles__subLinkContainer___-k9M2"><svg width="18" height="18" viewBox="0 0 20 20" class=""><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(2.000000, 2.000000)" fill="#292f36" fill-rule="nonzero"><path d="M1.06666667,4.8 L10.6666667,4.8 L10.6666667,6.4 C10.6666667,6.9712 11.1184,7.46666667 11.7333333,7.46666667 C12.1333333,7.46666667 12.3914667,7.25813333 12.8,6.93333333 L15.3664,4.8 C15.7498667,4.4752 16,4.16693333 16,3.73333333 C16,3.29973333 15.7498667,2.99146667 15.3664,2.66666667 L12.8,0.533333333 C12.3914667,0.208533333 12.1333333,0 11.7333333,0 C11.1184,0 10.6666667,0.495466667 10.6666667,1.06666667 L10.6666667,2.66666667 L1.06666667,2.66666667 C0.477333333,2.66666667 0,3.144 0,3.73333333 C0,4.32266667 0.477333333,4.8 1.06666667,4.8 Z M14.9333333,11.2 L5.33333333,11.2 L5.33333333,9.6 C5.33333333,9.0288 4.8816,8.53333333 4.26666667,8.53333333 C3.86666667,8.53333333 3.60853333,8.74186667 3.2,9.06666667 L0.633066667,11.2 C0.250133333,11.5248 0,11.8336 0,12.2666667 C0,12.6997333 0.250133333,13.0085333 0.633066667,13.3333333 L3.2,15.4666667 C3.60853333,15.7914667 3.86666667,16 4.26666667,16 C4.8816,16 5.33333333,15.5045333 5.33333333,14.9333333 L5.33333333,13.3333333 L14.9333333,13.3333333 C15.5226667,13.3333333 16,12.856 16,12.2666667 C16,11.6773333 15.5226667,11.2 14.9333333,11.2 Z"></path></g></g></svg>Switch to Anchor</span></a></li></ul></li><li class="styles__linkItem___2CckS"><a target="_self" class="LinkStyles__link___qLgH7" href="/switch"><span>SWITCH TO ANCHOR</span></a></li><li class="styles__linkItem___2CckS"><a href="https://medium.com/anchor" target="_blank" rel="noopener noreferrer" class="LinkStyles__link___qLgH7"><span>PODCASTING TIPS</span></a></li></ul></div><div class="styles__wrapper___2L1hx"><a class="styles__buttonLink___1DeE3" href="/signup">Sign up</a><a class="styles__link___1cFVl LinkStyles__link___qLgH7" href="/login">Log in</a></div></div><div class="styles__mobileNav___3nLr2"><button type="button" class="styles__wrapper___x1ol_"><div class="styles__lineContainer___27zYb"><span class="styles__line___11STI"></span><span class="styles__line___11STI"></span><span class="styles__line___11STI"></span></div></button><div class="styles__container___1vNez"><div class="styles__contentWrapper___2WXlv"><div class="styles__topSection___2tZBB"><a href="/" class="styles__iconLink___2vOvH"><img src="https://d12xoj7p9moygp.cloudfront.net/images/anchor-logo-header.png" srcSet="https://d12xoj7p9moygp.cloudfront.net/images/anchor-logo-header.png 1x, https://d12xoj7p9moygp.cloudfront.net/images/anchor-logo-header@2x.png 2x" alt="Anchor logo"/></a><button class="styles__closeButton___U9_8S" on="tap:sidebar.close" type="button" tabindex="0"><span class="styles__closeLine___27c_2 styles__closeLineOne___3j8ep"></span><span class="styles__closeLine___27c_2 styles__closeLineTwo___2viHS"></span></button></div><div class="styles__content___b8Pbm"><ul class="styles__linkList___2hFNV"><li class="styles__linkListItem___ThyAx"><a class="LinkStyles__link___qLgH7 styles__link___1xOTc" href="/features"><span>FEATURES</span></a></li><li class="styles__linkListItem___ThyAx"><a class="LinkStyles__link___qLgH7 styles__link___1xOTc" href="/switch"><span>SWITCH TO ANCHOR</span></a></li><li class="styles__linkListItem___ThyAx"><a href="https://medium.com/anchor" rel="" class="LinkStyles__link___qLgH7 styles__link___1xOTc"><span>PODCASTING TIPS</span></a></li></ul><hr class="styles__rule___1s_qT"/></div><div class="styles__accountLinksWrapper___1HIep"><div class="styles__buttonContainer___6-HXN"><a class="styles__signUpButton___2JIXI LinkStyles__link___qLgH7" href="/signup">Sign up</a><a href="/login" class="styles__loginLink___vBOKc LinkStyles__link___qLgH7">Log in</a></div></div></div></div></div></div></div></div></nav><div class="styles__appChildrenContainer___1gAYY"><audio src="https://d3ctxlq1ktw2nl.cloudfront.net/staging/2020-2-2/53777585-44100-2-1f2f2c8ee35e9.m4a"></audio><link type="audio/mp4" crossorigin="crossorigin" rel="preload" href="https://d3ctxlq1ktw2nl.cloudfront.net/staging/2020-2-2/53777585-44100-2-1f2f2c8ee35e9.m4a" as="audio"/><link type="audio/mp4" crossorigin="crossorigin" rel="preload" href="https://d3ctxlq1ktw2nl.cloudfront.net/staging/2020-2-2/53812195-44100-2-30ee5117d9eeb.m4a" as="audio"/><div class="styles__profileContainer___3BOhy"><div class="styles__headingWrapper___2rEQI" style="background-color:;padding-top:"><div class="styles__headingContainer___1o6yc"><div class="styles__podcastHeading___35fce"><div><img alt="News and Views from SpeedwayMedia.com" class="styles__podcastImage___SEIe9" src="https://s3-us-west-2.amazonaws.com/anchor-generated-image-bank/production/podcast_uploaded400/2844452/2844452-1577513750843-23be43f4bfec7.jpg"/><div class="styles__progressBarWrapper___1OjYz"></div></div><div class="styles__headerContentContainer___2ZU-9"><div class="styles__podcastNameContainer___2ccZa"><h1 class="styles__stationName___2NyaL" style="font-size:4.0rem">News and Views from SpeedwayMedia.com</h1></div><div class="styles__podcastCreatorContainer___3ngbc"><div class="styles__podcastCreator___3HUA2"><div class="styles__stationCreator___zZBad"><div class="styles__stationCreatorName___QDgOU"><div style="overflow:hidden"><div>By Joseph Shelton</div></div></div></div></div></div><div class="styles__podcastInfoContainer___1-Xwl"><style data-emotion-css="1xtw9ox">@media (max-width:768px){.css-1xtw9ox{line-height:1;-webkit-align-content:stretch;-ms-flex-line-pack:stretch;align-content:stretch;-webkit-align-items:stretch;-webkit-box-align:stretch;-ms-flex-align:stretch;align-items:stretch;-webkit-align-self:auto;-ms-flex-item-align:auto;align-self:auto;border-style:none;border-width:0;border-color:transparent;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;-webkit-box-pack:start;-webkit-justify-content:flex-start;-ms-flex-pack:start;justify-content:flex-start;background-color:transparent;min-height:auto;min-width:auto;max-height:auto;max-width:auto;position:relative;-webkit-flex-wrap:nowrap;-ms-flex-wrap:nowrap;flex-wrap:nowrap;overflow:visible;-webkit-flex-shrink:1;-ms-flex-negative:1;flex-shrink:1;margin-bottom:0;margin-left:0;margin-right:0;margin-top:0;padding-bottom:0;padding-left:0;padding-right:0;padding-top:0;display:block;}}@media (min-width:769px) and (max-width:991px){.css-1xtw9ox{line-height:1;-webkit-align-content:stretch;-ms-flex-line-pack:stretch;align-content:stretch;-webkit-align-items:stretch;-webkit-box-align:stretch;-ms-flex-align:stretch;align-items:stretch;-webkit-align-self:auto;-ms-flex-item-align:auto;align-self:auto;border-style:none;border-width:0;border-color:transparent;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;-webkit-box-pack:start;-webkit-justify-content:flex-start;-ms-flex-pack:start;justify-content:flex-start;background-color:transparent;min-height:auto;min-width:auto;max-height:auto;max-width:auto;position:relative;-webkit-flex-wrap:nowrap;-ms-flex-wrap:nowrap;flex-wrap:nowrap;overflow:visible;-webkit-flex-shrink:1;-ms-flex-negative:1;flex-shrink:1;margin-bottom:0;margin-left:0;margin-right:0;margin-top:0;padding-bottom:0;padding-left:0;padding-right:0;padding-top:0;display:block;}}@media (min-width:992px){.css-1xtw9ox{line-height:1;-webkit-align-content:stretch;-ms-flex-line-pack:stretch;align-content:stretch;-webkit-align-items:stretch;-webkit-box-align:stretch;-ms-flex-align:stretch;align-items:stretch;-webkit-align-self:auto;-ms-flex-item-align:auto;align-self:auto;border-style:none;border-width:0;border-color:transparent;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;-webkit-box-pack:start;-webkit-justify-content:flex-start;-ms-flex-pack:start;justify-content:flex-start;background-color:transparent;min-height:auto;min-width:auto;max-height:auto;max-width:auto;position:relative;-webkit-flex-wrap:nowrap;-ms-flex-wrap:nowrap;flex-wrap:nowrap;overflow:visible;-webkit-flex-shrink:1;-ms-flex-negative:1;flex-shrink:1;margin-bottom:0;margin-left:0;margin-right:0;margin-top:0;padding-bottom:0;padding-left:0;padding-right:0;padding-top:0;display:block;}}</style><div class="css-1xtw9ox "><div><div class="styles__scrollableDescription___2_pIr">A look at the headlining news of the day, as well as race recaps and analysis with SpeedwayMedia.com&#x27;s Associate Editor Joseph Shelton</div></div></div><div class="styles__buttonsSection___3_ldl"><div class="styles__listenOnSpotifyButton___2irWm"><a href="https://open.spotify.com/show/3Io7UqIP9dvCTepShSMULr" target="_blank" rel="noopener noreferrer"><style data-emotion-css="uubm8h">.css-uubm8h{outline:0;display:inline-block;height:auto;vertical-align:top;width:100%;}.css-uubm8h:hover{outline:0;}</style><div role="button" tabindex="0" class="css-uubm8h"><div class="css-uubm8h"><button type="button" class="ButtonBase__root___2GNnu" style="padding:0;cursor:pointer;background-color:transparent;width:100%;height:42px;border-radius:10px;box-shadow:inset 0px 0px 0px 2px #DFE0E1"><style data-emotion-css="vpk4ci">@media (max-width:768px){.css-vpk4ci{line-height:1;-webkit-align-content:center;-ms-flex-line-pack:center;align-content:center;-webkit-align-items:stretch;-webkit-box-align:stretch;-ms-flex-align:stretch;align-items:stretch;-webkit-align-self:auto;-ms-flex-item-align:auto;align-self:auto;border-style:none;border-width:0;border-color:transparent;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;background-color:transparent;min-height:auto;min-width:auto;max-height:auto;max-width:auto;-webkit-flex-wrap:nowrap;-ms-flex-wrap:nowrap;flex-wrap:nowrap;overflow:visible;-webkit-flex-shrink:1;-ms-flex-negative:1;flex-shrink:1;height:42px;margin-bottom:0;margin-left:0;margin-right:0;margin-top:0;padding-bottom:12px;padding-left:15px;padding-right:15px;padding-top:12px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}}@media (min-width:769px) and (max-width:991px){.css-vpk4ci{line-height:1;-webkit-align-content:center;-ms-flex-line-pack:center;align-content:center;-webkit-align-items:stretch;-webkit-box-align:stretch;-ms-flex-align:stretch;align-items:stretch;-webkit-align-self:auto;-ms-flex-item-align:auto;align-self:auto;border-style:none;border-width:0;border-color:transparent;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;background-color:transparent;min-height:auto;min-width:auto;max-height:auto;max-width:auto;-webkit-flex-wrap:nowrap;-ms-flex-wrap:nowrap;flex-wrap:nowrap;overflow:visible;-webkit-flex-shrink:1;-ms-flex-negative:1;flex-shrink:1;height:42px;margin-bottom:0;margin-left:0;margin-right:0;margin-top:0;padding-bottom:12px;padding-left:15px;padding-right:15px;padding-top:12px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}}@media (min-width:992px){.css-vpk4ci{line-height:1;-webkit-align-content:center;-ms-flex-line-pack:center;align-content:center;-webkit-align-items:stretch;-webkit-box-align:stretch;-ms-flex-align:stretch;align-items:stretch;-webkit-align-self:auto;-ms-flex-item-align:auto;align-self:auto;border-style:none;border-width:0;border-color:transparent;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;background-color:transparent;min-height:auto;min-width:auto;max-height:auto;max-width:auto;-webkit-flex-wrap:nowrap;-ms-flex-wrap:nowrap;flex-wrap:nowrap;overflow:visible;-webkit-flex-shrink:1;-ms-flex-negative:1;flex-shrink:1;height:42px;margin-bottom:0;margin-left:0;margin-right:0;margin-top:0;padding-bottom:12px;padding-left:15px;padding-right:15px;padding-top:12px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}}</style><div class="css-vpk4ci "><style data-emotion-css="1nqkod1">@media (max-width:768px){.css-1nqkod1{line-height:1;-webkit-align-content:stretch;-ms-flex-line-pack:stretch;align-content:stretch;-webkit-align-items:stretch;-webkit-box-align:stretch;-ms-flex-align:stretch;align-items:stretch;-webkit-align-self:auto;-ms-flex-item-align:auto;align-self:auto;border-style:none;border-width:0;border-color:transparent;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;-webkit-box-pack:start;-webkit-justify-content:flex-start;-ms-flex-pack:start;justify-content:flex-start;background-color:transparent;min-height:auto;min-width:auto;max-height:auto;max-width:auto;-webkit-flex-wrap:nowrap;-ms-flex-wrap:nowrap;flex-wrap:nowrap;overflow:visible;-webkit-flex-shrink:1;-ms-flex-negative:1;flex-shrink:1;margin-bottom:auto;margin-left:0;margin-right:0;margin-top:auto;padding-bottom:0;padding-left:0;padding-right:0;padding-top:0;display:block;}}@media (min-width:769px) and (max-width:991px){.css-1nqkod1{line-height:1;-webkit-align-content:stretch;-ms-flex-line-pack:stretch;align-content:stretch;-webkit-align-items:stretch;-webkit-box-align:stretch;-ms-flex-align:stretch;align-items:stretch;-webkit-align-self:auto;-ms-flex-item-align:auto;align-self:auto;border-style:none;border-width:0;border-color:transparent;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;-webkit-box-pack:start;-webkit-justify-content:flex-start;-ms-flex-pack:start;justify-content:flex-start;background-color:transparent;min-height:auto;min-width:auto;max-height:auto;max-width:auto;-webkit-flex-wrap:nowrap;-ms-flex-wrap:nowrap;flex-wrap:nowrap;overflow:visible;-webkit-flex-shrink:1;-ms-flex-negative:1;flex-shrink:1;margin-bottom:auto;margin-left:0;margin-right:0;margin-top:auto;padding-bottom:0;padding-left:0;padding-right:0;padding-top:0;display:block;}}@media (min-width:992px){.css-1nqkod1{line-height:1;-webkit-align-content:stretch;-ms-flex-line-pack:stretch;align-content:stretch;-webkit-align-items:stretch;-webkit-box-align:stretch;-ms-flex-align:stretch;align-items:stretch;-webkit-align-self:auto;-ms-flex-item-align:auto;align-self:auto;border-style:none;border-width:0;border-color:transparent;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;-webkit-box-pack:start;-webkit-justify-content:flex-start;-ms-flex-pack:start;justify-content:flex-start;background-color:transparent;min-height:auto;min-width:auto;max-height:auto;max-width:auto;-webkit-flex-wrap:nowrap;-ms-flex-wrap:nowrap;flex-wrap:nowrap;overflow:visible;-webkit-flex-shrink:1;-ms-flex-negative:1;flex-shrink:1;margin-bottom:auto;margin-left:0;margin-right:0;margin-top:auto;padding-bottom:0;padding-left:0;padding-right:0;padding-top:0;display:block;}}</style><div class="css-1nqkod1 "><style data-emotion-css="jqot2j">@media (max-width:768px){.css-jqot2j{color:#ffffff;font-style:normal;font-weight:700;-webkit-letter-spacing:0;-moz-letter-spacing:0;-ms-letter-spacing:0;letter-spacing:0;white-space:normal;text-align:left;font-size:14px;line-height:18px;}}@media (min-width:769px) and (max-width:991px){.css-jqot2j{color:#ffffff;font-style:normal;font-weight:700;-webkit-letter-spacing:0;-moz-letter-spacing:0;-ms-letter-spacing:0;letter-spacing:0;white-space:normal;text-align:left;font-size:14px;line-height:18px;}}@media (min-width:992px){.css-jqot2j{color:#ffffff;font-style:normal;font-weight:700;-webkit-letter-spacing:0;-moz-letter-spacing:0;-ms-letter-spacing:0;letter-spacing:0;white-space:normal;text-align:left;font-size:14px;line-height:18px;}}</style><div class="css-jqot2j">Listen on</div></div><div class="css-1nqkod1 "><style data-emotion-css="o5sbsf">@media (max-width:768px){.css-o5sbsf{line-height:1;-webkit-align-content:stretch;-ms-flex-line-pack:stretch;align-content:stretch;-webkit-align-items:stretch;-webkit-box-align:stretch;-ms-flex-align:stretch;align-items:stretch;-webkit-align-self:auto;-ms-flex-item-align:auto;align-self:auto;border-style:none;border-width:0;border-color:transparent;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;-webkit-box-pack:start;-webkit-justify-content:flex-start;-ms-flex-pack:start;justify-content:flex-start;background-color:transparent;min-height:auto;min-width:auto;max-height:auto;max-width:auto;-webkit-flex-wrap:nowrap;-ms-flex-wrap:nowrap;flex-wrap:nowrap;overflow:visible;-webkit-flex-shrink:1;-ms-flex-negative:1;flex-shrink:1;margin-bottom:0;margin-left:0;margin-right:0;margin-top:0;padding-bottom:0;padding-left:0;padding-right:0;padding-top:0;display:block;}}@media (min-width:769px) and (max-width:991px){.css-o5sbsf{line-height:1;-webkit-align-content:stretch;-ms-flex-line-pack:stretch;align-content:stretch;-webkit-align-items:stretch;-webkit-box-align:stretch;-ms-flex-align:stretch;align-items:stretch;-webkit-align-self:auto;-ms-flex-item-align:auto;align-self:auto;border-style:none;border-width:0;border-color:transparent;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;-webkit-box-pack:start;-webkit-justify-content:flex-start;-ms-flex-pack:start;justify-content:flex-start;background-color:transparent;min-height:auto;min-width:auto;max-height:auto;max-width:auto;-webkit-flex-wrap:nowrap;-ms-flex-wrap:nowrap;flex-wrap:nowrap;overflow:visible;-webkit-flex-shrink:1;-ms-flex-negative:1;flex-shrink:1;margin-bottom:0;margin-left:0;margin-right:0;margin-top:0;padding-bottom:0;padding-left:0;padding-right:0;padding-top:0;display:none;}}@media (min-width:992px){.css-o5sbsf{line-height:1;-webkit-align-content:stretch;-ms-flex-line-pack:stretch;align-content:stretch;-webkit-align-items:stretch;-webkit-box-align:stretch;-ms-flex-align:stretch;align-items:stretch;-webkit-align-self:auto;-ms-flex-item-align:auto;align-self:auto;border-style:none;border-width:0;border-color:transparent;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;-webkit-box-pack:start;-webkit-justify-content:flex-start;-ms-flex-pack:start;justify-content:flex-start;background-color:transparent;min-height:auto;min-width:auto;max-height:auto;max-width:auto;-webkit-flex-wrap:nowrap;-ms-flex-wrap:nowrap;flex-wrap:nowrap;overflow:visible;-webkit-flex-shrink:1;-ms-flex-negative:1;flex-shrink:1;margin-bottom:0;margin-left:0;margin-right:0;margin-top:0;padding-bottom:0;padding-left:0;padding-right:0;padding-top:0;display:block;}}</style><div class="css-o5sbsf "><style data-emotion-css="fh5pl">@media (max-width:768px){.css-fh5pl{line-height:1;-webkit-align-content:stretch;-ms-flex-line-pack:stretch;align-content:stretch;-webkit-align-items:stretch;-webkit-box-align:stretch;-ms-flex-align:stretch;align-items:stretch;-webkit-align-self:auto;-ms-flex-item-align:auto;align-self:auto;border-style:none;border-width:0;border-color:transparent;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;-webkit-box-pack:start;-webkit-justify-content:flex-start;-ms-flex-pack:start;justify-content:flex-start;background-color:transparent;min-height:auto;min-width:auto;max-height:auto;max-width:auto;-webkit-flex-wrap:nowrap;-ms-flex-wrap:nowrap;flex-wrap:nowrap;overflow:visible;-webkit-flex-shrink:1;-ms-flex-negative:1;flex-shrink:1;margin-bottom:0;margin-left:3px;margin-right:0;margin-top:0;padding-bottom:0;padding-left:0;padding-right:0;padding-top:0;display:block;}}@media (min-width:769px) and (max-width:991px){.css-fh5pl{line-height:1;-webkit-align-content:stretch;-ms-flex-line-pack:stretch;align-content:stretch;-webkit-align-items:stretch;-webkit-box-align:stretch;-ms-flex-align:stretch;align-items:stretch;-webkit-align-self:auto;-ms-flex-item-align:auto;align-self:auto;border-style:none;border-width:0;border-color:transparent;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;-webkit-box-pack:start;-webkit-justify-content:flex-start;-ms-flex-pack:start;justify-content:flex-start;background-color:transparent;min-height:auto;min-width:auto;max-height:auto;max-width:auto;-webkit-flex-wrap:nowrap;-ms-flex-wrap:nowrap;flex-wrap:nowrap;overflow:visible;-webkit-flex-shrink:1;-ms-flex-negative:1;flex-shrink:1;margin-bottom:0;margin-left:3px;margin-right:0;margin-top:0;padding-bottom:0;padding-left:0;padding-right:0;padding-top:0;display:block;}}@media (min-width:992px){.css-fh5pl{line-height:1;-webkit-align-content:stretch;-ms-flex-line-pack:stretch;align-content:stretch;-webkit-align-items:stretch;-webkit-box-align:stretch;-ms-flex-align:stretch;align-items:stretch;-webkit-align-self:auto;-ms-flex-item-align:auto;align-self:auto;border-style:none;border-width:0;border-color:transparent;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;-webkit-box-pack:start;-webkit-justify-content:flex-start;-ms-flex-pack:start;justify-content:flex-start;background-color:transparent;min-height:auto;min-width:auto;max-height:auto;max-width:auto;-webkit-flex-wrap:nowrap;-ms-flex-wrap:nowrap;flex-wrap:nowrap;overflow:visible;-webkit-flex-shrink:1;-ms-flex-negative:1;flex-shrink:1;margin-bottom:0;margin-left:3px;margin-right:0;margin-top:0;padding-bottom:0;padding-left:0;padding-right:0;padding-top:0;display:block;}}</style><div class="css-fh5pl "><svg width="70px" height="20px" viewBox="0 0 70 21" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><defs><polygon points="20.7523092 20.7624952 0 20.7624952 0 10.4130206 0 0.063422413 20.7523092 0.063422413"></polygon></defs><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-966.000000, -318.000000)"><g transform="translate(877.000000, 308.000000)"><g transform="translate(17.000000, 10.000000)"><g transform="translate(72.000000, 0.000000)"><g><g><mask fill="white"><use xlink:href="#path-1"></use></mask><g></g><path d="M16.5139251,9.24174589 C13.1692605,7.25982639 7.65231104,7.07759513 4.45942886,8.04450876 C3.94659021,8.19978859 3.4043863,7.91098789 3.24913459,7.39940515 C3.09363507,6.88745152 3.38282701,6.34681563 3.89591347,6.19128854 C7.5612416,5.08121087 13.6540969,5.29558604 17.5045376,7.57619667 C17.9658322,7.84941993 18.1169951,8.44371143 17.8436628,8.90312213 C17.5700828,9.36327461 16.9739807,9.51496915 16.5139251,9.24174589 Z M16.404394,12.1772269 C16.1697198,12.5571433 15.6718735,12.676323 15.2916122,12.4430324 C12.5032765,10.7328526 8.25113907,10.2373418 4.95219507,11.236523 C4.52447846,11.3654695 4.07260058,11.1248847 3.94262528,10.6987306 C3.81376512,10.2719583 4.05500621,9.82194352 4.4821033,9.69213157 C8.25064346,8.55102265 12.9355776,9.1036507 16.1382482,11.0675202 C16.5185096,11.3011817 16.6382008,11.798176 16.404394,12.1772269 Z M15.1347497,14.9963717 C14.9482742,15.3014917 14.5501706,15.397058 14.2454907,15.2111178 C11.8089185,13.7252036 8.74204672,13.3896706 5.13024512,14.212802 C4.78219878,14.29242 4.43526758,14.0748305 4.35596902,13.7276762 C4.27617485,13.3803983 4.49350246,13.0342331 4.84229222,12.954986 C8.79482982,12.0534729 12.185215,12.4414252 14.920148,14.1089525 C15.2250757,14.294769 15.3211013,14.6922409 15.1347497,14.9963717 Z M10.3760927,0.063422413 C4.64565658,0.063422413 0,4.6986983 0,10.4164823 C0,16.1348844 4.64565658,20.769913 10.3760927,20.769913 C16.1067766,20.769913 20.7523092,16.1348844 20.7523092,10.4164823 C20.7523092,4.6986983 16.1067766,0.063422413 10.3760927,0.063422413 L10.3760927,0.063422413 Z" fill="#FFFFFF" fill-rule="nonzero" mask="url(#mask-2)"></path></g><path d="M28.8124812,9.26861902 C27.0488635,8.84029018 26.7347595,8.5397521 26.7347595,7.90837377 C26.7347595,7.31164425 27.2864847,6.91026447 28.1069365,6.91026447 C28.90226,6.91026447 29.6908745,7.21514917 30.5176694,7.84280183 C30.5427977,7.86180279 30.5740251,7.86950252 30.6048866,7.86453495 C30.6357481,7.85981576 30.6630721,7.84255345 30.6811254,7.8164737 L31.5424413,6.58054192 C31.5778161,6.5297485 31.5680575,6.45958155 31.5203625,6.42058612 C30.5364546,5.61670886 29.428247,5.22588518 28.1330407,5.22588518 C26.2286557,5.22588518 24.8985625,6.3894146 24.8985625,8.05417199 C24.8985625,9.83951718 26.0459264,10.4715165 28.0288679,10.9594562 C29.7166127,11.3552474 30.001563,11.6868328 30.001563,12.2795883 C30.001563,12.9364254 29.4255634,13.344884 28.4986211,13.344884 C27.4690919,13.344884 26.629367,12.9916896 25.6899826,12.1635955 C25.666684,12.1431043 25.6347247,12.1336659 25.605205,12.1354045 C25.5740995,12.1381367 25.5456777,12.1526668 25.5259166,12.1770079 L24.560306,13.346871 C24.519808,13.395429 24.5249312,13.4679556 24.5717724,13.5100557 C25.6647323,14.5034458 27.0089753,15.0281456 28.4595869,15.0281456 C30.5116922,15.0281456 31.83776,13.8864735 31.83776,12.1197567 C31.83776,10.6265047 30.9614404,9.80064593 28.8124812,9.26861902 L28.8124812,9.26861902 Z M37.9701677,11.2698052 C37.9701677,12.530699 37.2071695,13.4105801 36.1149415,13.4105801 C35.0350336,13.4105801 34.220315,12.4907101 34.220315,11.2698052 C34.220315,10.0491487 35.0350336,9.12915446 36.1149415,9.12915446 C37.189604,9.12915446 37.9701677,10.0291542 37.9701677,11.2698052 Z M36.4805219,7.49755561 C35.5910282,7.49755561 34.8614531,7.85422724 34.2597152,8.58508119 L34.2597152,7.76245136 C34.2597152,7.69762455 34.2079948,7.64471991 34.1443201,7.64471991 L32.5650175,7.64471991 C32.5013428,7.64471991 32.4496224,7.69762455 32.4496224,7.76245136 L32.4496224,16.9031554 C32.4496224,16.9679822 32.5013428,17.0208869 32.5650175,17.0208869 L34.1443201,17.0208869 C34.2079948,17.0208869 34.2597152,16.9679822 34.2597152,16.9031554 L34.2597152,14.0178657 C34.8615751,14.7053776 35.5911502,15.0411854 36.4805219,15.0411854 C38.1332578,15.0411854 39.8063647,13.7458912 39.8063647,11.2698052 C39.8063647,8.79322244 38.1332578,7.49755561 36.4805219,7.49755561 L36.4805219,7.49755561 Z M44.0950125,13.4237442 C42.9627743,13.4237442 42.1092654,12.4976647 42.1092654,11.2698052 C42.1092654,10.036854 42.9332547,9.14194595 44.0689083,9.14194595 C45.2082214,9.14194595 46.0675855,10.0680255 46.0675855,11.2967543 C46.0675855,12.5295813 45.2379851,13.4237442 44.0950125,13.4237442 Z M44.0950125,7.49755561 C41.9664243,7.49755561 40.2990505,9.16628705 40.2990505,11.2967543 C40.2990505,13.4041223 41.95508,15.0552188 44.0689083,15.0552188 C46.2049374,15.0552188 47.8774344,13.3922001 47.8774344,11.2698052 C47.8774344,9.15448907 46.2164037,7.49755561 44.0950125,7.49755561 L44.0950125,7.49755561 Z M52.4227326,7.64471991 L50.6849752,7.64471991 L50.6849752,5.83565458 C50.6849752,5.77082777 50.6333767,5.71792313 50.5695801,5.71792313 L48.9905214,5.71792313 C48.9266027,5.71792313 48.8747603,5.77082777 48.8747603,5.83565458 L48.8747603,7.64471991 L48.1152996,7.64471991 C48.0517469,7.64471991 48.0003924,7.69762455 48.0003924,7.76245136 L48.0003924,9.14430555 C48.0003924,9.20913236 48.0517469,9.26216118 48.1152996,9.26216118 L48.8747603,9.26216118 L48.8747603,12.8376949 C48.8747603,14.2826373 49.5810369,15.0152299 50.9743168,15.0152299 C51.5408018,15.0152299 52.0107989,14.8962565 52.4537161,14.6404266 C52.4897008,14.6199354 52.5120235,14.5805674 52.5120235,14.5384672 L52.5120235,13.2226817 C52.5120235,13.1820718 52.4912866,13.1436973 52.4572535,13.122461 C52.4227326,13.1003553 52.3800389,13.0993618 52.344786,13.1171208 C52.0404406,13.2729784 51.7463417,13.344884 51.4177218,13.344884 C50.911008,13.344884 50.6849752,13.110663 50.6849752,12.5857149 L50.6849752,9.26216118 L52.4227326,9.26216118 C52.4865293,9.26216118 52.5380057,9.20913236 52.5380057,9.14430555 L52.5380057,7.76245136 C52.5380057,7.69762455 52.4865293,7.64471991 52.4227326,7.64471991 L52.4227326,7.64471991 Z M58.4776816,7.65167451 L58.4776816,7.42949988 C58.4776816,6.77589166 58.7237196,6.48441941 59.2759327,6.48441941 C59.6050405,6.48441941 59.8694978,6.55098487 60.1657924,6.65157819 C60.202265,6.66325198 60.2403234,6.65741509 60.2699651,6.6351852 C60.3003387,6.61295532 60.3176601,6.577313 60.3176601,6.53968364 L60.3176601,5.18465434 C60.3176601,5.13299159 60.2848469,5.08704156 60.2359321,5.07189046 C59.9230479,4.97713404 59.5228245,4.87976964 58.9232824,4.87976964 C57.46462,4.87976964 56.693693,5.71618448 56.693693,7.29736248 L56.693693,7.63764112 L55.9349641,7.63764112 C55.8712894,7.63764112 55.8190811,7.69054576 55.8190811,7.75537257 L55.8190811,9.14430555 C55.8190811,9.20913236 55.8712894,9.26216118 55.9349641,9.26216118 L56.693693,9.26216118 L56.693693,14.7772832 C56.693693,14.8422342 56.7450474,14.8951388 56.8087221,14.8951388 L58.3880248,14.8951388 C58.4518214,14.8951388 58.5037858,14.8422342 58.5037858,14.7772832 L58.5037858,9.26216118 L59.9781838,9.26216118 L62.237049,14.7757929 C61.9805205,15.3552601 61.7285054,15.4703836 61.3842719,15.4703836 C61.1060306,15.4703836 60.8129076,15.3858107 60.5134414,15.2190245 C60.4851416,15.2032525 60.4518405,15.2005203 60.4214669,15.2102071 C60.3913373,15.2210115 60.3658431,15.2438624 60.3531569,15.2736678 L59.8177773,16.469238 C59.7922831,16.5257442 59.8141179,16.5920613 59.867546,16.6213699 C60.4263462,16.9294835 60.9307423,17.061 61.554193,17.061 C62.7203422,17.061 63.3648957,16.5079851 63.9330885,15.0201975 L66.6729292,7.81212707 C66.6867131,7.77598799 66.6825657,7.73500552 66.6607309,7.7028405 C66.6391401,7.67092385 66.6040093,7.65167451 66.5657069,7.65167451 L64.9217537,7.65167451 C64.8724729,7.65167451 64.8284374,7.68359116 64.8123357,7.7306589 L63.1281284,12.6283118 L61.2833926,7.72742998 C61.2664371,7.68185251 61.2233774,7.65167451 61.1754385,7.65167451 L58.4776816,7.65167451 L58.4776816,7.65167451 Z M54.9674018,7.64471991 L53.3882212,7.64471991 C53.3244245,7.64471991 53.2724601,7.69762455 53.2724601,7.76245136 L53.2724601,14.7772832 C53.2724601,14.8422342 53.3244245,14.8951388 53.3882212,14.8951388 L54.9674018,14.8951388 C55.0310765,14.8951388 55.0831629,14.8422342 55.0831629,14.7772832 L55.0831629,7.76245136 C55.0831629,7.69762455 55.0310765,7.64471991 54.9674018,7.64471991 L54.9674018,7.64471991 Z M54.1858623,4.45069565 C53.560216,4.45069565 53.0525263,4.96632957 53.0525263,5.60329642 C53.0525263,6.24063584 53.560216,6.7568907 54.1858623,6.7568907 C54.8112647,6.7568907 55.3184664,6.24063584 55.3184664,5.60329642 C55.3184664,4.96632957 54.8112647,4.45069565 54.1858623,4.45069565 L54.1858623,4.45069565 Z M68.0859702,8.34241533 L67.7965066,8.34241533 L67.7965066,8.71808792 L68.0859702,8.71808792 C68.230397,8.71808792 68.3166384,8.64618232 68.3166384,8.53018953 C68.3166384,8.40798727 68.230397,8.34241533 68.0859702,8.34241533 Z M68.2734567,8.8782921 L68.5879266,9.32649123 L68.3228595,9.32649123 L68.0398609,8.91542469 L67.7965066,8.91542469 L67.7965066,9.32649123 L67.5746211,9.32649123 L67.5746211,8.1387449 L68.0948749,8.1387449 C68.3659192,8.1387449 68.544257,8.27994811 68.544257,8.51752222 C68.544257,8.71225102 68.4337412,8.83122436 68.2734567,8.8782921 Z M68.0270433,7.7434504 C67.4578842,7.7434504 67.0270433,8.20419265 67.0270433,8.76838458 C67.0270433,9.33220394 67.4547126,9.78686092 68.0213196,9.78686092 C68.5903663,9.78686092 69.0215731,9.32649123 69.0215731,8.76192674 C69.0215731,8.19798319 68.5936598,7.7434504 68.0270433,7.7434504 Z M68.0213196,9.89999736 C67.3962832,9.89999736 66.9099404,9.38895844 66.9099404,8.76838458 C66.9099404,8.14781071 67.4026263,7.6309349 68.0270528,7.6309349 C68.6520892,7.6309349 69.138432,8.14184963 69.138432,8.76192674 C69.138432,9.38262479 68.6461121,9.89999736 68.0213196,9.89999736 L68.0213196,9.89999736 Z" fill="#FFFFFF" fill-rule="nonzero"></path></g></g></g></g></g></g></svg></div></div></div></div></button></div></div></a></div><div class="styles__voiceMessageButtonContainer___3C011"><div role="button" tabindex="0" class="css-uubm8h"><div class="css-uubm8h"><button type="button" class="ButtonBase__root___2GNnu" style="padding:0;cursor:pointer;background-color:transparent;width:100%;border-radius:10px;box-shadow:inset 0px 0px 0px 2px #DFE0E1"><style data-emotion-css="e0wmaa">@media (max-width:768px){.css-e0wmaa{line-height:1;-webkit-align-content:center;-ms-flex-line-pack:center;align-content:center;-webkit-align-items:stretch;-webkit-box-align:stretch;-ms-flex-align:stretch;align-items:stretch;-webkit-align-self:auto;-ms-flex-item-align:auto;align-self:auto;border-style:none;border-width:0;border-color:transparent;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;background-color:transparent;min-height:auto;min-width:auto;max-height:auto;max-width:auto;-webkit-flex-wrap:nowrap;-ms-flex-wrap:nowrap;flex-wrap:nowrap;overflow:visible;-webkit-flex-shrink:1;-ms-flex-negative:1;flex-shrink:1;margin-bottom:0;margin-left:0;margin-right:0;margin-top:0;padding-bottom:12px;padding-left:15px;padding-right:15px;padding-top:12px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}}@media (min-width:769px) and (max-width:991px){.css-e0wmaa{line-height:1;-webkit-align-content:center;-ms-flex-line-pack:center;align-content:center;-webkit-align-items:stretch;-webkit-box-align:stretch;-ms-flex-align:stretch;align-items:stretch;-webkit-align-self:auto;-ms-flex-item-align:auto;align-self:auto;border-style:none;border-width:0;border-color:transparent;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;background-color:transparent;min-height:auto;min-width:auto;max-height:auto;max-width:auto;-webkit-flex-wrap:nowrap;-ms-flex-wrap:nowrap;flex-wrap:nowrap;overflow:visible;-webkit-flex-shrink:1;-ms-flex-negative:1;flex-shrink:1;margin-bottom:0;margin-left:0;margin-right:0;margin-top:0;padding-bottom:12px;padding-left:15px;padding-right:15px;padding-top:12px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}}@media (min-width:992px){.css-e0wmaa{line-height:1;-webkit-align-content:center;-ms-flex-line-pack:center;align-content:center;-webkit-align-items:stretch;-webkit-box-align:stretch;-ms-flex-align:stretch;align-items:stretch;-webkit-align-self:auto;-ms-flex-item-align:auto;align-self:auto;border-style:none;border-width:0;border-color:transparent;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;background-color:transparent;min-height:auto;min-width:auto;max-height:auto;max-width:auto;-webkit-flex-wrap:nowrap;-ms-flex-wrap:nowrap;flex-wrap:nowrap;overflow:visible;-webkit-flex-shrink:1;-ms-flex-negative:1;flex-shrink:1;margin-bottom:0;margin-left:0;margin-right:0;margin-top:0;padding-bottom:12px;padding-left:15px;padding-right:15px;padding-top:12px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}}</style><div class="css-e0wmaa "><div class="css-1nqkod1 "><style data-emotion-css="icsihx">@media (max-width:768px){.css-icsihx{line-height:1;-webkit-align-content:stretch;-ms-flex-line-pack:stretch;align-content:stretch;-webkit-align-items:stretch;-webkit-box-align:stretch;-ms-flex-align:stretch;align-items:stretch;-webkit-align-self:auto;-ms-flex-item-align:auto;align-self:auto;border-style:none;border-width:0;border-color:transparent;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;-webkit-box-pack:start;-webkit-justify-content:flex-start;-ms-flex-pack:start;justify-content:flex-start;background-color:transparent;min-height:auto;min-width:auto;max-height:auto;max-width:auto;-webkit-flex-wrap:nowrap;-ms-flex-wrap:nowrap;flex-wrap:nowrap;overflow:visible;-webkit-flex-shrink:1;-ms-flex-negative:1;flex-shrink:1;height:20px;width:18px;margin-bottom:0;margin-left:0;margin-right:10px;margin-top:0;padding-bottom:0;padding-left:0;padding-right:0;padding-top:0;display:block;}}@media (min-width:769px) and (max-width:991px){.css-icsihx{line-height:1;-webkit-align-content:stretch;-ms-flex-line-pack:stretch;align-content:stretch;-webkit-align-items:stretch;-webkit-box-align:stretch;-ms-flex-align:stretch;align-items:stretch;-webkit-align-self:auto;-ms-flex-item-align:auto;align-self:auto;border-style:none;border-width:0;border-color:transparent;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;-webkit-box-pack:start;-webkit-justify-content:flex-start;-ms-flex-pack:start;justify-content:flex-start;background-color:transparent;min-height:auto;min-width:auto;max-height:auto;max-width:auto;-webkit-flex-wrap:nowrap;-ms-flex-wrap:nowrap;flex-wrap:nowrap;overflow:visible;-webkit-flex-shrink:1;-ms-flex-negative:1;flex-shrink:1;height:20px;width:18px;margin-bottom:0;margin-left:0;margin-right:10px;margin-top:0;padding-bottom:0;padding-left:0;padding-right:0;padding-top:0;display:none;}}@media (min-width:992px){.css-icsihx{line-height:1;-webkit-align-content:stretch;-ms-flex-line-pack:stretch;align-content:stretch;-webkit-align-items:stretch;-webkit-box-align:stretch;-ms-flex-align:stretch;align-items:stretch;-webkit-align-self:auto;-ms-flex-item-align:auto;align-self:auto;border-style:none;border-width:0;border-color:transparent;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;-webkit-box-pack:start;-webkit-justify-content:flex-start;-ms-flex-pack:start;justify-content:flex-start;background-color:transparent;min-height:auto;min-width:auto;max-height:auto;max-width:auto;-webkit-flex-wrap:nowrap;-ms-flex-wrap:nowrap;flex-wrap:nowrap;overflow:visible;-webkit-flex-shrink:1;-ms-flex-negative:1;flex-shrink:1;height:20px;width:18px;margin-bottom:0;margin-left:0;margin-right:10px;margin-top:0;padding-bottom:0;padding-left:0;padding-right:0;padding-top:0;display:block;}}</style><div class="css-icsihx "><style data-emotion-css="fevtbh">.css-fevtbh{width:100%;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;}</style><div class="css-fevtbh"><style data-emotion-css="vfum4e">.css-vfum4e{display:block;margin:auto;width:100%;}</style><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17 17" class="css-vfum4e"><path fill="#FFFFFF" fill-rule="evenodd" d="M9.35 7.38V4.84H7.89v2.54H5.45V8.9H7.9v2.54h1.46V8.9H11.78V7.38H9.35zM0 8.13C0 3.64 3.8 0 8.5 0S17 3.64 17 8.13c0 1.95-.7 3.72-1.9 5.11.23.65.62 1.37 1.35 1.9.18.15.12.45-.09.47a4.8 4.8 0 0 1-3.24-.65 8.7 8.7 0 0 1-4.62 1.3c-4.7 0-8.5-3.64-8.5-8.13z"></path></svg></div></div></div><div class="css-1nqkod1 "><div class="css-jqot2j">Message</div></div></div></button></div></div></div></div></div></div></div><div class="styles__socialWrapper___3PT7B"><div class="styles__trailerSocialConnections___2zF7L"><div class="styles__placeholder___10w-y"></div><div class="styles__container___1GuuE styles__singleUrlContainer___3u1Ba"><a href="http://www.speedwaymedia.com" class="styles__singleUrl___mu_Ur" target="_blank" rel="noopener noreferrer"><span class="styles__singleUrlLabel___27Zhd">Website</span><svg viewBox="0 0 18 18" xmlns="http://www.w3.org/2000/svg" class="styles__linkIcon___CeYBj"><g fill="none" fill-rule="evenodd"><g transform="translate(1 1)" fill="#FFFFFF" fill-rule="nonzero"><path d="M9.52049528,11.9038672 L6.55041968,14.8741187 C5.05620364,16.3683146 2.62926337,16.3752252 1.12619304,14.8950664 L1.12597709,14.8952824 C1.12252175,14.8918271 1.11906642,14.8881558 1.11561108,14.8844846 C1.11215575,14.8810293 1.10848446,14.877574 1.10481317,14.8741187 C1.10481317,14.8741187 1.10481317,14.8741187 1.10481317,14.8741187 L1.10502912,14.8739028 C-0.375149613,13.3708527 -0.368454903,10.9439452 1.12597709,9.44974934 L4.39904229,6.17672831 C5.89325833,4.68253245 8.3201986,4.67562187 9.82326893,6.15578063 L9.82348488,6.15556467 C9.82694022,6.15901996 9.83039555,6.1626912 9.83385089,6.16614649 C9.83730622,6.16960178 9.84097751,6.17305707 9.84464881,6.17672831 L9.84443285,6.17694426 C10.0241102,6.35942663 10.1819758,6.55529824 10.3178136,6.76153571 L9.42849701,7.65084031 C9.17496187,7.90437203 8.78882829,7.94518761 8.49166955,7.77501471 C8.45258109,7.72577686 8.41068516,7.67826666 8.36554986,7.6324841 C7.67232346,6.95179247 6.55473884,6.95524776 5.86626353,7.64371378 L2.59298236,10.9167348 C1.90407513,11.6056327 1.90083575,12.7238501 2.58261636,13.4170672 C3.27584276,14.0988386 4.39429121,14.0955993 5.08298248,13.4067013 L6.94346393,11.546245 C7.75913873,11.89998 8.65255855,12.0189715 9.52049528,11.9038672 Z M14.8741035,1.10479825 L14.8738876,1.10501421 C13.3708172,-0.37514455 10.943877,-0.36844993 9.44966093,1.12596189 L6.47936937,4.09621336 C7.34752206,3.98110909 8.24094188,4.10010056 9.05640072,4.45361965 L10.9168822,2.59316332 C11.6057894,1.90426539 12.7240219,1.90102605 13.4172483,2.58279746 C14.0990289,3.2760145 14.0957895,4.39444785 13.4068823,5.08312983 L10.1338171,8.35636682 C9.44534176,9.04483284 8.32775714,9.04828813 7.63453074,8.3675965 C7.5896114,8.32181395 7.54749952,8.27430374 7.50841105,8.2250659 C7.21125232,8.05489299 6.82511874,8.09570857 6.5715836,8.34924029 L5.68226699,9.23854489 C5.81810481,9.44478236 5.97597039,9.64086993 6.15564776,9.82313634 L6.1554318,9.82335229 C6.15888713,9.82680758 6.16255843,9.83026287 6.16622972,9.83393411 C6.16968505,9.8373894 6.17314039,9.84106064 6.17659572,9.84451593 L6.17681168,9.84429997 C7.679882,11.3244587 10.1068223,11.3177641 11.6010383,9.82335229 L14.8741035,6.55033126 C16.3683195,5.0561354 16.3752302,2.62922788 14.8950515,1.12617784 L14.8952674,1.12596189 C14.8918121,1.1225066 14.8881408,1.11905131 14.8844695,1.11559603 C14.8810142,1.11192478 14.8775589,1.1084695 14.8741035,1.10479825 Z"></path></g></g></svg></a></div></div><div class="styles__listeningPlatforms___3SAK-"><style data-emotion-css="ddkjat">@media (max-width:768px){.css-ddkjat{line-height:1;-webkit-align-content:stretch;-ms-flex-line-pack:stretch;align-content:stretch;-webkit-align-items:stretch;-webkit-box-align:stretch;-ms-flex-align:stretch;align-items:stretch;-webkit-align-self:auto;-ms-flex-item-align:auto;align-self:auto;border-style:none;border-width:0;border-color:transparent;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;-webkit-box-pack:start;-webkit-justify-content:flex-start;-ms-flex-pack:start;justify-content:flex-start;background-color:transparent;min-height:auto;min-width:auto;max-height:auto;max-width:auto;-webkit-flex-wrap:nowrap;-ms-flex-wrap:nowrap;flex-wrap:nowrap;overflow:visible;-webkit-flex-shrink:1;-ms-flex-negative:1;flex-shrink:1;margin-bottom:16px;margin-left:0;margin-right:0;margin-top:0;padding-bottom:0;padding-left:0;padding-right:0;padding-top:0;display:block;}}@media (min-width:769px) and (max-width:991px){.css-ddkjat{line-height:1;-webkit-align-content:stretch;-ms-flex-line-pack:stretch;align-content:stretch;-webkit-align-items:stretch;-webkit-box-align:stretch;-ms-flex-align:stretch;align-items:stretch;-webkit-align-self:auto;-ms-flex-item-align:auto;align-self:auto;border-style:none;border-width:0;border-color:transparent;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;-webkit-box-pack:start;-webkit-justify-content:flex-start;-ms-flex-pack:start;justify-content:flex-start;background-color:transparent;min-height:auto;min-width:auto;max-height:auto;max-width:auto;-webkit-flex-wrap:nowrap;-ms-flex-wrap:nowrap;flex-wrap:nowrap;overflow:visible;-webkit-flex-shrink:1;-ms-flex-negative:1;flex-shrink:1;margin-bottom:16px;margin-left:0;margin-right:0;margin-top:0;padding-bottom:0;padding-left:0;padding-right:0;padding-top:0;display:block;}}@media (min-width:992px){.css-ddkjat{line-height:1;-webkit-align-content:stretch;-ms-flex-line-pack:stretch;align-content:stretch;-webkit-align-items:stretch;-webkit-box-align:stretch;-ms-flex-align:stretch;align-items:stretch;-webkit-align-self:auto;-ms-flex-item-align:auto;align-self:auto;border-style:none;border-width:0;border-color:transparent;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;-webkit-box-pack:start;-webkit-justify-content:flex-start;-ms-flex-pack:start;justify-content:flex-start;background-color:transparent;min-height:auto;min-width:auto;max-height:auto;max-width:auto;-webkit-flex-wrap:nowrap;-ms-flex-wrap:nowrap;flex-wrap:nowrap;overflow:visible;-webkit-flex-shrink:1;-ms-flex-negative:1;flex-shrink:1;margin-bottom:16px;margin-left:0;margin-right:0;margin-top:0;padding-bottom:0;padding-left:0;padding-right:0;padding-top:0;display:block;}}</style><div class="css-ddkjat "><h5 class="styles__listeningPlatformTitle___1KuNW">Where to listen</h5></div><style data-emotion-css="1ni1l8u">@media (max-width:768px){.css-1ni1l8u{line-height:1;-webkit-align-content:stretch;-ms-flex-line-pack:stretch;align-content:stretch;-webkit-align-items:stretch;-webkit-box-align:stretch;-ms-flex-align:stretch;align-items:stretch;-webkit-align-self:auto;-ms-flex-item-align:auto;align-self:auto;border-style:none;border-width:0;border-color:transparent;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;-webkit-box-pack:start;-webkit-justify-content:flex-start;-ms-flex-pack:start;justify-content:flex-start;background-color:transparent;min-height:auto;min-width:auto;max-height:auto;max-width:auto;-webkit-flex-wrap:nowrap;-ms-flex-wrap:nowrap;flex-wrap:nowrap;overflow:visible;-webkit-flex-shrink:1;-ms-flex-negative:1;flex-shrink:1;margin-bottom:0;margin-left:0;margin-right:0;margin-top:0;padding-bottom:0;padding-left:0;padding-right:0;padding-top:0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}}@media (min-width:769px) and (max-width:991px){.css-1ni1l8u{line-height:1;-webkit-align-content:stretch;-ms-flex-line-pack:stretch;align-content:stretch;-webkit-align-items:stretch;-webkit-box-align:stretch;-ms-flex-align:stretch;align-items:stretch;-webkit-align-self:auto;-ms-flex-item-align:auto;align-self:auto;border-style:none;border-width:0;border-color:transparent;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;-webkit-box-pack:start;-webkit-justify-content:flex-start;-ms-flex-pack:start;justify-content:flex-start;background-color:transparent;min-height:auto;min-width:auto;max-height:auto;max-width:auto;-webkit-flex-wrap:nowrap;-ms-flex-wrap:nowrap;flex-wrap:nowrap;overflow:visible;-webkit-flex-shrink:1;-ms-flex-negative:1;flex-shrink:1;margin-bottom:0;margin-left:0;margin-right:0;margin-top:0;padding-bottom:0;padding-left:0;padding-right:0;padding-top:0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}}@media (min-width:992px){.css-1ni1l8u{line-height:1;-webkit-align-content:stretch;-ms-flex-line-pack:stretch;align-content:stretch;-webkit-align-items:stretch;-webkit-box-align:stretch;-ms-flex-align:stretch;align-items:stretch;-webkit-align-self:auto;-ms-flex-item-align:auto;align-self:auto;border-style:none;border-width:0;border-color:transparent;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;-webkit-box-pack:start;-webkit-justify-content:flex-start;-ms-flex-pack:start;justify-content:flex-start;background-color:transparent;min-height:auto;min-width:auto;max-height:auto;max-width:auto;-webkit-flex-wrap:nowrap;-ms-flex-wrap:nowrap;flex-wrap:nowrap;overflow:visible;-webkit-flex-shrink:1;-ms-flex-negative:1;flex-shrink:1;margin-bottom:0;margin-left:0;margin-right:0;margin-top:0;padding-bottom:0;padding-left:0;padding-right:0;padding-top:0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}}</style><div class="css-1ni1l8u "><div class="styles__wrapper___1wrBP"><style data-emotion-css="1kvweew">.css-1kvweew{outline:0;display:inline;height:auto;vertical-align:top;width:auto;}.css-1kvweew:hover{outline:0;}</style><div role="button" tabindex="0" class="css-1kvweew"><div class="css-1kvweew"><style data-emotion-css="158vtix">.css-158vtix{display:inline-block;}.css-158vtix,.css-158vtix:hover,.css-158vtix:visited,.css-158vtix:link,.css-158vtix:active{-webkit-text-decoration:none;text-decoration:none;}</style><a class="css-158vtix " rel="noopener noreferrer" data-vars-outbound-link="https://podcasts.apple.com/us/podcast/news-and-views-from-speedwaymedia-com/id1495610175" href="https://podcasts.apple.com/us/podcast/news-and-views-from-speedwaymedia-com/id1495610175" target="_blank"><div class="styles__iconWrapper___9XLUZ"><img src="https://d12xoj7p9moygp.cloudfront.net/images/podcast/logo-square/006/apple_podcasts.png" srcSet="https://d12xoj7p9moygp.cloudfront.net/images/podcast/logo-square/006/apple_podcasts.png 1x, https://d12xoj7p9moygp.cloudfront.net/images/podcast/logo-square/006/apple_podcasts@2x.png 2x" alt="Apple Podcasts Logo" height="28" width="28"/></div></a></div></div></div><div class="styles__wrapper___1wrBP"><div role="button" tabindex="0" class="css-1kvweew"><div class="css-1kvweew"><a class="css-158vtix " rel="noopener noreferrer" data-vars-outbound-link="https://www.breaker.audio/news-and-views-from-speedwaymedia-dot-com" href="https://www.breaker.audio/news-and-views-from-speedwaymedia-dot-com" target="_blank"><div class="styles__iconWrapper___9XLUZ"><img src="https://d12xoj7p9moygp.cloudfront.net/images/podcast/logo-square/006/breaker.png" srcSet="https://d12xoj7p9moygp.cloudfront.net/images/podcast/logo-square/006/breaker.png 1x, https://d12xoj7p9moygp.cloudfront.net/images/podcast/logo-square/006/breaker@2x.png 2x" alt="Breaker Logo" height="28" width="28"/></div></a></div></div></div><div class="styles__wrapper___1wrBP"><div role="button" tabindex="0" class="css-1kvweew"><div class="css-1kvweew"><a class="css-158vtix " rel="noopener noreferrer" data-vars-outbound-link="https://www.google.com/podcasts?feed=aHR0cHM6Ly9hbmNob3IuZm0vcy8xMThjZTA5MC9wb2RjYXN0L3Jzcw==" href="https://www.google.com/podcasts?feed=aHR0cHM6Ly9hbmNob3IuZm0vcy8xMThjZTA5MC9wb2RjYXN0L3Jzcw==" target="_blank"><div class="styles__iconWrapper___9XLUZ"><img src="https://d12xoj7p9moygp.cloudfront.net/images/podcast/logo-square/006/google_podcasts.png" srcSet="https://d12xoj7p9moygp.cloudfront.net/images/podcast/logo-square/006/google_podcasts.png 1x, https://d12xoj7p9moygp.cloudfront.net/images/podcast/logo-square/006/google_podcasts@2x.png 2x" alt="Google Podcasts Logo" height="28" width="28"/></div></a></div></div></div><div class="styles__wrapper___1wrBP"><div role="button" tabindex="0" class="css-1kvweew"><div class="css-1kvweew"><a class="css-158vtix " rel="noopener noreferrer" data-vars-outbound-link="https://overcast.fm/itunes1495610175/news-and-views-from-speedwaymedia-com" href="https://overcast.fm/itunes1495610175/news-and-views-from-speedwaymedia-com" target="_blank"><div class="styles__iconWrapper___9XLUZ"><img src="https://d12xoj7p9moygp.cloudfront.net/images/podcast/logo-square/006/overcast.png" srcSet="https://d12xoj7p9moygp.cloudfront.net/images/podcast/logo-square/006/overcast.png 1x, https://d12xoj7p9moygp.cloudfront.net/images/podcast/logo-square/006/overcast@2x.png 2x" alt="Overcast Logo" height="28" width="28"/></div></a></div></div></div><div class="styles__wrapper___1wrBP"><div role="button" tabindex="0" class="css-1kvweew"><div class="css-1kvweew"><a class="css-158vtix " rel="noopener noreferrer" data-vars-outbound-link="https://pca.st/vjdm32i0" href="https://pca.st/vjdm32i0" target="_blank"><div class="styles__iconWrapper___9XLUZ"><img src="https://d12xoj7p9moygp.cloudfront.net/images/podcast/logo-square/006/pocket_casts.png" srcSet="https://d12xoj7p9moygp.cloudfront.net/images/podcast/logo-square/006/pocket_casts.png 1x, https://d12xoj7p9moygp.cloudfront.net/images/podcast/logo-square/006/pocket_casts@2x.png 2x" alt="Pocket Casts Logo" height="28" width="28"/></div></a></div></div></div><div class="styles__wrapper___1wrBP"><div role="button" tabindex="0" class="css-1kvweew"><div class="css-1kvweew"><a class="css-158vtix " rel="noopener noreferrer" data-vars-outbound-link="https://radiopublic.com/news-and-views-from-speedwaymedia-G24lXv" href="https://radiopublic.com/news-and-views-from-speedwaymedia-G24lXv" target="_blank"><div class="styles__iconWrapper___9XLUZ"><img src="https://d12xoj7p9moygp.cloudfront.net/images/podcast/logo-square/006/radiopublic.png" srcSet="https://d12xoj7p9moygp.cloudfront.net/images/podcast/logo-square/006/radiopublic.png 1x, https://d12xoj7p9moygp.cloudfront.net/images/podcast/logo-square/006/radiopublic@2x.png 2x" alt="RadioPublic Logo" height="28" width="28"/></div></a></div></div></div><div class="styles__wrapper___1wrBP"><div role="button" tabindex="0" class="css-1kvweew"><div class="css-1kvweew"><a class="css-158vtix " rel="noopener noreferrer" data-vars-outbound-link="https://open.spotify.com/show/3Io7UqIP9dvCTepShSMULr" href="https://open.spotify.com/show/3Io7UqIP9dvCTepShSMULr" target="_blank"><div class="styles__iconWrapper___9XLUZ"><img src="https://d12xoj7p9moygp.cloudfront.net/images/podcast/logo-square/006/spotify.png" srcSet="https://d12xoj7p9moygp.cloudfront.net/images/podcast/logo-square/006/spotify.png 1x, https://d12xoj7p9moygp.cloudfront.net/images/podcast/logo-square/006/spotify@2x.png 2x" alt="Spotify Logo" height="28" width="28"/></div></a></div></div></div><div class="styles__wrapper___1wrBP"><div role="button" tabindex="0" class="css-1kvweew"><div class="css-1kvweew"><a class="css-158vtix " rel="noopener noreferrer" data-vars-outbound-link="https://www.stitcher.com/podcast/news-and-views-from-speedwaymediacom?refid=stpr" href="https://www.stitcher.com/podcast/news-and-views-from-speedwaymediacom?refid=stpr" target="_blank"><div class="styles__iconWrapper___9XLUZ"><img src="https://d12xoj7p9moygp.cloudfront.net/images/podcast/logo-square/006/stitcher_dark.png" srcSet="https://d12xoj7p9moygp.cloudfront.net/images/podcast/logo-square/006/stitcher_dark.png 1x, https://d12xoj7p9moygp.cloudfront.net/images/podcast/logo-square/006/stitcher_dark@2x.png 2x" alt="Stitcher Logo" height="28" width="28"/></div></a></div></div></div><style data-emotion-css="8bfpek">.css-8bfpek{outline:0;display:inline-block;height:auto;vertical-align:top;width:auto;}.css-8bfpek:hover{outline:0;}</style><div role="button" tabindex="0" class="css-8bfpek"><div class="css-8bfpek"><div class="styles__iconWrapper___9XLUZ"><svg width="28" height="28" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28" class=""><g fill="none" fill-rule="evenodd"><rect fill="#FE8A4C" width="28" height="28" rx="6"></rect><path d="M6.822 18.5361504c.74088889 0 1.36666667.2645781 1.87755556.7932873.51866666.5139607.77777777 1.1398755.77777777 1.877074 0 .7371984-.25911111 1.3666886-.77777777 1.888247-.51088889.5139608-1.13666667.7707177-1.87755556.7707177-.73355556 0-1.35555556-.2567569-1.86666667-.7707177-.51088889-.5215584-.76644444-1.1508251-.76644444-1.888247 0-.737422.25555555-1.3633368.76644444-1.877074.51133334-.5289327 1.13311111-.7932873 1.86666667-.7932873zm-2.54422222-6.9831622c.17022222-.1937408.38488889-.3054714.644-.3351918v-.011173h1.08888889c2.97044444 0 5.51133333 1.0576418 7.62244443 3.1731489 2.1111111 2.1003117 3.1775556 4.6441939 3.2 7.6309762v1.0614406h-.0113333c-.0222222.2382097-.1184445.4431236-.2891111.6145183-.1702223.1713947-.3775556.2719523-.622.3018961v.011173h-1.8555556c-.2595555-.0073742-.4853333-.0969821-.678-.2681534-.1926667-.1861432-.3037778-.4058055-.3333333-.6592105h-.0113334v-1.0614407h.0113334c-.0222222-1.9291404-.7148889-3.5791778-2.0777778-4.9494419-1.38533333-1.3633367-3.03733333-2.0446699-4.95577778-2.0446699h-.04355555v.0111731H4.92177778v-.0111731c-.23688889-.0299438-.44444445-.126479-.622-.2904995-.17066667-.1713947-.26311111-.379884-.27777778-.6256913H4v-1.8661244c.01466667-.2607792.10711111-.4880393.27777778-.6815567zM4 6.89382242v-1.877074c.01466667-.26077921.10711111-.48803924.27777778-.68155663.17022222-.19374086.38488889-.30547145.644-.33519179h1.08888889C10.9515556 4 15.1813333 5.75774572 18.6995556 9.27368409 22.2182222 12.7967732 23.9848889 17.0425358 24 22.0109719v1.0614407h-.0113333c-.0295556.2382096-.1257778.4431235-.2891111.6145183-.1702223.1713947-.3775556.2719522-.622.301896V24h-1.8553334c-.2595555-.0073742-.4853333-.0969822-.678-.2681534-.1926666-.1861432-.3037778-.4058056-.3333333-.6592105h-.0113333v-1.0614407h.0113333c-.0146667-3.918392-1.4108889-7.2627121-4.1886667-10.0336309-2.7704444-2.78589066-6.10755553-4.17872426-10.01133331-4.17872426h-.04422222v.01117306H4.92177778v-.01117306c-.23688889-.02256958-.44444445-.11910482-.622-.29049955-.17066667-.1716182-.26311111-.37630865-.27777778-.61451827H4z" fill="#FFF" fill-rule="nonzero"></path></g></svg></div></div></div></div></div></div></div></div><div class="styles__playerAndEpisodesContainer___23AI0"><div class="styles__segmentContainer___2wtyP"><div class="styles__segment___2WEVX"><div class=""><div class="styles__episodeContainer___12nNQ"><div class="styles__episodeImage___2hk_L"><img alt="Currently playing episode" src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/2844452/2844452-1577513750843-23be43f4bfec7.jpg"/></div><button class="styles__circle___1g-9u styles__white___372tQ styles__playButton___1Ivi4 styles__playButton___1Sp9K" style="height:52px;min-height:52px;width:52px;min-width:52px;border-radius:26px" aria-label="Play or pause audio"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="23" height="23"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button><div class="styles__episodeContainerInner___GWTzW"><div class="styles__waveform___3PY0T"><svg style="position:absolute;bottom:0;right:0;left:0;transform:translate3d(0, 0, 0)" viewBox="0 0 767 120" class="fade in"><path stroke="transparent" fill="rgba(125,125,125,0.1)"></path></svg></div><div class="styles__segmentInfo___4yt5o" style="left:0"><div class=""><h2><div>Episode 7: Bowman dominates, Fontana ranting, and I need more coffee</div></h2></div><h3><div>News and Views from SpeedwayMedia.com<span class="styles__byLineStation___GRVUm"><span> • </span><a class="styles__stationLink___ctE3i jsOutboundLink" href="https://anchor.fm/speedwaymedia/episodes/Episode-7-Bowman-dominates--Fontana-ranting--and-I-need-more-coffee-eb6l0r/a-a1k7lnh" data-vars-outbound-link="https://anchor.fm/speedwaymedia/episodes/Episode-7-Bowman-dominates--Fontana-ranting--and-I-need-more-coffee-eb6l0r/a-a1k7lnh">By <!-- -->Joseph Shelton</a></span><span class="styles__byLinePublishOn___vSx0M"><span> • </span>3 hours ago</span></div></h3><div class="styles__anchoredActions___pj5jF" style="opacity:1"><button type="button" class="styles__shareAudioButton___2gO2V btn btn-sm btn-default"><div class=" styles__hoverWrappedComponent___2FWLy"><svg class="styles__hoverWrappedComponentDefault___3xz7l" width="11" height="12" viewBox="14 4 14 17"><path d="M20.5046614,6.71504516 L20.5046614,15.2828129 L21.8626615,15.2828129 L21.8626615,6.71327057 L22.9322246,7.78283366 L23.6957427,7.01931553 L21.2213783,4.54495114 L21.1842408,4.58208865 L21.147099,4.5449468 L18.6717226,7.02032317 L19.435553,7.78415357 L20.5046614,6.71504516 Z M18.637401,9.50659743 L14.3936508,9.50659743 L14.3936508,20.2338548 L27.9736514,20.2338548 L27.9736514,9.50659743 L23.7299012,9.50659743 L23.7299012,10.9919101 L26.4459117,10.9919101 L26.4459117,18.7485429 L15.9213905,18.7485429 L15.9213905,10.9919101 L18.637401,10.9919101 L18.637401,9.50659743 Z" stroke="none" fill="#7F8287" fill-rule="evenodd"></path></svg><svg class="styles__hoverWrappedComponentHover___37Upu" width="11" height="12" viewBox="14 4 14 17"><path d="M20.5046614,6.71504516 L20.5046614,15.2828129 L21.8626615,15.2828129 L21.8626615,6.71327057 L22.9322246,7.78283366 L23.6957427,7.01931553 L21.2213783,4.54495114 L21.1842408,4.58208865 L21.147099,4.5449468 L18.6717226,7.02032317 L19.435553,7.78415357 L20.5046614,6.71504516 Z M18.637401,9.50659743 L14.3936508,9.50659743 L14.3936508,20.2338548 L27.9736514,20.2338548 L27.9736514,9.50659743 L23.7299012,9.50659743 L23.7299012,10.9919101 L26.4459117,10.9919101 L26.4459117,18.7485429 L15.9213905,18.7485429 L15.9213905,10.9919101 L18.637401,10.9919101 L18.637401,9.50659743 Z" stroke="none" fill="#292F36" fill-rule="evenodd"></path></svg></div><span>Share</span></button></div></div><div class="styles__segmentInfo___4yt5o" style="left:100%"><div class=""><h2><div>Episode 7: Bowman dominates, Fontana ranting, and I need more coffee</div></h2></div><h3><div>News and Views from SpeedwayMedia.com<span class="styles__byLineStation___GRVUm"><span> • </span><a class="styles__stationLink___ctE3i jsOutboundLink" href="https://anchor.fm/speedwaymedia/episodes/Episode-7-Bowman-dominates--Fontana-ranting--and-I-need-more-coffee-eb6l0r/a-a1k7lnh" data-vars-outbound-link="https://anchor.fm/speedwaymedia/episodes/Episode-7-Bowman-dominates--Fontana-ranting--and-I-need-more-coffee-eb6l0r/a-a1k7lnh">By <!-- -->Joseph Shelton</a></span><span class="styles__byLinePublishOn___vSx0M"><span> • </span>3 hours ago</span></div></h3><div class="styles__anchoredActions___pj5jF" style="opacity:0"><button type="button" class="styles__shareAudioButton___2gO2V btn btn-sm btn-default"><div class=" styles__hoverWrappedComponent___2FWLy"><svg class="styles__hoverWrappedComponentDefault___3xz7l" width="11" height="12" viewBox="14 4 14 17"><path d="M20.5046614,6.71504516 L20.5046614,15.2828129 L21.8626615,15.2828129 L21.8626615,6.71327057 L22.9322246,7.78283366 L23.6957427,7.01931553 L21.2213783,4.54495114 L21.1842408,4.58208865 L21.147099,4.5449468 L18.6717226,7.02032317 L19.435553,7.78415357 L20.5046614,6.71504516 Z M18.637401,9.50659743 L14.3936508,9.50659743 L14.3936508,20.2338548 L27.9736514,20.2338548 L27.9736514,9.50659743 L23.7299012,9.50659743 L23.7299012,10.9919101 L26.4459117,10.9919101 L26.4459117,18.7485429 L15.9213905,18.7485429 L15.9213905,10.9919101 L18.637401,10.9919101 L18.637401,9.50659743 Z" stroke="none" fill="#7F8287" fill-rule="evenodd"></path></svg><svg class="styles__hoverWrappedComponentHover___37Upu" width="11" height="12" viewBox="14 4 14 17"><path d="M20.5046614,6.71504516 L20.5046614,15.2828129 L21.8626615,15.2828129 L21.8626615,6.71327057 L22.9322246,7.78283366 L23.6957427,7.01931553 L21.2213783,4.54495114 L21.1842408,4.58208865 L21.147099,4.5449468 L18.6717226,7.02032317 L19.435553,7.78415357 L20.5046614,6.71504516 Z M18.637401,9.50659743 L14.3936508,9.50659743 L14.3936508,20.2338548 L27.9736514,20.2338548 L27.9736514,9.50659743 L23.7299012,9.50659743 L23.7299012,10.9919101 L26.4459117,10.9919101 L26.4459117,18.7485429 L15.9213905,18.7485429 L15.9213905,10.9919101 L18.637401,10.9919101 L18.637401,9.50659743 Z" stroke="none" fill="#292F36" fill-rule="evenodd"></path></svg></div><span>Share</span></button></div></div><div class="styles__segmentInfo___4yt5o styles__segmentLoading___pBrSq" style="left:100%;display:none"><div class="styles__segmentLoadingCentered___26T9D"><span><div class="styles__segmentLoadingSpinner___36hHd styles__spinner___6cyEy"><svg viewBox="0 0 64 64" width="46" height="46"><g transform="translate(32,32)"><line y1="12" y2="20" transform="translate(32,32)" stroke="#FFFFFF" style="transform:rotate(180deg);-webkit-transform:rotate(180deg);animation-delay:-1000ms;-webkit-animation-delay:-1000ms;animation-duration:1000ms"></line><line y1="12" y2="20" transform="translate(32,32)" stroke="#FFFFFF" style="transform:rotate(210deg);-webkit-transform:rotate(210deg);animation-delay:-916.6666666666666ms;-webkit-animation-delay:-916.6666666666666ms;animation-duration:1000ms"></line><line y1="12" y2="20" transform="translate(32,32)" stroke="#FFFFFF" style="transform:rotate(240deg);-webkit-transform:rotate(240deg);animation-delay:-833.3333333333334ms;-webkit-animation-delay:-833.3333333333334ms;animation-duration:1000ms"></line><line y1="12" y2="20" transform="translate(32,32)" stroke="#FFFFFF" style="transform:rotate(270deg);-webkit-transform:rotate(270deg);animation-delay:-750ms;-webkit-animation-delay:-750ms;animation-duration:1000ms"></line><line y1="12" y2="20" transform="translate(32,32)" stroke="#FFFFFF" style="transform:rotate(300deg);-webkit-transform:rotate(300deg);animation-delay:-666.6666666666667ms;-webkit-animation-delay:-666.6666666666667ms;animation-duration:1000ms"></line><line y1="12" y2="20" transform="translate(32,32)" stroke="#FFFFFF" style="transform:rotate(330deg);-webkit-transform:rotate(330deg);animation-delay:-583.3333333333334ms;-webkit-animation-delay:-583.3333333333334ms;animation-duration:1000ms"></line><line y1="12" y2="20" transform="translate(32,32)" stroke="#FFFFFF" style="transform:rotate(0deg);-webkit-transform:rotate(0deg);animation-delay:-500ms;-webkit-animation-delay:-500ms;animation-duration:1000ms"></line><line y1="12" y2="20" transform="translate(32,32)" stroke="#FFFFFF" style="transform:rotate(30deg);-webkit-transform:rotate(30deg);animation-delay:-416.66666666666674ms;-webkit-animation-delay:-416.66666666666674ms;animation-duration:1000ms"></line><line y1="12" y2="20" transform="translate(32,32)" stroke="#FFFFFF" style="transform:rotate(60deg);-webkit-transform:rotate(60deg);animation-delay:-333.33333333333337ms;-webkit-animation-delay:-333.33333333333337ms;animation-duration:1000ms"></line><line y1="12" y2="20" transform="translate(32,32)" stroke="#FFFFFF" style="transform:rotate(90deg);-webkit-transform:rotate(90deg);animation-delay:-250ms;-webkit-animation-delay:-250ms;animation-duration:1000ms"></line><line y1="12" y2="20" transform="translate(32,32)" stroke="#FFFFFF" style="transform:rotate(120deg);-webkit-transform:rotate(120deg);animation-delay:-166.66666666666674ms;-webkit-animation-delay:-166.66666666666674ms;animation-duration:1000ms"></line><line y1="12" y2="20" transform="translate(32,32)" stroke="#FFFFFF" style="transform:rotate(150deg);-webkit-transform:rotate(150deg);animation-delay:-83.33333333333337ms;-webkit-animation-delay:-83.33333333333337ms;animation-duration:1000ms"></line></g></svg></div>Loading…</span></div></div><div class="styles__episodeMetadata___2DrZ_"><div class="styles__episodePlaybackPosition___3SXru"><span>00:00</span></div><div class="styles__episodeDuration___3f8yQ">25:28</div></div><div class="styles__controls___2bpCh"><div class="styles__controlsWhilePlaying___IP_c6"><div class="styles__rightSkipButton___25pux styles__hoverWrappedComponent___2FWLy"><svg width="13" height="9" viewBox="0 0 13 9" class="styles__hoverWrappedComponentDefault___3xz7l"><title>Go to <!-- -->next<!-- --> audio</title><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd" transform="translate(0, 0)"><g fill="#7F8287"><polygon points="0.686282907 0.206411089 0.686282907 8.33151611 6.95454545 4.2689636"></polygon><polygon points="6.48173745 0.206411089 6.48173745 8.33151611 12.75 4.2689636"></polygon></g></g></svg><svg width="13" height="9" viewBox="0 0 13 9" class="styles__hoverWrappedComponentHover___37Upu"><title>Go to <!-- -->next<!-- --> audio</title><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd" transform="translate(0, 0)"><g fill="#292F36"><polygon points="0.686282907 0.206411089 0.686282907 8.33151611 6.95454545 4.2689636"></polygon><polygon points="6.48173745 0.206411089 6.48173745 8.33151611 12.75 4.2689636"></polygon></g></g></svg></div><button class="styles__circle___1g-9u styles__gray___3ikRg styles__playButton___1Ivi4 styles__playButton___1Sp9K" style="height:35px;min-height:35px;width:35px;min-width:35px;border-radius:18px" aria-label="Play or pause"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="15" height="15"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#FFFFFF"></path></svg></button><div class="styles__leftSkipButton___aK80Y styles__hoverWrappedComponent___2FWLy"><svg width="13" height="9" viewBox="0 0 13 9" class="styles__hoverWrappedComponentDefault___3xz7l"><title>Go to <!-- -->prev<!-- --> audio</title><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd" transform="translate(13, 0) scale(-1, 1)"><g fill="#7F8287"><polygon points="0.686282907 0.206411089 0.686282907 8.33151611 6.95454545 4.2689636"></polygon><polygon points="6.48173745 0.206411089 6.48173745 8.33151611 12.75 4.2689636"></polygon></g></g></svg><svg width="13" height="9" viewBox="0 0 13 9" class="styles__hoverWrappedComponentHover___37Upu"><title>Go to <!-- -->prev<!-- --> audio</title><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd" transform="translate(13, 0) scale(-1, 1)"><g fill="#292F36"><polygon points="0.686282907 0.206411089 0.686282907 8.33151611 6.95454545 4.2689636"></polygon><polygon points="6.48173745 0.206411089 6.48173745 8.33151611 12.75 4.2689636"></polygon></g></g></svg></div></div></div><div style="visibility:visible" class="styles__playbackSpeedIndicator___1fUCb">1<!-- -->x</div><div class="styles__soundIndicator___3pO1G" style="visibility:visible;width:10.5px;height:10.5px"><svg width="10.5" height="10.5"><g transform="translate(0,10.5)"><g transform="scale(1,-1)"><rect x="0" y="0" width="2" height="3.5" fill="#7F8287"><animateTransform attributeType="xml" attributeName="transform" type="scale" values="1,1; 1,3; 1,1" begin="0s" dur="0.8s" repeatCount="indefinite"></animateTransform></rect><rect x="4" y="0" width="2" height="3.5" fill="#7F8287"><animateTransform attributeType="xml" attributeName="transform" type="scale" values="1,1; 1,3; 1,1" begin="0.2s" dur="0.8s" repeatCount="indefinite"></animateTransform></rect><rect x="8" y="0" width="2" height="3.5" fill="#7F8287"><animateTransform attributeType="xml" attributeName="transform" type="scale" values="1,1; 1,3; 1,1" begin="0.4s" dur="0.8s" repeatCount="indefinite"></animateTransform></rect></g></g></svg></div><div class="styles__progressBar___3pIiH" style="width:100%;height:7px"><svg width="100%" height="7"><rect x="0" y="0" height="100%" width="100%" fill="rgba(undefined,undefined, undefined, 0.2)"></rect><rect x="0" y="0" height="100%" width="0%" fill=""></rect><rect x="0%" y="0" height="100%" width="0.9500817693326065%" fill="rgba(undefined,undefined, undefined, 0.2)"></rect><rect x="0%" y="0" height="100%" width="0%" fill=""></rect></svg></div></div></div></div></div></div><div class="styles__episodeFeed___3mOKz"><div class="styles__episodeFeedItem___1U6E2"><span class="styles__isActiveEpisode___3WG-z"></span><a class="styles__episodeImage___tMifW" href="/speedwaymedia/episodes/Episode-7-Bowman-dominates--Fontana-ranting--and-I-need-more-coffee-eb6l0r"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/2844452/2844452-1577513750843-23be43f4bfec7.jpg"/><button class="styles__circle___1g-9u styles__white___372tQ styles__playButton___1Ivi4 styles__playButton___1uaGA" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label=""><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a href="/speedwaymedia/episodes/Episode-7-Bowman-dominates--Fontana-ranting--and-I-need-more-coffee-eb6l0r"><div class="styles__episodeHeading___29q7v" style="overflow:hidden"><div>Episode 7: Bowman dominates, Fontana ranting, and I need more coffee</div></div></a><div class="styles__episodeDescription___C3oZg "><div class="styles__expander___1NNVb styles__expander--dark___3Qxhe" style="overflow:hidden"><div>On this episode we discuss the results from the weekend, the appearance of Auto Club Speedway in basically every television show/movie, and I NEED MORE COFFEE. </div></div></div><div class="styles__episodeDuration___2I0Qb">25:28</div><div class="styles__episodeCreated___1zP5p">March 2, 2020</div></div><div class="styles__episodeFeedItem___1U6E2"><a class="styles__episodeImage___tMifW" href="/speedwaymedia/episodes/AUDIO-ONLY-Finish-to-Friday-nights-NASCAR-Gander-Outdoor-Truck-Series-Strat-200-at-Las-Vegas-eb2l5g"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/2844452/2844452-1577513750843-23be43f4bfec7.jpg"/><button class="styles__circle___1g-9u styles__white___372tQ styles__playButton___1Ivi4 styles__playButton___1uaGA" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label=""><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a href="/speedwaymedia/episodes/AUDIO-ONLY-Finish-to-Friday-nights-NASCAR-Gander-Outdoor-Truck-Series-Strat-200-at-Las-Vegas-eb2l5g"><div class="styles__episodeHeading___29q7v" style="overflow:hidden"><div>AUDIO ONLY: Finish to Friday night’s NASCAR Gander Outdoor Truck Series Strat 200 at Las Vegas</div></div></a><div class="styles__episodeDescription___C3oZg "><div class="styles__expander___1NNVb styles__expander--dark___3Qxhe" style="overflow:hidden"><div>A huge thank you once again to Justin Schuoler at KickInTheTires.net, who picked up some of this sweet, sweet audio of the finish of Friday night’s NGOTS race at Las Vegas Motor Speedway. </div></div></div><div class="styles__episodeDuration___2I0Qb">09:19</div><div class="styles__episodeCreated___1zP5p">February 27, 2020</div></div><div class="styles__episodeFeedItem___1U6E2"><a class="styles__episodeImage___tMifW" href="/speedwaymedia/episodes/Episode-6-Viva-Las-Vegas--Is-Newman-made-of-old-Nokia-phones--an-unusual-top-10-eb1mad"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/2844452/2844452-1577513750843-23be43f4bfec7.jpg"/><button class="styles__circle___1g-9u styles__white___372tQ styles__playButton___1Ivi4 styles__playButton___1uaGA" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label=""><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a href="/speedwaymedia/episodes/Episode-6-Viva-Las-Vegas--Is-Newman-made-of-old-Nokia-phones--an-unusual-top-10-eb1mad"><div class="styles__episodeHeading___29q7v" style="overflow:hidden"><div>Episode 6: Viva Las Vegas, Is Newman made of old Nokia phones, an unusual top-10</div></div></a><div class="styles__episodeDescription___C3oZg "><div class="styles__expander___1NNVb styles__expander--dark___3Qxhe" style="overflow:hidden"><div>Guest host Justin Schuoler from KickInTheTires.net joins the show to talk about the Las Vegas race weekend, gambling on track, and if Ryan Newman is made of old Nokia phones.</div></div></div><div class="styles__episodeDuration___2I0Qb">52:08</div><div class="styles__episodeCreated___1zP5p">February 24, 2020</div></div><div class="styles__episodeFeedItem___1U6E2"><a class="styles__episodeImage___tMifW" href="/speedwaymedia/episodes/Episode-5-eat9sd"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/2844452/2844452-1577513750843-23be43f4bfec7.jpg"/><button class="styles__circle___1g-9u styles__white___372tQ styles__playButton___1Ivi4 styles__playButton___1uaGA" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label=""><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a href="/speedwaymedia/episodes/Episode-5-eat9sd"><div class="styles__episodeHeading___29q7v" style="overflow:hidden"><div>Episode 5</div></div></a><div class="styles__episodeDescription___C3oZg "><div class="styles__expander___1NNVb styles__expander--dark___3Qxhe" style="overflow:hidden"><div>Out of respect for Ryan Newman and his friends, family, and fans, we will not be doing a Daytona Speedweeks episode of News and Views from SpeedwayMedia.com. Our apologies to you all, and sending all of our thoughts, prayers, and good vibes to Newman.</div></div></div><div class="styles__episodeDuration___2I0Qb">01:13</div><div class="styles__episodeCreated___1zP5p">February 18, 2020</div></div><div class="styles__episodeFeedItem___1U6E2"><a class="styles__episodeImage___tMifW" href="/speedwaymedia/episodes/Episode-4-Busch-Clash-craziness--Stenhouse-takes-Daytona-500-pole--Deegan-almost-delivers-eaoea6"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/2844452/2844452-1577513750843-23be43f4bfec7.jpg"/><button class="styles__circle___1g-9u styles__white___372tQ styles__playButton___1Ivi4 styles__playButton___1uaGA" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label=""><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a href="/speedwaymedia/episodes/Episode-4-Busch-Clash-craziness--Stenhouse-takes-Daytona-500-pole--Deegan-almost-delivers-eaoea6"><div class="styles__episodeHeading___29q7v" style="overflow:hidden"><div>Episode 4: Busch Clash craziness, Stenhouse takes Daytona 500 pole, Deegan almost delivers</div></div></a><div class="styles__episodeDescription___C3oZg "><div class="styles__expander___1NNVb styles__expander--dark___3Qxhe" style="overflow:hidden"><div>After a rather unusual Busch Clash, we’re joined by SpeedwayMedia.com Staff Writer John Willoughby to rant, rave, and ramble about the weekend’s events including Sunday’s qualifying for the 500 and Saturday’s Lucas Oil 200 ARCA opener.</div></div></div><div class="styles__episodeDuration___2I0Qb">53:46</div><div class="styles__episodeCreated___1zP5p">February 10, 2020</div></div><div class="styles__episodeFeedItem___1U6E2"><a class="styles__episodeImage___tMifW" href="/speedwaymedia/episodes/Episode-3-Late-Models--family--and-rocking-out-to-311-eajn4j"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/2844452/2844452-1577513750843-23be43f4bfec7.jpg"/><button class="styles__circle___1g-9u styles__white___372tQ styles__playButton___1Ivi4 styles__playButton___1uaGA" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label=""><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a href="/speedwaymedia/episodes/Episode-3-Late-Models--family--and-rocking-out-to-311-eajn4j"><div class="styles__episodeHeading___29q7v" style="overflow:hidden"><div>Episode 3: Late Models, family, and rocking out to 311</div></div></a><div class="styles__episodeDescription___C3oZg "><div class="styles__expander___1NNVb styles__expander--dark___3Qxhe" style="overflow:hidden"><div>NASCAR Whelan All-American Series driver Brian Obiedzenski (@TheRealObie29) drops in to talk about his 2020 plans, life as a Late Model racer, and a love for the group 311.</div></div></div><div class="styles__episodeDuration___2I0Qb">32:45</div><div class="styles__episodeCreated___1zP5p">February 3, 2020</div></div><div class="styles__episodeFeedItem___1U6E2"><a class="styles__episodeImage___tMifW" href="/speedwaymedia/episodes/Episode-2-Rolex-24-results--NGOTS-Playoff-Expansion--GM-Tech-Center-in-Charlotte-eae8i7"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/2844452/2844452-1577513750843-23be43f4bfec7.jpg"/><button class="styles__circle___1g-9u styles__white___372tQ styles__playButton___1Ivi4 styles__playButton___1uaGA" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label=""><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a href="/speedwaymedia/episodes/Episode-2-Rolex-24-results--NGOTS-Playoff-Expansion--GM-Tech-Center-in-Charlotte-eae8i7"><div class="styles__episodeHeading___29q7v" style="overflow:hidden"><div>Episode 2: Rolex 24 results, NGOTS Playoff Expansion, GM Tech Center in Charlotte</div></div></a><div class="styles__episodeDescription___C3oZg "><div class="styles__expander___1NNVb styles__expander--dark___3Qxhe" style="overflow:hidden"><div>SpeedwayMedia.com’s Senior Writer Briar Starr joins the show to talk the Rolex 24 results, NGOTS Playoff expansion, and the new GM Tech Center in Charlotte</div></div></div><div class="styles__episodeDuration___2I0Qb">55:07</div><div class="styles__episodeCreated___1zP5p">January 27, 2020</div></div><div class="styles__episodeFeedItem___1U6E2"><a class="styles__episodeImage___tMifW" href="/speedwaymedia/episodes/Episode-1-Chili-Bowl-Results--Graf-to-XFINITY-Series--Kaulig-Racing-announces-CC-lineup-ea9mqu"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/2844452/2844452-1577513750843-23be43f4bfec7.jpg"/><button class="styles__circle___1g-9u styles__white___372tQ styles__playButton___1Ivi4 styles__playButton___1uaGA" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label=""><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a href="/speedwaymedia/episodes/Episode-1-Chili-Bowl-Results--Graf-to-XFINITY-Series--Kaulig-Racing-announces-CC-lineup-ea9mqu"><div class="styles__episodeHeading___29q7v" style="overflow:hidden"><div>Episode 1: Chili Bowl Results, Graf to XFINITY Series, Kaulig Racing announces CC lineup</div></div></a><div class="styles__episodeDescription___C3oZg "><div class="styles__expander___1NNVb styles__expander--dark___3Qxhe" style="overflow:hidden"><div>Welcome to the pilot episode! We talk Chili Bowl results, while announcing Joe Graf Jr.’s move to the XFINITY Series and the 2020 Crew Chief lineup for Kaulig Racing. Also announced is a special throwback scheme for an IMSA Ford team and James Hinchcliffe may do some racing in 2020.</div></div></div><div class="styles__episodeDuration___2I0Qb">10:29</div><div class="styles__episodeCreated___1zP5p">January 20, 2020</div></div><div class="styles__episodeFeedItem___1U6E2"><a class="styles__episodeImage___tMifW" href="/speedwaymedia/episodes/News-and-Views-from-Speedway-Media-coming-soon-e9ukjq"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/2844452/2844452-1577513750843-23be43f4bfec7.jpg"/><button class="styles__circle___1g-9u styles__white___372tQ styles__playButton___1Ivi4 styles__playButton___1uaGA" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label=""><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a href="/speedwaymedia/episodes/News-and-Views-from-Speedway-Media-coming-soon-e9ukjq"><div class="styles__episodeHeading___29q7v" style="overflow:hidden"><div>News and Views from Speedway Media coming soon!</div></div></a><div class="styles__episodeDescription___C3oZg "><div class="styles__expander___1NNVb styles__expander--dark___3Qxhe" style="overflow:hidden"><div>SpeedwayMedia.com is proud to announce our new podcast coming in 2020, where we discuss the latest news and views from inside the world of motorsport! Stay tuned and we’ll keep you informed with the latest in racing!</div></div></div><div class="styles__episodeDuration___2I0Qb">00:59</div><div class="styles__episodeCreated___1zP5p">January 2, 2020</div></div></div></div></div><footer class="styles__footer___2_V-y"><div class="styles__logoAndAppStoreContainer___MxySb"><a href="/"><img class="styles__anchorLogo___-BM33" src="https://d12xoj7p9moygp.cloudfront.net/images/anchor-logo-4.png" srcSet="https://d12xoj7p9moygp.cloudfront.net/images/anchor-logo-4.png 1x, https://d12xoj7p9moygp.cloudfront.net/images/anchor-logo-4@2x.png 2x" alt="Anchor logo"/></a><div class="styles__appLinksContainer___2v9sR"><div class="styles__appButtonContainer___3cAn9 styles__desktopAppButtonContainer___3Nxj6"><div class="styles__desktopAppStoreOnly___3Ar9J"><a class="styles__appLink___2qz6t   jsOutboundLink" href="https://itunes.apple.com/app/apple-store/id1056182234?pt=118017867&amp;ct=null&amp;mt=8" data-vars-outbound-link="https://itunes.apple.com/app/apple-store/id1056182234?pt=118017867&amp;ct=null&amp;mt=8"><svg viewBox="0 0 150 50" version="1.1" xmlns="http://www.w3.org/2000/svg" width="115"><defs><polygon id="path-1" points="0 0.05 149.58 0.05 149.58 50 0 50"></polygon></defs><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-114.000000, -414.000000)"><g transform="translate(114.000000, 414.000000)"><g><mask fill="white"><use xlink:href="#path-1"></use></mask><path d="M137.6675,0 L11.91875,0 C11.46,0 11.0075,0 10.55,0.0025 C10.1675,0.005 9.7875,0.0125 9.40125,0.01875 C8.56875,0.03875 7.7275,0.09 6.89625,0.23875 C6.06,0.38625 5.2825,0.63625 4.52,1.0225 C3.7725,1.40625 3.08875,1.90375 2.4975,2.49625 C1.89875,3.08875 1.40375,3.775 1.02375,4.5225 C0.635,5.28375 0.38875,6.065 0.2425,6.90125 C0.0925,7.73 0.04,8.5675 0.01875,9.40375 C0.0075,9.7875 0.00625,10.1725 0,10.555 C0,11.00875 0,11.4625 0,11.92 L0,38.08125 C0,38.5425 0,38.99375 0,39.44875 C0.00625,39.83625 0.0075,40.2125 0.01875,40.6 C0.04,41.4375 0.0925,42.275 0.2425,43.1025 C0.38875,43.94 0.635,44.725 1.02375,45.48375 C1.40375,46.2275 1.89875,46.91375 2.4975,47.50125 C3.08875,48.09875 3.7725,48.595 4.52,48.975 C5.2825,49.365 6.06,49.6125 6.89625,49.76375 C7.7275,49.9125 8.56875,49.96125 9.40125,49.98375 C9.7875,49.9925 10.1675,49.9975 10.55,49.9975 C11.0075,50 11.46,50 11.91875,50 L137.6675,50 C138.11875,50 138.57375,50 139.0225,49.9975 C139.405,49.9975 139.795,49.9925 140.17625,49.98375 C141.01375,49.96125 141.85375,49.9125 142.67625,49.76375 C143.51375,49.6125 144.29125,49.365 145.06125,48.975 C145.8075,48.595 146.49125,48.09875 147.08375,47.50125 C147.6775,46.91375 148.17375,46.2275 148.55875,45.48375 C148.9425,44.725 149.1925,43.94 149.3325,43.1025 C149.4875,42.275 149.535,41.4375 149.56625,40.6 C149.57,40.2125 149.57,39.83625 149.57,39.44875 C149.58,38.99375 149.58,38.5425 149.58,38.08125 L149.58,11.92 C149.58,11.4625 149.58,11.00875 149.57,10.555 C149.57,10.1725 149.57,9.7875 149.56625,9.40375 C149.535,8.5675 149.4875,7.73 149.3325,6.90125 C149.1925,6.065 148.9425,5.28375 148.55875,4.5225 C148.17375,3.775 147.6775,3.08875 147.08375,2.49625 C146.49125,1.90375 145.8075,1.40625 145.06125,1.0225 C144.29125,0.63625 143.51375,0.38625 142.67625,0.23875 C141.85375,0.09 141.01375,0.03875 140.17625,0.01875 C139.795,0.0125 139.405,0.005 139.0225,0.0025 C138.57375,0 138.11875,0 137.6675,0" id="Fill-1" fill="#000000" mask="url(#mask-2)"></path></g><path d="M10.55625,48.90625 C10.175,48.90625 9.80375,48.90125 9.42625,48.8925 C8.72625,48.87375 7.8975,48.83375 7.08875,48.68875 C6.32625,48.55125 5.64875,48.32625 5.01875,48.00375 C4.36625,47.67375 3.78,47.24625 3.2725,46.73375 C2.755,46.225 2.32875,45.6425 1.99625,44.9875 C1.6725,44.35625 1.45125,43.67875 1.3175,42.91625 C1.165,42.075 1.12625,41.2225 1.11,40.5725 C1.10125,40.30875 1.09125,39.43125 1.09125,39.43125 L1.09125,10.555 C1.09125,10.555 1.1025,9.69125 1.11,9.4375 C1.12625,8.7825 1.165,7.93 1.31625,7.0975 C1.45,6.33 1.67125,5.6525 1.99625,5.02 C2.3275,4.36375 2.75375,3.7775 3.265,3.2725 C3.78125,2.755 4.37,2.32625 5.0175,1.99375 C5.66,1.6675 6.33625,1.445 7.08375,1.31375 C7.92625,1.16375 8.77875,1.125 9.42875,1.10875 L10.55625,1.09375 L139.01625,1.09375 L140.1575,1.11 C140.79875,1.125 141.6525,1.16375 142.48125,1.3125 C143.23375,1.445 143.91625,1.66875 144.57,1.9975 C145.21125,2.32625 145.7975,2.755 146.30875,3.2675 C146.8225,3.775 147.24875,4.365 147.58875,5.0225 C147.91125,5.66125 148.13,6.33875 148.25875,7.08375 C148.4025,7.8725 148.4475,8.6825 148.475,9.4425 C148.47875,9.79625 148.47875,10.1775 148.47875,10.555 C148.49,11.02375 148.49,11.47 148.49,11.92 L148.49,38.08125 C148.49,38.535 148.49,38.97875 148.47875,39.425 C148.47875,39.83125 148.47875,40.20375 148.47375,40.5875 C148.4475,41.32375 148.4025,42.1325 148.26,42.90375 C148.13,43.67 147.91125,44.3475 147.585,44.99125 C147.24875,45.64125 146.82,46.2275 146.31625,46.72375 C145.79875,47.24625 145.2125,47.6725 144.5675,48.00125 C143.9175,48.33125 143.25625,48.55 142.48125,48.68875 C141.68125,48.83375 140.8525,48.87375 140.145,48.8925 C139.78,48.90125 139.395,48.90625 139.0225,48.90625 L137.6675,48.90875 L10.55625,48.90625" id="Fill-4" fill="#FFFFFE"></path><path d="M31.24625,24.86125 C31.21375,21.28625 34.17375,19.54625 34.30875,19.465 C32.63375,17.02 30.03375,16.68625 29.12125,16.66 C26.93875,16.43125 24.8225,17.96625 23.71,17.96625 C22.57625,17.96625 20.86375,16.6825 19.01875,16.72 C16.645,16.7575 14.42375,18.13125 13.205,20.26625 C10.69125,24.61875 12.56625,31.01625 14.97375,34.53375 C16.17875,36.25625 17.5875,38.18125 19.43,38.1125 C21.2325,38.03875 21.90625,36.9625 24.0825,36.9625 C26.23875,36.9625 26.87125,38.1125 28.75125,38.06875 C30.685,38.03875 31.905,36.33875 33.0675,34.6 C34.45875,32.625 35.01875,30.68 35.04,30.58 C34.99625,30.565 31.2825,29.14875 31.24625,24.86125" id="Fill-5" fill="#000000"></path><path d="M27.695,14.34625 C28.665,13.1325 29.3275,11.48375 29.14375,9.80875 C27.74,9.87 25.985,10.77875 24.97375,11.96625 C24.08,13.01125 23.28125,14.725 23.4875,16.335 C25.06375,16.4525 26.68375,15.54 27.695,14.34625" id="Fill-6" fill="#000000"></path><path d="M47.57375,31.98875 L52.26375,31.98875 L49.95125,25.18 L49.88625,25.18 L47.57375,31.98875 Z M52.8775,33.925 L46.96,33.925 L45.54,38.12 L43.03375,38.12 L48.6375,22.5975 L51.24125,22.5975 L56.84625,38.12 L54.29625,38.12 L52.8775,33.925 L52.8775,33.925 Z" id="Fill-7" fill="#000000"></path><path d="M66.56125,32.4625 C66.56125,30.17125 65.3775,28.665 63.57,28.665 C61.79625,28.665 60.6025,30.2025 60.6025,32.4625 C60.6025,34.7425 61.79625,36.27 63.57,36.27 C65.3775,36.27 66.56125,34.77375 66.56125,32.4625 Z M68.94875,32.4625 C68.94875,35.97875 67.06625,38.23875 64.22625,38.23875 C62.61375,38.23875 61.3325,37.5175 60.665,36.25875 L60.61125,36.25875 L60.61125,41.86375 L58.28875,41.86375 L58.28875,26.8025 L60.5375,26.8025 L60.5375,28.685 L60.58,28.685 C61.225,27.47125 62.6025,26.685 64.18375,26.685 C67.05625,26.685 68.94875,28.955 68.94875,32.4625 L68.94875,32.4625 Z" id="Fill-8" fill="#000000"></path><path d="M79.0175,32.4625 C79.0175,30.17125 77.83375,28.665 76.02625,28.665 C74.25125,28.665 73.0575,30.2025 73.0575,32.4625 C73.0575,34.7425 74.25125,36.27 76.02625,36.27 C77.83375,36.27 79.0175,34.77375 79.0175,32.4625 Z M81.405,32.4625 C81.405,35.97875 79.5225,38.23875 76.6825,38.23875 C75.07,38.23875 73.78875,37.5175 73.12125,36.25875 L73.0675,36.25875 L73.0675,41.86375 L70.745,41.86375 L70.745,26.8025 L72.99375,26.8025 L72.99375,28.685 L73.03625,28.685 C73.68125,27.47125 75.05875,26.685 76.64,26.685 C79.51125,26.685 81.405,28.955 81.405,32.4625 L81.405,32.4625 Z" id="Fill-9" fill="#000000"></path><path d="M89.6375,33.795 C89.80875,35.335 91.305,36.345 93.3475,36.345 C95.30625,36.345 96.715,35.335 96.715,33.94625 C96.715,32.74125 95.865,32.02 93.8525,31.52625 L91.84125,31.04125 C88.99125,30.3525 87.6675,29.02 87.6675,26.85625 C87.6675,24.17875 90.0025,22.33875 93.315,22.33875 C96.59625,22.33875 98.845,24.17875 98.92,26.85625 L96.575,26.85625 C96.435,25.3075 95.155,24.3725 93.28375,24.3725 C91.41125,24.3725 90.13125,25.31875 90.13125,26.695 C90.13125,27.7925 90.94875,28.43875 92.95,28.93375 L94.66,29.3525 C97.845,30.10625 99.1675,31.385 99.1675,33.65625 C99.1675,36.56 96.855,38.37875 93.17625,38.37875 C89.73375,38.37875 87.40875,36.6025 87.25875,33.795 L89.6375,33.795" id="Fill-10" fill="#000000"></path><path d="M104.1825,24.125 L104.1825,26.8025 L106.335,26.8025 L106.335,28.6425 L104.1825,28.6425 L104.1825,34.88125 C104.1825,35.85125 104.61375,36.3025 105.56,36.3025 C105.79625,36.3025 106.17375,36.27 106.32375,36.24875 L106.32375,38.0775 C106.06625,38.1425 105.55,38.185 105.03375,38.185 C102.7425,38.185 101.84875,37.32375 101.84875,35.13 L101.84875,28.6425 L100.20375,28.6425 L100.20375,26.8025 L101.84875,26.8025 L101.84875,24.125 L104.1825,24.125" id="Fill-11" fill="#000000"></path><path d="M115.94875,32.4625 C115.94875,30.02 114.83,28.5775 112.9475,28.5775 C111.065,28.5775 109.94625,30.03 109.94625,32.4625 C109.94625,34.915 111.065,36.345 112.9475,36.345 C114.83,36.345 115.94875,34.915 115.94875,32.4625 Z M107.58,32.4625 C107.58,28.90125 109.6775,26.66375 112.9475,26.66375 C116.22875,26.66375 118.31625,28.90125 118.31625,32.4625 C118.31625,36.0325 116.24,38.26 112.9475,38.26 C109.65625,38.26 107.58,36.0325 107.58,32.4625 L107.58,32.4625 Z" id="Fill-12" fill="#000000"></path><path d="M120.23125,26.8025 L122.44625,26.8025 L122.44625,28.72875 L122.50125,28.72875 C122.85625,27.44875 123.88875,26.685 125.2225,26.685 C125.55625,26.685 125.835,26.72875 126.01875,26.77125 L126.01875,28.94375 C125.835,28.86875 125.42625,28.80375 124.975,28.80375 C123.48,28.80375 122.555,29.81625 122.555,31.4075 L122.555,38.12 L120.23125,38.12 L120.23125,26.8025" id="Fill-13" fill="#000000"></path><path d="M128.87625,31.41875 L134.53375,31.41875 C134.48,29.68625 133.3725,28.54625 131.75875,28.54625 C130.15625,28.54625 128.995,29.70875 128.87625,31.41875 Z M136.72875,34.79625 C136.41625,36.85125 134.41625,38.26 131.85625,38.26 C128.56375,38.26 126.52,36.055 126.52,32.51625 C126.52,28.96625 128.575,26.66375 131.75875,26.66375 C134.89,26.66375 136.85875,28.815 136.85875,32.24625 L136.85875,33.0425 L128.865,33.0425 L128.865,33.1825 C128.865,35.11875 130.08125,36.3875 131.91,36.3875 C133.2,36.3875 134.2125,35.775 134.52375,34.79625 L136.72875,34.79625 L136.72875,34.79625 Z" id="Fill-14" fill="#000000"></path><path d="M45.7475,17.3175 L47.15375,17.3175 C48.71375,17.3175 49.6125,16.34625 49.6125,14.635 C49.6125,12.95 48.69875,11.9675 47.15375,11.9675 L45.7475,11.9675 L45.7475,17.3175 Z M47.2825,10.91375 C49.495,10.91375 50.7925,12.2725 50.7925,14.62 C50.7925,17.0025 49.505,18.3725 47.2825,18.3725 L44.58875,18.3725 L44.58875,10.91375 L47.2825,10.91375 L47.2825,10.91375 Z" id="Fill-15" fill="#000000"></path><path d="M56.2675,15.555 C56.2675,14.335 55.71875,13.6225 54.7575,13.6225 C53.79125,13.6225 53.24875,14.335 53.24875,15.555 C53.24875,16.785 53.79125,17.49375 54.7575,17.49375 C55.71875,17.49375 56.2675,16.78 56.2675,15.555 Z M52.10125,15.555 C52.10125,13.74125 53.11375,12.635 54.7575,12.635 C56.39625,12.635 57.41,13.74125 57.41,15.555 C57.41,17.38 56.40125,18.48125 54.7575,18.48125 C53.10875,18.48125 52.10125,17.38 52.10125,15.555 L52.10125,15.555 Z" id="Fill-16" fill="#000000"></path><polyline id="Fill-17" fill="#000000" points="64.46625 18.3725 63.31375 18.3725 62.15125 14.22625 62.0625 14.22625 60.905 18.3725 59.76375 18.3725 58.21125 12.74375 59.33875 12.74375 60.34625 17.03875 60.43 17.03875 61.5875 12.74375 62.6525 12.74375 63.81 17.03875 63.8975 17.03875 64.90125 12.74375 66.0125 12.74375 64.46625 18.3725"></polyline><path d="M67.3175,12.74375 L68.38625,12.74375 L68.38625,13.6375 L68.46875,13.6375 C68.7425,13.0125 69.30125,12.635 70.14875,12.635 C71.405,12.635 72.0975,13.38875 72.0975,14.72875 L72.0975,18.3725 L70.98625,18.3725 L70.98625,15.0075 C70.98625,14.1025 70.59375,13.6525 69.77125,13.6525 C68.95,13.6525 68.4275,14.20125 68.4275,15.07875 L68.4275,18.3725 L67.3175,18.3725 L67.3175,12.74375" id="Fill-18" fill="#000000"></path><polygon id="Fill-19" fill="#000000" points="73.8675 18.3725 74.97875 18.3725 74.97875 10.54625 73.8675 10.54625"></polygon><path d="M80.68875,15.555 C80.68875,14.335 80.14,13.6225 79.17875,13.6225 C78.2125,13.6225 77.67,14.335 77.67,15.555 C77.67,16.785 78.2125,17.49375 79.17875,17.49375 C80.14,17.49375 80.68875,16.78 80.68875,15.555 Z M76.5225,15.555 C76.5225,13.74125 77.535,12.635 79.17875,12.635 C80.8175,12.635 81.83125,13.74125 81.83125,15.555 C81.83125,17.38 80.8225,18.48125 79.17875,18.48125 C77.53,18.48125 76.5225,17.38 76.5225,15.555 L76.5225,15.555 Z" id="Fill-20" fill="#000000"></path><path d="M86.61875,16.3 L86.61875,15.82875 L85.245,15.91625 C84.47,15.96875 84.11875,16.2325 84.11875,16.72875 C84.11875,17.235 84.5575,17.53 85.16125,17.53 C85.99875,17.53 86.61875,16.9975 86.61875,16.3 Z M83.00125,16.78 C83.00125,15.7675 83.755,15.1825 85.095,15.1 L86.61875,15.0125 L86.61875,14.52625 C86.61875,13.9325 86.22625,13.59625 85.4675,13.59625 C84.8475,13.59625 84.4175,13.82375 84.29375,14.22125 L83.21875,14.22125 C83.3325,13.255 84.24125,12.635 85.51875,12.635 C86.93,12.635 87.725,13.3375 87.725,14.52625 L87.725,18.3725 L86.65625,18.3725 L86.65625,17.58125 L86.5675,17.58125 C86.2325,18.145 85.6175,18.465 84.8775,18.465 C83.7925,18.465 83.00125,17.80875 83.00125,16.78 L83.00125,16.78 Z" id="Fill-21" fill="#000000"></path><path d="M90.3325,15.555 C90.3325,16.74875 90.895,17.4675 91.83625,17.4675 C92.7725,17.4675 93.35125,16.73875 93.35125,15.56 C93.35125,14.3875 92.76625,13.6475 91.83625,13.6475 C90.90125,13.6475 90.3325,14.37125 90.3325,15.555 Z M89.185,15.555 C89.185,13.77625 90.1,12.65 91.52125,12.65 C92.2925,12.65 92.9425,13.0175 93.2475,13.6375 L93.33125,13.6375 L93.33125,10.54625 L94.44125,10.54625 L94.44125,18.3725 L93.3775,18.3725 L93.3775,17.4825 L93.28875,17.4825 C92.95375,18.09875 92.29625,18.465 91.52125,18.465 C90.09,18.465 89.185,17.33875 89.185,15.555 L89.185,15.555 Z" id="Fill-22" fill="#000000"></path><path d="M103.20375,15.555 C103.20375,14.335 102.655,13.6225 101.69375,13.6225 C100.7275,13.6225 100.185,14.335 100.185,15.555 C100.185,16.785 100.7275,17.49375 101.69375,17.49375 C102.655,17.49375 103.20375,16.78 103.20375,15.555 Z M99.0375,15.555 C99.0375,13.74125 100.05125,12.635 101.69375,12.635 C103.3325,12.635 104.34625,13.74125 104.34625,15.555 C104.34625,17.38 103.3375,18.48125 101.69375,18.48125 C100.04625,18.48125 99.0375,17.38 99.0375,15.555 L99.0375,15.555 Z" id="Fill-23" fill="#000000"></path><path d="M105.8375,12.74375 L106.90625,12.74375 L106.90625,13.6375 L106.98875,13.6375 C107.2625,13.0125 107.82125,12.635 108.66875,12.635 C109.925,12.635 110.6175,13.38875 110.6175,14.72875 L110.6175,18.3725 L109.50625,18.3725 L109.50625,15.0075 C109.50625,14.1025 109.11375,13.6525 108.29125,13.6525 C107.47,13.6525 106.9475,14.20125 106.9475,15.07875 L106.9475,18.3725 L105.8375,18.3725 L105.8375,12.74375" id="Fill-24" fill="#000000"></path><path d="M116.89375,11.3425 L116.89375,12.76875 L118.11375,12.76875 L118.11375,13.705 L116.89375,13.705 L116.89375,16.59875 C116.89375,17.18875 117.1375,17.4475 117.69,17.4475 C117.86125,17.4475 117.95875,17.43625 118.11375,17.42125 L118.11375,18.34625 C117.9325,18.3775 117.725,18.40375 117.50875,18.40375 C116.27375,18.40375 115.7825,17.96875 115.7825,16.88375 L115.7825,13.705 L114.88875,13.705 L114.88875,12.76875 L115.7825,12.76875 L115.7825,11.3425 L116.89375,11.3425" id="Fill-25" fill="#000000"></path><path d="M119.63125,10.54625 L120.7325,10.54625 L120.7325,13.6475 L120.82,13.6475 C121.0925,13.0175 121.6875,12.64 122.53625,12.64 C123.735,12.64 124.475,13.4 124.475,14.73875 L124.475,18.3725 L123.3625,18.3725 L123.3625,15.0125 C123.3625,14.11375 122.94375,13.6575 122.15875,13.6575 C121.24875,13.6575 120.74125,14.2325 120.74125,15.085 L120.74125,18.3725 L119.63125,18.3725 L119.63125,10.54625" id="Fill-26" fill="#000000"></path><path d="M127.04375,15.03875 L129.8875,15.03875 C129.86125,14.155 129.32375,13.58 128.50125,13.58 C127.68,13.58 127.10625,14.16 127.04375,15.03875 Z M130.95125,16.8525 C130.69875,17.86125 129.79875,18.48125 128.5125,18.48125 C126.9,18.48125 125.9125,17.375 125.9125,15.575 C125.9125,13.77625 126.92125,12.635 128.5075,12.635 C130.07375,12.635 131.01875,13.705 131.01875,15.4725 L131.01875,15.86 L127.04375,15.86 L127.04375,15.9225 C127.08125,16.90875 127.655,17.535 128.5425,17.535 C129.21625,17.535 129.67625,17.29125 129.8825,16.8525 L130.95125,16.8525 L130.95125,16.8525 Z" id="Fill-27" fill="#000000"></path></g></g></g></svg></a></div><div class="styles__desktopAllPlatform___-y2HQ"><a class="PlatformBadge__platformBadgeLink___3bAqK jsOutboundLink" href="https://app.adjust.com/dyvodl2?redirect=https%3A%2F%2Fapps.apple.com%2Fapp%2Fapple-store%2Fid1056182234" data-vars-outbound-link="https://app.adjust.com/dyvodl2?redirect=https%3A%2F%2Fapps.apple.com%2Fapp%2Fapple-store%2Fid1056182234" target="_blank" rel="noopener noreferrer"><div class="PlatformBadge__platformBadge___MMdwY"><div class="PlatformBadge__platformBadgeContent___1QAtA "><div class="PlatformBadge__platformBadgeIconContainer___3Rif4"><style data-emotion-css="klzv6f">@media (max-width:768px){.css-klzv6f{line-height:1;-webkit-align-content:stretch;-ms-flex-line-pack:stretch;align-content:stretch;-webkit-align-items:stretch;-webkit-box-align:stretch;-ms-flex-align:stretch;align-items:stretch;-webkit-align-self:auto;-ms-flex-item-align:auto;align-self:auto;border-style:none;border-width:0;border-color:transparent;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;-webkit-box-pack:start;-webkit-justify-content:flex-start;-ms-flex-pack:start;justify-content:flex-start;background-color:transparent;min-height:auto;min-width:auto;max-height:auto;max-width:auto;-webkit-flex-wrap:nowrap;-ms-flex-wrap:nowrap;flex-wrap:nowrap;overflow:visible;-webkit-flex-shrink:1;-ms-flex-negative:1;flex-shrink:1;margin-bottom:0;margin-left:0;margin-right:0;margin-top:0;padding-bottom:0;padding-left:0;padding-right:0;padding-top:0;display:block;}}@media (min-width:769px) and (max-width:991px){.css-klzv6f{line-height:1;-webkit-align-content:stretch;-ms-flex-line-pack:stretch;align-content:stretch;-webkit-align-items:stretch;-webkit-box-align:stretch;-ms-flex-align:stretch;align-items:stretch;-webkit-align-self:auto;-ms-flex-item-align:auto;align-self:auto;border-style:none;border-width:0;border-color:transparent;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;-webkit-box-pack:start;-webkit-justify-content:flex-start;-ms-flex-pack:start;justify-content:flex-start;background-color:transparent;min-height:auto;min-width:auto;max-height:auto;max-width:auto;-webkit-flex-wrap:nowrap;-ms-flex-wrap:nowrap;flex-wrap:nowrap;overflow:visible;-webkit-flex-shrink:1;-ms-flex-negative:1;flex-shrink:1;margin-bottom:0;margin-left:0;margin-right:0;margin-top:0;padding-bottom:0;padding-left:0;padding-right:0;padding-top:0;display:block;}}@media (min-width:992px){.css-klzv6f{line-height:1;-webkit-align-content:stretch;-ms-flex-line-pack:stretch;align-content:stretch;-webkit-align-items:stretch;-webkit-box-align:stretch;-ms-flex-align:stretch;align-items:stretch;-webkit-align-self:auto;-ms-flex-item-align:auto;align-self:auto;border-style:none;border-width:0;border-color:transparent;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;-webkit-box-pack:start;-webkit-justify-content:flex-start;-ms-flex-pack:start;justify-content:flex-start;background-color:transparent;min-height:auto;min-width:auto;max-height:auto;max-width:auto;-webkit-flex-wrap:nowrap;-ms-flex-wrap:nowrap;flex-wrap:nowrap;overflow:visible;-webkit-flex-shrink:1;-ms-flex-negative:1;flex-shrink:1;margin-bottom:0;margin-left:0;margin-right:0;margin-top:0;padding-bottom:0;padding-left:0;padding-right:0;padding-top:0;display:block;}}</style><div class="css-klzv6f "><div class="css-fevtbh"><svg viewBox="0 0 18 22" xmlns="http://www.w3.org/2000/svg" class="css-vfum4e"><g fill="none" fill-rule="evenodd"><g transform="translate(-16 -9)" fill="#ffffff" id="Group-31"><g><g><g transform="translate(16 8.2)"><g><g transform="translate(0 .8)"><path d="M14.397039,11.8152375 C14.4174962,10.1980968 15.249879,8.70435124 16.602561,7.85733667 C15.7453384,6.6104005 14.3610206,5.84815965 12.86721,5.80055667 C11.295594,5.63253167 9.771993,6.7584 8.97111,6.7584 C8.154747,6.7584 6.921693,5.81724 5.593887,5.84506083 C3.84685122,5.90254963 2.25762298,6.88971003 1.407654,8.44536917 C-0.402345,11.6372025 0.947754,16.3281433 2.681613,18.9082025 C3.549105,20.17158 4.562946,21.5827975 5.889555,21.5327567 C7.187715,21.4779125 7.672554,20.6896342 9.239535,20.6896342 C10.791981,20.6896342 11.24685,21.5327567 12.600378,21.5009392 C13.993371,21.4779125 14.871006,20.2319517 15.708078,18.9566117 C16.3313702,18.0564115 16.8109922,17.0614939 17.129178,16.0087125 C15.4747288,15.2960036 14.3989644,13.6448464 14.397039,11.8152375 Z"></path><path d="M11.840499,4.1037425 C12.6000189,3.17509061 12.9742072,1.98146219 12.883599,0.776343333 C11.7232322,0.900473685 10.651378,1.46532306 9.881604,2.358345 C9.1214865,3.23943225 8.73641308,4.39213082 8.811198,5.56255333 C9.98711848,5.57488191 11.1036295,5.03720726 11.840499,4.1037425 Z"></path></g></g></g></g></g></g></g></svg></div></div></div><div class="PlatformBadge__platformBadgeLabel___1LUYj">App Store</div></div></div></a><a class="PlatformBadge__platformBadgeLink___3bAqK jsOutboundLink" href="https://app.adjust.com/ju55aik?redirect=https%3A%2F%2Fplay.google.com%2Fstore%2Fapps%2Fdetails%3Fid%3Dfm.anchor.android" data-vars-outbound-link="https://app.adjust.com/ju55aik?redirect=https%3A%2F%2Fplay.google.com%2Fstore%2Fapps%2Fdetails%3Fid%3Dfm.anchor.android" target="_blank" rel="noopener noreferrer"><div class="PlatformBadge__platformBadge___MMdwY"><div class="PlatformBadge__platformBadgeContent___1QAtA "><div class="PlatformBadge__platformBadgeIconContainer___3Rif4"><div class="css-klzv6f "><div class="css-fevtbh"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.99855 18.322" class="css-vfum4e"><defs></defs><path d="M.65667,1.0926a1.67451,1.67451,0,0,0-.15595.71564v16.3822a1.67278,1.67278,0,0,0,.15583.71576L9.67413,9.99934Z" transform="translate(-.5 -.839)" fill="#ffffff"></path><path d="M16.71288,8.86793l-3.094-1.73614L10.71551,9.9994l2.8233,2.78894,3.17407-1.78113C17.76141,10.41829,17.76141,9.45607,16.71288,8.86793Z" transform="translate(-.5 -.839)" fill="#ffffff"></path><path d="M1.4497,19.15107a1.22656,1.22656,0,0,0,.77734-.19433l10.53321-5.90918-2.56543-2.53418Z" transform="translate(-.5 -.839)" fill="#ffffff"></path><path d="M2.228,1.04072A1.26035,1.26035,0,0,0,1.4497.84736L10.19457,9.4853l.00025-.00024.00024.00024,2.56519-2.53344Z" transform="translate(-.5 -.839)" fill="#ffffff"></path></svg></div></div></div><div class="PlatformBadge__platformBadgeLabel___1LUYj">Google Play</div></div></div></a></div></div></div></div><hr class="styles__rule___1OndN"/><div class="styles__linksAndSocialContainer___350Ow"><p class="styles__copyright___3D-dn">2019 © Anchor FM Inc. All rights reserved.</p><div class="styles__linksContainer___b227Q"><a class="LinkStyles__link___qLgH7" href="/about" target="_blank" rel="noopener noreferrer">ABOUT</a><a class="LinkStyles__link___qLgH7" href="/jobs" target="_blank" rel="noopener noreferrer">JOBS</a><a class="LinkStyles__link___qLgH7" href="/tos" target="_blank" rel="noopener noreferrer">LEGAL</a><a class="LinkStyles__link___qLgH7" href="https://help.anchor.fm" target="_blank" rel="noopener noreferrer">HELP</a></div><div class="styles__socialContainer___33M8X"><a class="styles__iconLink___1TjEn" href="https://twitter.com/anchor" target="_blank" rel="noopener noreferrer"><div class="css-fevtbh"><svg viewBox="0 0 23 19" xmlns="http://www.w3.org/2000/svg" class="css-vfum4e"><g fill="none" fill-rule="evenodd"><path d="M20.2037996,3.77813045 C21.1743034,3.22885514 21.9193583,2.36001376 22.2700566,1.32429538 C21.3625353,1.83235815 20.356246,2.20124415 19.2862583,2.40055069 C18.4288368,1.53846546 17.2078342,1 15.8565723,1 C13.261405,1 11.157931,2.98563361 11.157931,5.43541498 C11.157931,5.78268128 11.1994423,6.12116459 11.2796019,6.44613559 C7.37396815,6.26101697 3.91207511,4.49495837 1.59460361,1.81141407 C1.19022702,2.46676099 0.958336732,3.22885514 0.958336732,4.04162045 C0.958336732,5.57999667 1.78784552,6.93798359 3.0482122,7.73318289 C2.27810741,7.71021197 1.5538081,7.51090543 0.920404061,7.17850266 C0.91968835,7.19741989 0.91968835,7.21566151 0.91968835,7.23457874 C0.91968835,9.38371127 2.53934184,11.1761189 4.68933702,11.5835149 C4.29498038,11.6848573 3.87986813,11.7389065 3.45115737,11.7389065 C3.14841171,11.7389065 2.85425458,11.7112063 2.56725456,11.6598595 C3.16487306,13.4218644 4.9004717,14.7041824 6.95670876,14.73999 C5.34850665,15.9297487 3.32232943,16.6384692 1.12080308,16.6384692 C0.741476366,16.6384692 0.36787534,16.6175252 0,16.5769882 C2.07913981,17.8349841 4.54905771,18.569378 7.20291327,18.569378 C15.8458366,18.569378 20.5716749,11.8105217 20.5716749,5.94955828 C20.5716749,5.7570079 20.5673806,5.56580875 20.5580764,5.37528521 C21.4763333,4.75034098 22.2729194,3.9693296 22.9027449,3.07954414 C22.0603533,3.43221537 21.1542635,3.6707076 20.2037996,3.77813045 Z" fill="#C9CBCD"></path></g></svg></div></a><a class="styles__iconLink___1TjEn" href="https://www.instagram.com/anchor.fm/" target="_blank" rel="noopener noreferrer"><div class="css-fevtbh"><svg class="css-vfum4e" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20"><g fill="none" fill-rule="evenodd"><g><path fill="#C9CBCD" d="M10 0C7.28 0 6.94.03 5.88.08 4.8.1 4.08.28 3.45.53a4.9 4.9 0 0 0-1.77 1.15A4.9 4.9 0 0 0 .52 3.45a7.34 7.34 0 0 0-.46 2.43C.01 6.95 0 7.28 0 10s.01 3.06.06 4.12c.05 1.07.22 1.8.46 2.43.26.66.6 1.22 1.16 1.77.55.56 1.11.9 1.77 1.16.63.24 1.36.41 2.43.46 1.06.05 1.4.06 4.12.06 2.71 0 3.05-.01 4.12-.06a7.34 7.34 0 0 0 2.43-.46 4.9 4.9 0 0 0 1.77-1.16 4.9 4.9 0 0 0 1.15-1.77c.25-.63.42-1.36.46-2.43.05-1.06.06-1.4.06-4.12 0-2.71 0-3.05-.06-4.12a7.34 7.34 0 0 0-.46-2.43 4.9 4.9 0 0 0-1.15-1.77A4.9 4.9 0 0 0 16.55.53a7.34 7.34 0 0 0-2.43-.46C13.05.02 12.72 0 10 0zm0 1.8c2.67 0 2.98.02 4.04.07.97.04 1.5.2 1.85.34.47.18.8.4 1.15.75.35.35.57.68.75 1.15.14.35.3.88.34 1.85.05 1.06.06 1.37.06 4.04s0 2.99-.06 4.04c-.04.98-.2 1.5-.34 1.86-.18.47-.4.8-.75 1.15a3.1 3.1 0 0 1-1.15.75c-.35.13-.88.3-1.85.34-1.06.05-1.37.06-4.04.06s-2.99-.01-4.04-.06c-.98-.04-1.5-.2-1.86-.34a3.1 3.1 0 0 1-1.15-.75 3.1 3.1 0 0 1-.75-1.15c-.13-.35-.3-.88-.34-1.86A69.38 69.38 0 0 1 1.8 10c0-2.67.01-2.98.06-4.04.04-.97.2-1.5.34-1.85.19-.47.4-.8.75-1.15A3.1 3.1 0 0 1 4.1 2.2c.35-.14.88-.3 1.86-.34C7 1.82 7.33 1.8 10 1.8z"></path></g><path fill="#C9CBCD" d="M10 13.34a3.33 3.33 0 1 1 0-6.67 3.33 3.33 0 0 1 0 6.67zm0-8.47a5.13 5.13 0 1 0 0 10.27 5.13 5.13 0 0 0 0-10.27zM16.53 4.67a1.2 1.2 0 1 1-2.4 0 1.2 1.2 0 0 1 2.4 0"></path></g></svg></div></a><a class="styles__iconLink___1TjEn" href="https://www.facebook.com/anchor.fm/" target="_blank" rel="noopener noreferrer"><div class="css-fevtbh"><svg viewBox="0 0 18 18" xmlns="http://www.w3.org/2000/svg" class="css-vfum4e"><g fill="none" fill-rule="evenodd"><g fill="#C9CBCD"><path d="M0.750375,0 C0.3358125,0 0,0.3358125 0,0.7498125 L0,17.2501875 C0,17.6641875 0.3358125,18 0.750375,18 L9.5625,18 L9.5625,11.25 L7.3125,11.25 L7.3125,8.4375 L9.5625,8.4375 L9.5625,6.1875 C9.5625,3.8626875 11.0345625,2.7185625 13.1085,2.7185625 C14.101875,2.7185625 14.95575,2.7928125 15.204375,2.8254375 L15.204375,5.2554375 L13.7660625,5.256 C12.63825,5.256 12.375,5.7920625 12.375,6.5784375 L12.375,8.4375 L15.1875,8.4375 L14.625,11.25 L12.375,11.25 L12.42,18 L17.2501875,18 C17.6641875,18 18,17.6641875 18,17.2501875 L18,0.7498125 C18,0.3358125 17.6641875,0 17.2501875,0 L0.750375,0 Z"></path></g></g></svg></div></a></div></div></footer><div class="styles__container___2SaF-"></div></div></div></div>
  </body>
</html>
