<!DOCTYPE html>
<html lang="en">
  <head>
    <!-- Google Tag Manager -->
    <script>
      (function (w, d, s, l, i) {
        w[l] = w[l] || [];
        w[l].push({ 'gtm.start': new Date().getTime(), event: 'gtm.js' });
        var f = d.getElementsByTagName(s)[0],
          j = d.createElement(s),
          dl = l != 'dataLayer' ? '&l=' + l : '';
        j.async = true;
        j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
        f.parentNode.insertBefore(j, f);
      })(window, document, 'script', 'dataLayer', 'GTM-5SR8QJK');
    </script>
    <!-- End Google Tag Manager -->
    <meta charset="utf-8" />
    <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "Organization",
        "url": "http://anchor.fm",
        "name": "Anchor",
        "logo": "https://d12xoj7p9moygp.cloudfront.net/images/logos/app-icon-logo.png",
        "foundingDate": "2015",
        "founders": [
          {
            "givenName": "Nir",
            "familyName": " Zicherman"
          },
          {
            "givenName": "Michael",
            "familyName": "Mignano"
          }
        ],
        "sameAs": [
          "http://www.facebook.com/anchor.fm",
          "http://www.instagram.com/anchor.fm",
          "http://www.linkedin.com/company/anchor-fm",
          "http://twitter.com/anchor",
          "http://www.youtube.com/anchorfm"
        ]
      }
    </script>
    
    <script type="application/ld+json">
      {"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"http://anchor.fm","name":"Anchor"}},{"@type":"ListItem","position":2,"item":{"@id":"http://anchor.fm/tvl-spotlight","name":"TVL Sports Spotlight"}},{"@type":"ListItem","position":3,"item":{"@id":"http://anchor.fm/tvl-spotlight/episodes/Andrea-Keller-on-D-West-Volleyball-e1ngetr","name":"Andrea Keller on D-West Volleyball"}}]};
    </script>
    
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
    
    <meta
      http-equiv="cache-control"
      content="no-cache, must-revalidate, post-check=0, pre-check=0"
    />
    <meta http-equiv="cache-control" content="max-age=0" />
    <meta http-equiv="expires" content="0" />
    <meta http-equiv="expires" content="Tue, 01 Jan 1980 1:00:00 GMT" />
    <meta http-equiv="pragma" content="no-cache" />
    <meta name="viewport" content="width=device-width, initial-scale=1" />

    <title data-rh="true">Andrea Keller on D-West Volleyball by TVL Sports Spotlight</title>
    <meta name="description" content="Doniphan West Volleyball is 5-0" />
    <meta data-rh="true" property="og:title" content="Andrea Keller on D-West Volleyball by TVL Sports Spotlight"/><meta data-rh="true" name="twitter:title" content="Andrea Keller on D-West Volleyball by TVL Sports Spotlight"/>
    <meta name="keywords" content="podcast hosting,free podcast hosting,make a podcast,making a podcast,create a podcast,creating a podcast,podcast sponsorships,sponsor a podcast,free,audio,recording,audio clip,anchor,podcasts,voice,microphone,podcast,podcast creation,record,conversation,discussion,talk,talking,radio,public radio,npr,startup,talk radio" />
    <link rel="canonical" href="https://anchor.fm/tvl-spotlight/episodes/Andrea-Keller-on-D-West-Volleyball-e1ngetr" />

    <meta property="og:site_name" content="Anchor" />
    <meta property="og:image" content="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded/20918484/20918484-1662006606177-9023d5db200e6.jpg" />
    <meta property="og:image:secure_url" content="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded/20918484/20918484-1662006606177-9023d5db200e6.jpg" />
    <meta property="og:image:width" content="1200" />
    <meta
      property="og:image:height"
      content="630"
    />
    <meta property="og:description" content="Doniphan West Volleyball is 5-0" />
    <meta property="og:type" content="website" />
    <meta property="og:locale" content="en_US" />
    <meta property="og:url" content="https://anchor.fm/tvl-spotlight/episodes/Andrea-Keller-on-D-West-Volleyball-e1ngetr" />
    <meta property="fb:app_id" content="446611785530020" />

    <meta name="twitter:site" content="@anchor" />
    <meta name="twitter:description" content="Doniphan West Volleyball is 5-0" />
    <meta name="twitter:image" content="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded/20918484/20918484-1662006606177-9023d5db200e6.jpg" />
    <meta name="twitter:card" content="summary_large_image" />

    <meta name="twitter:app:country" content="US" />
    <meta name="twitter:app:name:iphone" content="Anchor" />
    <meta name="twitter:app:id:iphone" content="1056182234" />
    <meta name="twitter:app:name:ipad" content="Anchor" />
    <meta name="twitter:app:id:ipad" content="1056182234" />
    <meta name="twitter:app:name:googleplay" content="Anchor" />
    <meta name="twitter:app:id:googleplay" content="fm.anchor.android" />

    <meta name="apple-itunes-app" content="app-id=1056182234" />

    <meta name="application-name" content="Anchor" />
    <meta name="msapplication-TileColor" content="#FFFFFF" />
    <meta
      name="msapplication-TileImage"
      content="https://d12xoj7p9moygp.cloudfront.net/favicon/mstile-wave-144x144.png"
    />
    <meta
      name="msapplication-square70x70logo"
      content="https://d12xoj7p9moygp.cloudfront.net/favicon/mstile-wave-70x70.png"
    />
    <meta
      name="msapplication-square150x150logo"
      content="https://d12xoj7p9moygp.cloudfront.net/favicon/mstile-wave-150x150.png"
    />
    <meta
      name="msapplication-wide310x150logo"
      content="https://d12xoj7p9moygp.cloudfront.net/favicon/mstile-wave-310x150.png"
    />
    <meta
      name="msapplication-square310x310logo"
      content="https://d12xoj7p9moygp.cloudfront.net/favicon/mstile-wave-310x310.png"
    />

    <link
      rel="apple-touch-icon-precomposed"
      sizes="57x57"
      href="https://d12xoj7p9moygp.cloudfront.net/favicon/apple-touch-icon-wave-57x57.png"
    />
    <link
      rel="apple-touch-icon-precomposed"
      sizes="114x114"
      href="https://d12xoj7p9moygp.cloudfront.net/favicon/apple-touch-icon-wave-114x114.png"
    />
    <link
      rel="apple-touch-icon-precomposed"
      sizes="72x72"
      href="https://d12xoj7p9moygp.cloudfront.net/favicon/apple-touch-icon-wave-72x72.png"
    />
    <link
      rel="apple-touch-icon-precomposed"
      sizes="144x144"
      href="https://d12xoj7p9moygp.cloudfront.net/favicon/apple-touch-icon-wave-144x144.png"
    />
    <link
      rel="apple-touch-icon-precomposed"
      sizes="60x60"
      href="https://d12xoj7p9moygp.cloudfront.net/favicon/apple-touch-icon-wave-60x60.png"
    />
    <link
      rel="apple-touch-icon-precomposed"
      sizes="120x120"
      href="https://d12xoj7p9moygp.cloudfront.net/favicon/apple-touch-icon-wave-120x120.png"
    />
    <link
      rel="apple-touch-icon-precomposed"
      sizes="76x76"
      href="https://d12xoj7p9moygp.cloudfront.net/favicon/apple-touch-icon-wave-76x76.png"
    />
    <link
      rel="apple-touch-icon-precomposed"
      sizes="152x152"
      href="https://d12xoj7p9moygp.cloudfront.net/favicon/apple-touch-icon-wave-152x152.png"
    />
    <link
      rel="icon"
      type="image/png"
      href="https://d12xoj7p9moygp.cloudfront.net/favicon/favicon-wave-196x196.png"
      sizes="196x196"
    />
    <link
      rel="icon"
      type="image/png"
      href="https://d12xoj7p9moygp.cloudfront.net/favicon/favicon-wave-96x96.png"
      sizes="96x96"
    />
    <link
      rel="icon"
      type="image/png"
      href="https://d12xoj7p9moygp.cloudfront.net/favicon/favicon-wave-32x32.png"
      sizes="32x32"
    />
    <link
      rel="icon"
      type="image/png"
      href="https://d12xoj7p9moygp.cloudfront.net/favicon/favicon-wave-16x16.png"
      sizes="16x16"
    />
    <link
      rel="icon"
      type="image/png"
      href="https://d12xoj7p9moygp.cloudfront.net/favicon/favicon-wave-128.png"
      sizes="128x128"
    />

    
    <link
      type="application/rss+xml"
      rel="alternate"
      title="TVL Sports Spotlight"
      href="https://anchor.fm/s/7d47a950/podcast/rss"
    />
     
    <link
      rel="alternate"
      type="application/json+oembed"
      href="https://anchor.fm/api/v3/episodes/e1ngetr/oembed?title=Andrea%20Keller%20on%20D-West%20Volleyball%20by%20TVL%20Sports%20Spotlight"
      title="Andrea Keller on D-West Volleyball by TVL Sports Spotlight"
    />
    

    <!-- Font declarations -->
    <style>
      /* Maax

        The style guide mandates the vast majority of uses of bold text be Maax Medium.
        As such, we define that as font-weight: bold to make life easier for everyone.
        Any text >= 32px should use Maax Bold, and to do that, we use font-weight: 800. 
      */
      @font-face {
        font-family: 'Maax';
        src: url('https://d12xoj7p9moygp.cloudfront.net/fonts/maax/maax-regular.woff2')
          format('woff2');
        font-weight: normal;
        font-style: normal;
        font-display: swap;
      }
      @font-face {
        font-family: 'Maax';
        src: url('https://d12xoj7p9moygp.cloudfront.net/fonts/maax/maax-medium.woff2')
          format('woff2');
        font-weight: bold;
        font-style: normal;
        font-display: swap;
      }
      @font-face {
        font-family: 'Maax';
        src: url('https://d12xoj7p9moygp.cloudfront.net/fonts/maax/maax-bold.woff2') format('woff2');
        font-weight: 800;
        font-style: normal;
        font-display: swap;
      }
      @font-face {
        font-family: 'Maax';
        src: url('https://d12xoj7p9moygp.cloudfront.net/fonts/maax/maax-italic.woff2')
          format('woff2');
        font-weight: normal;
        font-style: italic;
        font-display: swap;
      }
      @font-face {
        font-family: 'Maax';
        src: url('https://d12xoj7p9moygp.cloudfront.net/fonts/maax/maax-medium-italic.woff2')
          format('woff2');
        font-weight: bold;
        font-style: italic;
        font-display: swap;
      }
      @font-face {
        font-family: 'Maax';
        src: url('https://d12xoj7p9moygp.cloudfront.net/fonts/maax/maax-bold-italic.woff2')
          format('woff2');
        font-weight: 800;
        font-style: italic;
        font-display: swap;
      }
      @font-face {
        font-family: 'MaaxMono';
        src: url('https://d12xoj7p9moygp.cloudfront.net/fonts/maax-mono/maax-mono-regular.woff2')
          format('woff2');
        font-weight: normal;
        font-display: swap;
      }

      @font-face {
        font-family: 'MaaxMono';
        src: url('https://d12xoj7p9moygp.cloudfront.net/fonts/maax-mono/maax-mono-bold.woff2')
          format('woff2');
        font-weight: bold;
        font-display: swap;
      }
    </style>

    <!-- CSS -->
    <link
      rel="preload"
      href="https://d1rx8vrt2hn1hc.cloudfront.net/builds/bundle-7f2b5b8305533a8d3861.css"
      as="style"
      onload="this.onload=null;this.rel='stylesheet'"
    />
    <noscript><link rel="stylesheet" href="https://d1rx8vrt2hn1hc.cloudfront.net/builds/bundle-7f2b5b8305533a8d3861.css" /></noscript>

    
    <link href="https://d1rx8vrt2hn1hc.cloudfront.net/builds/ProfileEpisodeContainer-7f2b5b8305533a8d3861.css" media="all" rel="stylesheet" />
    

    <!-- Optimize no flicker style -->
    
    <style>
      .async-hide {
        opacity: 0 !important;
      }
    </style>
    
    <!-- End Optimize no flicker style -->

    <!-- Encore Styles-->
    <style data-styled="true" data-styled-version="5.3.3">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</style>

    <!-- Optimize no flicker script -->
    
    <script>
      (function (a, s, y, n, c, h, i, d, e) {
        s.className += ' ' + y;
        h.start = 1 * new Date();
        h.end = i = function () {
          s.className = s.className.replace(RegExp(' ?' + y), '');
        };
        (a[n] = a[n] || []).hide = h;
        setTimeout(function () {
          i();
          h.end = null;
        }, c);
        h.timeout = c;
      })(window, document.documentElement, 'async-hide', 'dataLayer', 4000, {
        'GTM-M2N6952': true,
      });
    </script>
    
    <!-- End Optimize no flicker script -->

    <!-- Google Analytics -->
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-62744412-3', 'auto', {'useAmpClientId': false});
      
        ga('require', 'GTM-M2N6952');
      
    </script>
    <!-- End Google Analytics -->
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag() {
        dataLayer.push(arguments);
      }
      gtag('js', new Date());

      gtag('config', 'DC-9266237');
    </script>
    <!-- End global site tag (floodlight) -->

    <!-- mParticle -->
    <script type="text/javascript">
       (function () {
           window.mParticle = window.mParticle || {};
           window.mParticle.eCommerce = { Cart: {} };
           window.mParticle.Identity = {};
           window.mParticle.config = window.mParticle.config || {
             isDevelopmentMode: false
           };
           window.mParticle.config.rq = [];
           window.mParticle.ready = function (f) {
               window.mParticle.config.rq.push(f);
           };

           function a(o,t){return function(){t&&(o=t+"."+o);var e=Array.prototype.slice.call(arguments);e.unshift(o),window.mParticle.config.rq.push(e)}}var x=["endSession","logError","logEvent","logForm","logLink","logPageView","setSessionAttribute","setAppName","setAppVersion","setOptOut","setPosition","startNewSession","startTrackingLocation","stopTrackingLocation"],y=["setCurrencyCode","logCheckout"],z=["login","logout","modify"];x.forEach(function(o){window.mParticle[o]=a(o)}),y.forEach(function(o){window.mParticle.eCommerce[o]=a(o,"eCommerce")}),z.forEach(function(o){window.mParticle.Identity[o]=a(o,"Identity")});
      })();
    </script>
    <!-- End mParticle -->

    <!-- Adjust Analytics -->
    <script type="application/javascript">
      (function () {
        window.Adjust = window.Adjust || {};
        !(function (t, a, e, r, s, l, d, n, o) {
          (t.Adjust = t.Adjust || {}), (t.Adjust_q = t.Adjust_q || []);
          for (var c = 0; c < l.length; c++) d(t.Adjust, t.Adjust_q, l[c]);
          (n = a.createElement('script')),
            (o = a.getElementsByTagName('script')[0]),
            (n.async = !0),
            (n.src = 'https://cdn.adjust.com/adjust-latest.min.js'),
            (n.onload = function () {
              for (var a = 0; a < t.Adjust_q.length; a++)
                t.Adjust[t.Adjust_q[a][0]].apply(t.Adjust, t.Adjust_q[a][1]);
              t.Adjust_q = [];
            }),
            o.parentNode.insertBefore(n, o);
        })(
          window,
          document,
          0,
          0,
          0,
          [
            'initSdk',
            'trackEvent',
            'addGlobalCallbackParameters',
            'addGlobalPartnerParameters',
            'removeGlobalCallbackParameter',
            'removeGlobalPartnerParameter',
            'clearGlobalCallbackParameters',
            'clearGlobalPartnerParameters',
            'switchToOfflineMode',
            'switchBackToOnlineMode',
            'stop',
            'restart',
            'gdprForgetMe',
            'disableThirdPartySharing',
          ],
          function (t, a, e) {
            t[e] = function () {
              a.push([e, arguments]);
            };
          }
        );

        window.Adjust.initSdk({
          appToken: 'lb7jbzxqxb0g',
          environment: 'production',
        });
      })();
    </script>
    <!-- End Adjust Analytics -->

    <!-- Facebook Pixel -->
    <script>
      <!-- prettier-ignore -->
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window, document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');
      fbq('init', '1613980968746394');
      fbq('track', 'PageView');
    </script>
    <!-- End Facebook Pixel -->

    <!-- Stripe -->
    <script id="stripe-js" src="https://js.stripe.com/v3/" async></script>
    <!-- End Stripe -->

    <script>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</script>

    <!-- JS Bundle -->
    <script async src="https://d1rx8vrt2hn1hc.cloudfront.net/builds/bundle-7f2b5b8305533a8d3861.js"></script>
  </head>
  <body class="containSite">
    <!-- Google Tag Manager (noscript) -->
    <noscript
      ><iframe
        src="https://www.googletagmanager.com/ns.html?id=GTM-5SR8QJK"
        height="0"
        width="0"
        style="display: none; visibility: hidden"
      ></iframe
    ></noscript>
    <!-- End Google Tag Manager (noscript) -->
    <noscript
      ><img
        height="1"
        width="1"
        style="display: none"
        src="https://www.facebook.com/tr?id=1613980968746394&ev=PageView&noscript=1"
    /></noscript>
    <div id="app" class="app encore-anchor-light-theme"><style data-emotion-css="1tcsris">.css-1tcsris{z-index:3;position:absolute;display:grid;place-content:center;padding:16px;width:187px;height:53px;background:#ffffff;border:2px solid #5000b9;box-sizing:border-box;border-radius:6px;-webkit-text-decoration:underline;text-decoration:underline;top:20px;left:20px;-webkit-transform:translatex(-210px);-ms-transform:translatex(-210px);transform:translatex(-210px);-webkit-transition:-webkit-transform 0.1s;-webkit-transition:transform 0.1s;transition:transform 0.1s;-webkit-transition-timing-function:ease-out;transition-timing-function:ease-out;}.css-1tcsris:focus{-webkit-transform:translatex(0px);-ms-transform:translatex(0px);transform:translatex(0px);}@media (max-width:880px){.css-1tcsris{top:12px;left:12px;}}</style><a href="#app-content" class="css-1tcsris">Skip to main content</a><div><nav aria-label="Main navigation" class="sc-gUQvok hRRdBZ encore-muted-accent-set"><div class="sc-fXeWAj kspGFj"><div class="sc-fIosxK dBWlNA"><div class="sc-gyElHZ goqFPR"><div class="sc-fmciRz WTWVD"><div class="sc-eXlEPa gFvtKc"><a href="/" class="Link-k8gsk-0 cCstFm sc-iqseJM ffKPXq"><svg width="110" viewBox="0 0 901 300" xmlns="http://www.w3.org/2000/svg" aria-label="Anchor logo links to the homepage" fill="white"><path d="M345 163.36h-30.82L303 135.79h-54.2l-11 27.57h-30.68l54.72-140h28.28l54.84 140h.04zm-86.34-53.94h34.76L276 63.68l-17.34 45.74zM382.94 163.36h-28.28V65.5h27.88v6.78a32.83 32.83 0 0123.17-9.19c24 0 39.75 15.58 39.75 43.34v56.93h-28.28v-54.74c0-10.37-4.71-19.16-16.16-19.16-13.39 0-18 10-18 25l-.09 48.94M558 125.21c-4.59 23.78-22.57 40.34-48.94 40.34-29.58 0-51.54-21.77-51.54-51.13 0-29.36 22-51.33 51.54-51.33 25.76 0 43.74 16 47.34 39.14h-31.15a17.16 17.16 0 00-17.15-12.37c-12 0-21.59 10.18-21.59 24.56 0 14.38 9.59 24.58 22 24.58a18.324 18.324 0 0018.39-13.79H558zM598 163.36h-28.33v-140H598v47.72a35.178 35.178 0 0122.79-8c24 0 39.73 15.58 39.73 43.34v56.93h-28.33v-54.73c0-10.37-4.71-19.16-16.19-19.16-13.38 0-18 10-18 25v48.9zM724.5 63.09c29.55 0 52.12 22 52.12 51.33s-22.57 51.13-52.12 51.13c-29.55 0-52.15-21.77-52.15-51.13 0-29.36 22.58-51.33 52.15-51.33zm0 76.1c13.36 0 23.16-10.4 23.16-24.77s-9.8-24.77-23.16-24.77-23.19 10.35-23.19 24.77 9.81 24.77 23.19 24.77zM853.69 99a28.11 28.11 0 00-18.57-7.59c-8.61 0-18.2 4.71-18.2 19v52.92h-28.28V65.5h27.88v8.17c-.19 0 5.61-9.59 19.59-9.59a22.902 22.902 0 0117.58 7.07V99zM173 53.13s-7.49-3.56-15.28-1.25c-5.82 1.72-12.2 6.14-15.83 15.32-7 17.61-.94 48.32-3.31 48.32s-9.83-28.3-19.81-57.77C108.79 28.28 100.16-2.33 84.58.14c-13.82 2.18-9.53 37.08-4.12 69.77 4.9 29.63 10.57 57.37 7.33 57.37C82 127.29 63 45.39 43.53 48.5c-19.47 3.11 5.61 93.35.34 93.52-4.33.14-14.95-54.93-30.71-52.4-11.94 1.92-1.3 44.76-.81 56.71.12 3 1.05 8.63-3.44 8.63H0v8.33h14.59c3-.15 5.37-1.3 6.57-4.25 4.05-10-6.59-52.48-4.1-52.79 1.71-.21 5.4 12.72 10.55 27.35s10.31 29.77 20.09 29.77c21.09 0-.42-82.88 3.76-82.88 2.21 0 8.24 16.84 14.87 35.31 8.11 22.57 18 47.6 29.94 47.6 14.25 0 9.61-32.33 5.2-63.31-3.82-26.81-8.3-52-5.91-52 5.38 0 25.69 115.27 50.08 115.27 12.22 0 12.36-24.1 12.36-50.08 0-18.25-1.52-34.88 9.92-38.88 5.44-1.9 10.94 1.47 10.94 1.47L173 53.13zM869.55 153.33v-24h10.19a17.168 17.168 0 015.59.65 5.51 5.51 0 012.79 2.29 7 7 0 011 3.79 6.716 6.716 0 01-.89 3.5 5.004 5.004 0 01-.7 1 7.26 7.26 0 01-4 2.14c.47.48 1.14 1.19 1.89 2.09a31.141 31.141 0 012.76 3.9c.61 1 1.61 2.61 2.93 4.68h-5.8l-3.5-5.22a33.334 33.334 0 00-2.55-3.53 3.83 3.83 0 00-1.46-1 8.005 8.005 0 00-2.44-.27h-1v10l-4.81-.02zm4.84-13.84H878a18.182 18.182 0 004.35-.3 2.628 2.628 0 001.36-1c.34-.537.51-1.164.49-1.8a2.903 2.903 0 00-.65-2 2.94 2.94 0 00-1.82-.94c-.4-.06-1.57-.08-3.54-.08h-3.78l-.02 6.12z"></path><path d="M878.56 162.78a21.554 21.554 0 01-12-3.66 21.74 21.74 0 01-5.79-5.79 21.505 21.505 0 010-24 21.754 21.754 0 015.79-5.79 21.508 21.508 0 0124 0 21.754 21.754 0 015.79 5.79 21.51 21.51 0 010 24 21.74 21.74 0 01-5.79 5.79 21.554 21.554 0 01-12 3.66zm0-41.08a19.642 19.642 0 00-13.898 33.528 19.641 19.641 0 0033.528-13.898 19.664 19.664 0 00-5.758-13.872 19.664 19.664 0 00-13.872-5.758z"></path><text x="100%" text-anchor="end" y="280" font-size="85" font-weight="normal" style="user-select:none">by Spotify</text></svg></a></div><div class="sc-eXlEPa sc-iFMAIt gFvtKc eVBkFP"><div class="sc-fXEqDS lnESzB"><a style="font-size:1.125rem" aria-label="Features" class="sc-xiLah imyxeA" href="/features"><span>Features</span></a><a style="font-size:1.125rem" aria-label="Switch to Anchor" class="sc-xiLah imyxeA" href="/switch"><span>Switch to Anchor</span></a><a style="font-size:1.125rem" aria-label="Ads by Anchor" class="sc-xiLah imyxeA" href="/ads"><span>Ads by Anchor</span></a><a href="https://blog.anchor.fm" rel="noopener noreferrer" style="font-size:1.125rem" aria-label="Blog (navigates to a new site)" class="sc-xiLah imyxeA" target="_blank"><span>Blog</span></a></div></div><div class="sc-iqVWFU eOHgeS"><div class="sc-eWfVMQ hxzdkE"><div class="sc-dVNjXY gIDuZD"><a class="sc-xiLah sc-jHkVzv imyxeA dyVEVs" href="/login">Sign in</a><a class="sc-xiLah sc-bQtKYq nHJsJ iUzbOz" href="/signup">Sign up</a></div><button data-cy="language-selector__button__nav" tabindex="0" class="sc-brSvTw kgdXzl"><div class="sc-gIDmLj dtHQbB closed" data-cy="language-selector__display__nav"><svg viewBox="0 0 14 14" fill="none" xmlns="http://www.w3.org/2000/svg" class="" aria-labelledby="globeIconlanguageSelectorNavDesktop"><title id="globeIconlanguageSelectorNavDesktop">Globe Icon</title><path d="M7 0C3.13993 -3e-06 -4.99999e-06 3.13992 0 7C5.00001e-06 10.8601 3.13994 14 7 14C10.8601 14 14 10.8601 14 7C14 3.13992 10.8601 -3.5e-06 7 0ZM7 1C7.16954 1 7.36542 1.08582 7.60352 1.34766C7.84162 1.60949 8.08987 2.03562 8.30078 2.58398C8.50689 3.11987 8.67817 3.77163 8.79981 4.5H5.2002C5.32183 3.77163 5.49311 3.11987 5.69922 2.58398C5.91013 2.03562 6.15839 1.60949 6.39649 1.34766C6.63458 1.08582 6.83047 1 7 1ZM5.22852 1.26563C5.05669 1.55075 4.90241 1.86897 4.76563 2.22461C4.51344 2.8803 4.31678 3.65155 4.18555 4.5H1.54883C2.25471 2.95983 3.58801 1.7701 5.22852 1.26563ZM8.77051 1.26563C10.4114 1.76994 11.7452 2.95955 12.4512 4.5H9.81348C9.68225 3.65156 9.48656 2.88029 9.23438 2.22461C9.09754 1.86883 8.94242 1.55084 8.77051 1.26563ZM1.19532 5.5H4.06641C4.02406 5.9836 4 6.48391 4 7C4 7.51575 4.0241 8.0166 4.06641 8.5H1.19532C1.07207 8.02003 1 7.51902 1 7C1 6.48081 1.072 5.98011 1.19532 5.5ZM5.07715 5.5H8.92285C8.9688 5.98244 9 6.4795 9 7C9 7.52014 8.96875 8.01773 8.92285 8.5H5.07715C5.03125 8.01773 5 7.52014 5 7C5 6.4795 5.0312 5.98244 5.07715 5.5ZM9.9336 5.5H12.8037C12.9271 5.98014 13 6.48077 13 7C13 7.51907 12.927 8.02 12.8037 8.5H9.9336C9.9759 8.0166 10 7.51575 10 7C10 6.48391 9.97595 5.9836 9.9336 5.5ZM1.54883 9.5H4.18555C4.31678 10.3491 4.51335 11.1204 4.76563 11.7764C4.90223 12.1315 5.056 12.4505 5.22754 12.7354C3.58736 12.2307 2.25455 11.04 1.54883 9.5ZM5.2002 9.5H8.79981C8.67816 10.229 8.50699 10.8809 8.30078 11.417C8.08987 11.9654 7.84162 12.3915 7.60352 12.6533C7.36542 12.9152 7.16954 13 7 13C6.83047 13 6.63458 12.9152 6.39649 12.6533C6.15839 12.3915 5.91013 11.9654 5.69922 11.417C5.49302 10.8809 5.32184 10.229 5.2002 9.5ZM9.81348 9.5H12.4512C11.7453 11.0403 10.4121 12.2309 8.77149 12.7354C8.94311 12.4504 9.09772 12.1317 9.23438 11.7764C9.48666 11.1204 9.68225 10.3491 9.81348 9.5Z" fill="#5F6369"></path></svg><span>en</span></div></button></div></div></div><div class="sc-gjNHFA hmaSLp"><a href="/" class="Link-k8gsk-0 cCstFm sc-iqseJM ffKPXq"><svg width="110" viewBox="0 0 901 300" xmlns="http://www.w3.org/2000/svg" aria-label="Anchor logo links to the homepage" fill="white"><path d="M345 163.36h-30.82L303 135.79h-54.2l-11 27.57h-30.68l54.72-140h28.28l54.84 140h.04zm-86.34-53.94h34.76L276 63.68l-17.34 45.74zM382.94 163.36h-28.28V65.5h27.88v6.78a32.83 32.83 0 0123.17-9.19c24 0 39.75 15.58 39.75 43.34v56.93h-28.28v-54.74c0-10.37-4.71-19.16-16.16-19.16-13.39 0-18 10-18 25l-.09 48.94M558 125.21c-4.59 23.78-22.57 40.34-48.94 40.34-29.58 0-51.54-21.77-51.54-51.13 0-29.36 22-51.33 51.54-51.33 25.76 0 43.74 16 47.34 39.14h-31.15a17.16 17.16 0 00-17.15-12.37c-12 0-21.59 10.18-21.59 24.56 0 14.38 9.59 24.58 22 24.58a18.324 18.324 0 0018.39-13.79H558zM598 163.36h-28.33v-140H598v47.72a35.178 35.178 0 0122.79-8c24 0 39.73 15.58 39.73 43.34v56.93h-28.33v-54.73c0-10.37-4.71-19.16-16.19-19.16-13.38 0-18 10-18 25v48.9zM724.5 63.09c29.55 0 52.12 22 52.12 51.33s-22.57 51.13-52.12 51.13c-29.55 0-52.15-21.77-52.15-51.13 0-29.36 22.58-51.33 52.15-51.33zm0 76.1c13.36 0 23.16-10.4 23.16-24.77s-9.8-24.77-23.16-24.77-23.19 10.35-23.19 24.77 9.81 24.77 23.19 24.77zM853.69 99a28.11 28.11 0 00-18.57-7.59c-8.61 0-18.2 4.71-18.2 19v52.92h-28.28V65.5h27.88v8.17c-.19 0 5.61-9.59 19.59-9.59a22.902 22.902 0 0117.58 7.07V99zM173 53.13s-7.49-3.56-15.28-1.25c-5.82 1.72-12.2 6.14-15.83 15.32-7 17.61-.94 48.32-3.31 48.32s-9.83-28.3-19.81-57.77C108.79 28.28 100.16-2.33 84.58.14c-13.82 2.18-9.53 37.08-4.12 69.77 4.9 29.63 10.57 57.37 7.33 57.37C82 127.29 63 45.39 43.53 48.5c-19.47 3.11 5.61 93.35.34 93.52-4.33.14-14.95-54.93-30.71-52.4-11.94 1.92-1.3 44.76-.81 56.71.12 3 1.05 8.63-3.44 8.63H0v8.33h14.59c3-.15 5.37-1.3 6.57-4.25 4.05-10-6.59-52.48-4.1-52.79 1.71-.21 5.4 12.72 10.55 27.35s10.31 29.77 20.09 29.77c21.09 0-.42-82.88 3.76-82.88 2.21 0 8.24 16.84 14.87 35.31 8.11 22.57 18 47.6 29.94 47.6 14.25 0 9.61-32.33 5.2-63.31-3.82-26.81-8.3-52-5.91-52 5.38 0 25.69 115.27 50.08 115.27 12.22 0 12.36-24.1 12.36-50.08 0-18.25-1.52-34.88 9.92-38.88 5.44-1.9 10.94 1.47 10.94 1.47L173 53.13zM869.55 153.33v-24h10.19a17.168 17.168 0 015.59.65 5.51 5.51 0 012.79 2.29 7 7 0 011 3.79 6.716 6.716 0 01-.89 3.5 5.004 5.004 0 01-.7 1 7.26 7.26 0 01-4 2.14c.47.48 1.14 1.19 1.89 2.09a31.141 31.141 0 012.76 3.9c.61 1 1.61 2.61 2.93 4.68h-5.8l-3.5-5.22a33.334 33.334 0 00-2.55-3.53 3.83 3.83 0 00-1.46-1 8.005 8.005 0 00-2.44-.27h-1v10l-4.81-.02zm4.84-13.84H878a18.182 18.182 0 004.35-.3 2.628 2.628 0 001.36-1c.34-.537.51-1.164.49-1.8a2.903 2.903 0 00-.65-2 2.94 2.94 0 00-1.82-.94c-.4-.06-1.57-.08-3.54-.08h-3.78l-.02 6.12z"></path><path d="M878.56 162.78a21.554 21.554 0 01-12-3.66 21.74 21.74 0 01-5.79-5.79 21.505 21.505 0 010-24 21.754 21.754 0 015.79-5.79 21.508 21.508 0 0124 0 21.754 21.754 0 015.79 5.79 21.51 21.51 0 010 24 21.74 21.74 0 01-5.79 5.79 21.554 21.554 0 01-12 3.66zm0-41.08a19.642 19.642 0 00-13.898 33.528 19.641 19.641 0 0033.528-13.898 19.664 19.664 0 00-5.758-13.872 19.664 19.664 0 00-13.872-5.758z"></path><text x="100%" text-anchor="end" y="280" font-size="85" font-weight="normal" style="user-select:none">by Spotify</text></svg></a><button type="button" class="styles__wrapper___QlNKD" aria-label="Open navigation menu"><div class="styles__lineContainer___2K6yA"><span class="styles__line___qgSwq"></span><span class="styles__line___qgSwq"></span><span class="styles__line___qgSwq"></span></div></button></div></div></div></div></nav><main class="styles__appChildrenContainer___zRgNt" id="app-content"><div class="styles__container___L-NK3"></div><audio data-testid="audio-element" preload="none"></audio><div class="styles__profileContainer___x3pEB styles__profileContainerNoUser___6icBu"><div class="styles__headingWrapper___+NGaq" style="background-color:;padding-top:"><div class="styles__headingContainer___zDV8b"><div class="styles__podcastHeading___G20wp" data-cy="profileHeader"><div><img alt="TVL Sports Spotlight" class="styles__podcastImage___UD348" src="https://s3-us-west-2.amazonaws.com/anchor-generated-image-bank/production/podcast_uploaded400/20918484/20918484-1662006607486-8f0ec49c134b.jpg"/><div class="styles__progressBarWrapper___591hV"></div></div><div class="styles__headerContentContainer___IkwTn"><div class="styles__podcastNameContainer___B1ITV"><h1 class="styles__stationName___oZz9t" style="font-weight:800;font-size:2.75rem">TVL Sports Spotlight</h1></div><div class="styles__podcastCreatorContainer___7Majs"><div class="styles__podcastCreator___9RHsT"><div class="styles__stationCreator___-WPM1"><div class="styles__stationCreatorName___IkWGG"><div style="overflow:hidden"><div>By TVL Sports Spotlight</div></div></div></div></div></div><div class="styles__podcastInfoContainer___rWytd"><style data-emotion-css="1xtw9ox">@media (max-width:768px){.css-1xtw9ox{line-height:1;-webkit-align-content:stretch;-ms-flex-line-pack:stretch;align-content:stretch;-webkit-align-items:stretch;-webkit-box-align:stretch;-ms-flex-align:stretch;align-items:stretch;-webkit-align-self:auto;-ms-flex-item-align:auto;align-self:auto;border-style:none;border-width:0;border-color:transparent;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;-webkit-box-pack:start;-webkit-justify-content:flex-start;-ms-flex-pack:start;justify-content:flex-start;background-color:transparent;min-height:auto;min-width:auto;max-height:auto;max-width:auto;position:relative;-webkit-flex-wrap:nowrap;-ms-flex-wrap:nowrap;flex-wrap:nowrap;overflow:visible;-webkit-flex-shrink:1;-ms-flex-negative:1;flex-shrink:1;margin-bottom:0;margin-left:0;margin-right:0;margin-top:0;padding-bottom:0;padding-left:0;padding-right:0;padding-top:0;display:block;}}@media (min-width:769px) and (max-width:991px){.css-1xtw9ox{line-height:1;-webkit-align-content:stretch;-ms-flex-line-pack:stretch;align-content:stretch;-webkit-align-items:stretch;-webkit-box-align:stretch;-ms-flex-align:stretch;align-items:stretch;-webkit-align-self:auto;-ms-flex-item-align:auto;align-self:auto;border-style:none;border-width:0;border-color:transparent;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;-webkit-box-pack:start;-webkit-justify-content:flex-start;-ms-flex-pack:start;justify-content:flex-start;background-color:transparent;min-height:auto;min-width:auto;max-height:auto;max-width:auto;position:relative;-webkit-flex-wrap:nowrap;-ms-flex-wrap:nowrap;flex-wrap:nowrap;overflow:visible;-webkit-flex-shrink:1;-ms-flex-negative:1;flex-shrink:1;margin-bottom:0;margin-left:0;margin-right:0;margin-top:0;padding-bottom:0;padding-left:0;padding-right:0;padding-top:0;display:block;}}@media (min-width:992px){.css-1xtw9ox{line-height:1;-webkit-align-content:stretch;-ms-flex-line-pack:stretch;align-content:stretch;-webkit-align-items:stretch;-webkit-box-align:stretch;-ms-flex-align:stretch;align-items:stretch;-webkit-align-self:auto;-ms-flex-item-align:auto;align-self:auto;border-style:none;border-width:0;border-color:transparent;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;-webkit-box-pack:start;-webkit-justify-content:flex-start;-ms-flex-pack:start;justify-content:flex-start;background-color:transparent;min-height:auto;min-width:auto;max-height:auto;max-width:auto;position:relative;-webkit-flex-wrap:nowrap;-ms-flex-wrap:nowrap;flex-wrap:nowrap;overflow:visible;-webkit-flex-shrink:1;-ms-flex-negative:1;flex-shrink:1;margin-bottom:0;margin-left:0;margin-right:0;margin-top:0;padding-bottom:0;padding-left:0;padding-right:0;padding-top:0;display:block;}}</style><div class="css-1xtw9ox "><div><div class="styles__scrollableDescription___xlFyh">Your source for all things Twin Valley League sports </div></div></div><div class="sc-kKTuYo hUVdIZ"><a class="Button-y0gtbx-0 cWvxkD encore-inverted-dark-set" href="https://open.spotify.com/show/06yATNc6FjPDtUZibAfJBW" target="_blank" rel="noopener noreferrer"><span aria-hidden="true" class="IconWrapper__Wrapper-ihacte-0 fiYwLM"><svg role="img" height="24" width="24" viewBox="0 0 24 24" class="Svg-ytk21e-0 hpGYMI"><path d='M12 1a11 11 0 100 22 11 11 0 000-22zm5.045 15.866a.686.686 0 01-.943.228c-2.583-1.579-5.834-1.935-9.663-1.06a.686.686 0 01-.306-1.337c4.19-.958 7.785-.546 10.684 1.226a.686.686 0 01.228.943zm1.346-2.995a.858.858 0 01-1.18.282c-2.956-1.817-7.464-2.344-10.961-1.282a.856.856 0 01-1.11-.904.858.858 0 01.611-.737c3.996-1.212 8.962-.625 12.357 1.462a.857.857 0 01.283 1.179zm.116-3.119c-3.546-2.106-9.395-2.3-12.78-1.272a1.029 1.029 0 01-.597-1.969c3.886-1.18 10.345-.952 14.427 1.471a1.029 1.029 0 01-1.05 1.77z'/></svg></span>Listen on Spotify</a></div></div></div></div><div class="styles__socialWrapper___AbGwn"><div class="styles__trailerSocialConnections___aC+a8" data-cy="trailerContainer"><div class="styles__placeholder___-nsp0"></div><div class="sc-cjwcjg jAVsAs"></div></div></div></div></div><div class="styles__playerAndEpisodesContainer___xU9F5"><div class="styles__segmentContainer___bY7vL"><div class="styles__segment___CtCRl"><div class=""><div class="styles__episodeContainer___J0kdz"><div class="styles__episodeImage___xiMiX"><img alt="Currently playing episode" src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded/20918484/20918484-1662006606177-9023d5db200e6.jpg"/></div><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__playButton___JNOgr" style="height:52px;min-height:52px;width:52px;min-width:52px;border-radius:26px" aria-label="Play or pause audio"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="23" height="23" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button><div class="styles__episodeContainerInner___03kjg"><div class="styles__waveform___1XHTJ"><svg viewBox="0 0 767 120" class="sc-hFLmAl iqxGcm"><path stroke="transparent" fill="rgba(125,125,125,0.1)"></path></svg></div><div class="styles__segmentInfo___-GPA7"><style data-emotion-css="1k356th">.css-1k356th{display:-webkit-box !important;-webkit-box-orient:vertical;-webkit-line-clamp:2;overflow:hidden;}</style><h2 class="css-1k356th">Andrea Keller on D-West Volleyball</h2><style data-emotion-css="1k356th">.css-1k356th{display:-webkit-box !important;-webkit-box-orient:vertical;-webkit-line-clamp:2;overflow:hidden;}</style><h3 class="css-1k356th">TVL Sports Spotlight<span class="styles__byLineStation___cFU31"><span> • </span><a href="https://anchor.fm/tvl-spotlight/episodes/Andrea-Keller-on-D-West-Volleyball-e1ngetr/a-a8g7kr9" class="Link-k8gsk-0 bBCqhj sc-iqseJM fZttys styles__stationLink___nLo1n jsOutboundLink" rel=" " data-vars-outbound-link="https://anchor.fm/tvl-spotlight/episodes/Andrea-Keller-on-D-West-Volleyball-e1ngetr/a-a8g7kr9">By TVL Sports Spotlight</a></span><span class="styles__byLinePublishOn___ONsp2"><span> • </span>4 hours ago</span></h3><div class="styles__anchoredActions___vMsdP"><button class="Button-sc-1dqy6lx-0 jsOKTB encore-inverted-light-set"><span aria-hidden="true" class="IconWrapper__Wrapper-sc-16usrgb-0 daiOKt"><svg role="img" height="24" width="24" viewBox="0 0 24 24" class="Svg-ytk21e-0 hpGYMI"><path d='M3 8a1 1 0 011-1h3.5v2H5v11h14V9h-2.5V7H20a1 1 0 011 1v13a1 1 0 01-1 1H4a1 1 0 01-1-1V8z'/><path d='M12 12.326a1 1 0 001-1V3.841l1.793 1.793a1 1 0 101.414-1.414L12 .012 7.793 4.22a1 1 0 101.414 1.414L11 3.84v7.485a1 1 0 001 1z'/></svg></span><span>Share</span></button></div></div><div class="styles__segmentInfo___-GPA7 styles__segmentLoading___BsNxl" style="left:100%;display:none"><div class="styles__segmentLoadingCentered___zTZAD"><span><svg xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 1 100" xml:space="preserve" role="progressbar" aria-valuetext="Loading" class="LoadingIndicatorSvg-dj4dcm-0 khrbSm"><circle stroke="none" cx="-140" cy="50" r="32" class="LoadingIndicatorCircle-enjajd-0 gbjujW"></circle><circle stroke="none" cx="0" cy="50" r="32" class="LoadingIndicatorCircle-enjajd-0 gbjujW"></circle><circle stroke="none" cx="140" cy="50" r="32" class="LoadingIndicatorCircle-enjajd-0 gbjujW"></circle></svg>Loading…</span></div></div><div class="styles__episodeMetadata___GXjs7"><div class="styles__episodePlaybackPosition___eqInD"><span>00:00</span></div><div class="styles__episodeDuration___h3RYj">03:59</div></div><div class="styles__controls___V7ljL" data-cy="playerControls"><div class="styles__controlsWhilePlaying___MwAKF"><button type="button" class="styles__circle___bEXZu styles__gray___KX-aR styles__playButton___6kz3+ styles__playButton___JNOgr" style="height:35px;min-height:35px;width:35px;min-width:35px;border-radius:18px" aria-label="Play or pause"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="15" height="15" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#FFFFFF"></path></svg></button></div></div><div role="button" tabindex="0" style="visibility:visible" class="styles__playbackSpeedIndicator___2Dyfb">1<!-- -->x</div><div role="button" tabindex="0" class="styles__soundIndicator___cB2Z0" style="visibility:visible;width:10.5px;height:10.5px"><svg width="10.5" height="10.5"><g transform="translate(0,10.5)"><g transform="scale(1,-1)"><rect x="0" y="0" width="2" height="3.5" fill="#7F8287"><animateTransform attributeType="xml" attributeName="transform" type="scale" values="1,1; 1,3; 1,1" begin="0s" dur="0.8s" repeatCount="indefinite"></animateTransform></rect><rect x="4" y="0" width="2" height="3.5" fill="#7F8287"><animateTransform attributeType="xml" attributeName="transform" type="scale" values="1,1; 1,3; 1,1" begin="0.2s" dur="0.8s" repeatCount="indefinite"></animateTransform></rect><rect x="8" y="0" width="2" height="3.5" fill="#7F8287"><animateTransform attributeType="xml" attributeName="transform" type="scale" values="1,1; 1,3; 1,1" begin="0.4s" dur="0.8s" repeatCount="indefinite"></animateTransform></rect></g></g></svg></div><div role="button" tabindex="0" class="styles__progressBar___FhAQs" style="width:100%;height:7px;cursor:pointer"><svg width="100%" height="7"><rect x="0" y="0" height="100%" width="100%" fill="rgba(0, 0, 0, 0)"></rect><rect x="0" y="0" height="100%" width="0%" fill=""></rect><rect x="0%" y="0" height="100%" width="100%" fill="rgba(0, 0, 0, 0)"></rect><rect x="0%" y="0" height="100%" width="0%" fill=""></rect></svg></div></div></div></div></div></div><div class="styles__episodeFeed___NFO7G" data-cy="episodeFeed"><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/TVL-Volleyball-recap-e1ngnpt"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded/20918484/20918484-1662006606177-9023d5db200e6.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: TVL Volleyball recap"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><style data-emotion-css="1x85xji">.css-1x85xji{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}</style><a class="css-1x85xji" href="/tvl-spotlight/episodes/TVL-Volleyball-recap-e1ngnpt"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>TVL Volleyball recap</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>A full night of TVL Volleyball on Tuesday. We recap it all here.</div></div></div><div class="styles__episodeDuration___9sXb4">11:31</div><div class="styles__episodeCreated___banms">September 07, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/Amy-Bott-talks-Linn-Volleyball-e1ngi6a"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded/20918484/20918484-1662006606177-9023d5db200e6.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Amy Bott talks Linn Volleyball"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/tvl-spotlight/episodes/Amy-Bott-talks-Linn-Volleyball-e1ngi6a"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Amy Bott talks Linn Volleyball</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>Hear from Head Coach Amy Bott after their home triangular </div></div></div><div class="styles__episodeDuration___9sXb4">02:50</div><div class="styles__episodeCreated___banms">September 07, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><span class="styles__isActiveEpisode___cXlB4"></span><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/Andrea-Keller-on-D-West-Volleyball-e1ngetr"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded/20918484/20918484-1662006606177-9023d5db200e6.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Andrea Keller on D-West Volleyball"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/tvl-spotlight/episodes/Andrea-Keller-on-D-West-Volleyball-e1ngetr"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Andrea Keller on D-West Volleyball</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>Doniphan West Volleyball is 5-0</div></div></div><div class="styles__episodeDuration___9sXb4">03:59</div><div class="styles__episodeCreated___banms">September 07, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/Tommy-Tryon-talks-Washington-County-Football-e1nfjv8"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded/20918484/20918484-1662006606177-9023d5db200e6.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Tommy Tryon talks Washington County Football"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/tvl-spotlight/episodes/Tommy-Tryon-talks-Washington-County-Football-e1nfjv8"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Tommy Tryon talks Washington County Football</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>Tommy Tryon on the Washington County Tigers matchup against D-West</div></div></div><div class="styles__episodeDuration___9sXb4">08:54</div><div class="styles__episodeCreated___banms">September 06, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/TVL-Spotlight-September-2nd-e1nagk0"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded/20918484/20918484-1662006606177-9023d5db200e6.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: TVL Spotlight September 2nd"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/tvl-spotlight/episodes/TVL-Spotlight-September-2nd-e1nagk0"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>TVL Spotlight September 2nd</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>It&#x27;s Football Friday in the Twin Valley League</div></div></div><div class="styles__episodeDuration___9sXb4">19:39</div><div class="styles__episodeCreated___banms">September 02, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/M-and-M-Tire-TVL-Spotlight-Roadtrip-e1n9eee"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded/20918484/20918484-1662006606177-9023d5db200e6.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: M and M Tire TVL Spotlight Roadtrip"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/tvl-spotlight/episodes/M-and-M-Tire-TVL-Spotlight-Roadtrip-e1n9eee"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>M and M Tire TVL Spotlight Roadtrip</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>We preview Blue Valley vs. St. Paul </div></div></div><div class="styles__episodeDuration___9sXb4">06:24</div><div class="styles__episodeCreated___banms">September 02, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/Hanover-Volleyball-with-Melissa-Holle-e1n8bg5"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded/20918484/20918484-1662006606177-9023d5db200e6.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Hanover Volleyball with Melissa Holle"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/tvl-spotlight/episodes/Hanover-Volleyball-with-Melissa-Holle-e1n8bg5"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Hanover Volleyball with Melissa Holle</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>We talk Hanover Wildcat Volleyball with Head Coach Melissa Holle </div></div></div><div class="styles__episodeDuration___9sXb4">09:30</div><div class="styles__episodeCreated___banms">September 01, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/Axtells-Eric-Detweiler-on-Cair-Paravel-e1n7jgn"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded/20918484/20918484-1641818918743-2314d9a09a26f.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Axtell&#x27;s Eric Detweiler on Cair Paravel "><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/tvl-spotlight/episodes/Axtells-Eric-Detweiler-on-Cair-Paravel-e1n7jgn"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Axtell&#x27;s Eric Detweiler on Cair Paravel </div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>Previewing Axtell vs. Cair Paravel with the Eagles head coach </div></div></div><div class="styles__episodeDuration___9sXb4">10:33</div><div class="styles__episodeCreated___banms">August 31, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/Way-Back-Wednesday-Stacy-Lee-Jasper-e1n74t9"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded/20918484/20918484-1641818918743-2314d9a09a26f.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Way Back Wednesday Stacy (Lee) Jasper "><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/tvl-spotlight/episodes/Way-Back-Wednesday-Stacy-Lee-Jasper-e1n74t9"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Way Back Wednesday Stacy (Lee) Jasper </div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>Hear from one of the premier athletes in TVL history. Blue Valley Lady Ram Stacy (Lee) Jasper</div></div></div><div class="styles__episodeDuration___9sXb4">17:45</div><div class="styles__episodeCreated___banms">August 31, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/Nick-Fuemmeler-talk-Doniphan-West-Football-e1n5upp"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded/20918484/20918484-1641818918743-2314d9a09a26f.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Nick Fuemmeler talk Doniphan West Football"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/tvl-spotlight/episodes/Nick-Fuemmeler-talk-Doniphan-West-Football-e1n5upp"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Nick Fuemmeler talk Doniphan West Football</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>A preview of the Doniphan West Mustang football team</div></div></div><div class="styles__episodeDuration___9sXb4">09:24</div><div class="styles__episodeCreated___banms">August 30, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/August-29th-TVL-Spotlight-e1n3uie"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded/20918484/20918484-1641818918743-2314d9a09a26f.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: August 29th TVL Spotlight"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/tvl-spotlight/episodes/August-29th-TVL-Spotlight-e1n3uie"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>August 29th TVL Spotlight</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>Volleyball action gets underway over the weekend </div></div></div><div class="styles__episodeDuration___9sXb4">13:23</div><div class="styles__episodeCreated___banms">August 29, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/August-26th-TVL-Spotlight-e1n0ld3"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded/20918484/20918484-1641818918743-2314d9a09a26f.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: August 26th TVL Spotlight"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/tvl-spotlight/episodes/August-26th-TVL-Spotlight-e1n0ld3"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>August 26th TVL Spotlight</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>It&#x27;s fall sports time!</div></div></div><div class="styles__episodeDuration___9sXb4">11:06</div><div class="styles__episodeCreated___banms">August 26, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/TVL-Senior-Spotlight-with-Jaylyn-Pleasant-e1mv1kk"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded/20918484/20918484-1641818918743-2314d9a09a26f.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: TVL Senior Spotlight with Jaylyn Pleasant"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/tvl-spotlight/episodes/TVL-Senior-Spotlight-with-Jaylyn-Pleasant-e1mv1kk"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>TVL Senior Spotlight with Jaylyn Pleasant</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>TVL Senior Spotlight </div></div></div><div class="styles__episodeDuration___9sXb4">00:45</div><div class="styles__episodeCreated___banms">August 25, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/August-23rd-Season-Premiere-e1ms3kb"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded/20918484/20918484-1641818918743-2314d9a09a26f.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: August 23rd Season Premiere"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/tvl-spotlight/episodes/August-23rd-Season-Premiere-e1ms3kb"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>August 23rd Season Premiere</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>It&#x27;s fall sports time in the Twin Valley League and we have you covered on the TVL Spotlight</div></div></div><div class="styles__episodeDuration___9sXb4">10:46</div><div class="styles__episodeCreated___banms">August 23, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/Radio-Promo-test-e1lrohp"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded/20918484/20918484-1641818918743-2314d9a09a26f.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Radio Promo test"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/tvl-spotlight/episodes/Radio-Promo-test-e1lrohp"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Radio Promo test</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>It&#x27;s almost time!!!!</div></div></div><div class="styles__episodeDuration___9sXb4">00:60</div><div class="styles__episodeCreated___banms">July 29, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/UBT-Athlete-of-the-Week-June-1st-e1jc10l"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/20918484/20918484-1641818920006-5d80548bdc89e.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: UBT Athlete of the Week June 1st"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/tvl-spotlight/episodes/UBT-Athlete-of-the-Week-June-1st-e1jc10l"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>UBT Athlete of the Week June 1st</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>Who will be named the United Bank and Trust TVL Spotlight Athlete of the Week? Find out here</div></div></div><div class="styles__episodeDuration___9sXb4">00:54</div><div class="styles__episodeCreated___banms">June 01, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/May-31st-TVL-Spotlight-e1jb6se"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/20918484/20918484-1641818920006-5d80548bdc89e.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: May 31st TVL Spotlight"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/tvl-spotlight/episodes/May-31st-TVL-Spotlight-e1jb6se"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>May 31st TVL Spotlight</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>Post season recap for the TVL Spotlight </div></div></div><div class="styles__episodeDuration___9sXb4">32:03</div><div class="styles__episodeCreated___banms">May 31, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/May-27th-TVL-Spotlight-e1j5de1"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/20918484/20918484-1641818920006-5d80548bdc89e.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: May 27th TVL Spotlight "><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/tvl-spotlight/episodes/May-27th-TVL-Spotlight-e1j5de1"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>May 27th TVL Spotlight </div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>Recap of state softball and getting you set for state track. </div></div></div><div class="styles__episodeDuration___9sXb4">09:06</div><div class="styles__episodeCreated___banms">May 27, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/May-26th-TVL-Spotlight-e1j48pb"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/20918484/20918484-1641818920006-5d80548bdc89e.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: May 26th TVL Spotlight"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/tvl-spotlight/episodes/May-26th-TVL-Spotlight-e1j48pb"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>May 26th TVL Spotlight</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>Previewing State Softball and the 4 things to watch for at State Track</div></div></div><div class="styles__episodeDuration___9sXb4">23:03</div><div class="styles__episodeCreated___banms">May 26, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/Unted-Bank-and-Trust-Athlete-of-the-Week-May-25th-e1j2722"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/20918484/20918484-1641818920006-5d80548bdc89e.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Unted Bank and Trust Athlete of the Week May 25th "><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/tvl-spotlight/episodes/Unted-Bank-and-Trust-Athlete-of-the-Week-May-25th-e1j2722"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Unted Bank and Trust Athlete of the Week May 25th </div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>Who is the Athlete of the Week in the Twin Valley League? Find out here</div></div></div><div class="styles__episodeDuration___9sXb4">00:45</div><div class="styles__episodeCreated___banms">May 25, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/May-20th-TVL-Spotlight-e1ir0n7"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/20918484/20918484-1641818920006-5d80548bdc89e.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: May 20th TVL Spotlight"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/tvl-spotlight/episodes/May-20th-TVL-Spotlight-e1ir0n7"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>May 20th TVL Spotlight</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>The scores news and stats of the Twin Valley League</div></div></div><div class="styles__episodeDuration___9sXb4">28:49</div><div class="styles__episodeCreated___banms">May 21, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/May-18th-TVL-Spotlight-e1inj4i"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/20918484/20918484-1641818920006-5d80548bdc89e.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: May 18th TVL Spotlight "><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/tvl-spotlight/episodes/May-18th-TVL-Spotlight-e1inj4i"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>May 18th TVL Spotlight </div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>The May 18th edition of the TVL Spotlight
</div></div></div><div class="styles__episodeDuration___9sXb4">14:22</div><div class="styles__episodeCreated___banms">May 18, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/United-Bank-and-Trust-Athlete-of-the-Week-May-18th-e1in352"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/20918484/20918484-1641818920006-5d80548bdc89e.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: United Bank and Trust Athlete of the Week May 18th"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/tvl-spotlight/episodes/United-Bank-and-Trust-Athlete-of-the-Week-May-18th-e1in352"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>United Bank and Trust Athlete of the Week May 18th</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>This week&#x27;s United Bank and Trust TVL Spotlight athlete of the week</div></div></div><div class="styles__episodeDuration___9sXb4">01:31</div><div class="styles__episodeCreated___banms">May 18, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/May-13th-e1ihe90"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/20918484/20918484-1641818920006-5d80548bdc89e.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: May 13th"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/tvl-spotlight/episodes/May-13th-e1ihe90"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>May 13th</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>A recap of league track and field as well as a preview of what&#x27;s to come next week in the Twin Valley League</div></div></div><div class="styles__episodeDuration___9sXb4">41:12</div><div class="styles__episodeCreated___banms">May 14, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/May-12th-TVL-Spotlight-e1iefk4"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/20918484/20918484-1641818920006-5d80548bdc89e.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: May 12th TVL Spotlight"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/tvl-spotlight/episodes/May-12th-TVL-Spotlight-e1iefk4"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>May 12th TVL Spotlight</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>Golf results as well as a preview of TVL Track today</div></div></div><div class="styles__episodeDuration___9sXb4">12:39</div><div class="styles__episodeCreated___banms">May 12, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/Way-Back-Wednesday-with-Richard-Jensen-e1iccu9"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/20918484/20918484-1641818920006-5d80548bdc89e.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Way Back Wednesday with Richard Jensen"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/tvl-spotlight/episodes/Way-Back-Wednesday-with-Richard-Jensen-e1iccu9"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Way Back Wednesday with Richard Jensen</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>We sit-down with former TVL Head Coach Rich Jensen about his life in the BVL and TVL. </div></div></div><div class="styles__episodeDuration___9sXb4">19:19</div><div class="styles__episodeCreated___banms">May 11, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/UBT-TVL-Spotlight-Athlete-of-the-Week-e1iccpc"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/20918484/20918484-1641818920006-5d80548bdc89e.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: UBT TVL Spotlight Athlete of the Week "><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/tvl-spotlight/episodes/UBT-TVL-Spotlight-Athlete-of-the-Week-e1iccpc"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>UBT TVL Spotlight Athlete of the Week </div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>Who was the Athlete of the Week in the TVL? Find out here</div></div></div><div class="styles__episodeDuration___9sXb4">00:49</div><div class="styles__episodeCreated___banms">May 11, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/May-9th-TVL-Spotlight-e1ia9l8"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/20918484/20918484-1641818920006-5d80548bdc89e.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: May 9th TVL Spotlight"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/tvl-spotlight/episodes/May-9th-TVL-Spotlight-e1ia9l8"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>May 9th TVL Spotlight</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>What&#x27;s new in TVL Sports</div></div></div><div class="styles__episodeDuration___9sXb4">35:05</div><div class="styles__episodeCreated___banms">May 09, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/TVL-Spotlight-Athlete-of-the-Week-May-4th-e1i2co0"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/20918484/20918484-1641818920006-5d80548bdc89e.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: TVL Spotlight Athlete of the Week May 4th"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/tvl-spotlight/episodes/TVL-Spotlight-Athlete-of-the-Week-May-4th-e1i2co0"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>TVL Spotlight Athlete of the Week May 4th</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>This week&#x27;s United Bank and Trust TVL Spotlight Athlete of the Week</div></div></div><div class="styles__episodeDuration___9sXb4">00:46</div><div class="styles__episodeCreated___banms">May 04, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/May-3rd-e1i0q6c"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/20918484/20918484-1641818920006-5d80548bdc89e.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: May 3rd"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/tvl-spotlight/episodes/May-3rd-e1i0q6c"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>May 3rd</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>A recap of your weekend plus a look ahead at what&#x27;s to come this week in the Twin Valley League</div></div></div><div class="styles__episodeDuration___9sXb4">12:44</div><div class="styles__episodeCreated___banms">May 03, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/April-28th-TVL-Spotlight-e1hqd60"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/20918484/20918484-1641818920006-5d80548bdc89e.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: April 28th TVL Spotlight"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/tvl-spotlight/episodes/April-28th-TVL-Spotlight-e1hqd60"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>April 28th TVL Spotlight</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>April 28th edition of the TVL Spotlight </div></div></div><div class="styles__episodeDuration___9sXb4">35:00</div><div class="styles__episodeCreated___banms">April 28, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/TVL-Spotlight-Athlete-of-the-Week-April-27th-e1horad"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/20918484/20918484-1641818920006-5d80548bdc89e.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: TVL Spotlight Athlete of the Week April 27th"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/tvl-spotlight/episodes/TVL-Spotlight-Athlete-of-the-Week-April-27th-e1horad"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>TVL Spotlight Athlete of the Week April 27th</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>Who is this week&#x27;s United Bank and Trust TVL Spotlight Athlete of the Week? Find out here </div></div></div><div class="styles__episodeDuration___9sXb4">00:57</div><div class="styles__episodeCreated___banms">April 27, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/April-25th-Track-Coverage-e1hlkp9"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/20918484/20918484-1641818920006-5d80548bdc89e.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: April 25th Track Coverage "><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/tvl-spotlight/episodes/April-25th-Track-Coverage-e1hlkp9"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>April 25th Track Coverage </div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>An update on Spring sports in the Twin Valley League</div></div></div><div class="styles__episodeDuration___9sXb4">54:37</div><div class="styles__episodeCreated___banms">April 25, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/UBT-Athlete-of-the-Week-April-20th-e1he1po"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/20918484/20918484-1641818920006-5d80548bdc89e.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: UBT Athlete of the Week April 20th "><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/tvl-spotlight/episodes/UBT-Athlete-of-the-Week-April-20th-e1he1po"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>UBT Athlete of the Week April 20th </div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>Who outshined the top athletes in the Twin Valley League this week? Find out here</div></div></div><div class="styles__episodeDuration___9sXb4">00:45</div><div class="styles__episodeCreated___banms">April 20, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/April-19th-e1hd722"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/20918484/20918484-1641818920006-5d80548bdc89e.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: April 19th "><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/tvl-spotlight/episodes/April-19th-e1hd722"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>April 19th </div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>The TVL Spotlight for April 19th</div></div></div><div class="styles__episodeDuration___9sXb4">39:57</div><div class="styles__episodeCreated___banms">April 20, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/United-Bank-and-Trust-Athlete-of-the-Week-e1fr04u"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/20918484/20918484-1641818920006-5d80548bdc89e.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: United Bank and Trust Athlete of the Week "><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/tvl-spotlight/episodes/United-Bank-and-Trust-Athlete-of-the-Week-e1fr04u"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>United Bank and Trust Athlete of the Week </div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>The United Bank and Trust TVL Spotlight Athlete of the Week March 16th</div></div></div><div class="styles__episodeDuration___9sXb4">00:52</div><div class="styles__episodeCreated___banms">March 17, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/March-15th-TVL-Spotlight-e1fp0a9"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/20918484/20918484-1641818920006-5d80548bdc89e.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: March 15th TVL Spotlight"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/tvl-spotlight/episodes/March-15th-TVL-Spotlight-e1fp0a9"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>March 15th TVL Spotlight</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>Recap of state hoops plus the All-TVL teams are released</div></div></div><div class="styles__episodeDuration___9sXb4">34:15</div><div class="styles__episodeCreated___banms">March 15, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/March-11th-TVL-Spotlight-e1fje4l"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/20918484/20918484-1641818920006-5d80548bdc89e.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: March 11th TVL Spotlight"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/tvl-spotlight/episodes/March-11th-TVL-Spotlight-e1fje4l"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>March 11th TVL Spotlight</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>The March 11th TVL Spotlight</div></div></div><div class="styles__episodeDuration___9sXb4">16:00</div><div class="styles__episodeCreated___banms">March 11, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/TVL-Spotlight-March-10th-e1fhjbs"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/20918484/20918484-1641818920006-5d80548bdc89e.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: TVL Spotlight March 10th"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/tvl-spotlight/episodes/TVL-Spotlight-March-10th-e1fhjbs"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>TVL Spotlight March 10th</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>The March 10th episode of the TVL Spotlight</div></div></div><div class="styles__episodeDuration___9sXb4">14:01</div><div class="styles__episodeCreated___banms">March 10, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/March-9th-e1ffko0"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/20918484/20918484-1641818920006-5d80548bdc89e.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: March 9th "><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/tvl-spotlight/episodes/March-9th-e1ffko0"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>March 9th </div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>The March 9th edition of the TVL Spotlight
</div></div></div><div class="styles__episodeDuration___9sXb4">11:04</div><div class="styles__episodeCreated___banms">March 09, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/UBT-Athlete-of-the-Week-February-16th-e1efo4b"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/20918484/20918484-1641818920006-5d80548bdc89e.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: UBT Athlete of the Week February 16th "><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/tvl-spotlight/episodes/UBT-Athlete-of-the-Week-February-16th-e1efo4b"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>UBT Athlete of the Week February 16th </div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>Who was this week&#x27;s United Bank and Trust TVL Spotlight athlete of the week? Find out here</div></div></div><div class="styles__episodeDuration___9sXb4">01:02</div><div class="styles__episodeCreated___banms">February 16, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/February-10th-e1e7r37"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/20918484/20918484-1641818920006-5d80548bdc89e.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: February 10th "><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/tvl-spotlight/episodes/February-10th-e1e7r37"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>February 10th </div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>The February 10th edition of the TVL Spotlight</div></div></div><div class="styles__episodeDuration___9sXb4">25:14</div><div class="styles__episodeCreated___banms">February 10, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/United-Bank-and-Trust-Athlete-of-the-Week-February-9th-e1e5nj1"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/20918484/20918484-1641818920006-5d80548bdc89e.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: United Bank and Trust Athlete of the Week February 9th "><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/tvl-spotlight/episodes/United-Bank-and-Trust-Athlete-of-the-Week-February-9th-e1e5nj1"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>United Bank and Trust Athlete of the Week February 9th </div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>Who will be named this week&#x27;s athlete of the week? Find out here!!!</div></div></div><div class="styles__episodeDuration___9sXb4">00:37</div><div class="styles__episodeCreated___banms">February 09, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/TVL-Spotlight-February-8th-e1e41a7"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/20918484/20918484-1641818920006-5d80548bdc89e.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: TVL Spotlight February 8th "><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/tvl-spotlight/episodes/TVL-Spotlight-February-8th-e1e41a7"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>TVL Spotlight February 8th </div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>A recap of the week in Twin Valley League sports.</div></div></div><div class="styles__episodeDuration___9sXb4">13:35</div><div class="styles__episodeCreated___banms">February 08, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/TVL-Spotlight-February-3rd-e1dso9j"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/20918484/20918484-1641818920006-5d80548bdc89e.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: TVL Spotlight February 3rd "><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/tvl-spotlight/episodes/TVL-Spotlight-February-3rd-e1dso9j"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>TVL Spotlight February 3rd </div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>The February 3rd Episode of the TVL Spotlight </div></div></div><div class="styles__episodeDuration___9sXb4">16:13</div><div class="styles__episodeCreated___banms">February 03, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/TVL-Spotlight-Tournament-All-Grit-Team-e1dh0lf"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/20918484/20918484-1641818920006-5d80548bdc89e.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: TVL Spotlight Tournament All-Grit Team "><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/tvl-spotlight/episodes/TVL-Spotlight-Tournament-All-Grit-Team-e1dh0lf"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>TVL Spotlight Tournament All-Grit Team </div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>A reveal of who I think are the 20 hardest working players from this past week at the TVL Tournament </div></div></div><div class="styles__episodeDuration___9sXb4">21:55</div><div class="styles__episodeCreated___banms">January 27, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/Girls-TVL-Tournament-Recap-e1deaev"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/20918484/20918484-1641818920006-5d80548bdc89e.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Girls TVL Tournament Recap "><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/tvl-spotlight/episodes/Girls-TVL-Tournament-Recap-e1deaev"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Girls TVL Tournament Recap </div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>A recap of the Girls bracket of the TVL Tournament </div></div></div><div class="styles__episodeDuration___9sXb4">32:25</div><div class="styles__episodeCreated___banms">January 25, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/January-19th-e1d6b61"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/20918484/20918484-1641818920006-5d80548bdc89e.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: January 19th "><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/tvl-spotlight/episodes/January-19th-e1d6b61"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>January 19th </div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>Recap of the Tuesday night at the TVL Tournament </div></div></div><div class="styles__episodeDuration___9sXb4">24:52</div><div class="styles__episodeCreated___banms">January 19, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/January-18th-e1d46dr"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/20918484/20918484-1641818920006-5d80548bdc89e.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: January 18th "><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/tvl-spotlight/episodes/January-18th-e1d46dr"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>January 18th </div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>Your scores and stats from the Twin Valley League Tournament day 1</div></div></div><div class="styles__episodeDuration___9sXb4">19:40</div><div class="styles__episodeCreated___banms">January 18, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/January-12th-e1ctb6j"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/20918484/20918484-1641818920006-5d80548bdc89e.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: January 12th "><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/tvl-spotlight/episodes/January-12th-e1ctb6j"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>January 12th </div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>The Newest Edition of the TVL Spotlight</div></div></div><div class="styles__episodeDuration___9sXb4">23:07</div><div class="styles__episodeCreated___banms">January 13, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/TVL-Spotlight-Athlete-of-the-Week-January-12th-e1cs4ep"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/20918484/20918484-1641818920006-5d80548bdc89e.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: TVL Spotlight Athlete of the Week January 12th "><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/tvl-spotlight/episodes/TVL-Spotlight-Athlete-of-the-Week-January-12th-e1cs4ep"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>TVL Spotlight Athlete of the Week January 12th </div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>United Bank and Trust TVL Spotlight Athlete of the Week January 12th </div></div></div><div class="styles__episodeDuration___9sXb4">01:00</div><div class="styles__episodeCreated___banms">January 12, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/Player-of-the-Week-e1comcr"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/20918484/20918484-1641818920006-5d80548bdc89e.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Player of the Week"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/tvl-spotlight/episodes/Player-of-the-Week-e1comcr"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Player of the Week</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>Player of the week archive
</div></div></div><div class="styles__episodeDuration___9sXb4">00:56</div><div class="styles__episodeCreated___banms">January 10, 2022</div></div></div></div></div><style data-emotion-css="elppys">.css-elppys{display:grid;grid-auto-flow:column;grid-gap:20px;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:justify;-webkit-justify-content:space-between;-ms-flex-pack:justify;justify-content:space-between;width:100%;max-width:1400px;box-sizing:border-box;padding:26px;margin:175px auto 0;font-size:0.75rem;color:white;}@media (max-width:880px){.css-elppys{margin-top:26px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;grid-gap:0;}}</style><footer data-testid="footer" class="css-elppys"><style data-emotion-css="1ksg9ar">.css-1ksg9ar{color:inherit;opacity:0.8;}</style><p class="css-1ksg9ar">2022 © Spotify AB</p><style data-emotion-css="1wz65n6">.css-1wz65n6{display:grid;grid-gap:40px;grid-auto-flow:column;}@media (max-width:1100px){.css-1wz65n6{grid-gap:10px;}}</style><div class="css-1wz65n6"><style data-emotion-css="16sm82v">.css-16sm82v{color:inherit;font-weight:normal;font-size:inherit;opacity:0.8;}.css-16sm82v:hover,.css-16sm82v:active,.css-16sm82v:focus,.css-16sm82v:active:hover{opacity:1;-webkit-text-decoration:none;text-decoration:none;color:inherit;}</style><a href="https://spotifyjobs.com/jobs?q=Creation%20Platform" target="_blank" rel="noopener noreferrer" class="css-16sm82v">Careers</a><a href="/tos" target="_blank" rel="noopener noreferrer" class="css-16sm82v">Legal</a><a href="https://help.anchor.fm/hc/en-us" target="_blank" rel="noopener noreferrer" class="css-16sm82v">Help</a></div><style data-emotion-css="qei982">.css-qei982{display:grid;grid-gap:25px;grid-auto-flow:column;}@media (max-width:1100px){.css-qei982{grid-gap:10px;}}@media (max-width:880px){.css-qei982{grid-gap:25px;margin:64px 0;}}</style><div class="css-qei982"><style data-emotion-css="jkp033">.css-jkp033{display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;width:24px;opacity:0.8;padding:2px;}.css-jkp033:hover,.css-jkp033:focus,.css-jkp033:active{opacity:1;}</style><a href="https://www.facebook.com/anchor.fm/" target="_blank" rel="noopener noreferrer" title="Facebook" aria-label="Anchor&#x27;s facebook page" class="css-jkp033"><style data-emotion-css="fevtbh">.css-fevtbh{width:100%;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;}</style><div class="css-fevtbh" aria-hidden="true"><style data-emotion-css="vfum4e">.css-vfum4e{display:block;margin:auto;width:100%;}</style><svg viewBox="0 0 20 20" xmlns="http://www.w3.org/2000/svg" class="css-vfum4e" aria-hidden="true"><title>Facebook Logo</title><path d="M20 10a10 10 0 10-11.56 9.88v-6.99H5.9V10h2.54V7.8c0-2.5 1.49-3.9 3.77-3.9 1.1 0 2.24.2 2.24.2v2.46H13.2c-1.24 0-1.63.77-1.63 1.56V10h2.78l-.45 2.89h-2.33v6.99A10 10 0 0020 10z" fill="white"></path></svg></div></a><a href="https://twitter.com/anchor" target="_blank" rel="noopener noreferrer" title="Twitter" aria-label="Anchor&#x27;s twitter page" class="css-jkp033"><div class="css-fevtbh" aria-hidden="true"><svg viewBox="0 0 20 20" xmlns="http://www.w3.org/2000/svg" class="css-vfum4e" aria-hidden="true"><title>Twitter Logo</title><path d="M20 10a10 10 0 11-20 0 10 10 0 0120 0zM8.17 15.27a6.81 6.81 0 006.86-6.86v-.3c.46-.35.87-.77 1.2-1.26-.43.2-.9.32-1.39.38.5-.3.88-.77 1.06-1.33-.46.27-.98.47-1.53.58a2.41 2.41 0 00-4.1 2.2c-2-.1-3.78-1.06-4.97-2.52a2.42 2.42 0 00.75 3.22c-.4-.01-.77-.12-1.09-.3v.03c0 1.17.83 2.14 1.93 2.36a2.4 2.4 0 01-1.09.04 2.4 2.4 0 002.25 1.68 4.85 4.85 0 01-3.57 1 6.72 6.72 0 003.69 1.08z" fill="white"></path></svg></div></a><a href="https://www.instagram.com/anchor.fm/" target="_blank" rel="noopener noreferrer" title="Instagram" aria-label="Anchor&#x27;s instagram page" class="css-jkp033"><div class="css-fevtbh" aria-hidden="true"><svg class="css-vfum4e" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" aria-hidden="true"><title>Instagram Logo</title><g fill="none" fill-rule="evenodd"><g><path fill="white" d="M10 0C7.28 0 6.94.03 5.88.08 4.8.1 4.08.28 3.45.53a4.9 4.9 0 0 0-1.77 1.15A4.9 4.9 0 0 0 .52 3.45a7.34 7.34 0 0 0-.46 2.43C.01 6.95 0 7.28 0 10s.01 3.06.06 4.12c.05 1.07.22 1.8.46 2.43.26.66.6 1.22 1.16 1.77.55.56 1.11.9 1.77 1.16.63.24 1.36.41 2.43.46 1.06.05 1.4.06 4.12.06 2.71 0 3.05-.01 4.12-.06a7.34 7.34 0 0 0 2.43-.46 4.9 4.9 0 0 0 1.77-1.16 4.9 4.9 0 0 0 1.15-1.77c.25-.63.42-1.36.46-2.43.05-1.06.06-1.4.06-4.12 0-2.71 0-3.05-.06-4.12a7.34 7.34 0 0 0-.46-2.43 4.9 4.9 0 0 0-1.15-1.77A4.9 4.9 0 0 0 16.55.53a7.34 7.34 0 0 0-2.43-.46C13.05.02 12.72 0 10 0zm0 1.8c2.67 0 2.98.02 4.04.07.97.04 1.5.2 1.85.34.47.18.8.4 1.15.75.35.35.57.68.75 1.15.14.35.3.88.34 1.85.05 1.06.06 1.37.06 4.04s0 2.99-.06 4.04c-.04.98-.2 1.5-.34 1.86-.18.47-.4.8-.75 1.15a3.1 3.1 0 0 1-1.15.75c-.35.13-.88.3-1.85.34-1.06.05-1.37.06-4.04.06s-2.99-.01-4.04-.06c-.98-.04-1.5-.2-1.86-.34a3.1 3.1 0 0 1-1.15-.75 3.1 3.1 0 0 1-.75-1.15c-.13-.35-.3-.88-.34-1.86A69.38 69.38 0 0 1 1.8 10c0-2.67.01-2.98.06-4.04.04-.97.2-1.5.34-1.85.19-.47.4-.8.75-1.15A3.1 3.1 0 0 1 4.1 2.2c.35-.14.88-.3 1.86-.34C7 1.82 7.33 1.8 10 1.8z"></path></g><path fill="white" d="M10 13.34a3.33 3.33 0 1 1 0-6.67 3.33 3.33 0 0 1 0 6.67zm0-8.47a5.13 5.13 0 1 0 0 10.27 5.13 5.13 0 0 0 0-10.27zM16.53 4.67a1.2 1.2 0 1 1-2.4 0 1.2 1.2 0 0 1 2.4 0"></path></g></svg></div></a></div><style data-emotion-css="1q2lbmy">.css-1q2lbmy{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;}</style><div class="css-1q2lbmy"><style data-emotion-css="w0gidt">.css-w0gidt{display:grid;grid-auto-flow:column;grid-gap:20px;-webkit-box-pack:justify;-webkit-justify-content:space-between;-ms-flex-pack:justify;justify-content:space-between;}@media (max-width:400px){.css-w0gidt{grid-auto-flow:row;}}</style><div class="css-w0gidt"><style data-emotion-css="12qrewu">.css-12qrewu{height:46px;}</style><a class="styles__button___9fcnA styles__onDark___lRbIQ css-12qrewu" target="_blank" rel="noopener noreferrer" href="https://app.adjust.net.in/dyvodl2?redirect=https%3A%2F%2Fapps.apple.com%2Fapp%2Fapple-store%2Fid1056182234"><style data-emotion-css="1iwzvcj">.css-1iwzvcj{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;white-space:nowrap;}</style><div class="css-1iwzvcj"><style data-emotion-css="hfcdlq">.css-hfcdlq{width:18px;}</style><div class="css-hfcdlq"><div class="css-fevtbh" aria-hidden="true"><svg viewBox="0 0 18 22" xmlns="http://www.w3.org/2000/svg" class="css-vfum4e" aria-label="Apple App Store Logo" aria-hidden="true"><g fill="none" fill-rule="evenodd"><g transform="translate(-16 -9)" fill="#ffffff" id="Group-31"><g><g><g transform="translate(16 8.2)"><g><g transform="translate(0 .8)"><path d="M14.397039,11.8152375 C14.4174962,10.1980968 15.249879,8.70435124 16.602561,7.85733667 C15.7453384,6.6104005 14.3610206,5.84815965 12.86721,5.80055667 C11.295594,5.63253167 9.771993,6.7584 8.97111,6.7584 C8.154747,6.7584 6.921693,5.81724 5.593887,5.84506083 C3.84685122,5.90254963 2.25762298,6.88971003 1.407654,8.44536917 C-0.402345,11.6372025 0.947754,16.3281433 2.681613,18.9082025 C3.549105,20.17158 4.562946,21.5827975 5.889555,21.5327567 C7.187715,21.4779125 7.672554,20.6896342 9.239535,20.6896342 C10.791981,20.6896342 11.24685,21.5327567 12.600378,21.5009392 C13.993371,21.4779125 14.871006,20.2319517 15.708078,18.9566117 C16.3313702,18.0564115 16.8109922,17.0614939 17.129178,16.0087125 C15.4747288,15.2960036 14.3989644,13.6448464 14.397039,11.8152375 Z"></path><path d="M11.840499,4.1037425 C12.6000189,3.17509061 12.9742072,1.98146219 12.883599,0.776343333 C11.7232322,0.900473685 10.651378,1.46532306 9.881604,2.358345 C9.1214865,3.23943225 8.73641308,4.39213082 8.811198,5.56255333 C9.98711848,5.57488191 11.1036295,5.03720726 11.840499,4.1037425 Z"></path></g></g></g></g></g></g></g></svg></div></div><style data-emotion-css="1yaprof">.css-1yaprof{margin-left:10px;color:#ffffff;font-weight:normal;font-size:1rem;font-style:normal;}</style><div class="css-1yaprof">App Store</div></div></a><a class="styles__button___9fcnA styles__onDark___lRbIQ css-12qrewu" target="_blank" rel="noopener noreferrer" href="https://app.adjust.net.in/ju55aik?redirect=https%3A%2F%2Fplay.google.com%2Fstore%2Fapps%2Fdetails%3Fid%3Dfm.anchor.android"><div class="css-1iwzvcj"><div class="css-hfcdlq"><div class="css-fevtbh" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.99855 18.322" class="css-vfum4e" aria-label="Google Play Logo" aria-hidden="true"><defs></defs><path d="M.65667,1.0926a1.67451,1.67451,0,0,0-.15595.71564v16.3822a1.67278,1.67278,0,0,0,.15583.71576L9.67413,9.99934Z" transform="translate(-.5 -.839)" fill="#ffffff"></path><path d="M16.71288,8.86793l-3.094-1.73614L10.71551,9.9994l2.8233,2.78894,3.17407-1.78113C17.76141,10.41829,17.76141,9.45607,16.71288,8.86793Z" transform="translate(-.5 -.839)" fill="#ffffff"></path><path d="M1.4497,19.15107a1.22656,1.22656,0,0,0,.77734-.19433l10.53321-5.90918-2.56543-2.53418Z" transform="translate(-.5 -.839)" fill="#ffffff"></path><path d="M2.228,1.04072A1.26035,1.26035,0,0,0,1.4497.84736L10.19457,9.4853l.00025-.00024.00024.00024,2.56519-2.53344Z" transform="translate(-.5 -.839)" fill="#ffffff"></path></svg></div></div><div class="css-1yaprof">Google Play</div></div></a></div></div></footer></main></div></div>
  </body>
</html>
