<!DOCTYPE html>
<html lang="en">
  <head>
    <!-- Google Tag Manager -->
    <script>
      (function (w, d, s, l, i) {
        w[l] = w[l] || [];
        w[l].push({ 'gtm.start': new Date().getTime(), event: 'gtm.js' });
        var f = d.getElementsByTagName(s)[0],
          j = d.createElement(s),
          dl = l != 'dataLayer' ? '&l=' + l : '';
        j.async = true;
        j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
        f.parentNode.insertBefore(j, f);
      })(window, document, 'script', 'dataLayer', 'GTM-5SR8QJK');
    </script>
    <!-- End Google Tag Manager -->
    <meta charset="utf-8" />
    <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "Organization",
        "url": "http://anchor.fm",
        "name": "Anchor",
        "logo": "https://d12xoj7p9moygp.cloudfront.net/images/logos/app-icon-logo.png",
        "foundingDate": "2015",
        "founders": [
          {
            "givenName": "Nir",
            "familyName": " Zicherman"
          },
          {
            "givenName": "Michael",
            "familyName": "Mignano"
          }
        ],
        "sameAs": [
          "http://www.facebook.com/anchor.fm",
          "http://www.instagram.com/anchor.fm",
          "http://www.linkedin.com/company/anchor-fm",
          "http://twitter.com/anchor",
          "http://www.youtube.com/anchorfm"
        ]
      }
    </script>
    
    <script type="application/ld+json">
      {"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"http://anchor.fm","name":"Anchor"}},{"@type":"ListItem","position":2,"item":{"@id":"http://anchor.fm/tvl-spotlight","name":"TVL Sports Spotlight"}},{"@type":"ListItem","position":3,"item":{"@id":"http://anchor.fm/tvl-spotlight/episodes/United-Bank-and-Trust-Athlete-of-the-Week-May-18th-e1in352","name":"United Bank and Trust Athlete of the Week May 18th"}}]};
    </script>
    
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
    
    <meta
      http-equiv="cache-control"
      content="no-cache, must-revalidate, post-check=0, pre-check=0"
    />
    <meta http-equiv="cache-control" content="max-age=0" />
    <meta http-equiv="expires" content="0" />
    <meta http-equiv="expires" content="Tue, 01 Jan 1980 1:00:00 GMT" />
    <meta http-equiv="pragma" content="no-cache" />
    <meta name="viewport" content="width=device-width, initial-scale=1" />

    <title data-rh="true">United Bank and Trust Athlete of the Week May 18th by TVL Sports Spotlight</title>
    <meta name="description" content="This week&#39;s United Bank and Trust TVL Spotlight athlete of the week" />
    <meta data-rh="true" property="og:title" content="United Bank and Trust Athlete of the Week May 18th by TVL Sports Spotlight"/><meta data-rh="true" name="twitter:title" content="United Bank and Trust Athlete of the Week May 18th by TVL Sports Spotlight"/>
    <meta name="keywords" content="podcast hosting,free podcast hosting,make a podcast,making a podcast,create a podcast,creating a podcast,podcast sponsorships,sponsor a podcast,free,audio,recording,audio clip,anchor,podcasts,voice,microphone,podcast,podcast creation,record,conversation,discussion,talk,talking,radio,public radio,npr,startup,talk radio" />
    <link rel="canonical" href="https://anchor.fm/tvl-spotlight/episodes/United-Bank-and-Trust-Athlete-of-the-Week-May-18th-e1in352" />

    <meta property="og:site_name" content="Anchor" />
    <meta property="og:image" content="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/20918484/20918484-1641818920006-5d80548bdc89e.jpg" />
    <meta property="og:image:secure_url" content="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/20918484/20918484-1641818920006-5d80548bdc89e.jpg" />
    <meta property="og:image:width" content="1200" />
    <meta
      property="og:image:height"
      content="630"
    />
    <meta property="og:description" content="This week&#39;s United Bank and Trust TVL Spotlight athlete of the week" />
    <meta property="og:type" content="website" />
    <meta property="og:locale" content="en_US" />
    <meta property="og:url" content="https://anchor.fm/tvl-spotlight/episodes/United-Bank-and-Trust-Athlete-of-the-Week-May-18th-e1in352" />
    <meta property="fb:app_id" content="446611785530020" />

    <meta name="twitter:site" content="@anchor" />
    <meta name="twitter:description" content="This week&#39;s United Bank and Trust TVL Spotlight athlete of the week" />
    <meta name="twitter:image" content="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/20918484/20918484-1641818920006-5d80548bdc89e.jpg" />
    <meta name="twitter:card" content="summary_large_image" />

    <meta name="twitter:app:country" content="US" />
    <meta name="twitter:app:name:iphone" content="Anchor" />
    <meta name="twitter:app:id:iphone" content="1056182234" />
    <meta name="twitter:app:name:ipad" content="Anchor" />
    <meta name="twitter:app:id:ipad" content="1056182234" />
    <meta name="twitter:app:name:googleplay" content="Anchor" />
    <meta name="twitter:app:id:googleplay" content="fm.anchor.android" />

    
    <link
      type="application/rss+xml"
      rel="alternate"
      title="TVL Sports Spotlight"
      href="https://anchor.fm/s/7d47a950/podcast/rss"
    />
     
    <link
      rel="alternate"
      type="application/json+oembed"
      href="https://anchor.fm/api/v3/episodes/e1in352/oembed?title=United%20Bank%20and%20Trust%20Athlete%20of%20the%20Week%20May%2018th%20by%20TVL%20Sports%20Spotlight"
      title="United Bank and Trust Athlete of the Week May 18th by TVL Sports Spotlight"
    />
    
    <link href="https://d1rx8vrt2hn1hc.cloudfront.net/builds/bundle-62f5c924a6e2f838a8ec.css" media="all" rel="stylesheet" />
    
    <link href="https://d1rx8vrt2hn1hc.cloudfront.net/builds/ProfileEpisodeContainer-62f5c924a6e2f838a8ec.css" media="all" rel="stylesheet" />
     
    <!-- Begin Optimize no flicker style -->
    <style>
      .async-hide {
        opacity: 0 !important;
      }
    </style>
    <!-- End Optimize no flicker style -->
    

    <link
      rel="apple-touch-icon-precomposed"
      sizes="57x57"
      href="https://d12xoj7p9moygp.cloudfront.net/favicon/apple-touch-icon-wave-57x57.png"
    />
    <link
      rel="apple-touch-icon-precomposed"
      sizes="114x114"
      href="https://d12xoj7p9moygp.cloudfront.net/favicon/apple-touch-icon-wave-114x114.png"
    />
    <link
      rel="apple-touch-icon-precomposed"
      sizes="72x72"
      href="https://d12xoj7p9moygp.cloudfront.net/favicon/apple-touch-icon-wave-72x72.png"
    />
    <link
      rel="apple-touch-icon-precomposed"
      sizes="144x144"
      href="https://d12xoj7p9moygp.cloudfront.net/favicon/apple-touch-icon-wave-144x144.png"
    />
    <link
      rel="apple-touch-icon-precomposed"
      sizes="60x60"
      href="https://d12xoj7p9moygp.cloudfront.net/favicon/apple-touch-icon-wave-60x60.png"
    />
    <link
      rel="apple-touch-icon-precomposed"
      sizes="120x120"
      href="https://d12xoj7p9moygp.cloudfront.net/favicon/apple-touch-icon-wave-120x120.png"
    />
    <link
      rel="apple-touch-icon-precomposed"
      sizes="76x76"
      href="https://d12xoj7p9moygp.cloudfront.net/favicon/apple-touch-icon-wave-76x76.png"
    />
    <link
      rel="apple-touch-icon-precomposed"
      sizes="152x152"
      href="https://d12xoj7p9moygp.cloudfront.net/favicon/apple-touch-icon-wave-152x152.png"
    />
    <link
      rel="icon"
      type="image/png"
      href="https://d12xoj7p9moygp.cloudfront.net/favicon/favicon-wave-196x196.png"
      sizes="196x196"
    />
    <link
      rel="icon"
      type="image/png"
      href="https://d12xoj7p9moygp.cloudfront.net/favicon/favicon-wave-96x96.png"
      sizes="96x96"
    />
    <link
      rel="icon"
      type="image/png"
      href="https://d12xoj7p9moygp.cloudfront.net/favicon/favicon-wave-32x32.png"
      sizes="32x32"
    />
    <link
      rel="icon"
      type="image/png"
      href="https://d12xoj7p9moygp.cloudfront.net/favicon/favicon-wave-16x16.png"
      sizes="16x16"
    />
    <link
      rel="icon"
      type="image/png"
      href="https://d12xoj7p9moygp.cloudfront.net/favicon/favicon-wave-128.png"
      sizes="128x128"
    />
    <meta name="application-name" content="Anchor" />
    <meta name="msapplication-TileColor" content="#FFFFFF" />
    <meta
      name="msapplication-TileImage"
      content="https://d12xoj7p9moygp.cloudfront.net/favicon/mstile-wave-144x144.png"
    />
    <meta
      name="msapplication-square70x70logo"
      content="https://d12xoj7p9moygp.cloudfront.net/favicon/mstile-wave-70x70.png"
    />
    <meta
      name="msapplication-square150x150logo"
      content="https://d12xoj7p9moygp.cloudfront.net/favicon/mstile-wave-150x150.png"
    />
    <meta
      name="msapplication-wide310x150logo"
      content="https://d12xoj7p9moygp.cloudfront.net/favicon/mstile-wave-310x150.png"
    />
    <meta
      name="msapplication-square310x310logo"
      content="https://d12xoj7p9moygp.cloudfront.net/favicon/mstile-wave-310x310.png"
    />
    
    <!-- Begin Optimize no flicker script -->
    <script>
      (function (a, s, y, n, c, h, i, d, e) {
        s.className += ' ' + y;
        h.start = 1 * new Date();
        h.end = i = function () {
          s.className = s.className.replace(RegExp(' ?' + y), '');
        };
        (a[n] = a[n] || []).hide = h;
        setTimeout(function () {
          i();
          h.end = null;
        }, c);
        h.timeout = c;
      })(window, document.documentElement, 'async-hide', 'dataLayer', 4000, {
        'GTM-M2N6952': true,
      });
    </script>
    <!-- End Optimize no flicker script -->
    
    <!-- Google Analytics -->
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-62744412-3', 'auto', {'useAmpClientId': false});
      
        ga('require', 'GTM-M2N6952');
      
    </script>
    <!-- End Google Analytics -->
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag() {
        dataLayer.push(arguments);
      }
      gtag('js', new Date());

      gtag('config', 'DC-9266237');
    </script>
    <!-- End global site tag (floodlight) -->
    <!-- mParticle -->
    <script type="text/javascript">
       (function () {
           window.mParticle = window.mParticle || {};
           window.mParticle.eCommerce = { Cart: {} };
           window.mParticle.Identity = {};
           window.mParticle.config = window.mParticle.config || {
             isDevelopmentMode: false
           };
           window.mParticle.config.rq = [];
           window.mParticle.ready = function (f) {
               window.mParticle.config.rq.push(f);
           };

           function a(o,t){return function(){t&&(o=t+"."+o);var e=Array.prototype.slice.call(arguments);e.unshift(o),window.mParticle.config.rq.push(e)}}var x=["endSession","logError","logEvent","logForm","logLink","logPageView","setSessionAttribute","setAppName","setAppVersion","setOptOut","setPosition","startNewSession","startTrackingLocation","stopTrackingLocation"],y=["setCurrencyCode","logCheckout"],z=["login","logout","modify"];x.forEach(function(o){window.mParticle[o]=a(o)}),y.forEach(function(o){window.mParticle.eCommerce[o]=a(o,"eCommerce")}),z.forEach(function(o){window.mParticle.Identity[o]=a(o,"Identity")});
      })();
    </script>
    <!-- End mParticle -->
    <!-- Adjust Analytics -->
    <script type="application/javascript">
      (function () {
        window.Adjust = window.Adjust || {};
        !(function (t, a, e, r, s, l, d, n, o) {
          (t.Adjust = t.Adjust || {}), (t.Adjust_q = t.Adjust_q || []);
          for (var c = 0; c < l.length; c++) d(t.Adjust, t.Adjust_q, l[c]);
          (n = a.createElement('script')),
            (o = a.getElementsByTagName('script')[0]),
            (n.async = !0),
            (n.src = 'https://cdn.adjust.com/adjust-latest.min.js'),
            (n.onload = function () {
              for (var a = 0; a < t.Adjust_q.length; a++)
                t.Adjust[t.Adjust_q[a][0]].apply(t.Adjust, t.Adjust_q[a][1]);
              t.Adjust_q = [];
            }),
            o.parentNode.insertBefore(n, o);
        })(
          window,
          document,
          0,
          0,
          0,
          [
            'initSdk',
            'trackEvent',
            'addGlobalCallbackParameters',
            'addGlobalPartnerParameters',
            'removeGlobalCallbackParameter',
            'removeGlobalPartnerParameter',
            'clearGlobalCallbackParameters',
            'clearGlobalPartnerParameters',
            'switchToOfflineMode',
            'switchBackToOnlineMode',
            'stop',
            'restart',
            'gdprForgetMe',
            'disableThirdPartySharing',
          ],
          function (t, a, e) {
            t[e] = function () {
              a.push([e, arguments]);
            };
          }
        );

        window.Adjust.initSdk({
          appToken: 'lb7jbzxqxb0g',
          environment: 'production',
        });
      })();
    </script>
    <!-- End Adjust Analytics -->
    <script>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</script>
    <!-- Stripe -->
    <script id="stripe-js" src="https://js.stripe.com/v3/" async></script>
    <script async src="https://d1rx8vrt2hn1hc.cloudfront.net/builds/bundle-62f5c924a6e2f838a8ec.js"></script>
    <!-- Facebook Pixel -->
    <script>
      <!-- prettier-ignore -->
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window, document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');
      fbq('init', '1613980968746394');
      fbq('track', 'PageView');
    </script>
    <!-- End Facebook Pixel -->
    <meta name="apple-itunes-app" content="app-id=1056182234" />
    <style data-styled="true" data-styled-version="5.3.3">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</style>
  </head>
  <body class="containSite">
    <!-- Google Tag Manager (noscript) -->
    <noscript
      ><iframe
        src="https://www.googletagmanager.com/ns.html?id=GTM-5SR8QJK"
        height="0"
        width="0"
        style="display: none; visibility: hidden"
      ></iframe
    ></noscript>
    <!-- End Google Tag Manager (noscript) -->
    <noscript
      ><img
        height="1"
        width="1"
        style="display: none"
        src="https://www.facebook.com/tr?id=1613980968746394&ev=PageView&noscript=1"
    /></noscript>
    <div id="app" class="app encore-anchor-light-theme"><style data-emotion-css="1tcsris">.css-1tcsris{z-index:3;position:absolute;display:grid;place-content:center;padding:16px;width:187px;height:53px;background:#ffffff;border:2px solid #5000b9;box-sizing:border-box;border-radius:6px;-webkit-text-decoration:underline;text-decoration:underline;top:20px;left:20px;-webkit-transform:translatex(-210px);-ms-transform:translatex(-210px);transform:translatex(-210px);-webkit-transition:-webkit-transform 0.1s;-webkit-transition:transform 0.1s;transition:transform 0.1s;-webkit-transition-timing-function:ease-out;transition-timing-function:ease-out;}.css-1tcsris:focus{-webkit-transform:translatex(0px);-ms-transform:translatex(0px);transform:translatex(0px);}@media (max-width:880px){.css-1tcsris{top:12px;left:12px;}}</style><a href="#app-content" class="css-1tcsris">Skip to main content</a><div><nav class="sc-XxNYO kpSIxk encore-muted-accent-set"><div class="sc-ilfuhL icyMGG"><div class="sc-uojGG fEAcCw"><div class="sc-bilyIR geSafR"><div class="sc-hAcGzb idYgbb"><div class="sc-kYHfwS joqseV"><a href="/" rel=""><svg width="110" viewBox="0 0 901 300" xmlns="http://www.w3.org/2000/svg" aria-label="Anchor logo links to the homepage" fill="white"><path d="M345 163.36h-30.82L303 135.79h-54.2l-11 27.57h-30.68l54.72-140h28.28l54.84 140h.04zm-86.34-53.94h34.76L276 63.68l-17.34 45.74zM382.94 163.36h-28.28V65.5h27.88v6.78a32.83 32.83 0 0123.17-9.19c24 0 39.75 15.58 39.75 43.34v56.93h-28.28v-54.74c0-10.37-4.71-19.16-16.16-19.16-13.39 0-18 10-18 25l-.09 48.94M558 125.21c-4.59 23.78-22.57 40.34-48.94 40.34-29.58 0-51.54-21.77-51.54-51.13 0-29.36 22-51.33 51.54-51.33 25.76 0 43.74 16 47.34 39.14h-31.15a17.16 17.16 0 00-17.15-12.37c-12 0-21.59 10.18-21.59 24.56 0 14.38 9.59 24.58 22 24.58a18.324 18.324 0 0018.39-13.79H558zM598 163.36h-28.33v-140H598v47.72a35.178 35.178 0 0122.79-8c24 0 39.73 15.58 39.73 43.34v56.93h-28.33v-54.73c0-10.37-4.71-19.16-16.19-19.16-13.38 0-18 10-18 25v48.9zM724.5 63.09c29.55 0 52.12 22 52.12 51.33s-22.57 51.13-52.12 51.13c-29.55 0-52.15-21.77-52.15-51.13 0-29.36 22.58-51.33 52.15-51.33zm0 76.1c13.36 0 23.16-10.4 23.16-24.77s-9.8-24.77-23.16-24.77-23.19 10.35-23.19 24.77 9.81 24.77 23.19 24.77zM853.69 99a28.11 28.11 0 00-18.57-7.59c-8.61 0-18.2 4.71-18.2 19v52.92h-28.28V65.5h27.88v8.17c-.19 0 5.61-9.59 19.59-9.59a22.902 22.902 0 0117.58 7.07V99zM173 53.13s-7.49-3.56-15.28-1.25c-5.82 1.72-12.2 6.14-15.83 15.32-7 17.61-.94 48.32-3.31 48.32s-9.83-28.3-19.81-57.77C108.79 28.28 100.16-2.33 84.58.14c-13.82 2.18-9.53 37.08-4.12 69.77 4.9 29.63 10.57 57.37 7.33 57.37C82 127.29 63 45.39 43.53 48.5c-19.47 3.11 5.61 93.35.34 93.52-4.33.14-14.95-54.93-30.71-52.4-11.94 1.92-1.3 44.76-.81 56.71.12 3 1.05 8.63-3.44 8.63H0v8.33h14.59c3-.15 5.37-1.3 6.57-4.25 4.05-10-6.59-52.48-4.1-52.79 1.71-.21 5.4 12.72 10.55 27.35s10.31 29.77 20.09 29.77c21.09 0-.42-82.88 3.76-82.88 2.21 0 8.24 16.84 14.87 35.31 8.11 22.57 18 47.6 29.94 47.6 14.25 0 9.61-32.33 5.2-63.31-3.82-26.81-8.3-52-5.91-52 5.38 0 25.69 115.27 50.08 115.27 12.22 0 12.36-24.1 12.36-50.08 0-18.25-1.52-34.88 9.92-38.88 5.44-1.9 10.94 1.47 10.94 1.47L173 53.13zM869.55 153.33v-24h10.19a17.168 17.168 0 015.59.65 5.51 5.51 0 012.79 2.29 7 7 0 011 3.79 6.716 6.716 0 01-.89 3.5 5.004 5.004 0 01-.7 1 7.26 7.26 0 01-4 2.14c.47.48 1.14 1.19 1.89 2.09a31.141 31.141 0 012.76 3.9c.61 1 1.61 2.61 2.93 4.68h-5.8l-3.5-5.22a33.334 33.334 0 00-2.55-3.53 3.83 3.83 0 00-1.46-1 8.005 8.005 0 00-2.44-.27h-1v10l-4.81-.02zm4.84-13.84H878a18.182 18.182 0 004.35-.3 2.628 2.628 0 001.36-1c.34-.537.51-1.164.49-1.8a2.903 2.903 0 00-.65-2 2.94 2.94 0 00-1.82-.94c-.4-.06-1.57-.08-3.54-.08h-3.78l-.02 6.12z"></path><path d="M878.56 162.78a21.554 21.554 0 01-12-3.66 21.74 21.74 0 01-5.79-5.79 21.505 21.505 0 010-24 21.754 21.754 0 015.79-5.79 21.508 21.508 0 0124 0 21.754 21.754 0 015.79 5.79 21.51 21.51 0 010 24 21.74 21.74 0 01-5.79 5.79 21.554 21.554 0 01-12 3.66zm0-41.08a19.642 19.642 0 00-13.898 33.528 19.641 19.641 0 0033.528-13.898 19.664 19.664 0 00-5.758-13.872 19.664 19.664 0 00-13.872-5.758z"></path><text x="100%" text-anchor="end" y="280" font-size="85" font-weight="normal" style="user-select:none">by Spotify</text></svg></a></div><div class="sc-kYHfwS sc-xiLah joqseV gOyhDR"><div class="sc-dtDOqo hQndON"><a font-size="18" aria-label="Features" class="sc-brSvTw kotPBE" href="/features"><span>Features</span></a><a font-size="18" aria-label="Switch to Anchor" class="sc-brSvTw kotPBE" href="/switch"><span>Switch to Anchor</span></a><a font-size="18" aria-label="Ads by Anchor" class="sc-brSvTw kotPBE" href="/ads"><span>Ads by Anchor</span></a><a href="https://blog.anchor.fm" font-size="18" aria-label="Blog (navigates to a new site)" target="_blank" rel="noopener noreferrer" class="sc-brSvTw kotPBE"><span>Blog</span></a></div></div><div class="sc-dVNjXY eJDFTn"><div class="sc-jHkVzv igntlp"><div class="sc-gIDmLj iaOSqV"><a class="sc-brSvTw sc-evcjhq kotJUC leJfDA" href="/login">Sign in</a><a class="sc-brSvTw sc-fHeRUh kotJUC ihgygX" href="/signup">Sign up</a></div><button data-cy="language-selector__button__nav" tabindex="0" class="sc-hOGkXu ePefLb"><div class="sc-dtMgUX hEUEhD closed" data-cy="language-selector__display__nav"><svg viewBox="0 0 14 14" fill="none" xmlns="http://www.w3.org/2000/svg" class="" aria-labelledby="globeIconlanguageSelectorNavDesktop"><title id="globeIconlanguageSelectorNavDesktop">Globe Icon</title><path d="M7 0C3.13993 -3e-06 -4.99999e-06 3.13992 0 7C5.00001e-06 10.8601 3.13994 14 7 14C10.8601 14 14 10.8601 14 7C14 3.13992 10.8601 -3.5e-06 7 0ZM7 1C7.16954 1 7.36542 1.08582 7.60352 1.34766C7.84162 1.60949 8.08987 2.03562 8.30078 2.58398C8.50689 3.11987 8.67817 3.77163 8.79981 4.5H5.2002C5.32183 3.77163 5.49311 3.11987 5.69922 2.58398C5.91013 2.03562 6.15839 1.60949 6.39649 1.34766C6.63458 1.08582 6.83047 1 7 1ZM5.22852 1.26563C5.05669 1.55075 4.90241 1.86897 4.76563 2.22461C4.51344 2.8803 4.31678 3.65155 4.18555 4.5H1.54883C2.25471 2.95983 3.58801 1.7701 5.22852 1.26563ZM8.77051 1.26563C10.4114 1.76994 11.7452 2.95955 12.4512 4.5H9.81348C9.68225 3.65156 9.48656 2.88029 9.23438 2.22461C9.09754 1.86883 8.94242 1.55084 8.77051 1.26563ZM1.19532 5.5H4.06641C4.02406 5.9836 4 6.48391 4 7C4 7.51575 4.0241 8.0166 4.06641 8.5H1.19532C1.07207 8.02003 1 7.51902 1 7C1 6.48081 1.072 5.98011 1.19532 5.5ZM5.07715 5.5H8.92285C8.9688 5.98244 9 6.4795 9 7C9 7.52014 8.96875 8.01773 8.92285 8.5H5.07715C5.03125 8.01773 5 7.52014 5 7C5 6.4795 5.0312 5.98244 5.07715 5.5ZM9.9336 5.5H12.8037C12.9271 5.98014 13 6.48077 13 7C13 7.51907 12.927 8.02 12.8037 8.5H9.9336C9.9759 8.0166 10 7.51575 10 7C10 6.48391 9.97595 5.9836 9.9336 5.5ZM1.54883 9.5H4.18555C4.31678 10.3491 4.51335 11.1204 4.76563 11.7764C4.90223 12.1315 5.056 12.4505 5.22754 12.7354C3.58736 12.2307 2.25455 11.04 1.54883 9.5ZM5.2002 9.5H8.79981C8.67816 10.229 8.50699 10.8809 8.30078 11.417C8.08987 11.9654 7.84162 12.3915 7.60352 12.6533C7.36542 12.9152 7.16954 13 7 13C6.83047 13 6.63458 12.9152 6.39649 12.6533C6.15839 12.3915 5.91013 11.9654 5.69922 11.417C5.49302 10.8809 5.32184 10.229 5.2002 9.5ZM9.81348 9.5H12.4512C11.7453 11.0403 10.4121 12.2309 8.77149 12.7354C8.94311 12.4504 9.09772 12.1317 9.23438 11.7764C9.48666 11.1204 9.68225 10.3491 9.81348 9.5Z" fill="#5F6369"></path></svg><span>en</span></div></button></div></div></div><div class="sc-eGPXGI hYUhgZ"><a href="/" rel=""><svg width="110" viewBox="0 0 901 300" xmlns="http://www.w3.org/2000/svg" aria-label="Anchor logo links to the homepage" fill="white"><path d="M345 163.36h-30.82L303 135.79h-54.2l-11 27.57h-30.68l54.72-140h28.28l54.84 140h.04zm-86.34-53.94h34.76L276 63.68l-17.34 45.74zM382.94 163.36h-28.28V65.5h27.88v6.78a32.83 32.83 0 0123.17-9.19c24 0 39.75 15.58 39.75 43.34v56.93h-28.28v-54.74c0-10.37-4.71-19.16-16.16-19.16-13.39 0-18 10-18 25l-.09 48.94M558 125.21c-4.59 23.78-22.57 40.34-48.94 40.34-29.58 0-51.54-21.77-51.54-51.13 0-29.36 22-51.33 51.54-51.33 25.76 0 43.74 16 47.34 39.14h-31.15a17.16 17.16 0 00-17.15-12.37c-12 0-21.59 10.18-21.59 24.56 0 14.38 9.59 24.58 22 24.58a18.324 18.324 0 0018.39-13.79H558zM598 163.36h-28.33v-140H598v47.72a35.178 35.178 0 0122.79-8c24 0 39.73 15.58 39.73 43.34v56.93h-28.33v-54.73c0-10.37-4.71-19.16-16.19-19.16-13.38 0-18 10-18 25v48.9zM724.5 63.09c29.55 0 52.12 22 52.12 51.33s-22.57 51.13-52.12 51.13c-29.55 0-52.15-21.77-52.15-51.13 0-29.36 22.58-51.33 52.15-51.33zm0 76.1c13.36 0 23.16-10.4 23.16-24.77s-9.8-24.77-23.16-24.77-23.19 10.35-23.19 24.77 9.81 24.77 23.19 24.77zM853.69 99a28.11 28.11 0 00-18.57-7.59c-8.61 0-18.2 4.71-18.2 19v52.92h-28.28V65.5h27.88v8.17c-.19 0 5.61-9.59 19.59-9.59a22.902 22.902 0 0117.58 7.07V99zM173 53.13s-7.49-3.56-15.28-1.25c-5.82 1.72-12.2 6.14-15.83 15.32-7 17.61-.94 48.32-3.31 48.32s-9.83-28.3-19.81-57.77C108.79 28.28 100.16-2.33 84.58.14c-13.82 2.18-9.53 37.08-4.12 69.77 4.9 29.63 10.57 57.37 7.33 57.37C82 127.29 63 45.39 43.53 48.5c-19.47 3.11 5.61 93.35.34 93.52-4.33.14-14.95-54.93-30.71-52.4-11.94 1.92-1.3 44.76-.81 56.71.12 3 1.05 8.63-3.44 8.63H0v8.33h14.59c3-.15 5.37-1.3 6.57-4.25 4.05-10-6.59-52.48-4.1-52.79 1.71-.21 5.4 12.72 10.55 27.35s10.31 29.77 20.09 29.77c21.09 0-.42-82.88 3.76-82.88 2.21 0 8.24 16.84 14.87 35.31 8.11 22.57 18 47.6 29.94 47.6 14.25 0 9.61-32.33 5.2-63.31-3.82-26.81-8.3-52-5.91-52 5.38 0 25.69 115.27 50.08 115.27 12.22 0 12.36-24.1 12.36-50.08 0-18.25-1.52-34.88 9.92-38.88 5.44-1.9 10.94 1.47 10.94 1.47L173 53.13zM869.55 153.33v-24h10.19a17.168 17.168 0 015.59.65 5.51 5.51 0 012.79 2.29 7 7 0 011 3.79 6.716 6.716 0 01-.89 3.5 5.004 5.004 0 01-.7 1 7.26 7.26 0 01-4 2.14c.47.48 1.14 1.19 1.89 2.09a31.141 31.141 0 012.76 3.9c.61 1 1.61 2.61 2.93 4.68h-5.8l-3.5-5.22a33.334 33.334 0 00-2.55-3.53 3.83 3.83 0 00-1.46-1 8.005 8.005 0 00-2.44-.27h-1v10l-4.81-.02zm4.84-13.84H878a18.182 18.182 0 004.35-.3 2.628 2.628 0 001.36-1c.34-.537.51-1.164.49-1.8a2.903 2.903 0 00-.65-2 2.94 2.94 0 00-1.82-.94c-.4-.06-1.57-.08-3.54-.08h-3.78l-.02 6.12z"></path><path d="M878.56 162.78a21.554 21.554 0 01-12-3.66 21.74 21.74 0 01-5.79-5.79 21.505 21.505 0 010-24 21.754 21.754 0 015.79-5.79 21.508 21.508 0 0124 0 21.754 21.754 0 015.79 5.79 21.51 21.51 0 010 24 21.74 21.74 0 01-5.79 5.79 21.554 21.554 0 01-12 3.66zm0-41.08a19.642 19.642 0 00-13.898 33.528 19.641 19.641 0 0033.528-13.898 19.664 19.664 0 00-5.758-13.872 19.664 19.664 0 00-13.872-5.758z"></path><text x="100%" text-anchor="end" y="280" font-size="85" font-weight="normal" style="user-select:none">by Spotify</text></svg></a><button type="button" class="styles__wrapper___QlNKD" aria-label="Open navigation menu"><div class="styles__lineContainer___2K6yA"><span class="styles__line___qgSwq"></span><span class="styles__line___qgSwq"></span><span class="styles__line___qgSwq"></span></div></button></div></div></div></div></nav><main class="styles__appChildrenContainer___zRgNt" id="app-content"><div class="styles__container___L-NK3"></div><audio data-testid="audio-element" preload="none"></audio><div class="styles__profileContainer___x3pEB styles__profileContainerNoUser___6icBu"><div class="styles__headingWrapper___+NGaq" style="background-color:;padding-top:"><div class="styles__headingContainer___zDV8b"><div class="styles__podcastHeading___G20wp" data-cy="profileHeader"><div><img alt="TVL Sports Spotlight" class="styles__podcastImage___UD348" src="https://s3-us-west-2.amazonaws.com/anchor-generated-image-bank/production/podcast_uploaded400/20918484/20918484-1641818920006-5d80548bdc89e.jpg"/><div class="styles__progressBarWrapper___591hV"></div></div><div class="styles__headerContentContainer___IkwTn"><div class="styles__podcastNameContainer___B1ITV"><h1 class="styles__stationName___oZz9t" style="font-weight:800;font-size:2.75rem">TVL Sports Spotlight</h1></div><div class="styles__podcastCreatorContainer___7Majs"><div class="styles__podcastCreator___9RHsT"><div class="styles__stationCreator___-WPM1"><div class="styles__stationCreatorName___IkWGG"><div style="overflow:hidden"><div>By Jeff Wurtz</div></div></div></div></div></div><div class="styles__podcastInfoContainer___rWytd"><style data-emotion-css="1xtw9ox">@media (max-width:768px){.css-1xtw9ox{line-height:1;-webkit-align-content:stretch;-ms-flex-line-pack:stretch;align-content:stretch;-webkit-align-items:stretch;-webkit-box-align:stretch;-ms-flex-align:stretch;align-items:stretch;-webkit-align-self:auto;-ms-flex-item-align:auto;align-self:auto;border-style:none;border-width:0;border-color:transparent;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;-webkit-box-pack:start;-webkit-justify-content:flex-start;-ms-flex-pack:start;justify-content:flex-start;background-color:transparent;min-height:auto;min-width:auto;max-height:auto;max-width:auto;position:relative;-webkit-flex-wrap:nowrap;-ms-flex-wrap:nowrap;flex-wrap:nowrap;overflow:visible;-webkit-flex-shrink:1;-ms-flex-negative:1;flex-shrink:1;margin-bottom:0;margin-left:0;margin-right:0;margin-top:0;padding-bottom:0;padding-left:0;padding-right:0;padding-top:0;display:block;}}@media (min-width:769px) and (max-width:991px){.css-1xtw9ox{line-height:1;-webkit-align-content:stretch;-ms-flex-line-pack:stretch;align-content:stretch;-webkit-align-items:stretch;-webkit-box-align:stretch;-ms-flex-align:stretch;align-items:stretch;-webkit-align-self:auto;-ms-flex-item-align:auto;align-self:auto;border-style:none;border-width:0;border-color:transparent;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;-webkit-box-pack:start;-webkit-justify-content:flex-start;-ms-flex-pack:start;justify-content:flex-start;background-color:transparent;min-height:auto;min-width:auto;max-height:auto;max-width:auto;position:relative;-webkit-flex-wrap:nowrap;-ms-flex-wrap:nowrap;flex-wrap:nowrap;overflow:visible;-webkit-flex-shrink:1;-ms-flex-negative:1;flex-shrink:1;margin-bottom:0;margin-left:0;margin-right:0;margin-top:0;padding-bottom:0;padding-left:0;padding-right:0;padding-top:0;display:block;}}@media (min-width:992px){.css-1xtw9ox{line-height:1;-webkit-align-content:stretch;-ms-flex-line-pack:stretch;align-content:stretch;-webkit-align-items:stretch;-webkit-box-align:stretch;-ms-flex-align:stretch;align-items:stretch;-webkit-align-self:auto;-ms-flex-item-align:auto;align-self:auto;border-style:none;border-width:0;border-color:transparent;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;-webkit-box-pack:start;-webkit-justify-content:flex-start;-ms-flex-pack:start;justify-content:flex-start;background-color:transparent;min-height:auto;min-width:auto;max-height:auto;max-width:auto;position:relative;-webkit-flex-wrap:nowrap;-ms-flex-wrap:nowrap;flex-wrap:nowrap;overflow:visible;-webkit-flex-shrink:1;-ms-flex-negative:1;flex-shrink:1;margin-bottom:0;margin-left:0;margin-right:0;margin-top:0;padding-bottom:0;padding-left:0;padding-right:0;padding-top:0;display:block;}}</style><div class="css-1xtw9ox "><div><div class="styles__scrollableDescription___xlFyh">Your source for all things Twin Valley League sports </div></div></div><div class="sc-kSWJqS bwHuWB"><style data-emotion-css="166lrp">.css-166lrp,.css-166lrp:focus:before{border-radius:10px;}.css-166lrp:hover,.css-166lrp:focus,.css-166lrp:active,.css-166lrp:active:focus,.css-166lrp:active:hover:focus{background-color:rgba(255,255,255,0.05);}</style><style data-emotion-css="7rqhgu">.css-7rqhgu{height:46px;}.css-7rqhgu,.css-7rqhgu:focus:before{border-radius:10px;}.css-7rqhgu:hover,.css-7rqhgu:focus,.css-7rqhgu:active,.css-7rqhgu:active:focus,.css-7rqhgu:active:hover:focus{background-color:rgba(255,255,255,0.05);}</style><a class="styles__button___9fcnA styles__onDark___lRbIQ styles__listenOnSpotifyButton___eFlhP css-7rqhgu" target="_blank" rel="noopener noreferrer" aria-label="Listen on Spotify" href="https://open.spotify.com/show/06yATNc6FjPDtUZibAfJBW"><style data-emotion-css="1sg2lsz">.css-1sg2lsz{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}</style><span class="css-1sg2lsz"><style data-emotion-css="56r3ma">.css-56r3ma{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;white-space:nowrap;}.css-56r3ma > svg{margin-left:3px;}</style><span class="css-56r3ma">Listen on <svg width="70px" height="20px" viewBox="0 0 70 21" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><defs><polygon points="20.7523092 20.7624952 0 20.7624952 0 10.4130206 0 0.063422413 20.7523092 0.063422413"></polygon></defs><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-966.000000, -318.000000)"><g transform="translate(877.000000, 308.000000)"><g transform="translate(17.000000, 10.000000)"><g transform="translate(72.000000, 0.000000)"><g><g><mask fill="white"><use xlink:href="#path-1"></use></mask><g></g><path d="M16.5139251,9.24174589 C13.1692605,7.25982639 7.65231104,7.07759513 4.45942886,8.04450876 C3.94659021,8.19978859 3.4043863,7.91098789 3.24913459,7.39940515 C3.09363507,6.88745152 3.38282701,6.34681563 3.89591347,6.19128854 C7.5612416,5.08121087 13.6540969,5.29558604 17.5045376,7.57619667 C17.9658322,7.84941993 18.1169951,8.44371143 17.8436628,8.90312213 C17.5700828,9.36327461 16.9739807,9.51496915 16.5139251,9.24174589 Z M16.404394,12.1772269 C16.1697198,12.5571433 15.6718735,12.676323 15.2916122,12.4430324 C12.5032765,10.7328526 8.25113907,10.2373418 4.95219507,11.236523 C4.52447846,11.3654695 4.07260058,11.1248847 3.94262528,10.6987306 C3.81376512,10.2719583 4.05500621,9.82194352 4.4821033,9.69213157 C8.25064346,8.55102265 12.9355776,9.1036507 16.1382482,11.0675202 C16.5185096,11.3011817 16.6382008,11.798176 16.404394,12.1772269 Z M15.1347497,14.9963717 C14.9482742,15.3014917 14.5501706,15.397058 14.2454907,15.2111178 C11.8089185,13.7252036 8.74204672,13.3896706 5.13024512,14.212802 C4.78219878,14.29242 4.43526758,14.0748305 4.35596902,13.7276762 C4.27617485,13.3803983 4.49350246,13.0342331 4.84229222,12.954986 C8.79482982,12.0534729 12.185215,12.4414252 14.920148,14.1089525 C15.2250757,14.294769 15.3211013,14.6922409 15.1347497,14.9963717 Z M10.3760927,0.063422413 C4.64565658,0.063422413 0,4.6986983 0,10.4164823 C0,16.1348844 4.64565658,20.769913 10.3760927,20.769913 C16.1067766,20.769913 20.7523092,16.1348844 20.7523092,10.4164823 C20.7523092,4.6986983 16.1067766,0.063422413 10.3760927,0.063422413 L10.3760927,0.063422413 Z" fill="#FFFFFF" fill-rule="nonzero" mask="url(#mask-2)"></path></g><path d="M28.8124812,9.26861902 C27.0488635,8.84029018 26.7347595,8.5397521 26.7347595,7.90837377 C26.7347595,7.31164425 27.2864847,6.91026447 28.1069365,6.91026447 C28.90226,6.91026447 29.6908745,7.21514917 30.5176694,7.84280183 C30.5427977,7.86180279 30.5740251,7.86950252 30.6048866,7.86453495 C30.6357481,7.85981576 30.6630721,7.84255345 30.6811254,7.8164737 L31.5424413,6.58054192 C31.5778161,6.5297485 31.5680575,6.45958155 31.5203625,6.42058612 C30.5364546,5.61670886 29.428247,5.22588518 28.1330407,5.22588518 C26.2286557,5.22588518 24.8985625,6.3894146 24.8985625,8.05417199 C24.8985625,9.83951718 26.0459264,10.4715165 28.0288679,10.9594562 C29.7166127,11.3552474 30.001563,11.6868328 30.001563,12.2795883 C30.001563,12.9364254 29.4255634,13.344884 28.4986211,13.344884 C27.4690919,13.344884 26.629367,12.9916896 25.6899826,12.1635955 C25.666684,12.1431043 25.6347247,12.1336659 25.605205,12.1354045 C25.5740995,12.1381367 25.5456777,12.1526668 25.5259166,12.1770079 L24.560306,13.346871 C24.519808,13.395429 24.5249312,13.4679556 24.5717724,13.5100557 C25.6647323,14.5034458 27.0089753,15.0281456 28.4595869,15.0281456 C30.5116922,15.0281456 31.83776,13.8864735 31.83776,12.1197567 C31.83776,10.6265047 30.9614404,9.80064593 28.8124812,9.26861902 L28.8124812,9.26861902 Z M37.9701677,11.2698052 C37.9701677,12.530699 37.2071695,13.4105801 36.1149415,13.4105801 C35.0350336,13.4105801 34.220315,12.4907101 34.220315,11.2698052 C34.220315,10.0491487 35.0350336,9.12915446 36.1149415,9.12915446 C37.189604,9.12915446 37.9701677,10.0291542 37.9701677,11.2698052 Z M36.4805219,7.49755561 C35.5910282,7.49755561 34.8614531,7.85422724 34.2597152,8.58508119 L34.2597152,7.76245136 C34.2597152,7.69762455 34.2079948,7.64471991 34.1443201,7.64471991 L32.5650175,7.64471991 C32.5013428,7.64471991 32.4496224,7.69762455 32.4496224,7.76245136 L32.4496224,16.9031554 C32.4496224,16.9679822 32.5013428,17.0208869 32.5650175,17.0208869 L34.1443201,17.0208869 C34.2079948,17.0208869 34.2597152,16.9679822 34.2597152,16.9031554 L34.2597152,14.0178657 C34.8615751,14.7053776 35.5911502,15.0411854 36.4805219,15.0411854 C38.1332578,15.0411854 39.8063647,13.7458912 39.8063647,11.2698052 C39.8063647,8.79322244 38.1332578,7.49755561 36.4805219,7.49755561 L36.4805219,7.49755561 Z M44.0950125,13.4237442 C42.9627743,13.4237442 42.1092654,12.4976647 42.1092654,11.2698052 C42.1092654,10.036854 42.9332547,9.14194595 44.0689083,9.14194595 C45.2082214,9.14194595 46.0675855,10.0680255 46.0675855,11.2967543 C46.0675855,12.5295813 45.2379851,13.4237442 44.0950125,13.4237442 Z M44.0950125,7.49755561 C41.9664243,7.49755561 40.2990505,9.16628705 40.2990505,11.2967543 C40.2990505,13.4041223 41.95508,15.0552188 44.0689083,15.0552188 C46.2049374,15.0552188 47.8774344,13.3922001 47.8774344,11.2698052 C47.8774344,9.15448907 46.2164037,7.49755561 44.0950125,7.49755561 L44.0950125,7.49755561 Z M52.4227326,7.64471991 L50.6849752,7.64471991 L50.6849752,5.83565458 C50.6849752,5.77082777 50.6333767,5.71792313 50.5695801,5.71792313 L48.9905214,5.71792313 C48.9266027,5.71792313 48.8747603,5.77082777 48.8747603,5.83565458 L48.8747603,7.64471991 L48.1152996,7.64471991 C48.0517469,7.64471991 48.0003924,7.69762455 48.0003924,7.76245136 L48.0003924,9.14430555 C48.0003924,9.20913236 48.0517469,9.26216118 48.1152996,9.26216118 L48.8747603,9.26216118 L48.8747603,12.8376949 C48.8747603,14.2826373 49.5810369,15.0152299 50.9743168,15.0152299 C51.5408018,15.0152299 52.0107989,14.8962565 52.4537161,14.6404266 C52.4897008,14.6199354 52.5120235,14.5805674 52.5120235,14.5384672 L52.5120235,13.2226817 C52.5120235,13.1820718 52.4912866,13.1436973 52.4572535,13.122461 C52.4227326,13.1003553 52.3800389,13.0993618 52.344786,13.1171208 C52.0404406,13.2729784 51.7463417,13.344884 51.4177218,13.344884 C50.911008,13.344884 50.6849752,13.110663 50.6849752,12.5857149 L50.6849752,9.26216118 L52.4227326,9.26216118 C52.4865293,9.26216118 52.5380057,9.20913236 52.5380057,9.14430555 L52.5380057,7.76245136 C52.5380057,7.69762455 52.4865293,7.64471991 52.4227326,7.64471991 L52.4227326,7.64471991 Z M58.4776816,7.65167451 L58.4776816,7.42949988 C58.4776816,6.77589166 58.7237196,6.48441941 59.2759327,6.48441941 C59.6050405,6.48441941 59.8694978,6.55098487 60.1657924,6.65157819 C60.202265,6.66325198 60.2403234,6.65741509 60.2699651,6.6351852 C60.3003387,6.61295532 60.3176601,6.577313 60.3176601,6.53968364 L60.3176601,5.18465434 C60.3176601,5.13299159 60.2848469,5.08704156 60.2359321,5.07189046 C59.9230479,4.97713404 59.5228245,4.87976964 58.9232824,4.87976964 C57.46462,4.87976964 56.693693,5.71618448 56.693693,7.29736248 L56.693693,7.63764112 L55.9349641,7.63764112 C55.8712894,7.63764112 55.8190811,7.69054576 55.8190811,7.75537257 L55.8190811,9.14430555 C55.8190811,9.20913236 55.8712894,9.26216118 55.9349641,9.26216118 L56.693693,9.26216118 L56.693693,14.7772832 C56.693693,14.8422342 56.7450474,14.8951388 56.8087221,14.8951388 L58.3880248,14.8951388 C58.4518214,14.8951388 58.5037858,14.8422342 58.5037858,14.7772832 L58.5037858,9.26216118 L59.9781838,9.26216118 L62.237049,14.7757929 C61.9805205,15.3552601 61.7285054,15.4703836 61.3842719,15.4703836 C61.1060306,15.4703836 60.8129076,15.3858107 60.5134414,15.2190245 C60.4851416,15.2032525 60.4518405,15.2005203 60.4214669,15.2102071 C60.3913373,15.2210115 60.3658431,15.2438624 60.3531569,15.2736678 L59.8177773,16.469238 C59.7922831,16.5257442 59.8141179,16.5920613 59.867546,16.6213699 C60.4263462,16.9294835 60.9307423,17.061 61.554193,17.061 C62.7203422,17.061 63.3648957,16.5079851 63.9330885,15.0201975 L66.6729292,7.81212707 C66.6867131,7.77598799 66.6825657,7.73500552 66.6607309,7.7028405 C66.6391401,7.67092385 66.6040093,7.65167451 66.5657069,7.65167451 L64.9217537,7.65167451 C64.8724729,7.65167451 64.8284374,7.68359116 64.8123357,7.7306589 L63.1281284,12.6283118 L61.2833926,7.72742998 C61.2664371,7.68185251 61.2233774,7.65167451 61.1754385,7.65167451 L58.4776816,7.65167451 L58.4776816,7.65167451 Z M54.9674018,7.64471991 L53.3882212,7.64471991 C53.3244245,7.64471991 53.2724601,7.69762455 53.2724601,7.76245136 L53.2724601,14.7772832 C53.2724601,14.8422342 53.3244245,14.8951388 53.3882212,14.8951388 L54.9674018,14.8951388 C55.0310765,14.8951388 55.0831629,14.8422342 55.0831629,14.7772832 L55.0831629,7.76245136 C55.0831629,7.69762455 55.0310765,7.64471991 54.9674018,7.64471991 L54.9674018,7.64471991 Z M54.1858623,4.45069565 C53.560216,4.45069565 53.0525263,4.96632957 53.0525263,5.60329642 C53.0525263,6.24063584 53.560216,6.7568907 54.1858623,6.7568907 C54.8112647,6.7568907 55.3184664,6.24063584 55.3184664,5.60329642 C55.3184664,4.96632957 54.8112647,4.45069565 54.1858623,4.45069565 L54.1858623,4.45069565 Z M68.0859702,8.34241533 L67.7965066,8.34241533 L67.7965066,8.71808792 L68.0859702,8.71808792 C68.230397,8.71808792 68.3166384,8.64618232 68.3166384,8.53018953 C68.3166384,8.40798727 68.230397,8.34241533 68.0859702,8.34241533 Z M68.2734567,8.8782921 L68.5879266,9.32649123 L68.3228595,9.32649123 L68.0398609,8.91542469 L67.7965066,8.91542469 L67.7965066,9.32649123 L67.5746211,9.32649123 L67.5746211,8.1387449 L68.0948749,8.1387449 C68.3659192,8.1387449 68.544257,8.27994811 68.544257,8.51752222 C68.544257,8.71225102 68.4337412,8.83122436 68.2734567,8.8782921 Z M68.0270433,7.7434504 C67.4578842,7.7434504 67.0270433,8.20419265 67.0270433,8.76838458 C67.0270433,9.33220394 67.4547126,9.78686092 68.0213196,9.78686092 C68.5903663,9.78686092 69.0215731,9.32649123 69.0215731,8.76192674 C69.0215731,8.19798319 68.5936598,7.7434504 68.0270433,7.7434504 Z M68.0213196,9.89999736 C67.3962832,9.89999736 66.9099404,9.38895844 66.9099404,8.76838458 C66.9099404,8.14781071 67.4026263,7.6309349 68.0270528,7.6309349 C68.6520892,7.6309349 69.138432,8.14184963 69.138432,8.76192674 C69.138432,9.38262479 68.6461121,9.89999736 68.0213196,9.89999736 L68.0213196,9.89999736 Z" fill="#FFFFFF" fill-rule="nonzero"></path></g></g></g></g></g></g></svg></span></span></a></div></div></div></div><div class="styles__socialWrapper___AbGwn"><div class="styles__trailerSocialConnections___aC+a8" data-cy="trailerContainer"><div class="styles__placeholder___-nsp0"></div><div class="styles__container___oZ+uf"></div></div></div></div></div><div class="styles__playerAndEpisodesContainer___xU9F5"><div class="styles__segmentContainer___bY7vL"><div class="styles__segment___CtCRl"><div class=""><div class="styles__episodeContainer___J0kdz"><div class="styles__episodeImage___xiMiX"><img alt="Currently playing episode" src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/20918484/20918484-1641818920006-5d80548bdc89e.jpg"/></div><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__playButton___JNOgr" style="height:52px;min-height:52px;width:52px;min-width:52px;border-radius:26px" aria-label="Play or pause audio"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="23" height="23" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button><div class="styles__episodeContainerInner___03kjg"><div class="styles__waveform___1XHTJ"><svg style="position:absolute;bottom:0;right:0;left:0;transform:translate3d(0, 0, 0)" viewBox="0 0 767 120" class="fade in"><path stroke="transparent" fill="rgba(125,125,125,0.1)"></path></svg></div><div class="styles__segmentInfo___-GPA7"><style data-emotion-css="1k356th">.css-1k356th{display:-webkit-box !important;-webkit-box-orient:vertical;-webkit-line-clamp:2;overflow:hidden;}</style><h2 class="css-1k356th">United Bank and Trust Athlete of the Week May 18th</h2><style data-emotion-css="1k356th">.css-1k356th{display:-webkit-box !important;-webkit-box-orient:vertical;-webkit-line-clamp:2;overflow:hidden;}</style><h3 class="css-1k356th">TVL Sports Spotlight<span class="styles__byLineStation___cFU31"><span> • </span><a class="styles__stationLink___nLo1n jsOutboundLink" href="https://anchor.fm/tvl-spotlight/episodes/United-Bank-and-Trust-Athlete-of-the-Week-May-18th-e1in352/a-a7uu9qe" data-vars-outbound-link="https://anchor.fm/tvl-spotlight/episodes/United-Bank-and-Trust-Athlete-of-the-Week-May-18th-e1in352/a-a7uu9qe">By Jeff Wurtz</a></span><span class="styles__byLinePublishOn___ONsp2"><span> • </span>2 minutes ago</span></h3><div class="styles__anchoredActions___vMsdP"><button type="button" class="styles__shareAudioButton___otomk btn btn-sm btn-default"><div class=" styles__hoverWrappedComponent___CSUb3"><svg class="styles__hoverWrappedComponentDefault___qT2MX" width="11" height="12" viewBox="14 4 14 17"><path d="M20.5046614,6.71504516 L20.5046614,15.2828129 L21.8626615,15.2828129 L21.8626615,6.71327057 L22.9322246,7.78283366 L23.6957427,7.01931553 L21.2213783,4.54495114 L21.1842408,4.58208865 L21.147099,4.5449468 L18.6717226,7.02032317 L19.435553,7.78415357 L20.5046614,6.71504516 Z M18.637401,9.50659743 L14.3936508,9.50659743 L14.3936508,20.2338548 L27.9736514,20.2338548 L27.9736514,9.50659743 L23.7299012,9.50659743 L23.7299012,10.9919101 L26.4459117,10.9919101 L26.4459117,18.7485429 L15.9213905,18.7485429 L15.9213905,10.9919101 L18.637401,10.9919101 L18.637401,9.50659743 Z" stroke="none" fill="#7F8287" fill-rule="evenodd"></path></svg><svg class="styles__hoverWrappedComponentHover___X06Q3" width="11" height="12" viewBox="14 4 14 17"><path d="M20.5046614,6.71504516 L20.5046614,15.2828129 L21.8626615,15.2828129 L21.8626615,6.71327057 L22.9322246,7.78283366 L23.6957427,7.01931553 L21.2213783,4.54495114 L21.1842408,4.58208865 L21.147099,4.5449468 L18.6717226,7.02032317 L19.435553,7.78415357 L20.5046614,6.71504516 Z M18.637401,9.50659743 L14.3936508,9.50659743 L14.3936508,20.2338548 L27.9736514,20.2338548 L27.9736514,9.50659743 L23.7299012,9.50659743 L23.7299012,10.9919101 L26.4459117,10.9919101 L26.4459117,18.7485429 L15.9213905,18.7485429 L15.9213905,10.9919101 L18.637401,10.9919101 L18.637401,9.50659743 Z" stroke="none" fill="#292F36" fill-rule="evenodd"></path></svg></div><span>Share</span></button></div></div><div class="styles__segmentInfo___-GPA7 styles__segmentLoading___BsNxl" style="left:100%;display:none"><div class="styles__segmentLoadingCentered___zTZAD"><span><svg xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 1 100" xml:space="preserve" role="progressbar" aria-valuetext="Loading" class="LoadingIndicatorSvg-dj4dcm-0 khrbSm"><circle stroke="none" cx="-140" cy="50" r="32" class="LoadingIndicatorCircle-enjajd-0 gbjujW"></circle><circle stroke="none" cx="0" cy="50" r="32" class="LoadingIndicatorCircle-enjajd-0 gbjujW"></circle><circle stroke="none" cx="140" cy="50" r="32" class="LoadingIndicatorCircle-enjajd-0 gbjujW"></circle></svg>Loading…</span></div></div><div class="styles__episodeMetadata___GXjs7"><div class="styles__episodePlaybackPosition___eqInD"><span>00:00</span></div><div class="styles__episodeDuration___h3RYj">01:30</div></div><div class="styles__controls___V7ljL" data-cy="playerControls"><div class="styles__controlsWhilePlaying___MwAKF"><button type="button" class="styles__circle___bEXZu styles__gray___KX-aR styles__playButton___6kz3+ styles__playButton___JNOgr" style="height:35px;min-height:35px;width:35px;min-width:35px;border-radius:18px" aria-label="Play or pause"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="15" height="15" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#FFFFFF"></path></svg></button></div></div><div style="visibility:visible" class="styles__playbackSpeedIndicator___2Dyfb">1<!-- -->x</div><div class="styles__soundIndicator___cB2Z0" style="visibility:visible;width:10.5px;height:10.5px"><svg width="10.5" height="10.5"><g transform="translate(0,10.5)"><g transform="scale(1,-1)"><rect x="0" y="0" width="2" height="3.5" fill="#7F8287"><animateTransform attributeType="xml" attributeName="transform" type="scale" values="1,1; 1,3; 1,1" begin="0s" dur="0.8s" repeatCount="indefinite"></animateTransform></rect><rect x="4" y="0" width="2" height="3.5" fill="#7F8287"><animateTransform attributeType="xml" attributeName="transform" type="scale" values="1,1; 1,3; 1,1" begin="0.2s" dur="0.8s" repeatCount="indefinite"></animateTransform></rect><rect x="8" y="0" width="2" height="3.5" fill="#7F8287"><animateTransform attributeType="xml" attributeName="transform" type="scale" values="1,1; 1,3; 1,1" begin="0.4s" dur="0.8s" repeatCount="indefinite"></animateTransform></rect></g></g></svg></div><div class="styles__progressBar___FhAQs" style="width:100%;height:7px;cursor:pointer"><svg width="100%" height="7"><rect x="0" y="0" height="100%" width="100%" fill="rgba(0, 0, 0, 0)"></rect><rect x="0" y="0" height="100%" width="0%" fill=""></rect><rect x="0%" y="0" height="100%" width="100%" fill="rgba(0, 0, 0, 0)"></rect><rect x="0%" y="0" height="100%" width="0%" fill=""></rect></svg></div></div></div></div></div></div><div class="styles__episodeFeed___NFO7G" data-cy="episodeFeed"><div class="styles__episodeFeedItem___Ng0-2"><span class="styles__isActiveEpisode___cXlB4"></span><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/United-Bank-and-Trust-Athlete-of-the-Week-May-18th-e1in352"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/20918484/20918484-1641818920006-5d80548bdc89e.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: United Bank and Trust Athlete of the Week May 18th"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><style data-emotion-css="1x85xji">.css-1x85xji{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}</style><a class="css-1x85xji" href="/tvl-spotlight/episodes/United-Bank-and-Trust-Athlete-of-the-Week-May-18th-e1in352"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>United Bank and Trust Athlete of the Week May 18th</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>This week&#x27;s United Bank and Trust TVL Spotlight athlete of the week</div></div></div><div class="styles__episodeDuration___9sXb4">01:31</div><div class="styles__episodeCreated___banms">May 18, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/May-13th-e1ihe90"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/20918484/20918484-1641818920006-5d80548bdc89e.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: May 13th"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/tvl-spotlight/episodes/May-13th-e1ihe90"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>May 13th</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>A recap of league track and field as well as a preview of what&#x27;s to come next week in the Twin Valley League</div></div></div><div class="styles__episodeDuration___9sXb4">41:12</div><div class="styles__episodeCreated___banms">May 14, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/May-12th-TVL-Spotlight-e1iefk4"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/20918484/20918484-1641818920006-5d80548bdc89e.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: May 12th TVL Spotlight"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/tvl-spotlight/episodes/May-12th-TVL-Spotlight-e1iefk4"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>May 12th TVL Spotlight</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>Golf results as well as a preview of TVL Track today</div></div></div><div class="styles__episodeDuration___9sXb4">12:39</div><div class="styles__episodeCreated___banms">May 12, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/Way-Back-Wednesday-with-Richard-Jensen-e1iccu9"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/20918484/20918484-1641818920006-5d80548bdc89e.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Way Back Wednesday with Richard Jensen"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/tvl-spotlight/episodes/Way-Back-Wednesday-with-Richard-Jensen-e1iccu9"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Way Back Wednesday with Richard Jensen</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>We sit-down with former TVL Head Coach Rich Jensen about his life in the BVL and TVL. </div></div></div><div class="styles__episodeDuration___9sXb4">19:19</div><div class="styles__episodeCreated___banms">May 11, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/UBT-TVL-Spotlight-Athlete-of-the-Week-e1iccpc"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/20918484/20918484-1641818920006-5d80548bdc89e.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: UBT TVL Spotlight Athlete of the Week "><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/tvl-spotlight/episodes/UBT-TVL-Spotlight-Athlete-of-the-Week-e1iccpc"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>UBT TVL Spotlight Athlete of the Week </div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>Who was the Athlete of the Week in the TVL? Find out here</div></div></div><div class="styles__episodeDuration___9sXb4">00:49</div><div class="styles__episodeCreated___banms">May 11, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/May-9th-TVL-Spotlight-e1ia9l8"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/20918484/20918484-1641818920006-5d80548bdc89e.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: May 9th TVL Spotlight"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/tvl-spotlight/episodes/May-9th-TVL-Spotlight-e1ia9l8"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>May 9th TVL Spotlight</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>What&#x27;s new in TVL Sports</div></div></div><div class="styles__episodeDuration___9sXb4">35:05</div><div class="styles__episodeCreated___banms">May 09, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/TVL-Spotlight-Athlete-of-the-Week-May-4th-e1i2co0"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/20918484/20918484-1641818920006-5d80548bdc89e.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: TVL Spotlight Athlete of the Week May 4th"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/tvl-spotlight/episodes/TVL-Spotlight-Athlete-of-the-Week-May-4th-e1i2co0"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>TVL Spotlight Athlete of the Week May 4th</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>This week&#x27;s United Bank and Trust TVL Spotlight Athlete of the Week</div></div></div><div class="styles__episodeDuration___9sXb4">00:46</div><div class="styles__episodeCreated___banms">May 04, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/May-3rd-e1i0q6c"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/20918484/20918484-1641818920006-5d80548bdc89e.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: May 3rd"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/tvl-spotlight/episodes/May-3rd-e1i0q6c"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>May 3rd</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>A recap of your weekend plus a look ahead at what&#x27;s to come this week in the Twin Valley League</div></div></div><div class="styles__episodeDuration___9sXb4">12:44</div><div class="styles__episodeCreated___banms">May 03, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/April-28th-TVL-Spotlight-e1hqd60"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/20918484/20918484-1641818920006-5d80548bdc89e.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: April 28th TVL Spotlight"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/tvl-spotlight/episodes/April-28th-TVL-Spotlight-e1hqd60"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>April 28th TVL Spotlight</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>April 28th edition of the TVL Spotlight </div></div></div><div class="styles__episodeDuration___9sXb4">35:00</div><div class="styles__episodeCreated___banms">April 28, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/TVL-Spotlight-Athlete-of-the-Week-April-27th-e1horad"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/20918484/20918484-1641818920006-5d80548bdc89e.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: TVL Spotlight Athlete of the Week April 27th"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/tvl-spotlight/episodes/TVL-Spotlight-Athlete-of-the-Week-April-27th-e1horad"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>TVL Spotlight Athlete of the Week April 27th</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>Who is this week&#x27;s United Bank and Trust TVL Spotlight Athlete of the Week? Find out here </div></div></div><div class="styles__episodeDuration___9sXb4">00:57</div><div class="styles__episodeCreated___banms">April 27, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/April-25th-Track-Coverage-e1hlkp9"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/20918484/20918484-1641818920006-5d80548bdc89e.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: April 25th Track Coverage "><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/tvl-spotlight/episodes/April-25th-Track-Coverage-e1hlkp9"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>April 25th Track Coverage </div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>An update on Spring sports in the Twin Valley League</div></div></div><div class="styles__episodeDuration___9sXb4">54:37</div><div class="styles__episodeCreated___banms">April 25, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/UBT-Athlete-of-the-Week-April-20th-e1he1po"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/20918484/20918484-1641818920006-5d80548bdc89e.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: UBT Athlete of the Week April 20th "><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/tvl-spotlight/episodes/UBT-Athlete-of-the-Week-April-20th-e1he1po"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>UBT Athlete of the Week April 20th </div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>Who outshined the top athletes in the Twin Valley League this week? Find out here</div></div></div><div class="styles__episodeDuration___9sXb4">00:45</div><div class="styles__episodeCreated___banms">April 20, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/April-19th-e1hd722"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/20918484/20918484-1641818920006-5d80548bdc89e.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: April 19th "><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/tvl-spotlight/episodes/April-19th-e1hd722"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>April 19th </div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>The TVL Spotlight for April 19th</div></div></div><div class="styles__episodeDuration___9sXb4">39:57</div><div class="styles__episodeCreated___banms">April 20, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/United-Bank-and-Trust-Athlete-of-the-Week-e1fr04u"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/20918484/20918484-1641818920006-5d80548bdc89e.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: United Bank and Trust Athlete of the Week "><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/tvl-spotlight/episodes/United-Bank-and-Trust-Athlete-of-the-Week-e1fr04u"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>United Bank and Trust Athlete of the Week </div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>The United Bank and Trust TVL Spotlight Athlete of the Week March 16th</div></div></div><div class="styles__episodeDuration___9sXb4">00:52</div><div class="styles__episodeCreated___banms">March 17, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/March-15th-TVL-Spotlight-e1fp0a9"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/20918484/20918484-1641818920006-5d80548bdc89e.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: March 15th TVL Spotlight"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/tvl-spotlight/episodes/March-15th-TVL-Spotlight-e1fp0a9"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>March 15th TVL Spotlight</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>Recap of state hoops plus the All-TVL teams are released</div></div></div><div class="styles__episodeDuration___9sXb4">34:15</div><div class="styles__episodeCreated___banms">March 15, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/March-11th-TVL-Spotlight-e1fje4l"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/20918484/20918484-1641818920006-5d80548bdc89e.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: March 11th TVL Spotlight"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/tvl-spotlight/episodes/March-11th-TVL-Spotlight-e1fje4l"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>March 11th TVL Spotlight</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>The March 11th TVL Spotlight</div></div></div><div class="styles__episodeDuration___9sXb4">16:00</div><div class="styles__episodeCreated___banms">March 11, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/TVL-Spotlight-March-10th-e1fhjbs"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/20918484/20918484-1641818920006-5d80548bdc89e.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: TVL Spotlight March 10th"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/tvl-spotlight/episodes/TVL-Spotlight-March-10th-e1fhjbs"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>TVL Spotlight March 10th</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>The March 10th episode of the TVL Spotlight</div></div></div><div class="styles__episodeDuration___9sXb4">14:01</div><div class="styles__episodeCreated___banms">March 10, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/March-9th-e1ffko0"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/20918484/20918484-1641818920006-5d80548bdc89e.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: March 9th "><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/tvl-spotlight/episodes/March-9th-e1ffko0"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>March 9th </div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>The March 9th edition of the TVL Spotlight
</div></div></div><div class="styles__episodeDuration___9sXb4">11:04</div><div class="styles__episodeCreated___banms">March 09, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/UBT-Athlete-of-the-Week-February-16th-e1efo4b"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/20918484/20918484-1641818920006-5d80548bdc89e.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: UBT Athlete of the Week February 16th "><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/tvl-spotlight/episodes/UBT-Athlete-of-the-Week-February-16th-e1efo4b"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>UBT Athlete of the Week February 16th </div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>Who was this week&#x27;s United Bank and Trust TVL Spotlight athlete of the week? Find out here</div></div></div><div class="styles__episodeDuration___9sXb4">01:02</div><div class="styles__episodeCreated___banms">February 16, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/February-10th-e1e7r37"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/20918484/20918484-1641818920006-5d80548bdc89e.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: February 10th "><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/tvl-spotlight/episodes/February-10th-e1e7r37"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>February 10th </div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>The February 10th edition of the TVL Spotlight</div></div></div><div class="styles__episodeDuration___9sXb4">25:14</div><div class="styles__episodeCreated___banms">February 10, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/United-Bank-and-Trust-Athlete-of-the-Week-February-9th-e1e5nj1"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/20918484/20918484-1641818920006-5d80548bdc89e.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: United Bank and Trust Athlete of the Week February 9th "><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/tvl-spotlight/episodes/United-Bank-and-Trust-Athlete-of-the-Week-February-9th-e1e5nj1"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>United Bank and Trust Athlete of the Week February 9th </div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>Who will be named this week&#x27;s athlete of the week? Find out here!!!</div></div></div><div class="styles__episodeDuration___9sXb4">00:37</div><div class="styles__episodeCreated___banms">February 09, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/TVL-Spotlight-February-8th-e1e41a7"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/20918484/20918484-1641818920006-5d80548bdc89e.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: TVL Spotlight February 8th "><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/tvl-spotlight/episodes/TVL-Spotlight-February-8th-e1e41a7"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>TVL Spotlight February 8th </div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>A recap of the week in Twin Valley League sports.</div></div></div><div class="styles__episodeDuration___9sXb4">13:35</div><div class="styles__episodeCreated___banms">February 08, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/TVL-Spotlight-February-3rd-e1dso9j"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/20918484/20918484-1641818920006-5d80548bdc89e.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: TVL Spotlight February 3rd "><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/tvl-spotlight/episodes/TVL-Spotlight-February-3rd-e1dso9j"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>TVL Spotlight February 3rd </div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>The February 3rd Episode of the TVL Spotlight </div></div></div><div class="styles__episodeDuration___9sXb4">16:13</div><div class="styles__episodeCreated___banms">February 03, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/TVL-Spotlight-Tournament-All-Grit-Team-e1dh0lf"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/20918484/20918484-1641818920006-5d80548bdc89e.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: TVL Spotlight Tournament All-Grit Team "><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/tvl-spotlight/episodes/TVL-Spotlight-Tournament-All-Grit-Team-e1dh0lf"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>TVL Spotlight Tournament All-Grit Team </div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>A reveal of who I think are the 20 hardest working players from this past week at the TVL Tournament </div></div></div><div class="styles__episodeDuration___9sXb4">21:55</div><div class="styles__episodeCreated___banms">January 27, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/Girls-TVL-Tournament-Recap-e1deaev"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/20918484/20918484-1641818920006-5d80548bdc89e.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Girls TVL Tournament Recap "><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/tvl-spotlight/episodes/Girls-TVL-Tournament-Recap-e1deaev"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Girls TVL Tournament Recap </div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>A recap of the Girls bracket of the TVL Tournament </div></div></div><div class="styles__episodeDuration___9sXb4">32:25</div><div class="styles__episodeCreated___banms">January 25, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/January-19th-e1d6b61"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/20918484/20918484-1641818920006-5d80548bdc89e.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: January 19th "><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/tvl-spotlight/episodes/January-19th-e1d6b61"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>January 19th </div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>Recap of the Tuesday night at the TVL Tournament </div></div></div><div class="styles__episodeDuration___9sXb4">24:52</div><div class="styles__episodeCreated___banms">January 19, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/January-18th-e1d46dr"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/20918484/20918484-1641818920006-5d80548bdc89e.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: January 18th "><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/tvl-spotlight/episodes/January-18th-e1d46dr"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>January 18th </div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>Your scores and stats from the Twin Valley League Tournament day 1</div></div></div><div class="styles__episodeDuration___9sXb4">19:40</div><div class="styles__episodeCreated___banms">January 18, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/January-12th-e1ctb6j"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/20918484/20918484-1641818920006-5d80548bdc89e.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: January 12th "><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/tvl-spotlight/episodes/January-12th-e1ctb6j"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>January 12th </div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>The Newest Edition of the TVL Spotlight</div></div></div><div class="styles__episodeDuration___9sXb4">23:07</div><div class="styles__episodeCreated___banms">January 13, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/TVL-Spotlight-Athlete-of-the-Week-January-12th-e1cs4ep"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/20918484/20918484-1641818920006-5d80548bdc89e.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: TVL Spotlight Athlete of the Week January 12th "><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/tvl-spotlight/episodes/TVL-Spotlight-Athlete-of-the-Week-January-12th-e1cs4ep"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>TVL Spotlight Athlete of the Week January 12th </div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>United Bank and Trust TVL Spotlight Athlete of the Week January 12th </div></div></div><div class="styles__episodeDuration___9sXb4">01:00</div><div class="styles__episodeCreated___banms">January 12, 2022</div></div><div class="styles__episodeFeedItem___Ng0-2"><a class="styles__episodeImage___DGFFc" href="/tvl-spotlight/episodes/Player-of-the-Week-e1comcr"><img src="https://d3t3ozftmdmh3i.cloudfront.net/production/podcast_uploaded400/20918484/20918484-1641818920006-5d80548bdc89e.jpg" alt=""/><button type="button" class="styles__circle___bEXZu styles__white___Z2o-k styles__playButton___6kz3+ styles__overlayButton___bXfiV" style="height:27px;min-height:27px;width:27px;min-width:27px;border-radius:14px" aria-label="Play episode: Player of the Week"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-1 0 11 12" width="12" height="12" aria-label="play icon" aria-hidden="true"><rect width="12" height="12" fill="none"></rect><path d="M1 .81v10.38a.76.76 0 0 0 .75.75.67.67 0 0 0 .39-.12l8.42-5.18a.75.75 0 0 0 0-1.28L2.14.18a.75.75 0 0 0-1 .24.79.79 0 0 0-.14.39z" fill="#282F36"></path></svg></button></a><a class="css-1x85xji" href="/tvl-spotlight/episodes/Player-of-the-Week-e1comcr"><div class="styles__episodeHeading___oDyC3" style="overflow:hidden"><div>Player of the Week</div></div></a><div class="styles__episodeDescription___y+VKm "><div class="styles__expander___RE1M6 styles__expander--dark___LkNPT" style="overflow:hidden"><div>Player of the week archive
</div></div></div><div class="styles__episodeDuration___9sXb4">00:56</div><div class="styles__episodeCreated___banms">January 10, 2022</div></div></div></div></div><style data-emotion-css="elppys">.css-elppys{display:grid;grid-auto-flow:column;grid-gap:20px;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:justify;-webkit-justify-content:space-between;-ms-flex-pack:justify;justify-content:space-between;width:100%;max-width:1400px;box-sizing:border-box;padding:26px;margin:175px auto 0;font-size:0.75rem;color:white;}@media (max-width:880px){.css-elppys{margin-top:26px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;grid-gap:0;}}</style><footer data-testid="footer" class="css-elppys"><style data-emotion-css="1ksg9ar">.css-1ksg9ar{color:inherit;opacity:0.8;}</style><p class="css-1ksg9ar">2022 © Spotify AB</p><style data-emotion-css="1wz65n6">.css-1wz65n6{display:grid;grid-gap:40px;grid-auto-flow:column;}@media (max-width:1100px){.css-1wz65n6{grid-gap:10px;}}</style><div class="css-1wz65n6"><style data-emotion-css="16sm82v">.css-16sm82v{color:inherit;font-weight:normal;font-size:inherit;opacity:0.8;}.css-16sm82v:hover,.css-16sm82v:active,.css-16sm82v:focus,.css-16sm82v:active:hover{opacity:1;-webkit-text-decoration:none;text-decoration:none;color:inherit;}</style><a href="https://spotifyjobs.com/jobs?q=Creation%20Platform" target="_blank" rel="noopener noreferrer" class="css-16sm82v">Careers</a><a href="/tos" target="_blank" rel="noopener noreferrer" class="css-16sm82v">Legal</a><a href="https://help.anchor.fm/hc/en-us" target="_blank" rel="noopener noreferrer" class="css-16sm82v">Help</a></div><style data-emotion-css="qei982">.css-qei982{display:grid;grid-gap:25px;grid-auto-flow:column;}@media (max-width:1100px){.css-qei982{grid-gap:10px;}}@media (max-width:880px){.css-qei982{grid-gap:25px;margin:64px 0;}}</style><div class="css-qei982"><style data-emotion-css="jkp033">.css-jkp033{display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;width:24px;opacity:0.8;padding:2px;}.css-jkp033:hover,.css-jkp033:focus,.css-jkp033:active{opacity:1;}</style><a href="https://www.facebook.com/anchor.fm/" target="_blank" rel="noopener noreferrer" title="Facebook" aria-label="Anchor&#x27;s facebook page" class="css-jkp033"><style data-emotion-css="fevtbh">.css-fevtbh{width:100%;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;}</style><div class="css-fevtbh" aria-hidden="true"><style data-emotion-css="vfum4e">.css-vfum4e{display:block;margin:auto;width:100%;}</style><svg viewBox="0 0 20 20" xmlns="http://www.w3.org/2000/svg" class="css-vfum4e" aria-hidden="true"><title>Facebook Logo</title><path d="M20 10a10 10 0 10-11.56 9.88v-6.99H5.9V10h2.54V7.8c0-2.5 1.49-3.9 3.77-3.9 1.1 0 2.24.2 2.24.2v2.46H13.2c-1.24 0-1.63.77-1.63 1.56V10h2.78l-.45 2.89h-2.33v6.99A10 10 0 0020 10z" fill="white"></path></svg></div></a><a href="https://twitter.com/anchor" target="_blank" rel="noopener noreferrer" title="Twitter" aria-label="Anchor&#x27;s twitter page" class="css-jkp033"><div class="css-fevtbh" aria-hidden="true"><svg viewBox="0 0 20 20" xmlns="http://www.w3.org/2000/svg" class="css-vfum4e" aria-hidden="true"><title>Twitter Logo</title><path d="M20 10a10 10 0 11-20 0 10 10 0 0120 0zM8.17 15.27a6.81 6.81 0 006.86-6.86v-.3c.46-.35.87-.77 1.2-1.26-.43.2-.9.32-1.39.38.5-.3.88-.77 1.06-1.33-.46.27-.98.47-1.53.58a2.41 2.41 0 00-4.1 2.2c-2-.1-3.78-1.06-4.97-2.52a2.42 2.42 0 00.75 3.22c-.4-.01-.77-.12-1.09-.3v.03c0 1.17.83 2.14 1.93 2.36a2.4 2.4 0 01-1.09.04 2.4 2.4 0 002.25 1.68 4.85 4.85 0 01-3.57 1 6.72 6.72 0 003.69 1.08z" fill="white"></path></svg></div></a><a href="https://www.instagram.com/anchor.fm/" target="_blank" rel="noopener noreferrer" title="Instagram" aria-label="Anchor&#x27;s instagram page" class="css-jkp033"><div class="css-fevtbh" aria-hidden="true"><svg class="css-vfum4e" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" aria-hidden="true"><title>Instagram Logo</title><g fill="none" fill-rule="evenodd"><g><path fill="white" d="M10 0C7.28 0 6.94.03 5.88.08 4.8.1 4.08.28 3.45.53a4.9 4.9 0 0 0-1.77 1.15A4.9 4.9 0 0 0 .52 3.45a7.34 7.34 0 0 0-.46 2.43C.01 6.95 0 7.28 0 10s.01 3.06.06 4.12c.05 1.07.22 1.8.46 2.43.26.66.6 1.22 1.16 1.77.55.56 1.11.9 1.77 1.16.63.24 1.36.41 2.43.46 1.06.05 1.4.06 4.12.06 2.71 0 3.05-.01 4.12-.06a7.34 7.34 0 0 0 2.43-.46 4.9 4.9 0 0 0 1.77-1.16 4.9 4.9 0 0 0 1.15-1.77c.25-.63.42-1.36.46-2.43.05-1.06.06-1.4.06-4.12 0-2.71 0-3.05-.06-4.12a7.34 7.34 0 0 0-.46-2.43 4.9 4.9 0 0 0-1.15-1.77A4.9 4.9 0 0 0 16.55.53a7.34 7.34 0 0 0-2.43-.46C13.05.02 12.72 0 10 0zm0 1.8c2.67 0 2.98.02 4.04.07.97.04 1.5.2 1.85.34.47.18.8.4 1.15.75.35.35.57.68.75 1.15.14.35.3.88.34 1.85.05 1.06.06 1.37.06 4.04s0 2.99-.06 4.04c-.04.98-.2 1.5-.34 1.86-.18.47-.4.8-.75 1.15a3.1 3.1 0 0 1-1.15.75c-.35.13-.88.3-1.85.34-1.06.05-1.37.06-4.04.06s-2.99-.01-4.04-.06c-.98-.04-1.5-.2-1.86-.34a3.1 3.1 0 0 1-1.15-.75 3.1 3.1 0 0 1-.75-1.15c-.13-.35-.3-.88-.34-1.86A69.38 69.38 0 0 1 1.8 10c0-2.67.01-2.98.06-4.04.04-.97.2-1.5.34-1.85.19-.47.4-.8.75-1.15A3.1 3.1 0 0 1 4.1 2.2c.35-.14.88-.3 1.86-.34C7 1.82 7.33 1.8 10 1.8z"></path></g><path fill="white" d="M10 13.34a3.33 3.33 0 1 1 0-6.67 3.33 3.33 0 0 1 0 6.67zm0-8.47a5.13 5.13 0 1 0 0 10.27 5.13 5.13 0 0 0 0-10.27zM16.53 4.67a1.2 1.2 0 1 1-2.4 0 1.2 1.2 0 0 1 2.4 0"></path></g></svg></div></a></div><style data-emotion-css="1q2lbmy">.css-1q2lbmy{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;}</style><div class="css-1q2lbmy"><style data-emotion-css="w0gidt">.css-w0gidt{display:grid;grid-auto-flow:column;grid-gap:20px;-webkit-box-pack:justify;-webkit-justify-content:space-between;-ms-flex-pack:justify;justify-content:space-between;}@media (max-width:400px){.css-w0gidt{grid-auto-flow:row;}}</style><div class="css-w0gidt"><style data-emotion-css="12qrewu">.css-12qrewu{height:46px;}</style><a class="styles__button___9fcnA styles__onDark___lRbIQ css-12qrewu" target="_blank" rel="noopener noreferrer" href="https://app.adjust.net.in/dyvodl2?redirect=https%3A%2F%2Fapps.apple.com%2Fapp%2Fapple-store%2Fid1056182234"><style data-emotion-css="1iwzvcj">.css-1iwzvcj{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;white-space:nowrap;}</style><div class="css-1iwzvcj"><style data-emotion-css="hfcdlq">.css-hfcdlq{width:18px;}</style><div class="css-hfcdlq"><div class="css-fevtbh" aria-hidden="true"><svg viewBox="0 0 18 22" xmlns="http://www.w3.org/2000/svg" class="css-vfum4e" aria-label="Apple App Store Logo" aria-hidden="true"><g fill="none" fill-rule="evenodd"><g transform="translate(-16 -9)" fill="#ffffff" id="Group-31"><g><g><g transform="translate(16 8.2)"><g><g transform="translate(0 .8)"><path d="M14.397039,11.8152375 C14.4174962,10.1980968 15.249879,8.70435124 16.602561,7.85733667 C15.7453384,6.6104005 14.3610206,5.84815965 12.86721,5.80055667 C11.295594,5.63253167 9.771993,6.7584 8.97111,6.7584 C8.154747,6.7584 6.921693,5.81724 5.593887,5.84506083 C3.84685122,5.90254963 2.25762298,6.88971003 1.407654,8.44536917 C-0.402345,11.6372025 0.947754,16.3281433 2.681613,18.9082025 C3.549105,20.17158 4.562946,21.5827975 5.889555,21.5327567 C7.187715,21.4779125 7.672554,20.6896342 9.239535,20.6896342 C10.791981,20.6896342 11.24685,21.5327567 12.600378,21.5009392 C13.993371,21.4779125 14.871006,20.2319517 15.708078,18.9566117 C16.3313702,18.0564115 16.8109922,17.0614939 17.129178,16.0087125 C15.4747288,15.2960036 14.3989644,13.6448464 14.397039,11.8152375 Z"></path><path d="M11.840499,4.1037425 C12.6000189,3.17509061 12.9742072,1.98146219 12.883599,0.776343333 C11.7232322,0.900473685 10.651378,1.46532306 9.881604,2.358345 C9.1214865,3.23943225 8.73641308,4.39213082 8.811198,5.56255333 C9.98711848,5.57488191 11.1036295,5.03720726 11.840499,4.1037425 Z"></path></g></g></g></g></g></g></g></svg></div></div><style data-emotion-css="1yaprof">.css-1yaprof{margin-left:10px;color:#ffffff;font-weight:normal;font-size:1rem;font-style:normal;}</style><div class="css-1yaprof">App Store</div></div></a><a class="styles__button___9fcnA styles__onDark___lRbIQ css-12qrewu" target="_blank" rel="noopener noreferrer" href="https://app.adjust.net.in/ju55aik?redirect=https%3A%2F%2Fplay.google.com%2Fstore%2Fapps%2Fdetails%3Fid%3Dfm.anchor.android"><div class="css-1iwzvcj"><div class="css-hfcdlq"><div class="css-fevtbh" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.99855 18.322" class="css-vfum4e" aria-label="Google Play Logo" aria-hidden="true"><defs></defs><path d="M.65667,1.0926a1.67451,1.67451,0,0,0-.15595.71564v16.3822a1.67278,1.67278,0,0,0,.15583.71576L9.67413,9.99934Z" transform="translate(-.5 -.839)" fill="#ffffff"></path><path d="M16.71288,8.86793l-3.094-1.73614L10.71551,9.9994l2.8233,2.78894,3.17407-1.78113C17.76141,10.41829,17.76141,9.45607,16.71288,8.86793Z" transform="translate(-.5 -.839)" fill="#ffffff"></path><path d="M1.4497,19.15107a1.22656,1.22656,0,0,0,.77734-.19433l10.53321-5.90918-2.56543-2.53418Z" transform="translate(-.5 -.839)" fill="#ffffff"></path><path d="M2.228,1.04072A1.26035,1.26035,0,0,0,1.4497.84736L10.19457,9.4853l.00025-.00024.00024.00024,2.56519-2.53344Z" transform="translate(-.5 -.839)" fill="#ffffff"></path></svg></div></div><div class="css-1yaprof">Google Play</div></div></a></div></div></footer></main></div></div>
  </body>
</html>
